<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Love City 101, Part 2- Beach Etiquette | News of St. John</title>
<meta name="description" content="Happy Fri-YAY everyone!  A few weeks ago I started a little series called Love City 101.  The goal of this series is to educate the new comers to St. John and"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://newsofstjohn.com/love-city-101-part-2-beach-etiquette/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Love City 101, Part 2- Beach Etiquette | News of St. John" />
<meta property="og:description" content="Happy Fri-YAY everyone!  A few weeks ago I started a little series called Love City 101.  The goal of this series is to educate the new comers to St. John and" />
<meta property="og:url" content="https://newsofstjohn.com/love-city-101-part-2-beach-etiquette/" />
<meta property="og:site_name" content="News of St. John" />
<meta property="article:publisher" content="https://www.facebook.com/NewsofStJohn/" />
<meta property="article:section" content="A unique island" />
<meta property="og:image" content="https://newsofstjohn.com/wp-content/uploads/2016/04/trunk-4.jpg" />
<meta property="og:image:secure_url" content="https://newsofstjohn.com/wp-content/uploads/2016/04/trunk-4.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="423" />
<meta property="og:image:alt" content="Beach" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Love City 101, Part 2- Beach Etiquette | News of St. John" />
<meta name="twitter:description" content="Happy Fri-YAY everyone!  A few weeks ago I started a little series called Love City 101.  The goal of this series is to educate the new comers to St. John and" />
<meta name="twitter:site" content="@NewsofStJohn" />
<meta name="twitter:creator" content="@NewsofStJohn" />
<meta name="twitter:image" content="https://newsofstjohn.com/wp-content/uploads/2016/04/trunk-4.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Person"],"@id":"https://newsofstjohn.com/#person","name":"Ethan Eilon","url":"https://newsofstjohn.com","logo":{"@type":"ImageObject","@id":"https://newsofstjohn.com/#logo","url":"http://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.png","caption":"Ethan Eilon","inLanguage":"en-US","width":"2267","height":"2167"},"image":{"@id":"https://newsofstjohn.com/#logo"}},{"@type":"WebSite","@id":"https://newsofstjohn.com/#website","url":"https://newsofstjohn.com","name":"Ethan Eilon","publisher":{"@id":"https://newsofstjohn.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsofstjohn.com/wp-content/uploads/2016/04/trunk-4.jpg","url":"https://newsofstjohn.com/wp-content/uploads/2016/04/trunk-4.jpg","width":"630","height":"423","inLanguage":"en-US"},{"@type":"Person","@id":"https://newsofstjohn.com/author/hillary/","name":"Hillary Bonner","url":"https://newsofstjohn.com/author/hillary/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/665face95afdf5de32c7e6770fc6e869?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/665face95afdf5de32c7e6770fc6e869?s=96&amp;d=mm&amp;r=g","caption":"Hillary Bonner","inLanguage":"en-US"}},{"@type":"WebPage","@id":"https://newsofstjohn.com/love-city-101-part-2-beach-etiquette/#webpage","url":"https://newsofstjohn.com/love-city-101-part-2-beach-etiquette/","name":"Love City 101, Part 2- Beach Etiquette | News of St. John","datePublished":"2021-12-03T10:36:35-05:00","dateModified":"2021-12-03T10:36:35-05:00","author":{"@id":"https://newsofstjohn.com/author/hillary/"},"isPartOf":{"@id":"https://newsofstjohn.com/#website"},"primaryImageOfPage":{"@id":"https://newsofstjohn.com/wp-content/uploads/2016/04/trunk-4.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Love City 101, Part 2- Beach Etiquette | News of St. John","keywords":"Beach","datePublished":"2021-12-03T10:36:35-05:00","dateModified":"2021-12-03T10:36:35-05:00","author":{"@id":"https://newsofstjohn.com/author/hillary/"},"publisher":{"@id":"https://newsofstjohn.com/#person"},"description":"Happy Fri-YAY everyone!\u00a0 A few weeks ago I started a little series called Love City 101.\u00a0 The goal of this series is to educate the new comers to St. John and","name":"Love City 101, Part 2- Beach Etiquette | News of St. John","@id":"https://newsofstjohn.com/love-city-101-part-2-beach-etiquette/#richSnippet","isPartOf":{"@id":"https://newsofstjohn.com/love-city-101-part-2-beach-etiquette/#webpage"},"image":{"@id":"https://newsofstjohn.com/wp-content/uploads/2016/04/trunk-4.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://newsofstjohn.com/love-city-101-part-2-beach-etiquette/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="News of St. John &raquo; Feed" href="https://newsofstjohn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News of St. John &raquo; Comments Feed" href="https://newsofstjohn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News of St. John &raquo; Love City 101, Part 2- Beach Etiquette Comments Feed" href="https://newsofstjohn.com/love-city-101-part-2-beach-etiquette/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsofstjohn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- newsofstjohn.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="newso-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://newsofstjohn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='https://newsofstjohn.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-sdk-utility-classes-css'  href='https://newsofstjohn.com/wp-content/plugins/ml-slider/extendify-sdk/public/build/extendify-utilities.css?ver=13.4' type='text/css' media='all' />
<style id='extendify-sdk-utility-classes-inline-css' type='text/css'>
body, .editor-styles-wrapper {
                --wp--preset--color--background: #efefef;
                --wp--preset--color--foreground: #3a3a3a;
                --wp--preset--color--primary: #1e73be;
                --wp--preset--color--secondary: #636363;
                --wp--style--block-gap: 3rem;
                --wp--custom--spacing--large: clamp(2rem, 7vw, 8rem);
                --responsive--alignwide-width: 1120px;
            }
</style>
<link rel='stylesheet' id='wspsc-style-css'  href='https://newsofstjohn.com/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://newsofstjohn.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.2.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://newsofstjohn.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.23.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://newsofstjohn.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://newsofstjohn.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.23.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress/style.min.css?ver=2.3.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress-child/style.css?ver=1594843494' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='imge-ec-css-css'  href='https://newsofstjohn.com/wp-content/plugins/imge-events-calendar-master/calendar-plugin/scss/ec.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://newsofstjohn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/newsofstjohn.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewsofstjohn.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/newsofstjohn.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/newsofstjohn.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.2.min.js?ver=5.8.2' id='yop-public-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.4' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.9' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.9' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://newsofstjohn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsofstjohn.com/wp-json/wp/v2/posts/36745" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsofstjohn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsofstjohn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newsofstjohn.com/?p=36745' />
<link rel="alternate" type="application/json+oembed" href="https://newsofstjohn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsofstjohn.com%2Flove-city-101-part-2-beach-etiquette%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsofstjohn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsofstjohn.com%2Flove-city-101-part-2-beach-etiquette%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-42902825-1', 'auto');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	
<!-- WP Simple Shopping Cart plugin v4.5.4 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst)
	{
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";

	    for (i=0; i<obj1.length; i++)
	    {
	        // run entire form
	        obj = obj1.elements[i];           // a form element

	        if (obj.type == "select-one")
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="pingback" href="https://newsofstjohn.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2649924235028431', {}, {
    "agent": "wordpress-5.8.2-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2649924235028431&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2250657434581561" crossorigin="anonymous"></script><link rel="icon" href="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.jpg" />
<meta name="msapplication-TileImage" content="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.jpg" />
</head>

<body class="post-template-default single single-post postid-36745 single-format-standard wp-custom-logo wp-embed-responsive both-sidebars nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active aa-prefix-newso-" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-branding-container"><div class="site-logo">
				<a href="https://newsofstjohn.com/" title="News of St. John" rel="home">
					<img  class="header-image" alt="News of St. John" src="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.png" title="News of St. John" />
				</a>
			</div><div class="site-branding">
                <p class="main-title" itemprop="headline">
            <a href="https://newsofstjohn.com/" rel="home">
                News of St. John
            </a>
        </p>
                <p class="site-description" itemprop="description">
            An Online Blog About the Daily Happenings of St. John, USVI
        </p>
            </div></div><!-- .site-branding-container --><div class="header-ad-container"><div id="header-ad-content"></div></div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://newsofstjohn.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
										<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-32519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32519"><a href="https://newsofstjohn.com">Home</a></li>
<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32521"><a href="https://newsofstjohn.com/category/bars-and-restaurants/">Bars &#038; Restaurants</a></li>
<li id="menu-item-32619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32619"><a href="https://newsofstjohn.com/category/vacation-rentals/">Vacation Rentals</a></li>
<li id="menu-item-32618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32618"><a href="https://newsofstjohn.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-32624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32624"><a href="https://newsofstjohn.com/category/boat-charters/">Boat Charters</a></li>
<li id="menu-item-32524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32524"><a href="https://newsofstjohn.com/category/local-livin/">Local Livin&#8217;</a></li>
<li id="menu-item-30895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30895"><a href="https://newsofstjohn.com/visit/">Visit St. John<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-30888" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30888"><a href="https://newsofstjohn.com/gettinghere/">St. John: How To Get Here</a></li>
	<li id="menu-item-30892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30892"><a href="https://newsofstjohn.com/airfaretips/">How to Get to St. John: The Best Airfare Tips &#038; Tricks</a></li>
	<li id="menu-item-33026" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33026"><a href="https://newsofstjohn.com/best-reef-safe-sunscreen-on-amazon/">USVI Reef Safe Sunscreen</a></li>
	<li id="menu-item-29048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29048"><a href="https://newsofstjohn.com/webcams/">Island Webcams</a></li>
</ul>
</li>
<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32520"><a href="https://newsofstjohn.com/category/things-to-do/">Things to do<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-21427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21427"><a href="https://newsofstjohn.com/islandtours/">St. John Island Tours</a></li>
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32523"><a href="https://newsofstjohn.com/category/hikes/">Hikes</a></li>
</ul>
</li>
<li id="menu-item-32526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32526"><a href="https://newsofstjohn.com/category/virus-updates/">Virus Updates</a></li>
<li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21298"><a href="https://newsofstjohn.com/about-us/">About Us<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-21304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21304"><a href="https://newsofstjohn.com/contact/">Contact</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32518"><a href="https://newsofstjohn.com/stj-media-advertising/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-32400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32400"><a href="https://newsofstjohn.com/subscribe/">Sign Up</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-25 grid-50 tablet-push-25 tablet-grid-50">
		<main id="main" class="site-main">
			
<article id="post-36745" class="post-36745 post type-post status-publish format-standard has-post-thumbnail hentry category-a-unique-island" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
				<div class="page-header-image-single grid-container grid-parent">
			<img width="630" height="423" src="https://newsofstjohn.com/wp-content/uploads/2016/04/trunk-4.jpg" class="attachment-full size-full wp-post-image" alt="Love City 101, Part 2- Beach Etiquette" loading="lazy" itemprop="image" srcset="https://newsofstjohn.com/wp-content/uploads/2016/04/trunk-4.jpg 630w, https://newsofstjohn.com/wp-content/uploads/2016/04/trunk-4-300x201.jpg 300w, https://newsofstjohn.com/wp-content/uploads/2016/04/trunk-4-600x403.jpg 600w" sizes="(max-width: 630px) 100vw, 630px" />		</div>
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Love City 101, Part 2- Beach Etiquette</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://newsofstjohn.com/love-city-101-part-2-beach-etiquette/" title="10:36 am" rel="bookmark"><time class="entry-date published" datetime="2021-12-03T10:36:35-05:00" itemprop="datePublished">December 3, 2021</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://newsofstjohn.com/author/hillary/" title="View all posts by Hillary Bonner" rel="author" itemprop="url"><span class="author-name" itemprop="name">Hillary Bonner</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<div class="newso-before-content" id="newso-156780536"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2250657434581561" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2250657434581561" 
data-ad-slot="5383466651" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>Happy Fri-YAY everyone!  A few weeks ago I started a little series called Love City 101.  The goal of this series is to educate the new comers to St. John and give a little refresher to those of you who visit year after year in regards to island etiquette and ways for all of us to work together and take care of St. John and the people who live here.  The first post in this series covered some common greetings on island and some protocol to follow while you are having fun around town.  This second installment touches on ways to enhance your beach experience while also being courteous to the marine life and other happy beach goers that you are sharing your beach day with!  <span id="more-36745"></span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-24668" src="https://newsofstjohn.com/wp-content/uploads/2017/11/honeymoon-beach-2.jpg" alt="Love City 101, Part 2- Beach Etiquette 1" width="600" height="450" srcset="https://newsofstjohn.com/wp-content/uploads/2017/11/honeymoon-beach-2.jpg 600w, https://newsofstjohn.com/wp-content/uploads/2017/11/honeymoon-beach-2-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"></p>
<p>The biggest beach rule that I can think of that makes a big impact and is often overlooked is <strong>&#8220;Pack In, Pack Out!&#8221;</strong>  Last year, we had record setting numbers visitor traffic.  And with more traffic, unfortunately, comes more trash.  But, that&#8217;s okay, because there are ways that we can all work together to clean up after ourselves, especially on beach days, in order to lessen our negative impact on this beautiful place and the waters that surround it.</p>
<p><strong>The best thing you can do, as you journey out to your favorite stretch of sand crystal blue waters, is to bring your own trash bags for your waste at the end of your beach day.</strong></p>
<p>Many of our National Park beaches have bins adjacent to them.  These are not meant to hold large bags filled with trash.  Use these only if you have singular items to dispose of.</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-36746" src="https://newsofstjohn.com/wp-content/uploads/2021/12/Hawksnest-no-trash-600x450.jpg" alt="Love City 101, Part 2- Beach Etiquette 2" width="600" height="450" srcset="https://newsofstjohn.com/wp-content/uploads/2021/12/Hawksnest-no-trash.jpg 600w, https://newsofstjohn.com/wp-content/uploads/2021/12/Hawksnest-no-trash-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"></p>
<p>The Park Rangers come by only once a day, and usually later in the afternoon.  So, if a number of larger groups of people leave the beach late in the day with trash bags overflowing behind them at the bins, there will likely be overflow.  Leaving the trash to blow in the wind and into the water or for mongoose and donkeys to dig into.  None of this is great for the environment or the health and safety of our land and water dwelling animal friends.</p>
<figure id="attachment_36748" aria-describedby="caption-attachment-36748" style="width: 328px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-36748" src="https://newsofstjohn.com/wp-content/uploads/2021/12/wp-1628170510327-338x450-1.jpg" alt="Love City 101, Part 2- Beach Etiquette 3" width="338" height="450" srcset="https://newsofstjohn.com/wp-content/uploads/2021/12/wp-1628170510327-338x450-1.jpg 338w, https://newsofstjohn.com/wp-content/uploads/2021/12/wp-1628170510327-338x450-1-225x300.jpg 225w" sizes="(max-width: 338px) 100vw, 338px"><figcaption id="caption-attachment-36748" class="wp-caption-text">An overflowing NPS trash site &#8211; photo courtesy VINPS</figcaption></figure>
<p>So, when you head out for your next beach day, take some trash bags with you for your own garbage.  And maybe grab anything you see left behind by others at the end of the day.  Throw the trash bags in the car and take them to one of the public dumpsters around the island:</p>
<ul>
<li><strong>&#8220;The Love Dumpster”</strong>&#8211; Head up Centerline road, past Dolphin to the first sharp turn and it is on the left hand side.  There is an additional waste bin about a quarter mile up on the right as well if you miss the first one.</li>
<li><strong>“The School Dumpster”</strong> – Go ahead and get your car parked and send one of your comrades with the trash on foot before meeting them at the watering hole of your choice.  From the ferry dock, walk towards Woody’s and take a right between the school and Tap &amp; Still.  The dumpster is a few hundred feet up on the left.</li>
<li><strong>“The Pine Peace Bins”</strong> – Brand new, lime green, forty foot bins are located on the right, just across the street from EC Service station, and before Pine Peace Mini Mart.  You cannot miss these ones!  And, there is plenty of space to turn around and zip back to town.</li>
<li><strong>The Straightaway between Adrian and Gift Hill</strong>&#8211; Located next to the bus stop and on your left if you are coming from Coral Bay/North Shore cut through.</li>
<li><strong>Upper Carolina/Bordeaux</strong>&#8211;  Located on Centerline road between the Reef Bay Trailhead and Colombo’s Smoothie Stand</li>
<li><strong>Love City Mini Mart</strong>&#8211;  Literally right across the street from the centrally located, Coral Bay Mini Mart</li>
</ul>
<p>Oh, and if you&#8217;re feeling extra green, bag your aluminum cans separately and drop them off at the <a href="https://islandgreenliving.org/resource-depot/" target="_blank" rel="noopener">ReSource Depot and island recycling center</a> towards the end of your stay.  We do a have a thriving can recycling program on island, courtesy of Island Green Living Association!</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-35127" src="https://newsofstjohn.com/wp-content/uploads/2021/04/FullSizeRender-340x450.jpg" alt="Love City 101, Part 2- Beach Etiquette 4" width="340" height="450" srcset="https://newsofstjohn.com/wp-content/uploads/2021/04/FullSizeRender-340x450.jpg 340w, https://newsofstjohn.com/wp-content/uploads/2021/04/FullSizeRender-227x300.jpg 227w, https://newsofstjohn.com/wp-content/uploads/2021/04/FullSizeRender.jpg 484w" sizes="(max-width: 340px) 100vw, 340px"></p>
<p>Pollution on the beaches doesn&#8217;t stop with physical trash however.  There has been a lot of talk in recent years about the &#8220;noise pollution&#8221; at the beaches.  I&#8217;ll be the first to say that I LOVE music and tend to have a speaker with me every time I go out for a beach day.  But, the beach is a shared space, and I try to keep it below a loud roar in order to be courteous to those nearby me who may not share my taste in music.  Or, those who would rather simply enjoy the peace and serenity of the beach with out a soundtrack.</p>
<p><strong>If you plan to bring some tunes along on your next day at the beach, please keep your neighbors in mind and turn your musical selection of choice to a respectable level.</strong></p>
<p>It&#8217;s actually against the rules of the Park to have amplified music at any level and, if you get overly ambitious with your volume levels, you may get a visit from a friendly ranger accompanied by a ticket and hefty fine.  That&#8217;s likely a bit more of a damper to your beach day than simply keeping the music at a level that only you and your friends and family can enjoy!</p>
<figure id="attachment_27153" aria-describedby="caption-attachment-27153" style="width: 590px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-27153" src="https://newsofstjohn.com/wp-content/uploads/2018/10/cinnamon-bay-beach-2-oct-19-2018.jpg" alt="Love City 101, Part 2- Beach Etiquette 5" width="600" height="450" srcset="https://newsofstjohn.com/wp-content/uploads/2018/10/cinnamon-bay-beach-2-oct-19-2018.jpg 600w, https://newsofstjohn.com/wp-content/uploads/2018/10/cinnamon-bay-beach-2-oct-19-2018-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"><figcaption id="caption-attachment-27153" class="wp-caption-text">Some people simply enjoy the serenity of the beaches. Please keep your neighbors in mind while enjoying your tunes 🙂</figcaption></figure>
<p>I&#8217;ve had a TON of questions about the mask mandate in regards to the beaches and trails.  Well, rather than re-invent the wheel, I&#8217;m going to share with you the rules exactly how they are stated on the Virgin Islands National Park website.</p>
<p><strong>The mask regulations for VINPS trails, beaches and other spaces are as follows:</strong></p>
<p>All individuals over the age of two, regardless of vaccination status or local community transmission levels, must wear masks in the following outdoor areas when others are present, except when actively eating or drinking, where the superintendent has determined that physical distancing (staying at least six feet apart) cannot reasonably be maintained:</p>
<ul>
<li>outdoor areas adjacent to visitor centers and fee booths;</li>
<li>outdoor areas that attract crowds such as historic ruins;</li>
<li>parking lots;</li>
<li>crowded trails, viewpoints, and other areas of interest; and</li>
<li>open-air pavilions.</li>
</ul>
<p>Okay, so let&#8217;s recap that&#8230;</p>
<p>Chilling on the beach with your friends, swimming, snorkeling, having some drinks, etc., you don&#8217;t need to have a mask on!  If there are bathroom facilities or concessions that you plan to utilize, bring a mask with you and use it as you approach those public areas.  IF you are in a crowded parking lot, you might want to throw it on there as well.  But, for the majority of your beach day you can remain mask free and avoid that pesky face tan line 🙂</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-36751" src="https://newsofstjohn.com/wp-content/uploads/2021/12/img-4693-450x450.jpeg" alt="Love City 101, Part 2- Beach Etiquette 6" width="450" height="450"></p>
<p>While we are on the subject of rules from the Park, also keep the following two big ones in mind as you pack up for an amazing day on the beach.</p>
<ol>
<li> <strong>Glass is prohibited on all beaches.</strong>  It is simply a danger to you, your fellow beach goers and the sea life if it breaks.  Opt for cans when it comes to beer, wine or seltzer.  Or, re-utilize a plastic water or juice bottle for your booze or wine.  Pre-mixing your cocktails in a plastic jug is a great way to avoid glass at the beach and you&#8217;ll have ready made drinks all day long.  It&#8217;s a win win!</li>
<li><strong>Smoking and vaping is prohibited on all beaches.  </strong>Smoking is a big no no at the beach as stated by VINPS and could also come with a hefty fine.  If you must spark up a stogie, head out to the road or parking area and avoid any congested areas.  This unhealthy habit is prohibited on all beaches &#8220;or within 50 feet of pavilions, picnic tables or restrooms.&#8221;</li>
</ol>
<p><img loading="lazy" class="aligncenter size-large wp-image-36752" src="https://newsofstjohn.com/wp-content/uploads/2021/12/DCLBlog_SGS_4700_Cinnamon-Bay-Beach-Virgin-Islands-National-Park-680x1024-1-e1638545526525-338x450.jpg" alt="Love City 101, Part 2- Beach Etiquette 7" width="338" height="450"></p>
<p>Now that we have gone over the ON the beach activities, let&#8217;s chat a little about the under the sea etiquette that we can all practice to best protect the reefs and our sea faring friends.</p>
<p>I love, love, LOVE the <a href="https://friendsvinp.org/sea-turtle/" target="_blank" rel="noopener">Friends&#8217; of Virgin Islands National Park</a> slogan, <strong>&#8220;Leave only bubbles!&#8221;</strong>  It is so catchy and sends me out for a snorkel in my mind  🙂  And, it is a great rule of thumb to live by when enjoying a little time under water while you are visiting.</p>
<p>It is oh so tempting to pet that turtle or pick up a conch or a starfish!  But, we as humans, impact our underwater environment just with our presence here in the Virgin Islands.  The best we can do to limit that impact is to observe and enjoy and avoid touching any of the underwater life as we do so.</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-36749" src="https://newsofstjohn.com/wp-content/uploads/2021/12/turtle-etiquette-450x450.jpg" alt="Love City 101, Part 2- Beach Etiquette 8" width="450" height="450" srcset="https://newsofstjohn.com/wp-content/uploads/2021/12/turtle-etiquette-450x450.jpg 450w, https://newsofstjohn.com/wp-content/uploads/2021/12/turtle-etiquette-300x300.jpg 300w, https://newsofstjohn.com/wp-content/uploads/2021/12/turtle-etiquette-150x150.jpg 150w, https://newsofstjohn.com/wp-content/uploads/2021/12/turtle-etiquette.jpg 512w" sizes="(max-width: 450px) 100vw, 450px"></p>
<p>And, when it comes to avoiding interaction with marine life, that includes the coral and sea grass.  The under the sea flora is the whole reason we have so many turtles and beautiful fish.  It is an integral piece of the underwater eco system.  And it is threatened and slowly decaying every single day.  So, when you are snorkeling, or even just beaching it, watch out where you put your feet.  Standing on the coral or sea grass could hurt you as well as the microorganisms within is.  Another great Friends slogan that is easy to remember is <strong>&#8220;Stand only in the sand.&#8221; </strong> Protect yourself and the coral by keeping that catchy little phrase in the back of your mind while exploring the underwater world.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-36747" src="https://newsofstjohn.com/wp-content/uploads/2021/12/FB_IMG_1609250562882-450x450-1.jpg" alt="Love City 101, Part 2- Beach Etiquette 9" width="450" height="450" srcset="https://newsofstjohn.com/wp-content/uploads/2021/12/FB_IMG_1609250562882-450x450-1.jpg 450w, https://newsofstjohn.com/wp-content/uploads/2021/12/FB_IMG_1609250562882-450x450-1-300x300.jpg 300w, https://newsofstjohn.com/wp-content/uploads/2021/12/FB_IMG_1609250562882-450x450-1-150x150.jpg 150w" sizes="(max-width: 450px) 100vw, 450px"></p>
<p>Oh, and one more thing to protect the underwater world&#8230;<strong>Use REEF SAFE SUNSCREEN!</strong></p>
<p>I have written several informative articles about how to shop for reef safe sunscreen, what to avoid and the background of the legality of it in the territory.  The bottom line is that sunscreen containing any of the Toxic Three O&#8217;s is illegal in the US Virgin Islands and it has a horrible impact on the life expectancy of our coral reefs and marine life.</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-36750" src="https://newsofstjohn.com/wp-content/uploads/2021/12/toxic-sunscreen-ingredients-442x450.png" alt="Love City 101, Part 2- Beach Etiquette 10" width="442" height="450"></p>
<p>And, these toxic chemicals are not good for your skin either!  If you want a bit more info on Reef Safe Sunscreen, take a few moments to explore the following articles:</p>
<p><a href="https://newsofstjohn.com/reef-safe-sunscreen-guide/" target="_blank" rel="noopener">Reef Safe Sunscreen Guide</a></p>
<p><a href="https://newsofstjohn.com/win-two-tickets-to-paradise-island-green-talks-reef-safe-sunscreen/" target="_blank" rel="noopener">Island Green Talks Reef Safe Sunscreen</a></p>
<p class="entry-title"><a href="https://newsofstjohn.com/usvi-makes-history-with-first-sunscreen-ban-in-the-us/" target="_blank" rel="noopener">USVI Makes History with First Sunscreen Ban in the US</a></p>
<figure id="attachment_34929" aria-describedby="caption-attachment-34929" style="width: 268px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-34929" src="https://newsofstjohn.com/wp-content/uploads/2021/03/The-5-Simple-Ways-Be-Reef-Safe-Approach-Infographic-278x450.jpg" alt="Love City 101, Part 2- Beach Etiquette 11" width="278" height="450"><figcaption id="caption-attachment-34929" class="wp-caption-text">Five simple ways to protect the Marine Life!</figcaption></figure>
<p>Once again, I hope all of this isn&#8217;t too preachy.  That&#8217;s not my intent.  It is however, important to recognize many of these items as ways to both protect and preserve our marine life AND to ensure that you, and everyone around you, maximizes their happy time on St. John.  Our beaches are a shared space for enjoyment of both visitors and residents and an integral piece of the ecosystem for our marine habitat.  I hope that this season we can all work together to keep enjoyment levels high for all who are lucky enough to be here to enjoy this beautiful place 🙂</p>
<figure id="attachment_12106" aria-describedby="caption-attachment-12106" style="width: 590px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-12106" src="https://newsofstjohn.com/wp-content/uploads/2013/06/Daily-STJ-Aug-7-2014.jpg" alt="Love City 101, Part 2- Beach Etiquette 12" width="600" height="400" srcset="https://newsofstjohn.com/wp-content/uploads/2013/06/Daily-STJ-Aug-7-2014.jpg 600w, https://newsofstjohn.com/wp-content/uploads/2013/06/Daily-STJ-Aug-7-2014-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"><figcaption id="caption-attachment-12106" class="wp-caption-text">Reef Bay</figcaption></figure>
<div class="newso-after-content" id="newso-1975622437"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2250657434581561" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2250657434581561" 
data-ad-slot="9089436705" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://newsofstjohn.com/category/a-unique-island/" rel="category tag">A unique island</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://newsofstjohn.com/concordia-eco-resort-is-open-for-business/" rel="prev">Concordia Eco Resort is Open For Business!</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/love-city-101-part-2-beach-etiquette/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsofstjohn.com/wp-comments-post.php?wpe-comment-post=newsofstjohn" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea autocomplete="new-password"  id="f8f0f26a6b"  name="f8f0f26a6b"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "aca40b4f2bbf521e506b9e7cd96beec8" );document.getElementById("f8f0f26a6b").setAttribute( "id", "comment" );</script></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36745' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ccd1d1dfd" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="2"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="left-sidebar" class="widget-area grid-25 tablet-grid-25 mobile-grid-100 grid-parent sidebar pull-50 tablet-pull-50" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="text-122" class="widget inner-padding widget_text"><h2 class="widget-title">Limetree at Peter Bay</h2>			<div class="textwidget"><div id="metaslider-id-34635" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-34635 ml-slider">
    <div id="metaslider_container_34635">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34635' class='nivoSlider'><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/5D3A2723-600x450.jpg" height="450" width="600" title="5D3A2723" alt="" class="slider-34635 slide-34637" /></a><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/5D3A2742-600x450.jpg" height="450" width="600" title="5D3A2742" alt="" class="slider-34635 slide-34639" /></a><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/5D3A2671-600x450.jpg" height="450" width="600" title="5D3A2671" alt="" class="slider-34635 slide-34641" /></a><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/DJI_0503-600x450.jpg" height="450" width="600" title="DJI_0503" alt="" class="slider-34635 slide-34643" /></a></div></div>
        
    </div>
</div>
<p><center>New 5 Bdrm Luxury Villa</center><center>Perched High Above Peter Bay</center><center>Gentle Breezes &#8211; Beautiful Views</center><center><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_blank" rel="noopener"><b>Learn More about Limetree</b></a></center></p>
</div>
		</aside><aside id="text-142" class="widget inner-padding widget_text"><h2 class="widget-title">Holiday Homes of St. John</h2>			<div class="textwidget"><div id="metaslider-id-33695" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-33695 ml-slider">
    <div id="metaslider_container_33695">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_33695' class='nivoSlider'><a href="https://holidayhomesvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/10/1-300x300.jpg" height="300" width="300" title="1" alt="" class="slider-33695 slide-33696" /></a><a href="https://holidayhomesvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/10/2-300x300.jpg" height="300" width="300" title="2" alt="" class="slider-33695 slide-33698" /></a><a href="https://holidayhomesvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/10/3-300x300.jpg" height="300" width="300" title="3" alt="" class="slider-33695 slide-33700" /></a><a href="https://holidayhomesvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/10/4-300x300.jpg" height="300" width="300" title="4" alt="" class="slider-33695 slide-33702" /></a></div></div>
        
    </div>
</div>
<p><center>Selling St. John Real Estate for</center><center>Over 60 Years</center><center><b><a href="https://holidayhomesvi.com/" target="_blank" rel="noopener">HolidayHomesVi.com</a></b></center><center>Give Us A Call Today 340.776.6776</center></p>
</div>
		</aside><aside id="text-99" class="widget inner-padding widget_text"><h2 class="widget-title">Sunshine Daydream Charters</h2>			<div class="textwidget"><center><a href="http://sunshinedaydreamvi.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/11/Sunshine.jpeg" style="width:275px;" alt="Sunshine Daydream" style="border:none;" /></a></center>

<center>Private Day Charters in the USVI and BVI</center>
<center>World Cat Comfort and Stability-Two Boats to Choose From </center>
<center>Over 500 Five-Star Reviews on Trip Advisor </center>
<center><a href="https://sunshinedaydreamvi.com/" target="_blank"<br> <b>Click for Booking and More Information</b></a></center>


</div>
		</aside><aside id="text-149" class="widget inner-padding widget_text"><h2 class="widget-title">Island Paradise Realtors</h2>			<div class="textwidget"><div id="metaslider-id-35132" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-35132 ml-slider">
    <div id="metaslider_container_35132">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_35132' class='nivoSlider'><a href="https://bit.ly/ipr-nosj" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/05/IPS-NOSJ-display_ad-image2.png" height="450" width="600" title="IPS-NOSJ-display_ad-image2" alt="" class="slider-35132 slide-35222" /></a><a href="https://bit.ly/ipr-nosj" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/05/IPS-NOSJ-display_ad-image4.png" height="450" width="600" title="IPS-NOSJ-display_ad-image4" alt="" class="slider-35132 slide-35224" /></a><a href="https://bit.ly/ipr-nosj" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/05/IPS-NOSJ-display_ad-image3.png" height="450" width="600" title="IPS-NOSJ-display_ad-image3" alt="" class="slider-35132 slide-35226" /></a><a href="https://bit.ly/ipr-nosj" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/05/IPS-NOSJ-display_ad-image1.png" height="450" width="600" title="IPS-NOSJ-display_ad-image1" alt="" class="slider-35132 slide-35228" /></a></div></div>
        
    </div>
</div>
<p><center>Voted &#8220;Best Real Estate Agency&#8221; for 10+ years</center><center>Give us a call to make your dreams a reality: 340-775-0949</center><center><b><a href="https://bit.ly/ipr-nosj" target="_blank" rel="noopener">IslandParadiseRealtors.com</a></b></center></p>
</div>
		</aside><aside id="text-17" class="widget inner-padding widget_text"><h2 class="widget-title">Ardisia</h2>			<div class="textwidget"><div id="metaslider-id-34105" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-34105 ml-slider">
    <div id="metaslider_container_34105">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34105' class='nivoSlider'><a href="https://www.ardisiastjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/5D3B0921-600x450.jpg" height="450" width="600" title="5D3B0921" alt="" class="slider-34105 slide-34107" /></a><a href="https://www.ardisiastjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/5D4D8713-600x450.jpg" height="450" width="600" title="5D4D8713" alt="" class="slider-34105 slide-34109" /></a><a href="https://www.ardisiastjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/5D4D8783-600x450.jpg" height="450" width="600" title="5D4D8783" alt="" class="slider-34105 slide-34111" /></a><a href="https://www.ardisiastjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/DJI_0101-2-600x450.jpg" height="450" width="600" title="DJI_0101 (2)" alt="" class="slider-34105 slide-34113" /></a><a href="https://www.ardisiastjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/DJI_0129b-600x450.jpg" height="450" width="600" title="DJI_0129b" alt="" class="slider-34105 slide-34115" /></a></div></div>
        
    </div>
</div>

<center>Spectacular Waterfront Villa with</center>
<center>Private Beach on Great Cruz Bay</center>
<center>Snorkel or Boat Right from the Villa</center>
<center><a href="https://www.ardisiastjohn.com/" target="_blank"<br> <center><b>www.ardisiastjohn.com</b></a></center></div>
		</aside><aside id="text-127" class="widget inner-padding widget_text"><h2 class="widget-title">Shades of Blue Charters</h2>			<div class="textwidget"><p><center><a href="https://shadesofbluecharters.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/12/fullsizeoutput_b539-scaled.jpeg" alt="Shades of Blue" /></a></center><center>Experience the beauty of the Virgin Islands with our knowledgeable captains</center><center>Offering private day charters in the USVI &#038; BVI</center><center>Escape with us for a day!</center><center><center><a href="https://shadesofbluecharters.com/"><b>Click for booking and more information</b></a></center></center></p>
</div>
		</aside><aside id="text-42" class="widget inner-padding widget_text"><h2 class="widget-title">Meyer Electric and Solar</h2>			<div class="textwidget"><center>
<a href="https://www.meyerelectricandsolar.com/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/08/image-6.png"style="width:275px;" alt="Meyer Electric and Solar" style="border:none;" /></a>

<center>Underground Electrical Utilities</center>
<center>Transformers - Switchgear</center>
<center>Supplies – Call <a href="tel:+1-340-227-5212">340-227-5212</a></center>
<center><a href="https://www.meyerelectricandsolar.com/" target="_blank"<br> <b>meyerelectricandsolar.com</b></a></center>







</div>
		</aside><aside id="text-16" class="widget inner-padding widget_text"><h2 class="widget-title">Dave &#038; Jerry&#8217;s Island Steakhouse</h2>			<div class="textwidget"><center><a href="https://www.facebook.com/daveandjerrys" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/06/Dave-Jerrys-Logo.jpg" style="width:275px;" alt="Dave and Jerry's Island Steakhouse " style="border:none;" /></a></center>

<center>Now Open in Cruz Bay</center>
<center>Located on 1st Floor of Cruz Bay Hotel - Featuring 45-day Dry-Aged Prime Angus Beef & Local Seafood</center> </div>
		</aside><aside id="text-54" class="widget inner-padding widget_text"><h2 class="widget-title">Waterfall </h2>			<div class="textwidget"><center><a href="https://www.cateredto.com/#!/waterfall-villa" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/02/WATERFALL-VILLA.jpg" style="width:275px;" alt="Waterfall" style="border:none;" /></a></center>

<center>Spectacular 3 bedroom/ 3.5 bath luxury villa w/ stunning views of Fish Bay & beyond all the way to St. Croix. <a href="https://www.cateredto.com/#!/waterfall-villa" target="_blank"<br> <b>Contact Catered To to book.</b></a></center>
</div>
		</aside><aside id="text-158" class="widget inner-padding widget_text"><h2 class="widget-title">Villa Calypso</h2>			<div class="textwidget"><p><center><a href="https://villacalypso.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2021/11/Villa-scaled.jpeg" alt="Villa Calypso" /></a></center><center>#1 SJ LUXURY VILLA w/ Full A/C</center><center>4 Master Suites + Kid&#8217;s Room</center><center>4.5 Baths w/ in &amp; outside showers</center><center>3-minute walk to a private beach</center><center>Concierge-Infinity pool-VIEWS!</center><center><a href="https://villacalypso.com/" target="_blank" rel="noopener"> <b>Book @ VillaCalypso.com</b></a></center></p>
</div>
		</aside><aside id="text-41" class="widget inner-padding widget_text"><h2 class="widget-title">Villa Bonita</h2>			<div class="textwidget"><center><a href="https://stjohn-villarentals.com/property/villa-bonita/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/06/0017.jpeg" style="width:275px;" alt="Villa Bonita" style="border:none;" /></a></center>

<center>3 bedroom/ 3.5 bathroom</center>
<center>Pool Villa All On One Level Accessibility</center>
<a href="https://stjohn-villarentals.com/property/villa-bonita/ " target="_blank"<br> <center><b>Click to Book</b></a></center>
</div>
		</aside><aside id="text-144" class="widget inner-padding widget_text"><h2 class="widget-title">Lovango Resort + Beach Club</h2>			<div class="textwidget"><p><center><a href="https://www.lovangovi.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/12/Lovango-Ad.png" alt="Lovango Resort" /></a></center><center>The newest day destination in the USVI</center><center>Beach Club, Restaurant, Hiking &amp; Snorkeling</center></p>
</div>
		</aside><aside id="text-68" class="widget inner-padding widget_text"><h2 class="widget-title">Customized Private Day Charters in US &#038; BVI</h2>			<div class="textwidget"><center><a href="http://www.islandrootscharters.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/11/Island-Roots.jpg" style="width:275px;" alt="Island Roots Boat Charters" style="border:none;" /></a></center>

<center>Capacity for 12 Passengers</center>
<center>Knowledgable Local Captains</center>
<center><a href="https://www.tripadvisor.com/Attraction_Review-g147410-d2043945-Reviews-Island_Roots_Charters-Cruz_Bay_St_John_U_S_Virgin_Islands.html" target="_blank"<br>Top Ranked Activity in the VI</a></center>
<center><a href="https://www.instagram.com/islandrootscharters/" target="_blank"<br>#InThePursuitOfFun </a></center>
</div>
		</aside><aside id="text-153" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Kayak &#038; Snorkel with Sea Turtles Adventure</h2>			<div class="textwidget"><div id="metaslider-id-36201" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-36201 ml-slider">
    <div id="metaslider_container_36201">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_36201' class='nivoSlider'><a href="https://viecotours.com/st-john/kayak-snorkel-with-sea-turtles-tour/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/09/shutterstock_151290950-600x450.jpg" height="450" width="600" title="shutterstock_151290950" alt="" class="slider-36201 slide-36203" /></a><a href="https://viecotours.com/st-john/kayak-snorkel-with-sea-turtles-tour/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/09/Z-e1636988095349-600x450.jpg" height="450" width="600" data-caption="Kayakers with VI Eco Tours at Honeymoon Beach
St. John
US Virgin Islands" title="VI Eco Tours Kayakers" alt="" class="slider-36201 slide-36205" /></a><a href="https://viecotours.com/st-john/kayak-snorkel-with-sea-turtles-tour/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/09/elkhorn-coral-e1632933797138-600x450.jpg" height="450" width="600" title="Snorkeler at Hawksnest Bay with Elkhorn coraland French Grunts" alt="" class="slider-36201 slide-36207" /></a><a href="https://viecotours.com/st-john/kayak-snorkel-with-sea-turtles-tour/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/09/Screen-Shot-2020-07-14-at-11.59.31-AM-600x450.png" height="450" width="600" title="Screen Shot 2020-07-14 at 11.59.31 AM" alt="" class="slider-36201 slide-36209" /></a></div></div>
        
    </div>
</div>
<p><center><a href="https://viecotours.com/st-john/kayak-snorkel-with-sea-turtles-tour/" target="_blank" rel="noopener"> <b>Book Now!</b></a></center></p>
</div>
		</aside><aside id="text-154" class="widget inner-padding widget_text"><h2 class="widget-title">Virgin Islands Ecotours</h2>			<div class="textwidget"><div id="metaslider-id-36210" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-36210 ml-slider">
    <div id="metaslider_container_36210">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_36210' class='nivoSlider'><a href="https://viecotours.com/st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/09/DSC05923-1-scaled-600x450.jpg" height="450" width="600" title="DSC05923 (1)" alt="" class="slider-36210 slide-36212" /></a><a href="https://viecotours.com/st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/09/Paddle-board-IMG_57741-600x450.jpg" height="450" width="600" data-caption="." title="." alt="" class="slider-36210 slide-36214" /></a><a href="https://viecotours.com/st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/09/IMG_5794-2-scaled-600x450.jpg" height="450" width="600" title="IMG_5794 (2)" alt="" class="slider-36210 slide-36216" /></a><a href="https://viecotours.com/st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/09/IMG_5793-2-scaled-600x450.jpg" height="450" width="600" title="IMG_5793 (2)" alt="" class="slider-36210 slide-36218" /></a></div></div>
        
    </div>
</div>
<p><center>Cabanas, Bar &amp; Grill, Guided Tours &amp; Watersports</center><center>On iconic Honeymoon Beach, St. John</center><center>Tacos, Burgers &amp; Pizza on the beach at Bikinis Bar</center><center><a href="https://viecotours.com/st-john/" target="_blank" rel="noopener"> <b>Escape with us!</b></a></center></p>
</div>
		</aside><aside id="text-40" class="widget inner-padding widget_text"><h2 class="widget-title">Coconuts &#038; Plumeria</h2>			<div class="textwidget"><center><a href="https://bit.ly/13CENB3" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2014/02/Coconuts-ad-feb-2014.jpg" style="width:275px;" alt="Coconuts and Plumeria" style="border:none;" /></a></center>

<center>Panoramic Ocean Views</center>
<center>Spectacular Sunsets</center>
<center>Heated Pool and Spa</center>
<center>Billiard Porch</center>
<center>Outdoor Kitchen</center>
<center>Fully Air Conditioned</center>
<a href="https://bit.ly/13CENB3" target="_blank" <br> <center><b>www.cocoplum.vi</b></a><center>
</div>
		</aside><aside id="text-106" class="widget inner-padding widget_text"><h2 class="widget-title">St. John VI Massage </h2>			<div class="textwidget"><center><a href="http://www.stjohnvimassage.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/12/Krista-Massage-Ad-Image.jpg" style="width:275px;" alt="St John VI Massage" style="border:none;" /></a></center>

<center>Indulge in your very own personal spa experience in the comfort of your private home or villa, or at our office.</center>
<a href="http://www.stjohnvimassage.com" target="_blank"<br> <center><b>Click here to learn more</b></a><center>
</div>
		</aside><aside id="text-121" class="widget inner-padding widget_text"><h2 class="widget-title">Blue Water Charters</h2>			<div class="textwidget"><p><a href="https://www.bluewaterchartersvi.com" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter size-full wp-image-31017" src="https://newsofstjohn.com/wp-content/uploads/2021/04/BLUE-WATER-CHARTERS-St.-John-Villas-Ad.png" alt="" width="275" height="275" /></a></p>
<p><center>Brand New 29ft Catamaran</center><center>Private Luxury Charter</center><center>Full Day, 1/2 Day, or Sunset Excursions</center><center>Snorkeling, Cruising, and Discovering the VI</center></p>
</div>
		</aside><aside id="text-138" class="widget inner-padding widget_text"><h2 class="widget-title">St. Thomas &#8211; St. John Underground Utilities</h2>			<div class="textwidget"><p><center><img loading="lazy" class="alignnone size-medium wp-image-33424" src="https://newsofstjohn.com/wp-content/uploads/2020/10/Screenshot-2018-2-24-dec_2017c-1-232x300.png" alt="" width="232" height="300" srcset="https://newsofstjohn.com/wp-content/uploads/2020/10/Screenshot-2018-2-24-dec_2017c-1-232x300.png 232w, https://newsofstjohn.com/wp-content/uploads/2020/10/Screenshot-2018-2-24-dec_2017c-1-348x450.png 348w, https://newsofstjohn.com/wp-content/uploads/2020/10/Screenshot-2018-2-24-dec_2017c-1.png 643w" sizes="(max-width: 232px) 100vw, 232px" /></center><center>Electrical Contractor</center><center>Electrical Supplier / Equipment</center></p>
</div>
		</aside><aside id="text-64" class="widget inner-padding widget_text"><h2 class="widget-title">James M. Miller Property Management</h2>			<div class="textwidget"><div id="metaslider-id-32227" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-32227 ml-slider">
    <div id="metaslider_container_32227">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_32227' class='nivoSlider'><a href="http://www.jamesmmillerpropertymanagement.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Sol-Inclination-275x200.jpeg" height="200" width="275" title="Sol Inclination" alt="" class="slider-32227 slide-32235" /></a><a href="http://www.jamesmmillerpropertymanagement.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-275x200.jpeg" height="200" width="275" title="Argonauta" alt="" class="slider-32227 slide-32236" /></a><a href="http://www.jamesmmillerpropertymanagement.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Villa-South-Palm-275x200.jpeg" height="200" width="275" title="Villa South Palm" alt="" class="slider-32227 slide-32237" /></a></div></div>
        
    </div>
</div>

<center>Beautiful Vacation Rentals</center>
<center>On-Island Service; Not Island Time</center>
<center>Excellence and Professionalism</center>
<center>(340) 473-8562</center>
</div>
		</aside><aside id="text-50" class="widget inner-padding widget_text"><h2 class="widget-title">Samba Azul </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1056951"
><img src="https://newsofstjohn.com/wp-content/uploads/2019/04/74dfcebc-b013-4db0-ac64-874e62b22501.c6.jpg" style="width:275px;" alt="Samba Azul" style="border:none;" /></a></center>

<center>2 En-Suite Bdrms w/ Private Decks</center>
<center>Villa Features Large Cook's Kitchen</center>
<center>Pool, Close to Town & Views</center> 
 <center><a href="https://www.vrbo.com/1056951" target="_blank" rel="noopener">Check Out Our VRBO Page</a></center></div>
		</aside><aside id="text-4" class="widget inner-padding widget_text"><h2 class="widget-title">Sapphire Sunrise </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1082452" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/08/sapphire-sunrises-view.jpg" style="width:275px;" alt="Sapphire Sunrise" style="border:none;" /></a></center>

<center>50 Mile Views of BVI & Beyond</center>
<center>Perfect location to enjoy all of STJ</center>
<center>Four Bedrooms, great reviews & pool</center>
<a href="https://www.vrbo.com/1082452" target="_blank"<br> <center><b>Click here to learn more</b></a><center>
</div>
		</aside><aside id="text-97" class="widget inner-padding widget_text"><h2 class="widget-title">The Other World</h2>			<div class="textwidget"><center><a href="http://www.TheOtherWorldVilla.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/09/Other-World-View-2.jpg" style="width:275px;" alt="The Other World" style="border:none;" /></a></center>

<center>Unique, Peaceful & Private, 3 Bdrm Guest House Set Amid Lush, Tropical Gardens. Great Views & Pool.</center>
<a href="http://TheOtherWorldVilla.com" target="_blank"<br> <center><b>Click Here to Visit Our Website</b></a><center></div>
		</aside><aside id="text-151" class="widget inner-padding widget_text"><h2 class="widget-title">The Peacock Villa</h2>			<div class="textwidget"><p><center><a href="https://www.vrbo.com/2307359" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2021/06/wp-1623148987677.jpg" alt="The Peacock" /></a></center><center>Minute Walk to Cruz Bay</center><center>New Listing Special:</center><center>Automatically Receive 20% Off Stays 7 Nights Or More Through January 1</center><center><a href="https://www.vrbo.com/2307359" target="_blank" rel="noopener"> <b>Book Now</b></a></center></p>
</div>
		</aside><aside id="text-66" class="widget inner-padding widget_text"><h2 class="widget-title">Vacation VI</h2>			<div class="textwidget"><center><a href="https://bit.ly/YSyQzf" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2016/12/VacationVI_Ad-1.jpg" style="width:275px;" alt="Vacation VI" style="border:none;" /></a></center>


</div>
		</aside><aside id="text-67" class="widget inner-padding widget_text"><h2 class="widget-title">Kiddel Bay Cottage // ANTARES</h2>			<div class="textwidget"><div id="metaslider-id-34540" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-34540 ml-slider">
    <div id="metaslider_container_34540">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34540' class='nivoSlider'><a href="https://www.antares.vi/en/2335863/kiddel-bay-cottage" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/KBC_ad1-scaled-600x450.jpg" height="450" width="600" title="KBC_ad1" alt="" class="slider-34540 slide-34542" /></a><a href="https://www.antares.vi/en/2335863/kiddel-bay-cottage" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/KBC_ad2-scaled-600x450.jpg" height="450" width="600" title="KBC_ad2" alt="" class="slider-34540 slide-34544" /></a><a href="https://www.antares.vi/en/2335863/kiddel-bay-cottage" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/KBC_ad3-scaled-600x450.jpg" height="450" width="600" title="KBC_ad3" alt="" class="slider-34540 slide-34546" /></a></div></div>
        
    </div>
</div>
<center>Views & Tranquility for Nature Lovers</center>
<center>Walk to Kiddel Bay Snorkeling</center>
<center>4 Bdr 4 Bath 2 Kit Family Retreat</center>
<center>Water Views from Every Room</center>
<center><a href="https://www.antares.vi/en/2335863/kiddel-bay-cottage">Click Here to Learn More</a></center>



</div>
		</aside><aside id="text-70" class="widget inner-padding widget_text"><h2 class="widget-title">Villa Luna Blu</h2>			<div class="textwidget"><center><a href="https://villalunablu.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/01/Villa-Luna-Blu.jpg" style="width:275px;" alt="Villa Luna Blu" style="border:none;" /></a></center>

<center>Coral Bay, Waterfront, 6 En Suites</center>
<center>Beautiful Versatile Property</center>
<center>Families, Weddings & Retreats</center>
<center>Sleeps 16</center>
<center>Water Views from Every Room</center>
<center><a href="https://villalunablu.com" target="_blank"<br> <center><b>www.VillaLunaBlu.com</b></a></center>





</div>
		</aside><aside id="text-74" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Condos</h2>			<div class="textwidget"><center><a href="http://www.stjohncondos.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-9.22.59-AM.png" style="width:275px;" alt="St. John Condos" style="border:none;" /></a></center>

<center>We specialize in renting Westin</center>
<center>St. John villas on behalf of the</center>
<center>timeshare owners. Stay at this</center>
<center>world-class resort for less.</center></div>
		</aside><aside id="text-60" class="widget inner-padding widget_text"><h2 class="widget-title">Mare Blu Villa</h2>			<div class="textwidget"><div id="metaslider-id-31541" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-31541 ml-slider">
    <div id="metaslider_container_31541">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31541' class='nivoSlider'><a href="https://www.marebluvilla.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Mare-Blu-Overview-1-1-275x220.jpeg" height="220" width="275" title="Mare Blu Overview (1)" alt="" class="slider-31541 slide-31560" /></a><a href="https://www.marebluvilla.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Mare-Blu-Pool-Chairs-1-1-275x220.jpeg" height="220" width="275" title="Mare Blu Pool Chairs (1)" alt="" class="slider-31541 slide-31558" /></a><a href="https://www.marebluvilla.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Mare-Blu-Night-1-1-275x220.jpeg" height="220" width="275" title="Mare Blu Night (1)" alt="" class="slider-31541 slide-31559" /></a></div></div>
        
    </div>
</div>

<center>Luxurious, Yet Laid Back </center>
<center>6 Bedroom Ocean Retreat</center>
<center>Expansive Pool/ Outdoor Living</center>
<center><b><a href="https://www.marebluvilla.com/stjohn-webcam.asp" target="_blank" rel="noopener">Check Out Our Webcam</a></b></center>
</div>
		</aside><aside id="text-39" class="widget inner-padding widget_text"><h2 class="widget-title">Lameshur Cottages </h2>			<div class="textwidget"><center><a href="http://www.lameshurcottages.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2017/11/lameshur-cottages-flowers.jpg" style="width:275px;" alt="The Beauty Lounge" style="border:none;" /></a></center>

<center>Quiet, Adorable & Affordable</center>
<center>Two Bedroom & Studio Cottages</center>
<center>No Hurricane Damage; Generator</center>
<center><a href="http://www.lameshurcottages.com" target="_blank"<br> <b>www.lameshurcottages.com</b></a> </center>

</div>
		</aside><aside id="text-111" class="widget inner-padding widget_text"><h2 class="widget-title">Argonauta</h2>			<div class="textwidget"><div id="metaslider-id-32069" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-flex metaslider-32069 ml-slider nav-hidden">
    <div id="metaslider_container_32069">
        <div id="metaslider_32069" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-32076 ms-image"><a href="https://www.vrbo.com/1544647" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-Outdoor-Dining-View--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32076" title="Argonauta Outdoor Dining View" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32077 ms-image"><a href="https://www.vrbo.com/1544647" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-pool-view--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32077" title="Argonauta pool view" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32075 ms-image"><a href="https://www.vrbo.com/1544647" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-blue-waters-275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32075" title="Argonauta blue waters" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32074 ms-image"><a href="https://www.vrbo.com/1544647" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-outdoor-bar--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32074" title="Argonauta outdoor bar" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32079 ms-image"><a href="https://www.vrbo.com/1544647" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-chairs--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32079" title="Argonauta chairs" /></a></li>
            </ul>
        </div>
        
    </div>
</div>

<center>Enjoy 270° Views in Privacy & Luxury</center>
<center>Pool, Hot Tub & Sunset Views</center>
<center>Five Bedrooms; Five Baths</center>
<center><a href="https://www.vrbo.com/1544647" target="_blank"<br> <center><b>Click Here to Learn More</b></a></center></div>
		</aside><aside id="text-120" class="widget inner-padding widget_text"><h2 class="widget-title">New to the Market: Bayview Villa</h2>			<div class="textwidget"><div id="metaslider-id-31719" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-31719 ml-slider nav-hidden">
    <div id="metaslider_container_31719">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31719' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/bayview-villa-st-john/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Bayview-1-1-275x220.jpg" height="220" width="275" title="Bayview" alt="" class="slider-31719 slide-31724" /></a><a href="https://stjohn-villarentals.com/property/bayview-villa-st-john/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Bayview-pool-1-275x220.jpg" height="220" width="275" title="Bayview pool" alt="" class="slider-31719 slide-31726" /></a><a href="https://stjohn-villarentals.com/property/bayview-villa-st-john/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Bayview-kitchen-1-275x220.jpg" height="220" width="275" title="Bayview kitchen" alt="" class="slider-31719 slide-31725" /></a><a href="https://stjohn-villarentals.com/property/bayview-villa-st-john/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Bayview-outdoor-living-1-275x220.jpg" height="220" width="275" title="Bayview outdoor living" alt="" class="slider-31719 slide-31727" /></a></div></div>
        
    </div>
</div>
<p><center>New to the Market! Panoramic Views over Maho Bay, the North Shore, Coral Bay, BVI &amp; Beyond</center><center><a href="https://stjohn-villarentals.com/property/bayview-villa-st-john/" target="_blank" rel="noopener">Click Here to Learn More</a></center></p>
</div>
		</aside><aside id="text-143" class="widget inner-padding widget_text"><h2 class="widget-title">Paradise Carest &#8211; 1W &#8211; Lavender Hill</h2>			<div class="textwidget"><div id="metaslider-id-36084" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-36084 ml-slider nav-hidden">
    <div id="metaslider_container_36084">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_36084' class='nivoSlider'><a href="https://www.vrbo.com/2109516?adultsCount=2&amp;arrival=2020-12-01&amp;departure=2020-12-05&amp;unitId=2674050" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/08/frank-1-600x450.jpg" height="450" width="600" title="frank 1" alt="" class="slider-36084 slide-36088" /></a><a href="https://www.vrbo.com/2109516?adultsCount=2&amp;arrival=2020-12-01&amp;departure=2020-12-05&amp;unitId=2674050" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/08/Frankdeck2-600x450.jpg" height="450" width="600" title="Frankdeck2" alt="" class="slider-36084 slide-36089" /></a><a href="https://www.vrbo.com/2109516?adultsCount=2&amp;arrival=2020-12-01&amp;departure=2020-12-05&amp;unitId=2674050" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/08/Frankliving4-600x450.jpeg" height="450" width="600" title="Frankliving4" alt="" class="slider-36084 slide-36090" /></a></div></div>
        
    </div>
</div>
<p><center>Beautiful One Bedroom Space</center><center>Convenient to Town, Shopping, and Restaurants</center></p>
</div>
		</aside><aside id="text-43" class="widget inner-padding widget_text"><h2 class="widget-title">Westin St. John Rentals </h2>			<div class="textwidget"><center><a href="https://bit.ly/1cw4w2b" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2013/11/Westin-St-John-Rentals-.jpg" style="width:275px;" alt="Westin St. John Rentals" style="border:none;" /></a></center>

<center>Rent Westin Villas from Owners</center>
<center>Studio, 1BR, 2BR and 3BR</center>
<center>Photos  *Requests*  Swaps</center>
<center>
<a href="https://www.twitter.com/westinstjrental" target="_blank" <b>Follow @westinstjrental for hot deals</b></a><center>

</div>
		</aside><aside id="text-14" class="widget inner-padding widget_text"><h2 class="widget-title">Best of Both Worlds</h2>			<div class="textwidget"><center><a href="https://www.homeaway.com/vacation-rental/p7515758?uni_id=6928338" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/01/Grande-Bay-View.jpg" style="width:275px;" alt="Grande Bay View" style="border:none;" /></a></center>
<br>

<center>3 Bedroom, 2 Bath Luxury Condo</center>
<center>Unparalleled View, Close to Town</center>
<center>Pool, Spa & Gym</center>
<center><a href="https://www.homeaway.com/vacation-rental/p7515758?uni_id=6928338" target="_blank"<br><b>Click Here to Visit Our Website</b></a></center>



</div>
		</aside><aside id="text-71" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Vacation Villas </h2>			<div class="textwidget"><center><a href="https://www.stjohn-vacationvillas.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/01/banner-STJ.jpg" style="width:275px;" alt="St. John Vacation Villas " style="border:none;" /></a></center>



<center><a href="https://www.stjohn-vacationvillas.com" target="_blank" rel="noopener">www.stjohn-vacationvillas.com</a></center></div>
		</aside>	</div><!-- .inside-left-sidebar -->
</div><!-- #secondary -->
<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="text-100" class="widget inner-padding widget_text"><h2 class="widget-title">Flyaway Charters</h2>			<div class="textwidget"><center><a href="http://flyawaychartersvi.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/08/DSC_0514-scaled.jpeg" style="width:275px;" alt="Flyaway Charters" style="border:none;" /></a></center>

<center>23+ years local maritime experience / USVI or BVI</center>
<center>Private / Custom / Coral Bay / (3) 27 ft Powercats </center>
<center>6 Max Per Boat / Lime Out Trips!</center>
<center><a href="http://flyawaychartersvi.com" target="_blank"<br> <b>www.flyawaychartersvi.com</b></a></center>






</div>
		</aside><aside id="text-118" class="widget inner-padding widget_text"><h2 class="widget-title">Starstruck Villa</h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/2424896?adultsCount=2&unitId=2992631" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/10/Starstruck-Villa.jpg" style="width:275px;" alt="Starstruck Villa" style="border:none;" /></a></center>

<center>Unparalleled Views of Stunning Sunsets, Rolling Emerald Hills & Sparkling Azure Waters - 4 Bedrooms</center>
<a href="https://www.vrbo.com/2424896?adultsCount=2&unitId=2992631" target="_blank"<br> <center><b>Click Here to Visit Our Website</b></a><center>


</div>
		</aside><aside id="text-26" class="widget inner-padding widget_text"><h2 class="widget-title">Caravan Gallery</h2>			<div class="textwidget"><center><a href="http://www.caravangallery.com/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2014/08/Caravan-Gallery-ad.jpg" style="width:275px;" alt="Caravan Gallery" style="border:none;" /></a></center>

<center>A collection of exotic gifts, affordable & fine jewelry and authentic artifacts from around the world.</center>
<center><a href="http://www.caravangallery.com/" target="_blank"<br> <center><b>www.CaravanGallery.com</a></b></center>
</div>
		</aside><aside id="text-141" class="widget inner-padding widget_text"><h2 class="widget-title">Cruz Bay Vista</h2>			<div class="textwidget"><p><center><a href="https://www.vrbo.com/2106805?adultsCount=2&amp;arrival=2020-12-01&amp;departure=2020-12-05&amp;unitId=2671338" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2021/01/Villa.png" alt="Cruz Bay Vista" /></a></center><center>One Bedroom Condo</center><center>Short Walk to Restaurants and Town</center><center><a href="https://www.vrbo.com/2106805?adultsCount=2&amp;arrival=2020-12-01&amp;departure=2020-12-05&amp;unitId=2671338" target="_blank" rel="noopener"> <b>Book Now</b></a></center></p>
</div>
		</aside><aside id="text-18" class="widget inner-padding widget_text"><h2 class="widget-title">Island Getaways Villas</h2>			<div class="textwidget"><center><a href="http://www.IslandGetawaysInc.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/ISLANDGTWZ-NOSJ-AD.jpg" style="width:275px;" alt="Island Getaways" style="border:none;" /></a></center>

<center>Call Toll Free <a href="tel:18886937676">1-888-693-7676</a></center>
<center><a href="http://www.IslandGetawaysInc.com" target="_blank"<br> <b>IslandGetawaysInc.com</b> </a></center>
<center><a href="http://www.IslandGetawaysInc.com" target="_blank"<br> <b>Browse St John
Villas</b> </a></center>

</div>
		</aside><aside id="text-130" class="widget inner-padding widget_text"><h2 class="widget-title">Cafe Roma</h2>			<div class="textwidget"><p><center><a href="http://www.stjohn-caferoma.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/06/Cafe-Roma.png" alt="Cafe Roma" /></a></center><center>Award Winning Italian Cuisine</center><center>Located in Cruz Bay for 32 Years</center><center>Dine In, Take Out or Curbside Pickup</center><center><center><a href="http://www.stjohn-caferoma.com/" target="_blank"<b>Click Here to View Our Menu</b></center></center></p>
</div>
		</aside><aside id="text-132" class="widget inner-padding widget_text"><h2 class="widget-title">Salty Daze USVI/Salt Deck USVI</h2>			<div class="textwidget"><p><center><a href="https://saltydazeusvi.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2021/07/3402042fc91b8abd29c17f54bda8eb530d6adba8-scaled.jpg" alt="Salty Daze" /></a></center><center>VETERAN OWNED<center>Private trips around Coral Bay/East End and LIMEOUT</center></center><center>SNORKEL.LOUNGE.WATERSLIDE</center><center>@saltydazeusvi (340) 690-SALT </center><center><a href="https://saltydazeusvi.com/" target="_blank" rel="noopener"> <b>Click for Booking and More Information</b></a></center></p>
</div>
		</aside><aside id="text-114" class="widget inner-padding widget_text"><h2 class="widget-title">Aqua Bistro, Coral Bay </h2>			<div class="textwidget"><center><a href="https://www.aquabistrostjohn.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/06/Aqua-Bistro-Aerial.jpg" style="width:275px;" alt="Aqua Bistro" style="border:none;" /></a></center>

<center>Seaside Restaurant & Bar</center>
<center>Beautiful Tropical Atmosphere</center>
<center>Open Daily from 11 a.m. to 9 p.m.</center>
<center><a href="http://www.aquabistrostjohn.com/media/2018/06/AQUA-BISTRO-ALL-DAY-MENU-2018.pdf" target="_blank"<br> <b>Click Here to View Our Menu</b></a> </center></div>
		</aside><aside id="text-147" class="widget inner-padding widget_text"><h2 class="widget-title">South Shore Villa</h2>			<div class="textwidget"><div id="metaslider-id-34569" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-34569 ml-slider nav-hidden">
    <div id="metaslider_container_34569">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34569' class='nivoSlider'><a href="https://www.vrbo.com/2159847?adultsCount=2&amp;unitId=2724383" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/Russ1-scaled-600x450.jpg" height="450" width="600" title="Russ1" alt="" class="slider-34569 slide-34571" /></a><a href="https://www.vrbo.com/2159847?adultsCount=2&amp;unitId=2724383" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/Russ44-scaled-600x450.jpg" height="450" width="600" title="Russ44" alt="" class="slider-34569 slide-34573" /></a><a href="https://www.vrbo.com/2159847?adultsCount=2&amp;unitId=2724383" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/Russ31-scaled-600x450.jpg" height="450" width="600" title="Russ31" alt="" class="slider-34569 slide-34575" /></a></div></div>
        
    </div>
</div>
<p><center>Fabulous 4 Bedroom 4 1/2 Bath</center><center>Immaculate Condition with World Class Views</center><center><a href="https://www.vrbo.com/2159847?adultsCount=2&amp;unitId=2724383" target="_blank" rel="noopener"> <b>Click Here to Book</b></a></center></p>
</div>
		</aside><aside id="text-155" class="widget inner-padding widget_text"><h2 class="widget-title">The Fred, St. Croix</h2>			<div class="textwidget"><p><center><a href="https://www.sleepwithfred.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2021/09/The-Fred.jpeg" alt="The Fred" /></a></center><center>Beachfront Boutique</center><center>Resort and Spa</center><center>St. Croix, USVI</center><center><a href="https://www.sleepwithfred.com/" target="_blank" rel="noopener"> <b>Click for More Information</b></a></center></p>
</div>
		</aside><aside id="text-126" class="widget inner-padding widget_text"><h2 class="widget-title">Cara Mia</h2>			<div class="textwidget"><div id="metaslider-id-32484" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-32484 ml-slider nav-hidden">
    <div id="metaslider_container_32484">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_32484' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/06/Cara-Mia-275x220.jpg" height="220" width="275" title="Cara Mia" alt="" class="slider-32484 slide-32486" /></a><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/06/Cara-Mia-2-275x220.jpg" height="220" width="275" title="Cara Mia 2" alt="" class="slider-32484 slide-32488" /></a><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/06/Cara-Mia-3-275x220.jpg" height="220" width="275" title="Cara Mia 3" alt="" class="slider-32484 slide-32490" /></a></div></div>
        
    </div>
</div>
<p><center>Located in exclusive Pt. Rendezvous</center><center>Crafted by local artisans from island stone</center><center>Fully air-conditioned home (bedrooms and living room)</center><center></center><center><b><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_blank" rel="noopener">Click Here to Book</a></b></center></p>
</div>
		</aside><aside id="text-140" class="widget inner-padding widget_text"><h2 class="widget-title">Born to Rhumb Charters</h2>			<div class="textwidget"><p><center><a href="http://borntorhumb.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/10/IMG_4439.jpeg" alt="Born to Rumb Charters" /></a></center><center>“Best Ride in the VI”</center><center>Private Charter Can Carry up to 15 in USVI and 12 in BVI</center><center>Bottomless Painkillers, Beer, Sodas, Water and Fuel<br />
are Included</center><center>Call Captain Jed at (340) 473-1440</center><center>More Information<b>: </b><a href="http://borntorhumb.com/" target="_blank" rel="noopener"><b>www.borntorhumb.com</b></a></center></p>
</div>
		</aside><aside id="text-150" class="widget inner-padding widget_text"><h2 class="widget-title">Cimarron Yacht Charters</h2>			<div class="textwidget"><div id="metaslider-id-35574" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-35574 ml-slider nav-hidden">
    <div id="metaslider_container_35574">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_35574' class='nivoSlider'><a href="http://www.cimarronyachtcharter.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/06/Screenshot_20210611-133102_Messages-600x450.jpg" height="450" width="600" data-caption="A day sail on Cimarron" title="Screenshot_20210611-133102_Messages" alt="" class="slider-35574 slide-35575" /></a><a href="http://www.cimarronyachtcharter.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/06/Screenshot_20210611-133037_Messages-600x450.jpg" height="450" width="600" title="Screenshot_20210611-133037_Messages" alt="" class="slider-35574 slide-35576" /></a><a href="http://www.cimarronyachtcharter.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/06/Screenshot_20210611-133121_Messages-600x450.jpg" height="450" width="600" title="Screenshot_20210611-133121_Messages" alt="" class="slider-35574 slide-35577" /></a><a href="http://www.cimarronyachtcharter.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/06/Screenshot_20210611-133016_Messages-600x450.jpg" height="450" width="600" title="Screenshot_20210611-133016_Messages" alt="" class="slider-35574 slide-35578" /></a></div></div>
        
    </div>
</div>
<p><center>Cimarron &amp; Grace</center><center>Classic Wooden Yachts</center><center>Day Sails, Sunset Sails, Overnight Charters &amp; Term Charters</center></p>
</div>
		</aside><aside id="text-84" class="widget inner-padding widget_text"><h2 class="widget-title">Villa Ixora</h2>			<div class="textwidget"><div id="metaslider-id-33013" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-33013 ml-slider nav-hidden">
    <div id="metaslider_container_33013">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_33013' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/ixora-villa-st-john-us-virgin-islands/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/08/Ixora-1-1-275x220.jpg" height="220" width="275" title="Ixora 1" alt="" class="slider-33013 slide-33015" /></a><a href="https://stjohn-villarentals.com/property/ixora-villa-st-john-us-virgin-islands/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/08/Ixora-35-275x220.jpg" height="220" width="275" title="Ixora 35" alt="" class="slider-33013 slide-33017" /></a></div></div>
        
    </div>
</div>

<center>Completely Renovated in 2019</center>
<center>Amazing Views; Dramatic Pool</center>
<center>Very Private; Sleeps 2-10</center>
<center><a href="https://stjohn-villarentals.com/property/ixora-villa-st-john-us-virgin-islands/" target="_blank"<br> <b>Click Here to Learn More</b></a> </center></div>
		</aside><aside id="text-139" class="widget inner-padding widget_text"><h2 class="widget-title">Storage On Site</h2>			<div class="textwidget"><p><a href="http://storageonsitevi.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/10/Storage-On-Site.jpg" alt="Storage On Site" /></a></p>
</div>
		</aside><aside id="text-2" class="widget inner-padding widget_text"><h2 class="widget-title">Love City Excursions</h2>			<div class="textwidget"><center><a href="http://www.lovecityexcursions.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/10/LoveCityExcursions228-1.jpg" style="width:275px;" alt="Love City Excursions" style="border:none;" /></a></center>

<center>The Best Day of Your Vacation</center>
<center>Private Day Charters in the USVI and BVI</center>
<center>Legally Rated to take up to 12 passengers</center>
<center><b><a href="http://www.lovecityexcursions.com" target="_blank" rel="noopener">Click here for booking and more information</a></b></center></div>
		</aside><aside id="text-72" class="widget inner-padding widget_text"><h2 class="widget-title">American Paradise Real Estate</h2>			<div class="textwidget"><center><a href="http://www.americanparadise.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2014/11/APRE-small-display-ad-11-14-275x220-2.jpg" style="width:275px;" alt="American Paradise Real Estate" style="border:none;" /></a></center>

<center>Serving St. John Since 1987</center>
<center> Call us at 340-693-8352, email at <span class="__cf_email__" data-cfemail="ff96919990bf9e929a8d969c9e918f9e8d9e9b968c9ad19c9092">[email&#160;protected]</span> or visit our visit our website to view listings at</center>
<center><b><a href="http://www.AmericanParadise.com" target="_blank" rel="noopener">www.AmericanParadise.com</a></center></b>

</div>
		</aside><aside id="text-137" class="widget inner-padding widget_text"><h2 class="widget-title">Blue Line Yacht Charters</h2>			<div class="textwidget"><p><center><a href="https://bluelineyachtcharters.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/08/Blue-Line-Boat.jpg" alt="Blue Line Yacht Charters" /></a></center><center>Explore the Virgin Islands</center><center>Customized boat charters</center><center>Up to 10 people</center><center>Book Today: (508) 259-2503</center></p>
</div>
		</aside><aside id="text-6" class="widget inner-padding widget_text"><h2 class="widget-title">Explore STJ Island Tours</h2>			<div class="textwidget"><div id="metaslider-id-34068" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-34068 ml-slider nav-hidden">
    <div id="metaslider_container_34068">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34068' class='nivoSlider'><a href="http://www.explorestj.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/Hawksnest-Bay.jpeg" height="450" width="600" title="Hawksnest Bay" alt="" class="slider-34068 slide-34077" /></a><a href="http://www.explorestj.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/lameshur-ruin-1.jpeg" height="450" width="600" title="lameshur ruin" alt="" class="slider-34068 slide-34079" /></a><a href="http://www.explorestj.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/Lameshur.jpeg" height="450" width="600" title="Lameshur" alt="" class="slider-34068 slide-34078" /></a><a href="http://www.explorestj.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/Road-to-East-End-Oct-2019-1.jpeg" height="450" width="600" title="Road to East End Oct 2019" alt="" class="slider-34068 slide-34076" /></a><a href="http://www.explorestj.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/Maho-mirror.jpeg" height="450" width="600" title="Maho mirror" alt="" class="slider-34068 slide-34081" /></a></div></div>
        
    </div>
</div>
<center><b>The Best Way to See STJ</b></center>
<center>Full & Half Day Island Tours</center>

<center>Rated "Excellent" on TripAdvisor</center>
<center><a href="http://www.ExploreSTJ.com" target="_blank"<br> <b>www.ExploreSTJ.com</b></a></center>







</div>
		</aside><aside id="text-125" class="widget inner-padding widget_text"><h2 class="widget-title">Seaview Homes, Est. 1986</h2>			<div class="textwidget"><p><a href="https://www.seaviewhomes.com" target="_blank" rel="noopener"><img class="aligncenter" src="https://newsofstjohn.com/wp-content/uploads/2020/05/Villa-Brezza-Di-Mare-pool-.jpg" alt="" width="275" /></a></p>
<p><center>From Affordable Two Bedrooms</center><center>to Luxurious Five Bedroom Villas.</center><center><a href="https://www.seaviewhomes.com" target="_blank" rel="noopener">www.SeaviewHomes.com</a></center><center>Call <a href="tel:3407766805">340-776-6805</a></center><center>Email <a href="/cdn-cgi/l/email-protection#0e676068614e7d6b6f78676b796661636b7d206d6163" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="9bf2f5fdf4dbe8fefaedf2feecf3f4f6fee8b5f8f4f6">[email&#160;protected]</span></a></center></p>
</div>
		</aside><aside id="text-105" class="widget inner-padding widget_text"><h2 class="widget-title">Blue Bay View </h2>			<div class="textwidget"><a href="https://www.vrbo.com/1760503?unitId=2322010" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/09/blue-bay-view-1.jpg" style="width:275px;" alt="Blue Bay View" style="border:none;" /></a>

<center>Rates Start at $199 a Night!</center>
<center>Beautiful Ocean & BVI Views</center>
<center>Newly Renovated; Pool & AC</center>
<center><b><a href="https://www.vrbo.com/1760503?unitId=2322010" target="_blank" rel="noopener">Check Out Our VRBO Page</a></b></center>
</div>
		</aside><aside id="text-157" class="widget inner-padding widget_text"><h2 class="widget-title">Voodoo Charters</h2>			<div class="textwidget"><div id="metaslider-id-36534" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-36534 ml-slider nav-hidden">
    <div id="metaslider_container_36534">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_36534' class='nivoSlider'><a href="https://voodoovi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/10/Voodoo-Charters-Ad-1-scaled-e1636988036805-467x350.jpg" height="450" width="600" data-caption="Check out Voodoo for your next boat day!" title="Voodoo-Charters-Ad-1" alt="" class="slider-36534 slide-36536" /></a><a href="https://voodoovi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/10/Voodoo-Charters-Ad-3-scaled-600x450.jpg" height="450" width="600" title="Voodoo Sneaks!" alt="" class="slider-36534 slide-36538" /></a><a href="https://voodoovi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/10/Voodoo-Charters-Ad-4-scaled-600x450.jpg" height="450" width="600" title="Voodoo-Charters-Ad-4" alt="" class="slider-36534 slide-36540" /></a><a href="https://voodoovi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/10/Voodoo-Charters-Ad-2-scaled-600x450.jpg" height="450" width="600" title="Voodoo Sneaks!" alt="" class="slider-36534 slide-36542" /></a></div></div>
        
    </div>
</div>
<p><center>A New Level of Luxury in the USVI</center><center>Full Day and Sunset Cruise Excursions</center><center>Up to 50 Guests &#8211; Private Rates Available</center><center><a href="https://voodoovi.com/" target="_blank" rel="noopener"><b>Book Now</b></a></center></p>
</div>
		</aside><aside id="text-104" class="widget inner-padding widget_text"><h2 class="widget-title">Beija Flor </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1314502" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/09/beija-flor.jpg" style="width:275px;" alt="Beija Flor" style="border:none;" /></a></center>

<center>Beautiful Views & Great Breezes</center>
<center>Watch Sunrise & Dazzling Night Sky</center>
<center>Large Balcony, Pool & Close to Town</center>
<center><a href="https://www.vrbo.com/1314502" target="_blank"<br> <b>Learn More About Beija Flor</b></a></center></div>
		</aside><aside id="text-80" class="widget inner-padding widget_text"><h2 class="widget-title">Sol Inclination</h2>			<div class="textwidget"><div id="metaslider-id-31476" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-31476 ml-slider nav-hidden">
    <div id="metaslider_container_31476">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31476' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/sol-inclination-vacation-rental-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Sol-Inclination-View-230x184.jpeg" height="220" width="275" title="Sol Inclination View" alt="" class="slider-31476 slide-31480" /></a><a href="https://stjohn-villarentals.com/property/sol-inclination-vacation-rental-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Sol-Inclination-Aerial-230x184.jpeg" height="220" width="275" title="Sol Inclination Aerial" alt="" class="slider-31476 slide-31478" /></a><a href="https://stjohn-villarentals.com/property/sol-inclination-vacation-rental-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Sol-Inclination-Exterior-230x184.jpeg" height="220" width="275" title="Sol Inclination Exterior" alt="" class="slider-31476 slide-31479" /></a><a href="https://stjohn-villarentals.com/property/sol-inclination-vacation-rental-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Sol-Inclination-Lounge-Chairs-230x184.jpeg" height="220" width="275" title="Sol Inclination Lounge Chairs" alt="" class="slider-31476 slide-31477" /></a></div></div>
        
    </div>
</div>

<center>Best Views on South Shore!</center>
<center>4 Bdrms, Pool & Hot Tub</center>
<center>Private & Secluded - Near Town</center>
<center><a href="https://stjohn-villarentals.com/property/sol-inclination-vacation-rental-st-john/" target="_blank"<br> <b>Click for More Info</b></a></center></div>
		</aside><aside id="text-45" class="widget inner-padding widget_text"><h2 class="widget-title">340 Real Estate Co. </h2>			<div class="textwidget"><center><a href="https://bit.ly/JzCEge" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/06/340_NOSJ_AD_UPDATE_2018-3.jpg" style="width:275px;" alt="340 Real Estate Co" style="border:none;" /></a></center>

<center>On-island Experience Since 1978</center>
<center>Residential, condos, commercial & land</center> 
<center><a href="/cdn-cgi/l/email-protection#033037335166626f467077627766406c43646e626a6f2d606c6e3c507661696660773e45716c6e234d667470236c652350772d23496c6b6d" target="_top" rel="noopener"><span class="__cf_email__" data-cfemail="ae9d9a9efccbcfc2ebdddacfdacbedc1eec9c3cfc7c280cdc1c3">[email&#160;protected]</span></a></center></div>
		</aside><aside id="text-135" class="widget inner-padding widget_text"><h2 class="widget-title">Maho Crossroads</h2>			<div class="textwidget"><p><center><a href="https://mahocrossroads.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/07/Maho-from-above.jpg" alt="Maho Crossroads" /></a></center><center>Across from Maho Beach</center><center>Tiki Bar, Rentals, Lunch, and Live Music</center><center><a href="https://mahocrossroads.com/" target="_blank" rel="noopener">Click Here to Learn More</a></center></p>
</div>
		</aside><aside id="text-92" class="widget inner-padding widget_text"><h2 class="widget-title">Ami La Vita, Klein Bay </h2>			<div class="textwidget"><center><a href="https://www.cateredto.com/index.php#!/ami-la-vita" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/01/Ami-La-Vita-pool-view-.jpg" style="width:275px;" alt="Ami La Vita Villa" style="border:none;" /></a></center>

<center>Great Views; Walk to Pebble Beach</center>
<center>Located 10 Minutes from Cruz Bay</center>
<center>Four Bedroom, 3.5 Bath Home</center>
<center><a href="https://www.cateredto.com/index.php#!/ami-la-vita" target="_blank"<br> <b>Click Here to Learn More</b></a> </center></div>
		</aside><aside id="text-77" class="widget inner-padding widget_text"><h2 class="widget-title">On a Clear Day &#8230;</h2>			<div class="textwidget"><div id="metaslider-id-31687" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-31687 ml-slider nav-hidden">
    <div id="metaslider_container_31687">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31687' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-4-275x220.jpg" height="220" width="275" title="News of St John 4" alt="" class="slider-31687 slide-31697" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-1-275x220.jpg" height="220" width="275" title="News of St John 1" alt="" class="slider-31687 slide-31693" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-2-275x220.jpg" height="220" width="275" title="News of St John 2" alt="" class="slider-31687 slide-31696" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-3-275x220.jpg" height="220" width="275" title="News of St John 3" alt="" class="slider-31687 slide-31694" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-5-275x220.jpg" height="220" width="275" title="News of St John 5" alt="" class="slider-31687 slide-31695" /></a></div></div>
        
    </div>
</div>

<center>Tranquility Within the Park<center>
<center>Overlooking Francis Bay</center>
<center> 4BR, 5 Star Island Green Villa </center>
<center><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_blank"<br> <b>Click to Learn More</b></a></center>




</div>
		</aside><aside id="text-107" class="widget inner-padding widget_text"><h2 class="widget-title">The Tap Room</h2>			<div class="textwidget"><center><a href="https://stjohnbrewers.com/pages/st-john-brewers-tap-room" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/01/StJohnTapRoomAd.jpg" style="width:275px;" alt="St. John Brewers Tap Room" style="border:none;" /></a></center>

<center>Open Daily 11AM - 11PM</center>
<center>Happy Hour 4-6 PM $5 off Pizzas!</center>
<center>AC Restaurant & Patio Seating</center>
<center><a href="https://stjohnbrewers.com/pages/st-john-brewers-tap-room" target="_blank"<br> <b>VIEW OUR MENU</b></a> </center>


</div>
		</aside><aside id="text-152" class="widget inner-padding widget_text"><h2 class="widget-title">Caribbean Villas of St. John</h2>			<div class="textwidget"><p><center><a href="https://www.caribbeanvilla.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2021/08/News-of-St-John-Advertisement-photo.jpg" alt="Caribbean Villas of St. John" /></a></center><center>Premier Vacation Rental Company</center><center>Over 35 Years of Experience on St. John</center><center>More than 80 Villas &amp; Condos<center><a href="https://www.caribbeanvilla.com/" target="_blank"<br /> <b>www.caribbeanvilla.com</b></a> </center></p>
</div>
		</aside><aside id="text-134" class="widget inner-padding widget_text"><h2 class="widget-title">Lovango Rum Bar</h2>			<div class="textwidget"><p><center><a href="https://lovangorum.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/07/Lovango.jpg" alt="Lovango Rum Bar" /></a></center><center>Downtown Cruz Bay</center><center>Sunset Ocean Views</center><center>Neapolitan Pizza, Craft Cocktails, and Live Music</center><center><a href="https://lovangorum.com/" target="_blank" rel="noopener">Click to Learn More</a></center></p>
</div>
		</aside><aside id="text-37" class="widget inner-padding widget_text"><h2 class="widget-title">Waterlemon Villa </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/115306" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2017/03/waterlemon-Villa-View-1.jpg" style="width:275px;" alt="Waterlemon Villa" style="border:none;" /></a></center>

<center>Stunning Coral Bay & Ocean Views</center>
<center>3 Bedrooms, 3 Baths w/ Pool</center> 
<center>Ample Indoor/Outdoor Living Space</center> 
<center><a href="https://www.vrbo.com/115306" target="_blank"<br> <b>Click Here to Learn More</b></a> </center></div>
		</aside><aside id="text-57" class="widget inner-padding widget_text"><h2 class="widget-title">Miles Away</h2>			<div class="textwidget"><div id="metaslider-id-34863" style="width: 100%;" class="ml-slider-3-23-5 metaslider metaslider-nivo metaslider-34863 ml-slider nav-hidden">
    <div id="metaslider_container_34863">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34863' class='nivoSlider'><a href="https://www.milesawaystjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/03/miles-away-274x206.jpeg" height="450" width="600" title="miles-away" alt="" class="slider-34863 slide-34865" /></a><a href="https://www.milesawaystjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/03/5-lounge-scaled-600x450.jpg" height="450" width="600" title="5 - lounge" alt="" class="slider-34863 slide-34867" /></a><a href="https://www.milesawaystjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/03/Miles-Away-night-sky-scaled-600x450.jpg" height="450" width="600" title="Miles Away night sky" alt="" class="slider-34863 slide-34869" /></a></div></div>
        
    </div>
</div>
<center>Elegant, Two-Bedroom Pool Villa</center> 
<center>Private; Water Views; Close to Town</center> 
<center>Tesla Backup Battery System</center>
 <center><b><a href="https://www.milesawaystjohn.com/" target="_blank" rel="noopener">www.milesawaystjohn.com</a></b></center></div>
		</aside><aside id="text-49" class="widget inner-padding widget_text"><h2 class="widget-title">Andante By the Sea </h2>			<div class="textwidget"><center><a href="https://www.andantebythesea.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/04/andante-ad.jpg" style="width:275px;" alt="Andante By the Sea" style="border:none;" /></a></center>

<center>Oceanfront, Private, Close to Town</center>
<center>Sunrise to Sunset Views</center>
<center>3 Bedrooms, Pool & Hot Tub</center>
<center><a href="https://www.andantebythesea.com" target="_blank"<br> <b>www.andantebythesea.com</b></a></center></div>
		</aside><aside id="text-156" class="widget inner-padding widget_text"><h2 class="widget-title">Wharfside Village Hotel</h2>			<div class="textwidget"><p><center><a href="https://thewvhotel.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2021/10/Wharfside-Village-Hotel.jpg" alt="Wharfside Village Hotel" /></a></center><center>-Stay &amp; Play in Cruz Bay-</center><center>Waterfront Boutique Hotel</center><center>Luxurious Accommodations</center><center>Full Service Concierge On-Site</center><center><a href="https://thewvhotel.com/" target="_blank" rel="noopener">Click To Learn More</a><center></center></center></p>
</div>
		</aside><aside id="text-63" class="widget inner-padding widget_text"><h2 class="widget-title">Bogie&#8217;s Villa</h2>			<div class="textwidget"><center><a href="https://bogiesvilla.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/10/Bogies-sunset.jpg" style="width:275px;" alt="Bogies Villa" style="border:none;" /></a></center>

<center>4 Unique Vacation Rentals</center>
<center>Pool - Sunsets - Solar Backup</center><center>Rates Start at $125 a Night</center>
<center><a href="https://bogiesvilla.com" target="_blank"<br> <b>bogiesvilla.com</b></a></center></div>
		</aside><aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mark Ballou</span> on <a href="https://newsofstjohn.com/and-the-maho-bay-buyer-is/#comment-370628">And the Maho Bay Buyer Is&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">Buddy</span> on <a href="https://newsofstjohn.com/concordia-eco-resort-is-open-for-business/#comment-370589">Concordia Eco Resort is Open For Business!</a></li><li class="recentcomments"><span class="comment-author-link">Orrico Marketta</span> on <a href="https://newsofstjohn.com/concordia-eco-resort-is-open-for-business/#comment-370577">Concordia Eco Resort is Open For Business!</a></li><li class="recentcomments"><span class="comment-author-link">David Cascio</span> on <a href="https://newsofstjohn.com/concordia-eco-resort-is-open-for-business/#comment-370576">Concordia Eco Resort is Open For Business!</a></li><li class="recentcomments"><span class="comment-author-link">Cindy</span> on <a href="https://newsofstjohn.com/concordia-eco-resort-is-open-for-business/#comment-370573">Concordia Eco Resort is Open For Business!</a></li></ul></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> var _ctct_m = "b2e313cb961c2d77e121b403b3a07be5"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div></aside>		</div>
						<div class="copyright-bar">
					<span class="copyright">&copy; 2021 News of St. John</span> &bull; Powered by <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='efa478009353d300d4b6e300aab71500af975b002d58e300fb0c7a0074c6cd00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://newsofstjohn.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			<!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
			<div class="pswp__bg"></div>

			<!-- Slides wrapper with overflow:hidden. -->
			<div class="pswp__scroll-wrap">

				<!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
				<div class="pswp__container">
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
				</div>

				<!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
				<div class="pswp__ui pswp__ui--hidden">

					<div class="pswp__top-bar">

						<!--  Controls are self-explanatory. Order can be changed. -->

						<div class="pswp__counter"></div>

						<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

						<button class="pswp__button pswp__button--share" title="Share"></button>

						<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

						<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

						<!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
						<!-- element will get class pswp__preloader-active when preloader is running -->
						<div class="pswp__preloader">
							<div class="pswp__preloader__icn">
								<div class="pswp__preloader__cut">
									<div class="pswp__preloader__donut"></div>
								</div>
							</div>
						</div>
					</div>

					<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
						<div class="pswp__share-tooltip"></div>
					</div>

					<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
					</button>

					<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
					</button>

					<div class="pswp__caption">
						<div class="pswp__caption__center"></div>
					</div>

				</div>

			</div>

		</div>
<link rel='stylesheet' id='metaslider-nivo-slider-css'  href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css?ver=3.23.5' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.23.5' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css?ver=3.23.5' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.23.5' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=2.0' id='jquery-validate-js'></script>
<script type='text/javascript' id='smuzformsjs-js-extra'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=2.0' id='smuzformsjs-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/imge-events-calendar-master/calendar-plugin/js/ec.js?ver=1' id='imge-ec-js-js'></script>
<script type='text/javascript' id='reviewer-front-end-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerReviewsOfSingleUser = {"ajax_nonce":"68fbad4196","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_of_single_user"};
var reviewerRatingObj = {"ajax_nonce":"403d490c9c","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"7bab0ea452","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"bca5d1258c","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
var reviewerQueryAllURs = {"ajax_nonce":"106a280ec3","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-front-end.js?ver=3.23.0' id='reviewer-front-end-script-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.3.2' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.3.2' id='generate-menu-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.3.2' id='generate-a11y-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.3.2' id='generate-navigation-search-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.3' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js?ver=3.23.5' id='metaslider-nivo-slider-js'></script>
<script type='text/javascript' id='metaslider-nivo-slider-js-after'>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</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.23.5' id='metaslider-flex-slider-js'></script>
<script type='text/javascript' id='metaslider-flex-slider-js-after'>
var metaslider_32069 = function($) {
            $('#metaslider_32069').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"Previous",
                nextText:"Next",
                fadeFirstSlide:false,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_32069');
        };
        var timer_metaslider_32069 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_32069, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_32069, 1) : metaslider_32069(window.jQuery);
        };
        timer_metaslider_32069();
</script>
<div class="newso-f07ffc3c16cda003c6a2a749ad6ab40e" id="newso-f07ffc3c16cda003c6a2a749ad6ab40e"></div><script>window.advads_has_ads = [["30048","ad",null],["32591","ad",null]];

window.advads_js_items = [{"output":"<div class=\"newso-header\" id=\"newso-240323092\"><p style=\"text-align: center;\"><a href=\"https:\/\/stjohn.deals\/?utm_campaign=nosj-header\"><img loading=\"lazy\" class=\"alignnone wp-image-32839\" src=\"https:\/\/newsofstjohn.com\/wp-content\/uploads\/2020\/07\/StJohn.Deals_LOGO-300x300.png\" alt=\"\" width=\"152\" height=\"152\" srcset=\"https:\/\/newsofstjohn.com\/wp-content\/uploads\/2020\/07\/StJohn.Deals_LOGO-300x300.png 300w, https:\/\/newsofstjohn.com\/wp-content\/uploads\/2020\/07\/StJohn.Deals_LOGO-150x150.png 150w, https:\/\/newsofstjohn.com\/wp-content\/uploads\/2020\/07\/StJohn.Deals_LOGO-768x770.png 768w, https:\/\/newsofstjohn.com\/wp-content\/uploads\/2020\/07\/StJohn.Deals_LOGO-449x450.png 449w, https:\/\/newsofstjohn.com\/wp-content\/uploads\/2020\/07\/StJohn.Deals_LOGO.png 1201w\" sizes=\"(max-width: 152px) 100vw, 152px\" \/><\/a><\/p>\n<p style=\"text-align: center;\">The Best Deals on the Island Offered Exclusively on <span style=\"text-decoration: underline;\"><strong><a href=\"https:\/\/stjohn.deals?utm_campaign=nosj-header\">StJohn.Deals.<\/a><\/strong><\/span><\/p>\n<\/div>","elementid":"newso-f07ffc3c16cda003c6a2a749ad6ab40e","args":{"inject_by":"pro_custom_element","pro_custom_element":"#header-ad-content","pro_custom_position":"prependTo","container_id":"#c099fb995346f31c749f6e40db0f395e3","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"header","id":32838,"method":"id","url_parameter":"\/love-city-101-part-2-beach-etiquette\/","post":{"id":36745,"author":"8","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"placement_type":"custom_position","output":{"class":["newso-header"],"placement_id":"header"},"cache_busting_elementid":"newso-f07ffc3c16cda003c6a2a749ad6ab40e"},"has_js_items":[{"id":32838,"type":"ad","title":"StJohn.Deals","blog_id":1}],"inject_before":["<script>advads.move(\"#newso-f07ffc3c16cda003c6a2a749ad6ab40e\", \"#header-ad-content\", { method: \"prependTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/newsofstjohn.com\/linkout\/"};var advads_gatracking_allads = {"1":{"32838":{"title":"StJohn.Deals","target":false},"32594":{"title":"Ad created on 2020-06-24 22:16:02","target":false},"32593":{"title":"Ad created on 2020-06-24 22:11:23","target":false},"32591":{"title":"Adsense Category View 2","target":false},"32590":{"title":"Adsense - Category View 1","target":false},"32471":{"title":"Ad created on 2020-06-15 17:10:03","target":"http:\/\/newsofstjohn.com"},"30048":{"title":"Ad Sense - Content Top","target":false}}};var advads_gatracking_anonym = true;</script>
</body>
</html>
