<!DOCTYPE html>
<html  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>COVID Update: Restaurant Closures, States Added to Mandatory Testing List &#8211; News of St. John</title>

<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://newsofstjohn.com/covid-update-restaurant-closures-states-added-to-mandatory-testing-list/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID Update: Restaurant Closures, States Added to Mandatory Testing List - News of St. John" />
<meta property="og:description" content="Last night the territory reported an additional 11 positive COVID tests.  One of which was on St. John.  Bringing the Love City total cases during the pandemic to seven.  Three of these seven are currently active. &nbsp; Breakdown for the territory: Tested:  4,395 Positive:  217 Negative:  4,084 Pending: 94 Active:  105 Recovered:  106 Deaths: 6 ... Read moreCOVID Update: Restaurant Closures, States Added to Mandatory Testing List" />
<meta property="og:url" content="https://newsofstjohn.com/covid-update-restaurant-closures-states-added-to-mandatory-testing-list/" />
<meta property="og:site_name" content="News of St. John" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-07-13T14:07:47-04:00" />
<meta property="article:modified_time" content="2020-07-14T11:11:04-04:00" />
<meta property="og:updated_time" content="2020-07-14T11:11:04-04:00" />
<meta property="og:image" content="https://newsofstjohn.com/wp-content/uploads/2020/07/Screenshot_20200714-101244_Facebook-e1594736467288.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="News of St. John &raquo; Feed" href="https://newsofstjohn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News of St. John &raquo; Comments Feed" href="https://newsofstjohn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News of St. John &raquo; COVID Update: Restaurant Closures, States Added to Mandatory Testing List Comments Feed" href="https://newsofstjohn.com/covid-update-restaurant-closures-states-added-to-mandatory-testing-list/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-42902825-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-42902825-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsofstjohn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- newsofstjohn.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://newsofstjohn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='https://newsofstjohn.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css'  href='https://newsofstjohn.com/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://newsofstjohn.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.6.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://newsofstjohn.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.23.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://newsofstjohn.com/wp-includes/css/dashicons.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://newsofstjohn.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.23.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress/style.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress/style.min.css?ver=2.3.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress-child/style.css?ver=1593094957' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='imge-ec-css-css'  href='https://newsofstjohn.com/wp-content/plugins/imge-events-calendar-master/calendar-plugin/scss/ec.css?ver=5.1.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/newsofstjohn.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/newsofstjohn.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewsofstjohn.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/newsofstjohn.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/newsofstjohn.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.6.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.1'></script>
<link rel='https://api.w.org/' href='https://newsofstjohn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsofstjohn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsofstjohn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newsofstjohn.com/?p=32790' />
<link rel="alternate" type="application/json+oembed" href="https://newsofstjohn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsofstjohn.com%2Fcovid-update-restaurant-closures-states-added-to-mandatory-testing-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsofstjohn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsofstjohn.com%2Fcovid-update-restaurant-closures-states-added-to-mandatory-testing-list%2F&#038;format=xml" />

<!-- WP Simple Shopping Cart plugin v4.4.9 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script>
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="News of St. John" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="332" />
<meta property="og:image" content="https://newsofstjohn.com/wp-content/uploads/2020/07/Screenshot_20200714-101244_Facebook-e1594736467288.jpg" />
<meta property="og:title" content="COVID Update: Restaurant Closures, States Added to Mandatory Testing List" />
<meta property="og:url" content="https://newsofstjohn.com/covid-update-restaurant-closures-states-added-to-mandatory-testing-list/" />
<meta property="og:description" content="Last night the territory reported an additional 11 positive COVID tests.  One of which was on St. John.  Bringing the Love City total cases during the pandemic to seven.  Three of these seven are currently active. &nbsp; Breakdown for the territory: Tested:  4,395 Positive:  217 Negative:  4,084 Pending: 94 Active:  105 Recovered:  106 Deaths: 6 ... Read moreCOVID Update: Restaurant Closures, States Added to Mandatory Testing List" />
<meta prefix="fb: http://ogp.me/ns/fb#" property="fb:app_id" content="503595753002055" />
<meta property="fb:admins" content="573200045" />
<!-- /Open Graph Meta Data -->
    <style>
        .wpsp_arrow_pagi{
            cursor: pointer;
        }
    </style>

    <script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="pingback" href="https://newsofstjohn.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-ad-client="ca-pub-2250657434581561" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.jpg" />
<meta name="msapplication-TileImage" content="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.jpg" />
</head>

<body class="post-template-default single single-post postid-32790 single-format-standard wp-custom-logo wp-embed-responsive both-sidebars nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-branding-container"><div class="site-logo">
				<a href="https://newsofstjohn.com/" title="News of St. John" rel="home">
					<img  class="header-image" alt="News of St. John" src="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.png" title="News of St. John" />
				</a>
			</div><div class="site-branding">
					<p class="main-title" itemprop="headline">
				<a href="https://newsofstjohn.com/" rel="home">
					News of St. John
				</a>
			</p>
					<p class="site-description" itemprop="description">
				An Online Blog About the Daily Happenings of St. John, USVI
			</p>
				</div></div><!-- .site-branding-container -->			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://newsofstjohn.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
										<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-32519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32519"><a href="https://newsofstjohn.com">Home</a></li>
<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32521"><a href="https://newsofstjohn.com/category/bars-and-restaurants/">Bars &#038; Restaurants</a></li>
<li id="menu-item-32619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32619"><a href="https://newsofstjohn.com/category/vacation-rentals/">Vacation Rentals</a></li>
<li id="menu-item-32618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32618"><a href="https://newsofstjohn.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-32624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32624"><a href="https://newsofstjohn.com/category/boat-charters/">Boat Charters</a></li>
<li id="menu-item-32524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32524"><a href="https://newsofstjohn.com/category/local-livin/">Local Livin&#8217;</a></li>
<li id="menu-item-30895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30895"><a href="https://newsofstjohn.com/visit/">Visit St. John<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-30888" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30888"><a href="https://newsofstjohn.com/gettinghere/">St. John: How To Get Here</a></li>
	<li id="menu-item-30892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30892"><a href="https://newsofstjohn.com/airfaretips/">How to Get Here: Airfare Tips &#038; Tricks</a></li>
	<li id="menu-item-29048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29048"><a href="https://newsofstjohn.com/webcams/">Island Webcams</a></li>
</ul>
</li>
<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32520"><a href="https://newsofstjohn.com/category/things-to-do/">Things to do<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-21427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21427"><a href="https://newsofstjohn.com/islandtours/">St. John Island Tours</a></li>
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32523"><a href="https://newsofstjohn.com/category/hikes/">Hikes</a></li>
</ul>
</li>
<li id="menu-item-32526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32526"><a href="https://newsofstjohn.com/category/virus-updates/">Virus Updates</a></li>
<li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21298"><a href="https://newsofstjohn.com/about-us/">About Us<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-21304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21304"><a href="https://newsofstjohn.com/contact/">Contact</a></li>
	<li id="menu-item-30583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30583"><a href="https://newsofstjohn.com/stjohnopoly/">St. Johnopoly&#x2122;, the Board Game</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32518"><a href="https://newsofstjohn.com/stj-media-advertising/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-32400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32400"><a href="https://newsofstjohn.com/subscribe/">Sign Up</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-25 grid-50 tablet-push-25 tablet-grid-50">
		<main id="main" class="site-main">
			
<article id="post-32790" class="post-32790 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-virus-updates" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
				<div class="page-header-image-single grid-container grid-parent">
			<img width="700" height="332" src="https://newsofstjohn.com/wp-content/uploads/2020/07/Screenshot_20200714-101244_Facebook-e1594736467288.jpg" class="attachment-full size-full wp-post-image" alt="COVID Update: Restaurant Closures, States Added to Mandatory Testing List" itemprop="image" />		</div>
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">COVID Update: Restaurant Closures, States Added to Mandatory Testing List</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://newsofstjohn.com/covid-update-restaurant-closures-states-added-to-mandatory-testing-list/" title="2:07 pm" rel="bookmark"><time class="updated" datetime="2020-07-14T11:11:04-04:00" itemprop="dateModified">July 14, 2020</time><time class="entry-date published" datetime="2020-07-13T14:07:47-04:00" itemprop="datePublished">July 13, 2020</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://newsofstjohn.com/author/hillary/" title="View all posts by Hillary Bonner" rel="author" itemprop="url"><span class="author-name" itemprop="name">Hillary Bonner</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<div class="newso-before-content" id="newso-372058026"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2250657434581561" 
data-ad-slot="5383466651" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>Last night the territory reported an additional 11 positive COVID tests.  One of which was on St. John.  Bringing the Love City total cases during the pandemic to seven.  Three of these seven are currently active.</p>
<p><img class="aligncenter size-large wp-image-32792" src="https://newsofstjohn.com/wp-content/uploads/2020/07/20200714_081651-600x176.jpg" alt="" width="600" height="176" /></p>
<p>&nbsp;</p>
<p>Breakdown for the territory:</p>
<p>Tested:  4,395</p>
<p>Positive:  217</p>
<p>Negative:  4,084</p>
<p>Pending: 94</p>
<p>Active:  105</p>
<p>Recovered:  106</p>
<p>Deaths: 6</p>
<p>Three active cases on St. John doesn&#8217;t seem like a lot, right?  BUT, it is enough to close down a few of our favorite local businesses temporarily.  Both Skinny Legs and High Tide announced on Monday that they would be responsibly closing their doors temporarily &#8220;for the safety of our staff, our community and our guests.&#8221;</p>
<p>***Note:  No staff members for any of the listed businesses have tested positive for COVID.  The businesses are responsibly exercising caution based on POSSIBLE contact.</p>
<p><img class="aligncenter size-large wp-image-32794" src="https://newsofstjohn.com/wp-content/uploads/2020/07/20200714_081547-417x450.jpg" alt="" width="417" height="450" /></p>
<p><img class="aligncenter size-large wp-image-32793" src="https://newsofstjohn.com/wp-content/uploads/2020/07/20200714_081608-600x399.jpg" alt="" width="600" height="399" /></p>
<p>Sam and Jack&#8217;s Deli posted a similar message this morning and will be closed temporarily for a second time due to possible COVID-19 contact.  All three restaurants reported that employees may have been exposed to someone with COVID-19 and are closed until test results are in.</p>
<p><img class="aligncenter wp-image-32800" src="https://newsofstjohn.com/wp-content/uploads/2020/07/20200714_104122-595x450.jpg" alt="" width="391" height="296" /></p>
<p>Additionally, the local veterinarian office and pet supply store, Canines, Cats and Critters, is closed for a short time today for the same reasons and will be open for regular hours tomorrow.  Emergency visits are available at any time.</p>
<p><img class="aligncenter size-large wp-image-32795" src="https://newsofstjohn.com/wp-content/uploads/2020/07/20200714_084417-437x450.jpg" alt="" width="437" height="450" srcset="https://newsofstjohn.com/wp-content/uploads/2020/07/20200714_084417-437x450.jpg 437w, https://newsofstjohn.com/wp-content/uploads/2020/07/20200714_084417-291x300.jpg 291w, https://newsofstjohn.com/wp-content/uploads/2020/07/20200714_084417-768x791.jpg 768w, https://newsofstjohn.com/wp-content/uploads/2020/07/20200714_084417.jpg 1080w" sizes="(max-width: 437px) 100vw, 437px" /></p>
<p>I know there have been a ton of questions and concerns in regards to the new travel policy.  I&#8217;ve recapped all that I can find on it below as well as the toll free number for the Dept of Tourism.</p>
<p>In light of the recent surge in positive test results in the territory, the Governor has implemented travel restrictions for those traveling from the following states and territories:</p>
<ul>
<li>Arizona</li>
<li>Florida</li>
<li>Georgia</li>
<li>Idaho</li>
<li>Puerto Rico</li>
<li>Utah</li>
<li>Kansas</li>
<li>Mississippi</li>
<li>Nevada</li>
<li>South Carolina</li>
<li>Texas</li>
</ul>
<p>The above states are those with a positive testing rate greater than 10% of the population based on John Hopkins University data (updated July 13).  Travelers arriving in the territory from the above states as their ORIGIN &#8211; Not layover, will be required to provide a negative COVID-19 test that was administered within FIVE DAYS OF ARRIVAL in the territory.</p>
<p><img class="aligncenter size-large wp-image-32796" src="https://newsofstjohn.com/wp-content/uploads/2020/07/Gov-takeaways-July-9-1-1290x1536-378x450.jpg" alt="" width="378" height="450" /></p>
<p>Travelers under the age of 15 will not be required to provide a test result.  If travelers do not have a test result upon arrival, they will be required to quarantine for 14 days.  The above regulations apply to visitors and residents alike and they go into effect tomorrow &#8211; WEDNESDAY, JULY 15, 2020.</p>
<p>If you have questions, please call the Department of Tourism at 800-372-8784.</p>
<p>&nbsp;</p>
<div class="newso-after-content" id="newso-2141871142"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2250657434581561" 
data-ad-slot="9089436705" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://newsofstjohn.com/category/local-news/" rel="category tag">Local News</a>, <a href="https://newsofstjohn.com/category/virus-updates/" rel="category tag">Virus Updates</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://newsofstjohn.com/villa-spotlight-lautre-monde-is-a-unique-escape-in-great-cruz-bay/" rel="prev">Villa Spotlight:  L&#8217;Autre Monde is a Unique Escape in Great Cruz Bay</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-update-restaurant-closures-states-added-to-mandatory-testing-list/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://newsofstjohn.com/wp-comments-post.php?wpe-comment-post=newsofstjohn" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32790' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="daa2a16b72" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="left-sidebar" class="widget-area grid-25 tablet-grid-25 mobile-grid-100 grid-parent sidebar pull-50 tablet-pull-50" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="text-77" class="widget inner-padding widget_text"><h2 class="widget-title">On a Clear Day &#8230;</h2>			<div class="textwidget"><div id="metaslider-id-31687" style="width: 100%;" class="ml-slider-3-16-4 metaslider metaslider-nivo metaslider-31687 ml-slider">
    <div id="metaslider_container_31687">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31687' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-4-275x220.jpg" height="220" width="275" title="News of St John 4" alt="" class="slider-31687 slide-31697" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-1-275x220.jpg" height="220" width="275" title="News of St John 1" alt="" class="slider-31687 slide-31693" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-2-275x220.jpg" height="220" width="275" title="News of St John 2" alt="" class="slider-31687 slide-31696" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-3-275x220.jpg" height="220" width="275" title="News of St John 3" alt="" class="slider-31687 slide-31694" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-5-275x220.jpg" height="220" width="275" title="News of St John 5" alt="" class="slider-31687 slide-31695" /></a></div></div>
        
    </div>
</div>

<center>Tranquility Within the Park<center>
<center>Overlooking Francis Bay</center>
<center> 4BR, 5 Star Island Green Villa </center>
<center><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_blank"<br> <b>Click to Learn More</b></a></center>




</div>
		</aside><aside id="text-124" class="widget inner-padding widget_text"><h2 class="widget-title">ZEMI Island Designs</h2>			<div class="textwidget"><p><center><a href="https://zemi.shopsettings.com"><img class="aligncenter size-full wp-image-31699" src="https://newsofstjohn.com/wp-content/uploads/2020/05/NOSJ_BANNER_2020_ZEMI_V1.jpg" alt="" width="275" height="220" /></a></center><center></p>
<div class="">
<div class="">LOCAL MADE STJ HOOK BRACELETS</div>
<p>Wide Array of Jewelry &amp; Accessories</p></div>
<div class="">Larimar, Pearls, Wreck Coins, Amber, Gemstones, Petroglyphs &amp; much more!</div>
<p></center></p>
</div>
		</aside><aside id="text-107" class="widget inner-padding widget_text"><h2 class="widget-title">The Tap Room </h2>			<div class="textwidget"><center><a href="https://stjohnbrewers.com/wp-content/uploads/2018/08/st-john-tap-room-menu.pdf" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/01/StJohnTapRoomAd.jpg" style="width:275px;" alt="St. John Brewers Tap Room" style="border:none;" /></a></center>

<center>Open Daily 11AM - 11PM</center>
<center>Happy Hour 4-6 PM $5 off Pizzas!</center>
<center>AC Restaurant & Patio Seating</center>
<center><a href="https://stjohnbrewers.com/wp-content/uploads/2018/08/st-john-tap-room-menu.pdf" target="_blank"<br> <b>CHECK OUT OUR DINING MENU  </b></a> </center>


</div>
		</aside><aside id="text-112" class="widget inner-padding widget_text"><h2 class="widget-title">Gas Plus St. John</h2>			<div class="textwidget"><center><a href="http://www.gasplusstjohn.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Gas-Plus-St.-John.jpeg" style="width:275px;" alt="Gas Plus St. John" style="border:none;" /></a></center>

<center>The Wait is Over! We Deliver ASAP!</center>
<center> 20, 30, 40, 60 & 100 Lb Tanks</center>
<center> Call <a href="tel:340-776-6171">(340) 776-6171</a> or visit <a href="http://www.gasplusstjohn.com" target="_blank"<br> <b>www.GasPlusStJohn.com</b></a></center>



</div>
		</aside><aside id="text-134" class="widget inner-padding widget_text"><h2 class="widget-title">Lovango Rum Bar</h2>			<div class="textwidget"><p><center><a href="https://lovangorum.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/07/Lovango.jpg" alt="Lovango Rum Bar" /></a></center><center>Downtown Cruz Bay</center><center>Sunset Ocean Views</center><center>Neapolitan Pizza, Craft Cocktails, and Live Music</center><center><a href="https://getseat.net/#/public/online/reservation/7AE5B2A7" target="_blank" rel="noopener">Click Here to Make a Reservation</a></center></p>
</div>
		</aside><aside id="text-51" class="widget inner-padding widget_text"><h2 class="widget-title">Beachfront Suite</h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/660027" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2016/02/House.jpg" style="width:275px;" alt="Suite on the Beach" style="border:none;" /></a></center>

<center>White Sand Beachfront House</center>
<center>In the Heart of the National Park</center>
<center>Stunning Views, Very best location</center>
<center>1 bedroom apt from only $325/night.</center></div>
		</aside><aside id="text-73" class="widget inner-padding widget_text"><h2 class="widget-title">Hawksnest Villa  </h2>			<div class="textwidget"><center><a href="https://stjohn-villarentals.com/property/hawksnest-villa-st-john/" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/10/Hawksnest-Estate.jpg" style="width:275px;" alt="Eco Serendib" style="border:none;" /></a></center>

<center>Brand New, Luxurious Villa</center>
<center>Overlooking Hawksnest Bay</center>
<center>Breathtaking Ocean & Beach Views</center>
<center><a href="https://stjohn-villarentals.com/property/hawksnest-villa-st-john/" target="_blank"<br> <b>Click Here For More Information</b> </a></center></div>
		</aside><aside id="text-100" class="widget inner-padding widget_text"><h2 class="widget-title">Flyaway Charters </h2>			<div class="textwidget"><center><a href="http://flyawaychartersvi.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/04/flyaway-ad-image.jpg" style="width:275px;" alt="Flyaway Charters" style="border:none;" /></a></center>

<center>1 of STJ's Longest Running Charters</center>
<center>Experienced & Knowledgeable</center>
<center>Snorkeling is Our Specialty!</center>
<center><a href="http://flyawaychartersvi.com" target="_blank"<br> <b>www.flyawaychartersvi.com</b></a></center>






</div>
		</aside><aside id="text-37" class="widget inner-padding widget_text"><h2 class="widget-title">Waterlemon Villa </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/115306" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2017/03/waterlemon-Villa-View-1.jpg" style="width:275px;" alt="Waterlemon Villa" style="border:none;" /></a></center>

<center>Stunning Coral Bay & Ocean Views</center>
<center>3 Bedrooms, 3 Baths w/ Pool</center> 
<center>Ample Indoor/Outdoor Living Space</center> 
<center><a href="https://www.vrbo.com/115306" target="_blank"<br> <b>Click Here to Learn More</b></a> </center></div>
		</aside><aside id="text-57" class="widget inner-padding widget_text"><h2 class="widget-title">Miles Away </h2>			<div class="textwidget"><center><a href="https://www.milesawaystjohn.com/" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/08/miles-away.jpg" style="width:275px;" alt="Miles Away" style="border:none;" /></a></center>

<center>Elegant, Two-Bedroom Pool Villa</center> 
<center>Private; Water Views; Close to Town</center> 
<center>Tesla Backup Battery System</center>
 <center><b><a href="https://www.milesawaystjohn.com/" target="_blank">www.milesawaystjohn.com</a></b></center></div>
		</aside><aside id="text-49" class="widget inner-padding widget_text"><h2 class="widget-title">Andante By the Sea </h2>			<div class="textwidget"><center><a href="https://www.andantebythesea.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/04/andante-ad.jpg" style="width:275px;" alt="Andante By the Sea" style="border:none;" /></a></center>

<center>Oceanfront, Private, Close to Town</center>
<center>Sunrise to Sunset Views</center>
<center>3 Bedrooms, Pool & Hot Tub</center>
<center><a href="https://www.andantebythesea.com" target="_blank"<br> <b>www.andantebythesea.com</b></a></center></div>
		</aside><aside id="text-63" class="widget inner-padding widget_text"><h2 class="widget-title">Bogie&#8217;s Villa, Vacation Rentals </h2>			<div class="textwidget"><center><a href="https://bogiesvilla.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/10/Bogies-sunset.jpg" style="width:275px;" alt="Bogies Villa" style="border:none;" /></a></center>

<center>4 New, Unique Vacation Rentals</center>
<center>Shared Pool - Beautiful Sunsets</center><center>Rates Start at $100 a Night </center>
<center><a href="https://bogiesvilla.com" target="_blank"<br> <center><b>Visit Our Website & Webcam</b></a></center></div>
		</aside><aside id="text-122" class="widget inner-padding widget_text"><h2 class="widget-title">Limetree at Peter Bay</h2>			<div class="textwidget"><div id="metaslider-id-31086" style="width: 100%;" class="ml-slider-3-16-4 metaslider metaslider-nivo metaslider-31086 ml-slider">
    <div id="metaslider_container_31086">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31086' class='nivoSlider'><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/03/Limetree-Porch-View-1-275x220.jpg" height="220" width="275" title="Limetree-Porch-View-1" alt="" class="slider-31086 slide-31091" /></a><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/03/LImeTree-Aerial-1-275x220.jpg" height="220" width="275" title="LImeTree-Aerial-1" alt="" class="slider-31086 slide-31090" /></a><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/03/Limetree-Pool-View-1-275x220.jpg" height="220" width="275" title="Limetree-Pool-View-1" alt="" class="slider-31086 slide-31092" /></a></div></div>
        
    </div>
</div>
<p><center>New 5 Bdrm Luxury Villa</center><center>Perched High Above Peter Bay</center><center>Gentle Breezes &#8211; Beautiful Views</center><center><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_blank" rel="noopener"><b>Learn More about Limetree</b></a></center></p>
</div>
		</aside><aside id="text-130" class="widget inner-padding widget_text"><h2 class="widget-title">Cafe Roma</h2>			<div class="textwidget"><p><center><a href="http://www.stjohn-caferoma.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/06/Cafe-Roma.png" alt="Cafe Roma" /></a></center><center>Award Winning Italian Cuisine</center><center>Located in Cruz Bay for 32 Years</center><center>Dine In, Take Out or Curbside Pickup</center><center><center><a href="http://www.stjohn-caferoma.com/" target="_blank"<b>Click Here to View Our Menu</b></center></center></p>
</div>
		</aside><aside id="text-129" class="widget inner-padding widget_text"><h2 class="widget-title">Kindred Spirit Charters</h2>			<div class="textwidget"><p><center><a href="https://sailkindredspirit.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/06/Kindred-Spirit-600x400-600x400-1.jpg" alt="Starstruck Villa" /></a></center><center>Day Trips, Overnight Cruises and Sunset Sails Available</center><center><a href="https://sailkindredspirit.com/" target="_blank" rel="noopener">Click for Booking and More Information</a></center></p>
</div>
		</aside><aside id="text-18" class="widget inner-padding widget_text"><h2 class="widget-title">Island Getaways Vacation Villas</h2>			<div class="textwidget"><center><a href="http://www.IslandGetawaysInc.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/10/islandgetaways-gray-background.jpg" style="width:275px;" alt="Island Getaways" style="border:none;" /></a></center>

<center>Creating Unforgettable Vacations</center>
<center>Since 1996</center>
Call Toll Free <a href="tel:18886937676">1-888-693-7676</a>
<center><a href="http://www.IslandGetawaysInc.com" target="_blank"<br> <b>www.IslandGetawaysInc.com</b> </a></center>

</div>
		</aside><aside id="text-19" class="widget inner-padding widget_text"><h2 class="widget-title">High Tide </h2>			<div class="textwidget"><center><a href="http://www.hightidevi.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/11/High-Tide-Ad.jpg" style="width:275px;" alt="High Tide" style="border:none;" /></a></center>

<center>Located Steps from Ferry Dock</center>
<center>On the Water in Cruz Bay</center>
<center>Open for Breakfast, Lunch & Dinner</center>
<center>Happy Hour Daily from 3 pm to 7pm</center></div>
		</aside><aside id="text-17" class="widget inner-padding widget_text"><h2 class="widget-title">Ardisia </h2>			<div class="textwidget"><center><a href="http://www.ardisiastjohn.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/12/Ardisia-Ad-Image.jpg" style="width:275px;" alt="Ardisia" style="border:none;" /></a></center>

<center>Spectacular Waterfront Villa with</center>
<center>Private Beach on Great Cruz Bay</center>
<center>Snorkel or Boat Right from the Villa</center>
<center><a href="https://www.ardisiastjohn.com/" target="_blank"<br> <center><b>www.ardisiastjohn.com</b></a></center></div>
		</aside><aside id="text-127" class="widget inner-padding widget_text"><h2 class="widget-title">Shades of Blue Charters</h2>			<div class="textwidget"><p><center><a href="https://shadesofbluecharters.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/06/Shades-of-Blue.jpg" alt="Shades of Blue" /></a></center><center>New Charter Boat Coming This Fall</center><center>Now Accepting Bookings for Charters Starting November 1st</center><center>Grand Opening Special &#8211; 10% Discount on Charters Booked Before the End of 2020!</center><center><center><a href="https://shadesofbluecharters.com/"><b>Click to Learn More</b></a></center></center></p>
</div>
		</aside><aside id="text-99" class="widget inner-padding widget_text"><h2 class="widget-title">Sunshine Daydream Charters</h2>			<div class="textwidget"><center><a href="http://sunshinedaydreamvi.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/12/Sunshine-Daydream-2-Starboard-1.jpg" style="width:275px;" alt="Sunshine Daydream" style="border:none;" /></a></center>

<center>Fully Customizable, Private Full & Half Day Charters - US and BVI</center>
<center>Five-Star Rating on <a href="https://www.tripadvisor.com/Attraction_Review-g147410-d9589435-Reviews-Sunshine_Daydream_Boat_Charters-Cruz_Bay_St_John_U_S_Virgin_Islands.html" target="_blank"<br> <b>TripAdvisor</b></a></center>
<center>Call <a href="tel:3407760928">340-776-0928</a> to book your day!</center>


</div>
		</aside><aside id="text-13" class="widget inner-padding widget_text"><h2 class="widget-title">Casa La Famiglia </h2>			<div class="textwidget"><center><a href="http://www.casalafamiglia.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/08/casa-la-famiglia-pool-hot-tub.jpg" style="width:275px;" alt="Casa la Famiglia" style="border:none;" /></a></center>

<center>Luxury Family & Couples Villa</center>
<center>4 Identical King Master Suites - 5th Bdrm for Kids - Walk to Private Beach </center>
<center><a href="http://www.casalafamiglia.com" target="_blank"<br> <b>www.CasaLaFamiglia.com</b></a></center></div>
		</aside><aside id="text-62" class="widget inner-padding widget_text"><h2 class="widget-title">Hale Lani </h2>			<div class="textwidget"><center><a href="https://bit.ly/2gRZ3uv" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2016/11/hale-lani-1-1.jpg" style="width:275px;" alt="Hale Lani Villa" style="border:none;" /></a></center>

<center>Where Sea Meets Luxury</center>
<center>Panoramic Water & Sunset Views</center>
<center>4 Bdrms w/ Authentic Caribbean Flair</center>
<a href="https://bit.ly/2gRZ3uv" target="_blank" <br> <center><b>www.halelanistj.com</b></a></center></div>
		</aside><aside id="text-16" class="widget inner-padding widget_text"><h2 class="widget-title">Dave &#038; Jerry&#8217;s Island Steakhouse</h2>			<div class="textwidget"><center><a href="https://www.facebook.com/daveandjerrys" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/06/Dave-Jerrys-Logo.jpg" style="width:275px;" alt="Dave and Jerry's Island Steakhouse " style="border:none;" /></a></center>

<center>Now Open in Cruz Bay</center>
<center>Located on 1st Floor of Cruz Bay Hotel - Featuring 45-day Dry-Aged Prime Angus Beef & Local Seafood</center> </div>
		</aside><aside id="text-54" class="widget inner-padding widget_text"><h2 class="widget-title">Waterfall </h2>			<div class="textwidget"><center><a href="https://www.cateredto.com/#!/waterfall-villa" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/02/WATERFALL-VILLA.jpg" style="width:275px;" alt="Waterfall" style="border:none;" /></a></center>

<center>Spectacular 3 bedroom/ 3.5 bath luxury villa w/ stunning views of Fish Bay & beyond all the way to St. Croix. <a href="https://www.cateredto.com/#!/waterfall-villa" target="_blank"<br> <b>Contact Catered To to book.</b></a></center>
</div>
		</aside><aside id="text-7" class="widget inner-padding widget_text"><h2 class="widget-title">Esprit Villa</h2>			<div class="textwidget"><center><a href="https://cateredto.com/#!/esprit" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2013/11/Esprit-ad-11.1.13.jpg" style="width:275px;" alt="Esprit Villa" style="border:none;" /></a></center>

<center><font color="red">Up to $500 Jeep Rental Credit</font></center>
<center>Incredible views atop Bordeaux Mtn. 3BR 3.5 BA, AC, Pool</center>
<a href="https://cateredto.com/#!/esprit" target="_blank"<br> <center><b>Contact Catered To to Book </b></a></center>





</div>
		</aside><aside id="text-41" class="widget inner-padding widget_text"><h2 class="widget-title">Bismarkia </h2>			<div class="textwidget"><center><a href="https://bit.ly/16ynN9K" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2015/09/bismarkia3.jpg" style="width:275px;" alt="Bismarkia" style="border:none;" /></a></center>

<center>Luxury Fish Bay Villa</center>
<center>Gourmet Kitchen, Pool & Spa</center>
<center>Central AC Throughout</center></div>
		</aside><aside id="text-68" class="widget inner-padding widget_text"><h2 class="widget-title">Customized Private Day Charters in US &#038; BVI</h2>			<div class="textwidget"><center><a href="http://www.islandrootscharters.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/11/Island-Roots.jpg" style="width:275px;" alt="Island Roots Boat Charters" style="border:none;" /></a></center>

<center>Capacity for 12 Passengers</center>
<center>Knowledgable Local Captains</center>
<center><a href="https://www.tripadvisor.com/Attraction_Review-g147410-d2043945-Reviews-Island_Roots_Charters-Cruz_Bay_St_John_U_S_Virgin_Islands.html" target="_blank"<br>Top Ranked Activity in the VI</a></center>
<center><a href="https://www.instagram.com/islandrootscharters/" target="_blank"<br>#InThePursuitOfFun </a></center>
</div>
		</aside><aside id="text-75" class="widget inner-padding widget_text"><h2 class="widget-title">Skyflower Villa </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/182267" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/11/skyflower-ad-november-2018-1.jpg" style="width:275px;" alt="Skyflower Villa" style="border:none;" /></a></center>

<center>Panoramic 50-Mile Views</center>
<center>2 Bdrms; Sleeps 4; Expansive Decks</center>
<center>Indoor/Outdoor Living & Hot Tub</center>
<center><b><a href="https://www.vrbo.com/182267" target="_blank">Clear Here for More on Skyflower</a></b></center></div>
		</aside><aside id="text-40" class="widget inner-padding widget_text"><h2 class="widget-title">Coconuts &#038; Plumeria </h2>			<div class="textwidget"><center><a href="https://bit.ly/13CENB3" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2014/02/Coconuts-ad-feb-2014.jpg" style="width:275px;" alt="Coconuts and Plumeria" style="border:none;" /></a></center>

<center>Panoramic Ocean Views</center>
<center>Spectacular Sunsets</center>
<center>Heated Pool and Spa</center>
<a href="https://bit.ly/13CENB3" target="_blank" <br> <center><b>www.cocoplum.vi</b></a><center>
</div>
		</aside><aside id="text-61" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Car Rental </h2>			<div class="textwidget"><center><a href="http://www.stjohncarrental.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2017/10/st-john.jpg" style="width:275px;" alt="Skyridge" style="border:none;" /></a></center>


<center>Brand New Jeeps & SUVs</center>
<center>New Convertible Tops</center>
<center>Conveniently Located</center>
<center><a href="http://www.stjohncarrental.com" target="_blank"<br> <b>www.stjohncarrental.com</b></a></center></div>
		</aside><aside id="text-106" class="widget inner-padding widget_text"><h2 class="widget-title">St. John VI Massage </h2>			<div class="textwidget"><center><a href="http://www.stjohnvimassage.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/12/Krista-Massage-Ad-Image.jpg" style="width:275px;" alt="St John VI Massage" style="border:none;" /></a></center>

<center>Indulge in your very own personal spa experience in the comfort of your private home or villa, or at our office.</center>
<a href="http://www.stjohnvimassage.com" target="_blank"<br> <center><b>Click here to learn more</b></a><center>
</div>
		</aside><aside id="text-121" class="widget inner-padding widget_text"><h2 class="widget-title">Blue Water Charters</h2>			<div class="textwidget"><p><a href="https://www.bluewaterchartersvi.com" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-31017" src="https://newsofstjohn.com/wp-content/uploads/2020/03/st-john-news-ad.jpg" alt="" width="275" height="275" /></a></p>
</div>
		</aside><aside id="text-85" class="widget inner-padding widget_text"><h2 class="widget-title">Mongoose Junction </h2>			<div class="textwidget"><center><a href="http://www.mongoosejunctionstjohn.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2017/07/mongoose-july-2017-1.jpg" style="width:275px;" alt="Mongoose Junction" style="border:none;" /></a></center>

<center>St. John’s premiere shopping &</center>
<center>dining destination - unique Caribbean</center>
<center>architecture in a tropical setting.</center></div>
		</aside><aside id="text-64" class="widget inner-padding widget_text"><h2 class="widget-title">James M. Miller Property Management</h2>			<div class="textwidget"><div id="metaslider-id-32227" style="width: 100%;" class="ml-slider-3-16-4 metaslider metaslider-nivo metaslider-32227 ml-slider">
    <div id="metaslider_container_32227">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_32227' class='nivoSlider'><a href="http://www.jamesmmillerpropertymanagement.com " target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Sol-Inclination-275x200.jpeg" height="200" width="275" title="Sol Inclination" alt="" class="slider-32227 slide-32235" /></a><a href="http://www.jamesmmillerpropertymanagement.com " target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-275x200.jpeg" height="200" width="275" title="Argonauta" alt="" class="slider-32227 slide-32236" /></a><a href="http://www.jamesmmillerpropertymanagement.com " target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Villa-South-Palm-275x200.jpeg" height="200" width="275" title="Villa South Palm" alt="" class="slider-32227 slide-32237" /></a></div></div>
        
    </div>
</div>

<center>Beautiful Vacation Rentals</center>
<center>On-Island Service; Not Island Time</center>
<center>Excellence and Professionalism</center>
<center>(340) 473-8562</center>
</div>
		</aside><aside id="text-50" class="widget inner-padding widget_text"><h2 class="widget-title">Samba Azul </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1056951"
><img src="https://newsofstjohn.com/wp-content/uploads/2019/04/74dfcebc-b013-4db0-ac64-874e62b22501.c6.jpg" style="width:275px;" alt="Samba Azul" style="border:none;" /></a></center>

<center>2 En-Suite Bdrms w/ Private Decks</center>
<center>Villa Features Large Cook's Kitchen</center>
<center>Pool, Close to Town & Views</center> 
 <center><a href="https://www.vrbo.com/1056951" target="_blank">Check Out Our VRBO Page</a></center></div>
		</aside><aside id="text-2" class="widget inner-padding widget_text"><h2 class="widget-title">Love City Excursions</h2>			<div class="textwidget"><center><a href="http://www.lovecityexcursions.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/02/Catzilla-Feb-2019-1.jpg" style="width:275px;" alt="Love City Excursions" style="border:none;" /></a></center>

<center>The Best Day of Your Vacation!</center>
<center>100% Customizable USVI & BVI Day Charters, Sunset & All Inclusive Trips</center>
<center><b><a href="http://www.lovecityexcursions.com" target="_blank">www.lovecityexcursions.com</a></b></center></div>
		</aside><aside id="text-4" class="widget inner-padding widget_text"><h2 class="widget-title">Sapphire Sunrise </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1082452" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/08/sapphire-sunrises-view.jpg" style="width:275px;" alt="Sapphire Sunrise" style="border:none;" /></a></center>

<center>50 Mile Views of BVI & Beyond</center>
<center>Perfect location to enjoy all of STJ</center>
<center>Four Bedrooms, great reviews & pool</center>
<a href="https://www.vrbo.com/1082452" target="_blank"<br> <center><b>Click here to learn more</b></a><center>
</div>
		</aside><aside id="text-26" class="widget inner-padding widget_text"><h2 class="widget-title">Caravan Gallery</h2>			<div class="textwidget"><center><a href="http://www.caravangallery.com/" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2014/08/Caravan-Gallery-ad.jpg" style="width:275px;" alt="Caravan Gallery" style="border:none;" /></a></center>

<center>A collection of exotic gifts, affordable & fine jewelry and authentic artifacts from around the world.</center>
<center><a href="http://www.caravangallery.com/" target="_blank"<br> <center><b>www.CaravanGallery.com</a></b></center>
</div>
		</aside><aside id="text-97" class="widget inner-padding widget_text"><h2 class="widget-title">The Other World</h2>			<div class="textwidget"><center><a href="http://www.TheOtherWorldVilla.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/09/Other-World-View-2.jpg" style="width:275px;" alt="The Other World" style="border:none;" /></a></center>

<center>Unique, Peaceful & Private, 3 Bdrm Guest House Set Amid Lush, Tropical Gardens. Great Views & Pool.</center>
<a href="http://TheOtherWorldVilla.com" target="_blank"<br> <center><b>Click Here to Visit Our Website</b></a><center></div>
		</aside><aside id="text-23" class="widget inner-padding widget_text"><h2 class="widget-title">Tropical Manor</h2>			<div class="textwidget"><div id="metaslider-id-31814" style="width: 100%;" class="ml-slider-3-16-4 metaslider metaslider-nivo metaslider-31814 ml-slider">
    <div id="metaslider_container_31814">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31814' class='nivoSlider'><a href="https://www.vrbo.com/1975952" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Tropical-Manor-Pool-View--275x220.jpg" height="220" width="275" title="Tropical Manor Pool View" alt="" class="slider-31814 slide-31820" /></a><a href="https://www.vrbo.com/1975952" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Tropical-Manor-Outdoor-Seating--275x220.jpg" height="220" width="275" title="Tropical Manor Outdoor Seating" alt="" class="slider-31814 slide-31819" /></a><a href="https://www.vrbo.com/1975952" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Tropical-Manor--275x220.jpg" height="220" width="275" title="Tropical Manor" alt="" class="slider-31814 slide-31818" /></a></div></div>
        
    </div>
</div>

<center> New to the Market in 2020</center>
<center>Custom-built 4 Bdrm, 4 Bath Villa</center>
<center>Private - Great Views - Pool</center>
<center><a href="https://www.vrbo.com/1975952" target="_blank" <br> <center><b>Click Here to Learn More</b></a></center></div>
		</aside><aside id="text-66" class="widget inner-padding widget_text"><h2 class="widget-title">Vacation VI</h2>			<div class="textwidget"><center><a href="https://bit.ly/YSyQzf" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2016/12/VacationVI_Ad-1.jpg" style="width:275px;" alt="Vacation VI" style="border:none;" /></a></center>


</div>
		</aside><aside id="text-3" class="widget inner-padding widget_text"><h2 class="widget-title">Aquamare at Grande Bay </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1024638" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/05/AQUAMARE-GRANDE-BAY-AD-IMAGE.jpg" style="width:275px;" alt="Aquamare at Grande Bay" style="border:none;" /></a></center>

<center>Luxury, 2 Bedroom Cruz Bay Condo</center>
<center>Unobstructed Ocean Views</center>
<center>Pool, Hot Tub & Gym Onsite</center>
<center><a href="https://www.vrbo.com/1024638" target="_blank"<br> <b>Click Here to Visit Our VRBO Page</b></a></center>

</div>
		</aside><aside id="text-38" class="widget inner-padding widget_text"><h2 class="widget-title">Casa Mare </h2>			<div class="textwidget"><center><a href="https://bit.ly/2gfAtCX" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2016/11/casa-mare-1.jpg" style="width:275px;" alt="Casa Mare Villa" style="border:none;" /></a></center>

<center>Very Private South Shore Home</center>
<center>Great for Couples or Large Groups</center>
<center>Beautiful Pool & Views</center>
<a href="https://bit.ly/2gfAtCX" target="_blank" <br> <center><b>www.casamarestj.com</b></a></center>




</div>
		</aside><aside id="text-109" class="widget inner-padding widget_text"><h2 class="widget-title">Hibiscus Jazz</h2>			<div class="textwidget"><div id="metaslider-id-31674" style="width: 100%;" class="ml-slider-3-16-4 metaslider metaslider-nivo metaslider-31674 ml-slider">
    <div id="metaslider_container_31674">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31674' class='nivoSlider'><a href="https://www.hibiscusjazz.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/06/HibiscusJazzImageA-275x220.jpg" height="220" width="275" title="HibiscusJazzImageA" alt="" class="slider-31674 slide-31686" /></a><a href="https://www.hibiscusjazz.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/06/HibiscusJazzImageB-275x220.jpg" height="220" width="275" title="HibiscusJazzImageB" alt="" class="slider-31674 slide-31685" /></a><a href="https://www.hibiscusjazz.com/if-you-dont-find-ties-comfortable-try-these-tips-for-modifying-your-st-john-face-mask/" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/06/HibiscusJazzImageC-e1591357856429-275x220.jpg" height="220" width="275" title="HibiscusJazzImageC" alt="" class="slider-31674 slide-31684" /></a></div></div>
        
    </div>
</div>

<center>Face masks $16 Cotton-linen</center>
<center>Ali Norton’s original art fabric</center>
<a href="https://www.hibiscusjazz.com/product/st-john-face-mask-w-elastic-bands-for-local-pickup-only/" target="_blank"<br> <center>Click Here to Buy/Pickup on STJ</a></center>
<a href="https://www.hibiscusjazz.com/product/a-st-john-face-mask-w-elastic-bands-stateside-orders/" target="_blank"<br> <center>Click Here to Buy & Ship Stateside</a></center>

</div>
		</aside><aside id="text-47" class="widget inner-padding widget_text"><h2 class="widget-title">Cruz Bay Boutique Hotel </h2>			<div class="textwidget"><center><a href="https://bit.ly/17jpUlz" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2013/09/Cruz-Bay-Boutique-Hotel.jpg" style="width:275px;" alt="Cruz Bay Boutique Hotel" style="border:none;" /></a></center>

<center>Affordable, clean and stylish</center>
<center>in the heart of Cruz Bay.</center>
<center>Continental breakfast included daily</center>




</div>
		</aside>	</div><!-- .inside-left-sidebar -->
</div><!-- #secondary -->
<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="text-96" class="widget inner-padding widget_text"><h2 class="widget-title">The Longboard </h2>			<div class="textwidget"><a href="http://thelongboardstjohn.com"><img src="https://newsofstjohn.com/wp-content/uploads/2018/02/longboard-feb-2018-ad-.png" style="width:275px;" alt="The Longboard" style="border:none;" /></a>

<center>Caribbean-inspired coastal cantina</center> <center>Fresh local ingredients + house-crafted cocktails, like our famous Frozen Painkiller. Happy Hour 3-6PM</center></div>
		</aside><aside id="text-67" class="widget inner-padding widget_text"><h2 class="widget-title">Affordable Accommodations for Nature Lovers</h2>			<div class="textwidget"><center><a href="https://www.antares.vi/en/1952147/kiddel-bay-cottage" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/07/kiddle-bay-house.jpg" style="width:275px;" alt="Kiddel Bay Vacation Rental" style="border:none;" /></a></center>

<center>Spectacular Caribbean Views</center>
<center>Walkable Right Down to Kiddel Bay</center>
<center>Rates Start at $245 a Night</center>
<center><a href="https://www.antares.vi/en/1952147/kiddel-bay-cottage">Click Here to Learn More</a></center>



</div>
		</aside><aside id="text-70" class="widget inner-padding widget_text"><h2 class="widget-title">Villa Luna Blu</h2>			<div class="textwidget"><center><a href="https://villalunablu.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/01/Villa-Luna-Blu.jpg" style="width:275px;" alt="Villa Luna Blu" style="border:none;" /></a></center>

<center>Waterfront, 6 Bdrm Property</center>
<center>Families, Weddings & Retreats</center>
<center>Water Views from Every Room </center>
<center><a href="https://villalunablu.com" target="_blank"<br> <center><b>www.VillaLunaBlu.com</b></a></center>





</div>
		</aside><aside id="text-74" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Condos</h2>			<div class="textwidget"><center><a href="http://www.stjohncondos.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/03/St-John-Condos-Feb-2019.jpg" style="width:275px;" alt="St. John Condos" style="border:none;" /></a></center>

<center>We rent Westin Resort villas on </center>
<center>St. John. Stay at this 47-acre </center>
<center>paradise resort & enjoy all the </center>
<center>world class amenities for less.</center></div>
		</aside><aside id="text-60" class="widget inner-padding widget_text"><h2 class="widget-title">Mare Blu Villa</h2>			<div class="textwidget"><div id="metaslider-id-31541" style="width: 100%;" class="ml-slider-3-16-4 metaslider metaslider-nivo metaslider-31541 ml-slider">
    <div id="metaslider_container_31541">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31541' class='nivoSlider'><a href="https://www.marebluvilla.com" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Mare-Blu-Overview-1-1-275x220.jpeg" height="220" width="275" title="Mare Blu Overview (1)" alt="" class="slider-31541 slide-31560" /></a><a href="https://www.marebluvilla.com" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Mare-Blu-Pool-Chairs-1-1-275x220.jpeg" height="220" width="275" title="Mare Blu Pool Chairs (1)" alt="" class="slider-31541 slide-31558" /></a><a href="https://www.marebluvilla.com" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Mare-Blu-Night-1-1-275x220.jpeg" height="220" width="275" title="Mare Blu Night (1)" alt="" class="slider-31541 slide-31559" /></a></div></div>
        
    </div>
</div>

<center>Luxurious, Yet Laid Back </center>
<center>6 Bedroom Ocean Retreat</center>
<center>Expansive Pool/ Outdoor Living</center>
<center><b><a href="https://www.marebluvilla.com/stjohn-webcam.asp" target="_blank">Check Out Our Webcam</a></b></center>
</div>
		</aside><aside id="text-39" class="widget inner-padding widget_text"><h2 class="widget-title">Lameshur Cottages </h2>			<div class="textwidget"><center><a href="http://www.lameshurcottages.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2017/11/lameshur-cottages-flowers.jpg" style="width:275px;" alt="The Beauty Lounge" style="border:none;" /></a></center>

<center>Quiet, Adorable & Affordable</center>
<center>Two Bedroom & Studio Cottages</center>
<center>No Hurricane Damage; Generator</center>
<center><a href="http://www.lameshurcottages.com" target="_blank"<br> <b>www.lameshurcottages.com</b></a> </center>

</div>
		</aside><aside id="text-111" class="widget inner-padding widget_text"><h2 class="widget-title">Argonauta</h2>			<div class="textwidget"><div id="metaslider-id-32069" style="width: 100%;" class="ml-slider-3-16-4 metaslider metaslider-flex metaslider-32069 ml-slider nav-hidden">
    <div id="metaslider_container_32069">
        <div id="metaslider_32069" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-32076 ms-image"><a href="https://www.vrbo.com/1544647" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-Outdoor-Dining-View--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32076" title="Argonauta Outdoor Dining View" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32077 ms-image"><a href="https://www.vrbo.com/1544647" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-pool-view--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32077" title="Argonauta pool view" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32075 ms-image"><a href="https://www.vrbo.com/1544647" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-blue-waters-275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32075" title="Argonauta blue waters" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32074 ms-image"><a href="https://www.vrbo.com/1544647" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-outdoor-bar--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32074" title="Argonauta outdoor bar" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32079 ms-image"><a href="https://www.vrbo.com/1544647" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-chairs--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32079" title="Argonauta chairs" /></a></li>
            </ul>
        </div>
        
    </div>
</div>

<center>Enjoy 270° Views in Privacy & Luxury</center>
<center>Pool, Hot Tub & Sunset Views</center>
<center>Five Bedrooms; Five Baths</center>
<center><a href="https://www.vrbo.com/1544647" target="_blank"<br> <center><b>Click Here to Learn More</b></a></center></div>
		</aside><aside id="text-120" class="widget inner-padding widget_text"><h2 class="widget-title">New to the Market: Bayview Villa</h2>			<div class="textwidget"><div id="metaslider-id-31719" style="width: 100%;" class="ml-slider-3-16-4 metaslider metaslider-nivo metaslider-31719 ml-slider nav-hidden">
    <div id="metaslider_container_31719">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31719' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/bayview-villa-st-john/" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Bayview-1-1-275x220.jpg" height="220" width="275" title="Bayview" alt="" class="slider-31719 slide-31724" /></a><a href="https://stjohn-villarentals.com/property/bayview-villa-st-john/" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Bayview-pool-1-275x220.jpg" height="220" width="275" title="Bayview pool" alt="" class="slider-31719 slide-31726" /></a><a href="https://stjohn-villarentals.com/property/bayview-villa-st-john/" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Bayview-kitchen-1-275x220.jpg" height="220" width="275" title="Bayview kitchen" alt="" class="slider-31719 slide-31725" /></a><a href="https://stjohn-villarentals.com/property/bayview-villa-st-john/" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Bayview-outdoor-living-1-275x220.jpg" height="220" width="275" title="Bayview outdoor living" alt="" class="slider-31719 slide-31727" /></a></div></div>
        
    </div>
</div>
<p><center>New to the Market! Panoramic Views over Maho Bay, the North Shore, Coral Bay, BVI &amp; Beyond</center><center><a href="https://stjohn-villarentals.com/property/bayview-villa-st-john/" target="_blank" rel="noopener">Click Here to Learn More</a></center></p>
</div>
		</aside><aside id="text-102" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Fitness </h2>			<div class="textwidget"><center><a href="http://www.stjohnfitness.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/10/St-John-Fitness.jpg" style="width:275px;" alt="St John Fitness" style="border:none;" /></a></center>

<center>Air conditioned ~ 5am - 10pm</center>
<center>$20/day, $49/week, $99/month</center>
<center>Palm Plaza, near The Westin</center>
<center><a href="https://my.rhinofit.ca/store/index/4c317f9d" target="_blank"<br> <b>Click for door access key code</b></a></center></div>
		</aside><aside id="text-43" class="widget inner-padding widget_text"><h2 class="widget-title">Westin St. John Rentals </h2>			<div class="textwidget"><center><a href="https://bit.ly/1cw4w2b" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2013/11/Westin-St-John-Rentals-.jpg" style="width:275px;" alt="Westin St. John Rentals" style="border:none;" /></a></center>

<center>Rent Westin Villas from Owners</center>
<center>Studio, 1BR, 2BR and 3BR</center>
<center>Photos  *Requests*  Swaps</center>
<center>
<a href="https://www.twitter.com/westinstjrental" target="_blank" <b>Follow @westinstjrental for hot deals</b></a><center>

</div>
		</aside><aside id="text-14" class="widget inner-padding widget_text"><h2 class="widget-title">Best of Both Worlds</h2>			<div class="textwidget"><center><a href="https://www.homeaway.com/vacation-rental/p7515758?uni_id=6928338" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/01/Grande-Bay-View.jpg" style="width:275px;" alt="Grande Bay View" style="border:none;" /></a></center>
<br>

<center>3 Bedroom, 2 Bath Luxury Condo</center>
<center>Unparalleled View, Close to Town</center>
<center>Pool, Spa & Gym</center>
<center><a href="https://www.homeaway.com/vacation-rental/p7515758?uni_id=6928338" target="_blank"<br><b>Click Here to Visit Our Website</b></a></center>



</div>
		</aside><aside id="text-71" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Vacation Villas </h2>			<div class="textwidget"><center><a href="https://www.stjohn-vacationvillas.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/01/banner-STJ.jpg" style="width:275px;" alt="St. John Vacation Villas " style="border:none;" /></a></center>



<center><a href="https://www.stjohn-vacationvillas.com" target="_blank">www.stjohn-vacationvillas.com</a></center></div>
		</aside><aside id="text-118" class="widget inner-padding widget_text"><h2 class="widget-title">Starstruck Villa </h2>			<div class="textwidget"><center><a href="https://starstruckstjohn.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/10/Starstruck-Villa.jpg" style="width:275px;" alt="Starstruck Villa" style="border:none;" /></a></center>

<center>Unparalleled Views of Stunning Sunsets, Rolling Emerald Hills & Sparkling Azure Waters - 4 Bedrooms</center>
<a href="https://starstruckstjohn.com" target="_blank"<br> <center><b>Click Here to Visit Our Website</b></a><center>


</div>
		</aside><aside id="text-132" class="widget inner-padding widget_text"><h2 class="widget-title">Salty Daze USVI</h2>			<div class="textwidget"><p><center><a href="https://saltydazeusvi.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/06/Salty-Daze.jpg" alt="Salty Daze" /></a></center><center>VETERAN owned-Explore USVI/BVI or try a COMBO of fishing/island hopping.</center><center>5 Star TRIPADVISOR.</center><center>@saltydazeusvi (340) 690-SALT </center><center>Stay Salty!</center></p>
</div>
		</aside><aside id="text-117" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Pool and Spa </h2>			<div class="textwidget"><center><a href="http://www.stjohnpoolandspa.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2017/06/pool-1.jpg" style="width:275px;" alt="St. John Pool and Spa" style="border:none;" /></a></center>

<center>Servicing Swimming Pools & Spas</center>
<center>Throughout St. John; CPO Certified.</center>
<center>Call <a href="tel:6784272722">678-427-2722</a> or Visit: </center>
<a href="http://www.stjohnpoolandspa.com" target="_blank"<br> <center><b>www.stjohnpoolandspa.com</b></a><center></div>
		</aside><aside id="text-114" class="widget inner-padding widget_text"><h2 class="widget-title">Aqua Bistro, Coral Bay </h2>			<div class="textwidget"><center><a href="https://www.aquabistrostjohn.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/06/Aqua-Bistro-Aerial.jpg" style="width:275px;" alt="Aqua Bistro" style="border:none;" /></a></center>

<center>Seaside Restaurant & Bar</center>
<center>Beautiful Tropical Atmosphere</center>
<center>Open Daily from 11 a.m. to 9 p.m.</center>
<center><a href="http://www.aquabistrostjohn.com/media/2018/06/AQUA-BISTRO-ALL-DAY-MENU-2018.pdf" target="_blank"<br> <b>Click Here to View Our Menu</b></a> </center></div>
		</aside><aside id="text-86" class="widget inner-padding widget_text"><h2 class="widget-title">Paradise Lumber </h2>			<div class="textwidget"><center><a href="http://paradiselumber.net/st-john-lumber/" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2017/05/IMG_10152AB3BDB1-1.jpg" style="width:275px;" alt="Paradise Lumber" style="border:none;" /></a></center>

<center>Build faster, smarter, easier.</center>
<center>Your one stop shop for all your</center>
<center>construction, remodeling, and </center>
<center>maintenance needs on St John.</center></div>
		</aside><aside id="text-59" class="widget inner-padding widget_text"><h2 class="widget-title">RE/MAX Island Paradise Realty</h2>			<div class="textwidget"><center><red><a href="https://bit.ly/remax_newsofstj" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/11/REMAX-NewsofSTJ-web_ad.jpg" style="width:275px;" alt="RE/MAX Island Paradise Realty" style="border:none;" /></a></red></center>

<center>RE/MAX Island Paradise Realty</center>
<center>Awarded 'Best Real Estate Agency'</center>
<center>& 'Best Agent' on St. John!</center>
 <center><a href="https://bit.ly/remax_newsofstj" target="_blank">View all Listings for Sale</a></center>



<center><a href="tel:3407750949">340-775-0949</a></center>
</div>
		</aside><aside id="text-126" class="widget inner-padding widget_text"><h2 class="widget-title">Cara Mia</h2>			<div class="textwidget"><div id="metaslider-id-32484" style="width: 100%;" class="ml-slider-3-16-4 metaslider metaslider-nivo metaslider-32484 ml-slider nav-hidden">
    <div id="metaslider_container_32484">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_32484' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/06/Cara-Mia-275x220.jpg" height="220" width="275" title="Cara Mia" alt="" class="slider-32484 slide-32486" /></a><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/06/Cara-Mia-2-275x220.jpg" height="220" width="275" title="Cara Mia 2" alt="" class="slider-32484 slide-32488" /></a><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/06/Cara-Mia-3-275x220.jpg" height="220" width="275" title="Cara Mia 3" alt="" class="slider-32484 slide-32490" /></a></div></div>
        
    </div>
</div>
<p><center>Located in exclusive Pt. Rendezvous</center><center>Crafted by local artisans from island stone</center><center>Fully air-conditioned home (bedrooms and living room)</center><center></center><center><b><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_blank" rel="noopener">Click Here to Book</a></b></center></p>
</div>
		</aside><aside id="text-53" class="widget inner-padding widget_text"><h2 class="widget-title">Sunset Cruz</h2>			<div class="textwidget"><center><a href="https://www.villasunsetcruz.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/02/Sunset-Cruz.jpg" style="width:275px;" alt="St. John Boat Tours" style="border:none;" /></a></center>

<center>Perched High Above Great Cruz Bay<center>
<center>Stunning Ocean & Sunset Views</center>
<center><a href="https://www.villasunsetcruz.com" target="_blank"<br> <center><b>www.villasunsetcruz.com</b></a></center></div>
		</aside><aside id="text-36" class="widget inner-padding widget_text"><h2 class="widget-title">Dog House Pub St. John </h2>			<div class="textwidget"><center><a href="https://www.facebook.com/doghousestj/" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2015/11/new-dhp-ad-nov-2015.jpg" style="width:275px;" alt="Dog House Pub" style="border:none;" /></a></center>

<center>Located in the Heart of Cruz Bay</center>
<center>Watch NFL, MLB, NBA & NHL</center>
<center>Photo Booth, Jello Shots, </center>
<center>Cold Drinks, Food Specials & More</center>
</div>
		</aside><aside id="text-88" class="widget inner-padding widget_text"><h2 class="widget-title">SUP ST. JOHN </h2>			<div class="textwidget"><center><a href="http://www.sup-stjohn.com/paddleboard/sup-paddleboard-lessons-rental-stjohn/" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2016/11/supstjohn-paddleboard-stjohn-usvi.jpg" style="width:275px;" alt="SUP St John" style="border:none;" /></a></center>

<center>Paddleboard Lessons, SUP Rental and SUP Yoga.</center>
<center>Complimentary Board Delivery</center>
<center><a href="http://www.sup-stjohn.com/paddleboard/sup-paddleboard-lessons-rental-stjohn/" target="_blank"<br> <b>www.sup-stjohn.com </b></a></center></div>
		</aside><aside id="text-90" class="widget inner-padding widget_text"><h2 class="widget-title">Windspree Vacation Rentals &#038; Property Mgmt. </h2>			<div class="textwidget"><center><a href="http://www.windspree.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/09/Windspree-September-2019.jpg" style="width:225px;" alt="Windspree" style="border:none;" /></a></center>

<center>Our friendly on-island staff can</center>
<center>help you find the perfect home</center>
<center>& activities for your vacation.</center>
<center> 
<a href="http://www.windspree.com" target="_blank"<br> <center><b>Book on-line www.windspree.com</b></a></center></div>
		</aside><aside id="text-119" class="widget inner-padding widget_text"><h2 class="widget-title">Jolly Dog &#8211; Stuff You Want!</h2>			<div class="textwidget"><p><center><a href="https://jollydog.shopsettings.com"><img class="aligncenter size-full wp-image-31698" src="https://newsofstjohn.com/wp-content/uploads/2020/05/Jolly-Dog-Ad-.jpg" alt="" width="275" height="220" /></a></center><center></p>
<blockquote class="">
<div class="">
<div class=""></div>
<div class=""></div>
</div>
</blockquote>
<p></center></p>
</div>
		</aside><aside id="text-20" class="widget inner-padding widget_text"><h2 class="widget-title">ROCKHOPPIN&#8217; CHARTERS </h2>			<div class="textwidget"><center><a href="http://www.rockhoppin.com/stjohn-usvi-boat-charter/" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2015/12/rockhopping-ad-dec-2015.jpg" style="width:275px;" alt="Standup Paddleboard St John" style="border:none;" /></a></center>

<center>Explore the USVI & BVI</center>
<center>Day trips, half day trips, snorkeling</center>
<center>Call 340-626-2859 or visit</center>
<center><a href="http://www.rockhoppin.com/stjohn-usvi-boat-charter/" target="_blank"<br> <b>www.rockhoppin.com</b></a></center>
















</div>
		</aside><aside id="text-79" class="widget inner-padding widget_text"><h2 class="widget-title">Sunset Ridge Villas </h2>			<div class="textwidget"><center><a href="https://cimmaronstjohn.com/Sunset-Ridge-Villa-C-St-John/" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/09/Drone-View-3-19-1.jpg" style="width:275px;;" alt="Sunset Ridge Villas" style="border:none;" /></a></center>

<center>Lovely Villas High Above Cruz Bay</center>
<center>Huge Pool, Amazing Sunset Views</center><center>Up to 8 Guests in 1600 Sq Ft</center>
<center><a href="https://cimmaronstjohn.com/Sunset-Ridge-Villa-C-St-John/" target="_blank"<br> <center><b>Click for More Info or to Book</b></a></center></div>
		</aside><aside id="text-24" class="widget inner-padding widget_text"><h2 class="widget-title">Garden By the Sea B&#038;B</h2>			<div class="textwidget"><center><a href="https://gardenbythesea.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/12/Garden-By-the-Sea.jpg" style="width:250px;" alt="Garden By the Sea" style="border:none;" /></a></center>

<center>STJ's Only True Bed & Breakfast</center><center>Located in Cruz Bay; Walk to Town</center>
<center>Rates Start at $195 a Night</center>
<center><a href="https://gardenbythesea.com" target="_blank"<br> <b>Visit GardenBytheSea.com</b> </a></center>







</div>
		</aside><aside id="text-84" class="widget inner-padding widget_text"><h2 class="widget-title">Villa Ixora</h2>			<div class="textwidget"><center><a href="https://stjohn-villarentals.com/property/ixora-villa-st-john-us-virgin-islands/" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/12/Villa-Ixora-1.jpg" style="width:275px;" alt="Villa Ixora" style="border:none;" /></a></center>

<center>Completely Renovated in 2019</center>
<center>Amazing Views; Dramatic Pool</center>
<center>Very Private; Sleeps 2-10</center>
<center><a href="https://stjohn-villarentals.com/property/ixora-villa-st-john-us-virgin-islands/" target="_blank"<br> <b>Click Here to Learn More</b></a> </center></div>
		</aside><aside id="text-91" class="widget inner-padding widget_text"><h2 class="widget-title">Mango Bliss Spa</h2>			<div class="textwidget"><a href="http://www.mangoblissspa.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/07/mango-bliss-spa-ad-pic-1.jpg" style="width:275px;" alt="Mango Bliss Spa" style="border:none;" /></a>

<center>Located in Cruz Bay</center>
<center>Villa Services Available</center>
<center><b><a href="https://www.tripadvisor.com/Attraction_Review-g147409-d11739377-Reviews-Mango_Bliss_Spa_of_St_John-St_John_U_S_Virgin_Islands.html" target="_blank">Read Our Reviews on TripAdvisor</a></b></center>
<center><b><a href="http://www.mangoblissspa.com" target="_blank">www.mangoblissspa.com</a></b></center>

</div>
		</aside><aside id="text-10" class="widget inner-padding widget_text"><h2 class="widget-title">Blue Palm Villa</h2>			<div class="textwidget"><center><a href="https://bit.ly/18zq0cG" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2013/10/Blue-Palm-Villa-10.23.13.jpg" style="width:275px;" alt="Blue Palm Villa" style="border:none;" /></a></center>

New 3 A/C BR, 3 BA home in Coral Bay. Convenient to beaches and town, covered decks, private pool, wifi, awesome views. </div>
		</aside><aside id="text-72" class="widget inner-padding widget_text"><h2 class="widget-title">American Paradise Real Estate</h2>			<div class="textwidget"><center><a href="http://www.americanparadise.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2014/11/APRE-small-display-ad-11-14-275x220-2.jpg" style="width:275px;" alt="American Paradise Real Estate" style="border:none;" /></a></center>

<center>Serving St. John Since 1987</center>
<center> Call us toll-free at 1-888-757-7325</center>
<center> Or Visit Our Website to View Listings</center>
<center><b><a href="http://www.AmericanParadise.com" target="_blank">www.AmericanParadise.com</a></center></b>

</div>
		</aside><aside id="text-6" class="widget inner-padding widget_text"><h2 class="widget-title">Explore STJ Island Tours</h2>			<div class="textwidget"><center><a href="http://www.ExploreSTJ.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/explore-stj-logo.gif" alt="Explore STJ" style="border:none;" /></a></center>



<center><b>The Best Way to See STJ</b></center>
<center>Full & Half Day Island Tours</center>
<center>See the Island w/ Jenn!</center>
<center>Former owner, News of St. John</center>
<center><a href="http://www.ExploreSTJ.com" target="_blank"<br> <b>www.ExploreSTJ.com</b></a></center>






</div>
		</aside><aside id="text-125" class="widget inner-padding widget_text"><h2 class="widget-title">Seaview Homes, Est. 1986</h2>			<div class="textwidget"><p><a href="https://www.seaviewhomes.com" target="_blank" rel="noopener"><img class="aligncenter" src="https://newsofstjohn.com/wp-content/uploads/2020/05/Villa-Brezza-Di-Mare-pool-.jpg" alt="" width="275" /></a></p>
<p><center>From Affordable Two Bedrooms</center><center>to Luxurious Five Bedroom Villas.</center><center><a href="https://www.seaviewhomes.com" target="_blank" rel="noopener">www.SeaviewHomes.com</a></center><center>Call <a href="tel:3407766805">340-776-6805</a></center><center>Email <a href="/cdn-cgi/l/email-protection#7a13141c153a091f1b0c131f0d1215171f0954191517" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="620b0c040d22110703140b07150a0d0f07114c010d0f">[email&#160;protected]</span></a></center></p>
</div>
		</aside><aside id="text-94" class="widget inner-padding widget_text"><h2 class="widget-title">Alice By the Sea </h2>			<div class="textwidget"><center><a href="http://www.alicebytheseastj.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2015/07/alice-main-pic.jpg" style="width:275px;" alt="Alice By the Sea" style="border:none;" /></a></center>

<center>Completely renovated, 4 bedroom,</center>
<center>4 bath villa overlooking Friis Bay.</center>
<center>Large pool, outdoor kitchen & stunning Caribbean views.</center></div>
		</aside><aside id="text-105" class="widget inner-padding widget_text"><h2 class="widget-title">Blue Bay View </h2>			<div class="textwidget"><a href="https://www.vrbo.com/1760503?unitId=2322010" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/09/blue-bay-view-1.jpg" style="width:275px;" alt="Blue Bay View" style="border:none;" /></a>

<center>Rates Start at $199 a Night!</center>
<center>Beautiful Ocean & BVI Views</center>
<center>Newly Renovated; Pool & AC</center>
<center><b><a href="https://www.vrbo.com/1760503?unitId=2322010" target="_blank">Check Out Our VRBO Page</a></b></center>
</div>
		</aside><aside id="text-87" class="widget inner-padding widget_text"><h2 class="widget-title">Alta Vista </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1542083" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/01/Alta-Vista.jpg" style="height:200px;" alt="Alta Vista" style="border:none;" /></a></center>

<center>Stunning, 50 Mile Views</center>
<center>3 Bedrooms w/ Hot Tub & Pool</center>
<center>Located Atop Bordeaux Mountain</center>
<center><a href="https://www.vrbo.com/1542083 " target="_blank"<br><center><b>Click to Learn More</b></a></center></div>
		</aside><aside id="text-42" class="widget inner-padding widget_text"><h2 class="widget-title">St. John High Voltage </h2>			<div class="textwidget"><a href="https://www.StJohnHighVoltage.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/08/St-John-High-Voltage.jpg" style="width:275px;" alt="St. John High Voltage Villa " style="border:none;" /></a>

<center>Underground Electrical Utilities</center>
<center>Transformers - Switchgear</center>
<center>Supplies – Call <a href="tel:+1-340-227-5212">340-227-5212</a></center>
<center><a href="https://www.StJohnHighVoltage.com" target="_blank"<br> <b>www.StJohnHighVoltage.com</b></a></center>







</div>
		</aside><aside id="text-108" class="widget inner-padding widget_text"><h2 class="widget-title">Crystal Seaview </h2>			<div class="textwidget"><center><a href="https://cateredto.com/#!/crystal-seaview" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/08/Crystal-Seaview-2.jpg" style="width:225px;" alt="Crystal Seaview" style="border:none;" /></a></center>

<center>Beautiful 5 Bedroom, 5.5 Bath Home</center>
<center>Large Pool & Caribbean Views</center>
<center>Located in Quiet Neighborhood</center>
<center><a href="https://cateredto.com/#!/crystal-seaview" target="_blank"<br> <b>Click Here to Learn More</b></a></center></div>
		</aside><aside id="text-104" class="widget inner-padding widget_text"><h2 class="widget-title">Beija Flor </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1314502" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/09/beija-flor.jpg" style="width:275px;" alt="Beija Flor" style="border:none;" /></a></center>

<center>Beautiful Views & Great Breezes</center>
<center>Watch Sunrise & Dazzling Night Sky</center>
<center>Large Balcony, Pool & Close to Town</center>
<center><a href="https://www.vrbo.com/1314502" target="_blank"<br> <b>Learn More About Beija Flor</b></a></center></div>
		</aside><aside id="text-101" class="widget inner-padding widget_text"><h2 class="widget-title">Seaside Properties at Grande Bay Resort </h2>			<div class="textwidget"><center><a href="http://www.GrandeBaySTJ.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/07/Grande-Bay-STJ.jpg" style="width:275px;" alt="Grande Bay STJ" style="border:none;" /></a></center>

<center>3 suites to suit your vacation needs. Located in Cruz Bay. Ocean & sunset views. Pool. Hot tub. A/C. Parking. </center>
<center><a href="http://www.GrandeBaySTJ.com" target="_blank"<br> <b>www.GrandeBaySTJ.com</b></a></center></div>
		</aside><aside id="text-103" class="widget inner-padding widget_text"><h2 class="widget-title">SpaLaLa Salon &#038; Spa</h2>			<div class="textwidget"><center><a href="http://spalalavi.com/" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/SpaLaLa-News-of-St.-John-Web-ad-5.20-2.jpeg" style="width:275px;" alt="Spa LaLa" style="border:none;" /></a></center>

<center>By Appointment Only in a</center>
<center>Controlled and Hygienic Environment</center>
<center>340.693.3341 - <a href="http://www.spalalavi.com" target="_blank"<br> <b>spalalavi.com</b></a></center>
<center>Coral Bay, St. John</center>


</div>
		</aside><aside id="text-34" class="widget inner-padding widget_text"><h2 class="widget-title">Palm Tree Charters</h2>			<div class="textwidget"><center><a href="https://bit.ly/138hzwV" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/06/Palm-Tree-Charters-June-2019.jpg" style="width:275px;" alt="Palm Tree Charters" style="border:none;" /></a></center>

<center>Rated #1 on TripAdvisor</center>
<center>Over 1,000 5-Star Reviews</center>
<center>You Choose the Cruise!</center>
<center>Call (340) 642-8522 to book!</center></div>
		</aside><aside id="text-80" class="widget inner-padding widget_text"><h2 class="widget-title">Sol Inclination</h2>			<div class="textwidget"><div id="metaslider-id-31476" style="width: 100%;" class="ml-slider-3-16-4 metaslider metaslider-nivo metaslider-31476 ml-slider nav-hidden">
    <div id="metaslider_container_31476">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31476' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/sol-inclination-vacation-rental-st-john/" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Sol-Inclination-View-230x184.jpeg" height="220" width="275" title="Sol Inclination View" alt="" class="slider-31476 slide-31480" /></a><a href="https://stjohn-villarentals.com/property/sol-inclination-vacation-rental-st-john/" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Sol-Inclination-Aerial-230x184.jpeg" height="220" width="275" title="Sol Inclination Aerial" alt="" class="slider-31476 slide-31478" /></a><a href="https://stjohn-villarentals.com/property/sol-inclination-vacation-rental-st-john/" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Sol-Inclination-Exterior-230x184.jpeg" height="220" width="275" title="Sol Inclination Exterior" alt="" class="slider-31476 slide-31479" /></a><a href="https://stjohn-villarentals.com/property/sol-inclination-vacation-rental-st-john/" target="_self"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Sol-Inclination-Lounge-Chairs-230x184.jpeg" height="220" width="275" title="Sol Inclination Lounge Chairs" alt="" class="slider-31476 slide-31477" /></a></div></div>
        
    </div>
</div>

<center>Best Views on South Shore!</center>
<center>4 Bdrms, Pool & Hot Tub</center>
<center>Private & Secluded - Near Town</center>
<center><a href="https://stjohn-villarentals.com/property/sol-inclination-vacation-rental-st-john/" target="_blank"<br> <b>Click for More Info</b></a></center></div>
		</aside><aside id="text-45" class="widget inner-padding widget_text"><h2 class="widget-title">340 Real Estate Co. </h2>			<div class="textwidget"><center><a href="https://bit.ly/JzCEge" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2018/06/340_NOSJ_AD_UPDATE_2018-3.jpg" style="width:275px;" alt="340 Real Estate Co" style="border:none;" /></a></center>

<center>On-island Experience Since 1978</center>
<center>Residential, condos, commercial & land</center> 
<center><a href="/cdn-cgi/l/email-protection#764542462413171a330502170213351936111b171f1a5815191b492503141c1315024b3004191b563813010556191056250258563c191e18" target="_top"><span class="__cf_email__" data-cfemail="261512167443474a635552475243654966414b474f4a0845494b">[email&#160;protected]</span></a></center></div>
		</aside><aside id="text-65" class="widget inner-padding widget_text"><h2 class="widget-title">Coral Bay Views</h2>			<div class="textwidget"><center><a href="https://www.coralbayviews.com" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Coral-Bay-Views.jpeg" style="width:275px;" alt="Coral Bay Views" style="border:none;" /></a></center>

<center>Coconut Hill & Tropical Tree House</center>
<center>40 Mile Views Above Coral Bay<center>
<center>Rates Starting at $185 a Night <center>
<center><a href="https://www.coralbayviews.com" target="_blank"<br> <center><b>Check Out Our  Live HD Webcam</b></a></center>



</div>
		</aside><aside id="text-92" class="widget inner-padding widget_text"><h2 class="widget-title">Ami La Vita, Klein Bay </h2>			<div class="textwidget"><center><a href="https://www.cateredto.com/index.php#!/ami-la-vita" target="_blank"><img src="https://newsofstjohn.com/wp-content/uploads/2019/01/Ami-La-Vita-pool-view-.jpg" style="width:275px;" alt="Ami La Vita Villa" style="border:none;" /></a></center>

<center>Great Views; Walk to Pebble Beach</center>
<center>Located 10 Minutes from Cruz Bay</center>
<center>Four Bedroom, 3.5 Bath Home</center>
<center><a href="https://www.cateredto.com/index.php#!/ami-la-vita" target="_blank"<br> <b>Click Here to Learn More</b></a> </center></div>
		</aside><aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Katherine</span> on <a href="https://newsofstjohn.com/business-spotlight-a-fun-day-for-the-whole-family-on-salt-deck/#comment-334466">Business Spotlight:  A Fun Day for the Whole Family on Salt Deck!</a></li><li class="recentcomments"><span class="comment-author-link">stjohnjulie</span> on <a href="https://newsofstjohn.com/governor-announces-big-changes-to-pre-travel-testing-bars-restaurants/#comment-334465">Governor Announces Big Changes to Pre-Travel Testing, Bars, Restaurants</a></li><li class="recentcomments"><span class="comment-author-link">Elaine</span> on <a href="https://newsofstjohn.com/governor-announces-big-changes-to-pre-travel-testing-bars-restaurants/#comment-334461">Governor Announces Big Changes to Pre-Travel Testing, Bars, Restaurants</a></li><li class="recentcomments"><span class="comment-author-link">Elaine</span> on <a href="https://newsofstjohn.com/governor-announces-big-changes-to-pre-travel-testing-bars-restaurants/#comment-334459">Governor Announces Big Changes to Pre-Travel Testing, Bars, Restaurants</a></li><li class="recentcomments"><span class="comment-author-link">Elaine</span> on <a href="https://newsofstjohn.com/governor-announces-big-changes-to-pre-travel-testing-bars-restaurants/#comment-334458">Governor Announces Big Changes to Pre-Travel Testing, Bars, Restaurants</a></li></ul></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> var _ctct_m = "b2e313cb961c2d77e121b403b3a07be5"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div></aside>		</div>
						<div class="copyright-bar">
					<span class="copyright">&copy; 2020 News of St. John</span> &bull; Powered by <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='efa478009353d300d4b6e300aab71500af975b002d58e300fb0c7a0074c6cd00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://newsofstjohn.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			<!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
			<div class="pswp__bg"></div>

			<!-- Slides wrapper with overflow:hidden. -->
			<div class="pswp__scroll-wrap">

				<!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
				<div class="pswp__container">
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
				</div>

				<!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
				<div class="pswp__ui pswp__ui--hidden">

					<div class="pswp__top-bar">

						<!--  Controls are self-explanatory. Order can be changed. -->

						<div class="pswp__counter"></div>

						<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

						<button class="pswp__button pswp__button--share" title="Share"></button>

						<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

						<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

						<!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
						<!-- element will get class pswp__preloader-active when preloader is running -->
						<div class="pswp__preloader">
							<div class="pswp__preloader__icn">
								<div class="pswp__preloader__cut">
									<div class="pswp__preloader__donut"></div>
								</div>
							</div>
						</div>
					</div>

					<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
						<div class="pswp__share-tooltip"></div>
					</div>

					<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
					</button>

					<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
					</button>

					<div class="pswp__caption">
						<div class="pswp__caption__center"></div>
					</div>

				</div>

			</div>

		</div>
<link rel='stylesheet' id='metaslider-nivo-slider-css'  href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css?ver=3.16.4' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.16.4' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css?ver=3.16.4' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.16.4' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=2.0'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/imge-events-calendar-master/calendar-plugin/js/ec.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerReviewsOfSingleUser = {"ajax_nonce":"ee141a4902","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_of_single_user"};
var reviewerRatingObj = {"ajax_nonce":"7055954a22","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"d96f4d1dd5","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"99bc4e1d53","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
var reviewerQueryAllURs = {"ajax_nonce":"0eb82b9aad","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-front-end.js?ver=3.23.0'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.3.2'></script>
<![endif]-->
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-includes/js/comment-reply.min.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.2'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-includes/js/wp-embed.min.js?ver=5.1.6'></script>
<script async="async" type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js?ver=3.16.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.16.4'></script>
<script type='text/javascript'>
var metaslider_32069 = function($) {
            $('#metaslider_32069').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"Previous",
                nextText:"Next",
                fadeFirstSlide:false,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_32069');
        };
        var timer_metaslider_32069 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_32069, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_32069, 1) : metaslider_32069(window.jQuery);
        };
        timer_metaslider_32069();
</script>
<script>window.advads_has_ads = [["30048","ad",null],["32591","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
