<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Peace Hill: A St. John Sunset | News of St. John</title>
<meta name="description" content="Good morning, good morning! St. John boasts some of the the most beautiful sunsets I&#039;ve ever seen. If you have missed sunset viewing from Peace Hill, let me"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://newsofstjohn.com/peace-hill-a-st-john-sunset/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Peace Hill: A St. John Sunset | News of St. John" />
<meta property="og:description" content="Good morning, good morning! St. John boasts some of the the most beautiful sunsets I&#039;ve ever seen. If you have missed sunset viewing from Peace Hill, let me" />
<meta property="og:url" content="https://newsofstjohn.com/peace-hill-a-st-john-sunset/" />
<meta property="og:site_name" content="News of St. John" />
<meta property="article:publisher" content="https://www.facebook.com/NewsofStJohn/" />
<meta property="article:section" content="Local News" />
<meta property="og:image" content="https://newsofstjohn.com/wp-content/uploads/2022/12/166184F1-F460-4D42-83F8-F491BF0B0EC0-scaled-e1671728231176.jpeg" />
<meta property="og:image:secure_url" content="https://newsofstjohn.com/wp-content/uploads/2022/12/166184F1-F460-4D42-83F8-F491BF0B0EC0-scaled-e1671728231176.jpeg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="479" />
<meta property="og:image:alt" content="Sunset" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-30T06:00:32-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Peace Hill: A St. John Sunset | News of St. John" />
<meta name="twitter:description" content="Good morning, good morning! St. John boasts some of the the most beautiful sunsets I&#039;ve ever seen. If you have missed sunset viewing from Peace Hill, let me" />
<meta name="twitter:site" content="@NewsofStJohn" />
<meta name="twitter:creator" content="@NewsofStJohn" />
<meta name="twitter:image" content="https://newsofstjohn.com/wp-content/uploads/2022/12/166184F1-F460-4D42-83F8-F491BF0B0EC0-scaled-e1671728231176.jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="KT Mine" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Person"],"@id":"https://newsofstjohn.com/#person","name":"Ethan Eilon","url":"https://newsofstjohn.com","logo":{"@type":"ImageObject","@id":"https://newsofstjohn.com/#logo","url":"http://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.png","contentUrl":"http://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.png","caption":"Ethan Eilon","inLanguage":"en-US","width":"2267","height":"2167"},"image":{"@id":"https://newsofstjohn.com/#logo"}},{"@type":"WebSite","@id":"https://newsofstjohn.com/#website","url":"https://newsofstjohn.com","name":"Ethan Eilon","publisher":{"@id":"https://newsofstjohn.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsofstjohn.com/wp-content/uploads/2022/12/166184F1-F460-4D42-83F8-F491BF0B0EC0-scaled-e1671728231176.jpeg","url":"https://newsofstjohn.com/wp-content/uploads/2022/12/166184F1-F460-4D42-83F8-F491BF0B0EC0-scaled-e1671728231176.jpeg","width":"700","height":"479","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://newsofstjohn.com/peace-hill-a-st-john-sunset/#webpage","url":"https://newsofstjohn.com/peace-hill-a-st-john-sunset/","name":"Peace Hill: A St. John Sunset | News of St. John","datePublished":"2022-12-30T06:00:32-05:00","dateModified":"2022-12-30T06:00:32-05:00","isPartOf":{"@id":"https://newsofstjohn.com/#website"},"primaryImageOfPage":{"@id":"https://newsofstjohn.com/wp-content/uploads/2022/12/166184F1-F460-4D42-83F8-F491BF0B0EC0-scaled-e1671728231176.jpeg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://newsofstjohn.com/author/kt-mine/","name":"KT Mine","url":"https://newsofstjohn.com/author/kt-mine/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/38feb39eeac6f3400bcaf5f49385b84e?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/38feb39eeac6f3400bcaf5f49385b84e?s=96&amp;d=mm&amp;r=g","caption":"KT Mine","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"Peace Hill: A St. John Sunset | News of St. John","keywords":"Sunset","datePublished":"2022-12-30T06:00:32-05:00","dateModified":"2022-12-30T06:00:32-05:00","author":{"@id":"https://newsofstjohn.com/author/kt-mine/"},"publisher":{"@id":"https://newsofstjohn.com/#person"},"description":"Good morning, good morning! St. John boasts some of the the most beautiful sunsets I&#039;ve ever seen. If you have missed sunset viewing from Peace Hill, let me","name":"Peace Hill: A St. John Sunset | News of St. John","@id":"https://newsofstjohn.com/peace-hill-a-st-john-sunset/#richSnippet","isPartOf":{"@id":"https://newsofstjohn.com/peace-hill-a-st-john-sunset/#webpage"},"image":{"@id":"https://newsofstjohn.com/wp-content/uploads/2022/12/166184F1-F460-4D42-83F8-F491BF0B0EC0-scaled-e1671728231176.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://newsofstjohn.com/peace-hill-a-st-john-sunset/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="News of St. John &raquo; Feed" href="https://newsofstjohn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News of St. John &raquo; Comments Feed" href="https://newsofstjohn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News of St. John &raquo; Peace Hill: A St. John Sunset Comments Feed" href="https://newsofstjohn.com/peace-hill-a-st-john-sunset/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsofstjohn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- newsofstjohn.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="newso-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://newsofstjohn.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://newsofstjohn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://newsofstjohn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://newsofstjohn.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='smuzform-public-form-render-css' href='https://newsofstjohn.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css' href='https://newsofstjohn.com/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://newsofstjohn.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.5.2.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css' href='https://newsofstjohn.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.23.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://newsofstjohn.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css' href='https://newsofstjohn.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.23.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css' href='https://newsofstjohn.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://newsofstjohn.com/wp-content/themes/generatepress/style.min.css?ver=2.3.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css' href='https://newsofstjohn.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css' href='https://newsofstjohn.com/wp-content/themes/generatepress-child/style.css?ver=1594843494' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://newsofstjohn.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://newsofstjohn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='imge-ec-css-css' href='https://newsofstjohn.com/wp-content/plugins/imge-events-calendar-master/calendar-plugin/scss/ec.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://newsofstjohn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/newsofstjohn.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewsofstjohn.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/newsofstjohn.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/newsofstjohn.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.5.2.min.js?ver=6.1.1' id='yop-public-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.39.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.9' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.9' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://newsofstjohn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsofstjohn.com/wp-json/wp/v2/posts/39797" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsofstjohn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsofstjohn.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://newsofstjohn.com/?p=39797' />
<link rel="alternate" type="application/json+oembed" href="https://newsofstjohn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsofstjohn.com%2Fpeace-hill-a-st-john-sunset%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsofstjohn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsofstjohn.com%2Fpeace-hill-a-st-john-sunset%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-42902825-1', 'auto');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	
<!-- WP Simple Shopping Cart plugin v4.6.2 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst)
	{
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";

	    for (i=0; i<obj1.length; i++)
	    {
	        // run entire form
	        obj = obj1.elements[i];           // a form element

	        if (obj.type == "select-one")
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://newsofstjohn.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2649924235028431', {}, {
    "agent": "wordpress-6.1.1-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2649924235028431&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2250657434581561" crossorigin="anonymous"></script><link rel="icon" href="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.jpg" />
<meta name="msapplication-TileImage" content="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.jpg" />
</head>

<body class="post-template-default single single-post postid-39797 single-format-standard wp-custom-logo wp-embed-responsive both-sidebars nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active aa-prefix-newso-" itemtype="https://schema.org/Blog" itemscope>
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-branding-container"><div class="site-logo">
				<a href="https://newsofstjohn.com/" title="News of St. John" rel="home">
					<img  class="header-image" alt="News of St. John" src="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.png" title="News of St. John" />
				</a>
			</div><div class="site-branding">
                <p class="main-title" itemprop="headline">
            <a href="https://newsofstjohn.com/" rel="home">
                News of St. John
            </a>
        </p>
                <p class="site-description" itemprop="description">
            An Online Blog About the Daily Happenings of St. John, USVI
        </p>
            </div></div><!-- .site-branding-container --><div class="header-ad-container"><div id="header-ad-content"></div></div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://newsofstjohn.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
										<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-32519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32519"><a href="https://newsofstjohn.com">Home</a></li>
<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32521"><a href="https://newsofstjohn.com/category/bars-and-restaurants/">Bars &#038; Restaurants</a></li>
<li id="menu-item-32619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32619"><a href="https://newsofstjohn.com/category/vacation-rentals/">Vacation Rentals</a></li>
<li id="menu-item-32618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32618"><a href="https://newsofstjohn.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-32624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32624"><a href="https://newsofstjohn.com/category/boat-charters/">Boat Charters</a></li>
<li id="menu-item-32524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32524"><a href="https://newsofstjohn.com/category/local-livin/">Local Livin&#8217;</a></li>
<li id="menu-item-30895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30895"><a href="https://newsofstjohn.com/visit/">Visit St. John<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-30888" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30888"><a href="https://newsofstjohn.com/gettinghere/">St. John: How To Get Here</a></li>
	<li id="menu-item-30892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30892"><a href="https://newsofstjohn.com/airfaretips/">How to Get to St. John: The Best Airfare Tips &#038; Tricks</a></li>
	<li id="menu-item-33026" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33026"><a href="https://newsofstjohn.com/best-reef-safe-sunscreen-on-amazon/">USVI Reef Safe Sunscreen</a></li>
	<li id="menu-item-29048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29048"><a href="https://newsofstjohn.com/webcams/">Island Webcams</a></li>
</ul>
</li>
<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32520"><a href="https://newsofstjohn.com/category/things-to-do/">Things to do<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32523"><a href="https://newsofstjohn.com/category/hikes/">Hikes</a></li>
	<li id="menu-item-39192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39192"><a href="https://newsofstjohn.com/2022-2023-st-john-events-activities-and-live-music/">Music and Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-32526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32526"><a href="https://newsofstjohn.com/category/virus-updates/">Virus Updates</a></li>
<li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21298"><a href="https://newsofstjohn.com/about-us/">About Us<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-21304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21304"><a href="https://newsofstjohn.com/contact/">Contact</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32518"><a href="https://newsofstjohn.com/stj-media-advertising/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-32400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32400"><a href="https://newsofstjohn.com/subscribe/">Sign Up</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-25 grid-50 tablet-push-25 tablet-grid-50">
		<main id="main" class="site-main">
			
<article id="post-39797" class="post-39797 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
				<div class="page-header-image-single grid-container grid-parent">
			<img width="700" height="479" src="https://newsofstjohn.com/wp-content/uploads/2022/12/166184F1-F460-4D42-83F8-F491BF0B0EC0-scaled-e1671728231176.jpeg" class="attachment-full size-full wp-post-image" alt="Peace Hill: A St. John Sunset" decoding="async" itemprop="image" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/166184F1-F460-4D42-83F8-F491BF0B0EC0-scaled-e1671728231176.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/166184F1-F460-4D42-83F8-F491BF0B0EC0-scaled-e1671728231176-300x205.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/166184F1-F460-4D42-83F8-F491BF0B0EC0-scaled-e1671728231176-600x411.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px" />		</div>
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Peace Hill: A St. John Sunset</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://newsofstjohn.com/peace-hill-a-st-john-sunset/" title="6:00 am" rel="bookmark"><time class="updated" datetime="2022-12-24T09:31:57-05:00" itemprop="dateModified">December 24, 2022</time><time class="entry-date published" datetime="2022-12-30T06:00:32-05:00" itemprop="datePublished">December 30, 2022</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://newsofstjohn.com/author/kt-mine/" title="View all posts by KT Mine" rel="author" itemprop="url"><span class="author-name" itemprop="name">KT Mine</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<div class="newso-before-content" id="newso-1269371339"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2250657434581561" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2250657434581561" 
data-ad-slot="5383466651" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>Good morning, good morning! St. John boasts some of the the most beautiful sunsets I&#8217;ve ever seen. If you have missed sunset viewing from Peace Hill, let me show you what you can witness while on the rock at sunset! Not only do you have a showcase of the sun dipping into clouds or behind St. Thomas, you&#8217;ve got views on each side of spectacular North Shore beaches and beyond. Be prepared to be mezmerized by the waters all around you as the colors follow the hues of the sun.</p>
<p><span id="more-39797"></span></p>
<figure id="attachment_39799" aria-describedby="caption-attachment-39799" style="width: 690px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-39799 size-full" src="https://newsofstjohn.com/wp-content/uploads/2022/12/D77D7224-F217-4AC6-BF5B-247A2645FBDC-scaled-e1671727818813.jpeg" alt="Peace Hill: A St. John Sunset 1" width="700" height="488" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/D77D7224-F217-4AC6-BF5B-247A2645FBDC-scaled-e1671727818813.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/D77D7224-F217-4AC6-BF5B-247A2645FBDC-scaled-e1671727818813-300x209.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/D77D7224-F217-4AC6-BF5B-247A2645FBDC-scaled-e1671727818813-600x418.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px"><figcaption id="caption-attachment-39799" class="wp-caption-text">Views of Hawsknest and Caneel as the sun sets close by St. Thomas</figcaption></figure>
<p>Peace Hill is one of the easiest sugar mill ruins to reach on St. John. From the parking lot on North Shore Road (just past Oppenheimer/Gibney), there&#8217;s a quick little trail that brings you up the hill and takes you back to hundreds of years ago. The trail itself is a little rocky at parts&#8230;That being said, I&#8217;ve walked it many times in flip flops!  But I&#8217;m sure the responsible thing would be to wear some nice supportive shoes 🙂</p>
<p>Mostly anyone can hike this trail though; and boy is it worth it! After a few short minutes (less than ten) you will come up to the windmill ruins, a gnarly and magical tree, a grassy plateau, and incredible views all around.  One time I even stumbled upon a pretty large Billy goat grazing on some grass. Talk about dinner with a view;)</p>
<figure id="attachment_39807" aria-describedby="caption-attachment-39807" style="width: 690px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-39807 size-full" src="https://newsofstjohn.com/wp-content/uploads/2022/12/9D84D990-ED1D-43BD-8D5D-C55FA936BC68-scaled-e1671728306913.jpeg" alt="Peace Hill: A St. John Sunset 2" width="700" height="491" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/9D84D990-ED1D-43BD-8D5D-C55FA936BC68-scaled-e1671728306913.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/9D84D990-ED1D-43BD-8D5D-C55FA936BC68-scaled-e1671728306913-300x210.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/9D84D990-ED1D-43BD-8D5D-C55FA936BC68-scaled-e1671728306913-600x421.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px"><figcaption id="caption-attachment-39807" class="wp-caption-text">View from the opening of the windmill ruin looking out at the amazing views of both sides and the grassy plateau</figcaption></figure>
<p>&nbsp;</p>
<p><img decoding="async" loading="lazy" class="aligncenter size-full wp-image-39809" src="https://newsofstjohn.com/wp-content/uploads/2022/12/D40879A7-2420-4C31-9DB5-3AC6B7F6509C-scaled-e1671731652117.jpeg" alt="Peace Hill: A St. John Sunset 3" width="700" height="491" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/D40879A7-2420-4C31-9DB5-3AC6B7F6509C-scaled-e1671731652117.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/D40879A7-2420-4C31-9DB5-3AC6B7F6509C-scaled-e1671731652117-300x210.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/D40879A7-2420-4C31-9DB5-3AC6B7F6509C-scaled-e1671731652117-600x421.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px"></p>
<p>Peace Hill used to be a plantation called Dennis Bay that was established in 1718. The windmill you can still see standing today was used for wind power for the sugar production.</p>
<figure id="attachment_39804" aria-describedby="caption-attachment-39804" style="width: 690px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-39804 size-full" src="https://newsofstjohn.com/wp-content/uploads/2022/12/4BA7D820-B288-401D-9533-5961EA5701C2-scaled-e1671728569709.jpeg" alt="Peace Hill: A St. John Sunset 4" width="700" height="491" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/4BA7D820-B288-401D-9533-5961EA5701C2-scaled-e1671728569709.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/4BA7D820-B288-401D-9533-5961EA5701C2-scaled-e1671728569709-300x210.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/4BA7D820-B288-401D-9533-5961EA5701C2-scaled-e1671728569709-600x421.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px"><figcaption id="caption-attachment-39804" class="wp-caption-text">I do love me some shadow peace signs</figcaption></figure>
<p>In the 1900&#8217;s, Colonel Wadsworth, an advocate for world peace, purchased this land that was once a plantation. Given the history of sugar plantations and their ties with slavery, it does seem a pretty stark contrast of an idea. To bring the idea of Peace somewhere where peace was hopeless, feels healing in some ways.  At least I hope for that.</p>
<figure id="attachment_39808" aria-describedby="caption-attachment-39808" style="width: 690px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-39808 size-full" src="https://newsofstjohn.com/wp-content/uploads/2022/12/5D8B22D4-6011-4221-AE07-53FFE9A06B70-scaled-e1671728980148.jpeg" alt="Peace Hill: A St. John Sunset 5" width="700" height="469" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/5D8B22D4-6011-4221-AE07-53FFE9A06B70-scaled-e1671728980148.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/5D8B22D4-6011-4221-AE07-53FFE9A06B70-scaled-e1671728980148-300x201.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/5D8B22D4-6011-4221-AE07-53FFE9A06B70-scaled-e1671728980148-600x402.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px"><figcaption id="caption-attachment-39808" class="wp-caption-text">Up on the hills in the distance sits the Windmill Bar-sometimes you can even hear the music from here!</figcaption></figure>
<p>Colonel Wadsworth also had a statue of Christ built next to the windmill to be a symbol of this peace in 1953. It was large enough to be used as a navigational tool in its time. The statue of &#8220;The Christ of the Caribbean&#8221; fell in 1995 with Hurricane Marilyn.</p>
<p><img decoding="async" loading="lazy" class="aligncenter size-full wp-image-39802" src="https://newsofstjohn.com/wp-content/uploads/2022/12/E4C08BC9-686C-44DA-86C2-DCA930B64FD6-scaled-e1671729378427.jpeg" alt="Peace Hill: A St. John Sunset 6" width="700" height="477" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/E4C08BC9-686C-44DA-86C2-DCA930B64FD6-scaled-e1671729378427.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/E4C08BC9-686C-44DA-86C2-DCA930B64FD6-scaled-e1671729378427-300x204.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/E4C08BC9-686C-44DA-86C2-DCA930B64FD6-scaled-e1671729378427-600x409.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px"></p>
<p>In 1975, the Colonel donated the land to the <a href="https://www.nps.gov/viis/index.htm" target="_blank" rel="noopener">Virgin Islands National Park</a>, who still maintains it today. He asked that the land would be named Peace Hill, in an effort to spread his dream of world peace. I love the extra effort found on this plague to address the hope for &#8220;Inner and Outer Peace.&#8221; Because much of it does start from within, doesn&#8217;t it?</p>
<figure id="attachment_39805" aria-describedby="caption-attachment-39805" style="width: 690px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-39805 size-full" src="https://newsofstjohn.com/wp-content/uploads/2022/12/1FDD8E1D-75B4-4522-9FA8-9FC2CCCFF063-scaled-e1671729849306.jpeg" alt="Peace Hill: A St. John Sunset 7" width="700" height="500" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/1FDD8E1D-75B4-4522-9FA8-9FC2CCCFF063-scaled-e1671729849306.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/1FDD8E1D-75B4-4522-9FA8-9FC2CCCFF063-scaled-e1671729849306-300x214.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/1FDD8E1D-75B4-4522-9FA8-9FC2CCCFF063-scaled-e1671729849306-600x429.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px"><figcaption id="caption-attachment-39805" class="wp-caption-text">View of sunset from within the windmill</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_39806" aria-describedby="caption-attachment-39806" style="width: 690px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-39806 size-full" src="https://newsofstjohn.com/wp-content/uploads/2022/12/07DE3853-B06F-4C7D-99ED-66DB695A9A4C-scaled-e1671729900862.jpeg" alt="Peace Hill: A St. John Sunset 8" width="700" height="491" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/07DE3853-B06F-4C7D-99ED-66DB695A9A4C-scaled-e1671729900862.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/07DE3853-B06F-4C7D-99ED-66DB695A9A4C-scaled-e1671729900862-300x210.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/07DE3853-B06F-4C7D-99ED-66DB695A9A4C-scaled-e1671729900862-600x421.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px"><figcaption id="caption-attachment-39806" class="wp-caption-text">A window view overlooking Trunk Bay</figcaption></figure>
<p>I come here often to reflect on life and fill up my cup with gratitude. I think there&#8217;s something powerful to be said about Peace Hill&#8217;s energy due to its history and the intension set on it afterwards. I hope it can be felt by anyone who comes here to reflect and respect the gift of the beauty that surrounds.</p>
<p><img decoding="async" loading="lazy" class="aligncenter size-full wp-image-39803" src="https://newsofstjohn.com/wp-content/uploads/2022/12/E0C56A2C-B710-4BC7-A7FA-D553A1F1E6F7-scaled-e1671730101776.jpeg" alt="Peace Hill: A St. John Sunset 9" width="700" height="491" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/E0C56A2C-B710-4BC7-A7FA-D553A1F1E6F7-scaled-e1671730101776.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/E0C56A2C-B710-4BC7-A7FA-D553A1F1E6F7-scaled-e1671730101776-300x210.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/E0C56A2C-B710-4BC7-A7FA-D553A1F1E6F7-scaled-e1671730101776-600x421.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px"></p>
<p>&nbsp;</p>
<figure id="attachment_39811" aria-describedby="caption-attachment-39811" style="width: 690px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-39811 size-full" src="https://newsofstjohn.com/wp-content/uploads/2022/12/0B2F304F-44DC-487E-AA30-FBD582CBAD4C-scaled-e1671730166379.jpeg" alt="Peace Hill: A St. John Sunset 10" width="700" height="490" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/0B2F304F-44DC-487E-AA30-FBD582CBAD4C-scaled-e1671730166379.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/0B2F304F-44DC-487E-AA30-FBD582CBAD4C-scaled-e1671730166379-300x210.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/0B2F304F-44DC-487E-AA30-FBD582CBAD4C-scaled-e1671730166379-600x420.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px"><figcaption id="caption-attachment-39811" class="wp-caption-text">One of the views from the grassy plateau that features waves at Johnsons Reef, a local surf spot for experienced surfers!</figcaption></figure>
<p>Peace Hill ha, in recent years, been used for weddings, star gazing, full moon drumming sessions and much more. It&#8217;s a space for the community to gather and remember to slow down and put life in perspective when things feel crazy.</p>
<figure id="attachment_39812" aria-describedby="caption-attachment-39812" style="width: 690px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-39812 size-full" src="https://newsofstjohn.com/wp-content/uploads/2022/12/FC78AD34-8689-4ED4-8EBD-F9A61B5FF932-scaled-e1671730320307.jpeg" alt="Peace Hill: A St. John Sunset 11" width="700" height="476" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/FC78AD34-8689-4ED4-8EBD-F9A61B5FF932-scaled-e1671730320307.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/FC78AD34-8689-4ED4-8EBD-F9A61B5FF932-scaled-e1671730320307-300x204.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/FC78AD34-8689-4ED4-8EBD-F9A61B5FF932-scaled-e1671730320307-600x408.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px"><figcaption id="caption-attachment-39812" class="wp-caption-text">A zoomed out view of Johnson&#8217;s reef, the beginnings of Trunk Bay and the BVI in the distance</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_39810" aria-describedby="caption-attachment-39810" style="width: 690px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-39810 size-full" src="https://newsofstjohn.com/wp-content/uploads/2022/12/14A0E222-10A5-4EEB-825A-B5825AF0AA2C-scaled-e1671730418846.jpeg" alt="Peace Hill: A St. John Sunset 12" width="700" height="470" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/14A0E222-10A5-4EEB-825A-B5825AF0AA2C-scaled-e1671730418846.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/14A0E222-10A5-4EEB-825A-B5825AF0AA2C-scaled-e1671730418846-300x201.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/14A0E222-10A5-4EEB-825A-B5825AF0AA2C-scaled-e1671730418846-600x403.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px"><figcaption id="caption-attachment-39810" class="wp-caption-text">The sun lowers and the colors deepen</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_39815" aria-describedby="caption-attachment-39815" style="width: 690px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-39815 size-full" src="https://newsofstjohn.com/wp-content/uploads/2022/12/B94ACF9A-9D0B-442D-85CC-9EBF67D6D734-scaled-e1671731025805.jpeg" alt="Peace Hill: A St. John Sunset 13" width="700" height="481" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/B94ACF9A-9D0B-442D-85CC-9EBF67D6D734-scaled-e1671731025805.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/B94ACF9A-9D0B-442D-85CC-9EBF67D6D734-scaled-e1671731025805-300x206.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/B94ACF9A-9D0B-442D-85CC-9EBF67D6D734-scaled-e1671731025805-600x412.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px"><figcaption id="caption-attachment-39815" class="wp-caption-text">I usually try to sneak my best friend Jake into the articles I write 🙂</figcaption></figure>
<p>As the sun hides beneath our view, another day winds down and reminds us to get some rest. Cycles are found everywhere in nature, reminding us that a fresh start can begin at each next moment. Peace is always possible, inside us especially if it&#8217;s hard to see outside of us. If you need this reminder, find yourself at Peace Hill for sunset&#8230;Or find yourself anywhere that gives you the reminders that Peace Hill offers so graciously for us.</p>
<p><img decoding="async" loading="lazy" class="aligncenter size-full wp-image-39816" src="https://newsofstjohn.com/wp-content/uploads/2022/12/E0CED7F1-1244-40BE-97EB-C98293B07BF0-scaled-e1671731313303.jpeg" alt="Peace Hill: A St. John Sunset 14" width="700" height="484" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/E0CED7F1-1244-40BE-97EB-C98293B07BF0-scaled-e1671731313303.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/E0CED7F1-1244-40BE-97EB-C98293B07BF0-scaled-e1671731313303-300x207.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/E0CED7F1-1244-40BE-97EB-C98293B07BF0-scaled-e1671731313303-600x415.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px"></p>
<p>&nbsp;</p>
<p><img decoding="async" loading="lazy" class="aligncenter size-full wp-image-39817" src="https://newsofstjohn.com/wp-content/uploads/2022/12/B69AC202-E5AC-4E07-A8C8-C6B100329183-scaled-e1671731362469.jpeg" alt="Peace Hill: A St. John Sunset 15" width="700" height="484" srcset="https://newsofstjohn.com/wp-content/uploads/2022/12/B69AC202-E5AC-4E07-A8C8-C6B100329183-scaled-e1671731362469.jpeg 700w, https://newsofstjohn.com/wp-content/uploads/2022/12/B69AC202-E5AC-4E07-A8C8-C6B100329183-scaled-e1671731362469-300x207.jpeg 300w, https://newsofstjohn.com/wp-content/uploads/2022/12/B69AC202-E5AC-4E07-A8C8-C6B100329183-scaled-e1671731362469-600x415.jpeg 600w" sizes="(max-width: 700px) 100vw, 700px"></p>
<p>&nbsp;</p>
<p>Sometimes around this time of year, reminders of peace are helpful. Happy Holidays you beautiful humans! Peace to all 🙂</p>
<p>&nbsp;</p>
<p><iframe loading="lazy" title="Sunset Time-lapse at Peace Hill, ST. John, USVI" width="900" height="506" src="https://www.youtube.com/embed/shZ7ogz0DTU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="newso-after-content" id="newso-12052771"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2250657434581561" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2250657434581561" 
data-ad-slot="9089436705" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://newsofstjohn.com/category/local-news/" rel="category tag">Local News</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://newsofstjohn.com/love-city-fresh-vertical-hydroponic-farming-right-here-on-st-john/" rel="prev">Love City Fresh:  Vertical Hydroponic Farming, Right Here on St. John!</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/peace-hill-a-st-john-sunset/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsofstjohn.com/wp-comments-post.php?wpe-comment-post=newsofstjohn" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea autocomplete="new-password"  id="ed341fa5e9"  name="ed341fa5e9"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "aa150a77e46d27db180ffbdfeb9d63f9" );document.getElementById("ed341fa5e9").setAttribute( "id", "comment" );</script></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39797' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e6c845169b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="72"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="left-sidebar" class="widget-area grid-25 tablet-grid-25 mobile-grid-100 grid-parent sidebar pull-50 tablet-pull-50" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="text-155" class="widget inner-padding widget_text"><h2 class="widget-title">The Fred, St. Croix</h2>			<div class="textwidget"><p><center><a href="https://www.sleepwithfred.com/" target="_blank" rel="noopener"><img decoding="async" style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2021/09/The-Fred.jpeg" alt="The Fred" /></a></center><center>Beachfront Boutique</center><center>Resort and Spa</center><center>St. Croix, USVI</center><center><a href="https://www.sleepwithfred.com/" target="_blank" rel="noopener"> <b>Click for More Information</b></a></center></p>
</div>
		</aside><aside id="text-162" class="widget inner-padding widget_text"><h2 class="widget-title">MandeVilla Cottage at Ixora</h2>			<div class="textwidget"><div id="metaslider-id-37100" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-37100 ml-slider">
    <div id="metaslider_container_37100">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_37100' class='nivoSlider'><a href="https://www.vrbo.com/2614965?adultsCount=2&amp;arrival=2022-12-27&amp;departure=2023-01-03&amp;unitId=3185479" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/01/Man4-600x450.jpg" height="450" width="600" title="Man4" alt="" class="slider-37100 slide-37102" /></a><a href="https://www.vrbo.com/2614965?adultsCount=2&amp;arrival=2022-12-27&amp;departure=2023-01-03&amp;unitId=3185479" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/01/Man5-rotated-600x450.jpg" height="450" width="600" title="Man5" alt="" class="slider-37100 slide-37104" /></a><a href="https://www.vrbo.com/2614965?adultsCount=2&amp;arrival=2022-12-27&amp;departure=2023-01-03&amp;unitId=3185479" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/01/Man10-600x450.jpg" height="450" width="600" title="Man10" alt="" class="slider-37100 slide-37106" /></a></div></div>
        
    </div>
</div>
<p><center>1BR/1BA-Private Pool</center><center>4 Minutes to Beaches</center><center><a href="https://www.vrbo.com/2614965?adultsCount=2&amp;arrival=2022-12-27&amp;departure=2023-01-03&amp;unitId=3185479" target="_blank" rel="noopener"> <b>Click Here to Learn More</b></a></center></p>
</div>
		</aside><aside id="text-148" class="widget inner-padding widget_text"><h2 class="widget-title">Alta Vista</h2>			<div class="textwidget"><p><center><a href="https://www.vrbo.com/1542083" target="_blank" rel="noopener"><img decoding="async" style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2019/01/Alta-Vista.jpg" alt="Alta Vista" /></a></center><center>Stunning, 50 Mile Views</center><center>3 Bedrooms w/ Hot Tub &amp; Pool</center><center>Located Atop Bordeaux Mountain</center><center><a href="https://www.vrbo.com/1542083" target="_blank" rel="noopener">Click to Learn More</a></center></p>
</div>
		</aside><aside id="text-126" class="widget inner-padding widget_text"><h2 class="widget-title">Cara Mia</h2>			<div class="textwidget"><div id="metaslider-id-32484" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-32484 ml-slider">
    <div id="metaslider_container_32484">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_32484' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/06/Cara-Mia-275x220.jpg" height="220" width="275" title="Cara Mia" alt="" class="slider-32484 slide-32486" /></a><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/06/Cara-Mia-2-275x220.jpg" height="220" width="275" title="Cara Mia 2" alt="" class="slider-32484 slide-32488" /></a><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/06/Cara-Mia-3-275x220.jpg" height="220" width="275" title="Cara Mia 3" alt="" class="slider-32484 slide-32490" /></a></div></div>
        
    </div>
</div>
<p><center>Located in exclusive Pt. Rendezvous</center><center>Crafted by local artisans from island stone</center><center>Fully air-conditioned home (bedrooms and living room)</center><center></center><center><b><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_blank" rel="noopener">Click Here to Book</a></b></center></p>
</div>
		</aside><aside id="text-84" class="widget inner-padding widget_text"><h2 class="widget-title">Villa Ixora</h2>			<div class="textwidget"><div id="metaslider-id-33013" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-33013 ml-slider">
    <div id="metaslider_container_33013">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_33013' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/ixora-villa-st-john-us-virgin-islands/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/08/Ixora-1-1-275x220.jpg" height="220" width="275" title="Ixora 1" alt="" class="slider-33013 slide-33015" /></a><a href="https://stjohn-villarentals.com/property/ixora-villa-st-john-us-virgin-islands/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/08/Ixora-35-275x220.jpg" height="220" width="275" title="Ixora 35" alt="" class="slider-33013 slide-33017" /></a></div></div>
        
    </div>
</div>

<center>Completely Renovated in 2019</center>
<center>Amazing Views; Dramatic Pool</center>
<center>Very Private; Sleeps 2-10</center>
<center><a href="https://stjohn-villarentals.com/property/ixora-villa-st-john-us-virgin-islands/" target="_blank"<br> <b>Click Here to Learn More</b></a> </center></div>
		</aside><aside id="text-178" class="widget inner-padding widget_text"><h2 class="widget-title">Eco Serendib Villa and Spa</h2>			<div class="textwidget"><p><center><a href="https://ecoserendib.com/" target="_blank" rel="noopener"><img decoding="async" style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2022/10/slide-1-1.jpg" alt="Eco Serendib Villa" /></a></center><center>Ultra-Luxury 7-8 Bedrooms</center><center>Full Service, Butler-Style / Chef Service Available</center><center>Call for Specials: 215-620-8809</center><center><a href="https://ecoserendib.com" target="_blank" rel="noopener">Book Now</a></center></p>
</div>
		</aside><aside id="text-168" class="widget inner-padding widget_text"><h2 class="widget-title">Cinnamon Ridge Villa</h2>			<div class="textwidget"><div id="metaslider-id-38452" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-38452 ml-slider">
    <div id="metaslider_container_38452">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_38452' class='nivoSlider'><a href="https://www.caribbeanvilla.com/vacation-rentals/cinnamon-ridge-cinnamon-bay/#tab-id-2" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/07/1-Cinnamon-Ridge-HGTV-2020-Caribbean-Home-of-the-Year-St-John-USVI-600x450.jpg" height="450" width="600" title="1 -Cinnamon-Ridge-HGTV-2020-Caribbean-Home-of-the-Year-St-John-USVI" alt="" class="slider-38452 slide-38454" /></a><a href="https://www.caribbeanvilla.com/vacation-rentals/cinnamon-ridge-cinnamon-bay/#tab-id-2" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/07/2-Cinnamon-Ridge-Dining-with-view-St-John-USVI-600x450.jpg" height="450" width="600" title="2-Cinnamon-Ridge-Dining-with-view-St-John-USVI" alt="" class="slider-38452 slide-38456" /></a><a href="https://www.caribbeanvilla.com/vacation-rentals/cinnamon-ridge-cinnamon-bay/#tab-id-2" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/07/3-Cinnamon-Ridge-Kitchen-Dining-St-John-USVI-600x450.jpg" height="450" width="600" title="3 -Cinnamon-Ridge-Kitchen-Dining-St-John-USVI" alt="" class="slider-38452 slide-38458" /></a><a href="https://www.caribbeanvilla.com/vacation-rentals/cinnamon-ridge-cinnamon-bay/#tab-id-2" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/07/4-Cinnamon-Ridge-Pool-Pool-Deck-St-John-USVI-600x450.jpg" height="450" width="600" title="4-Cinnamon-Ridge-Pool-Pool-Deck-St-John-USVI" alt="" class="slider-38452 slide-38460" /></a></div></div>
        
    </div>
</div>
<p><center>2020 HGTV&#8217;s #1 Caribbean House</center><center>5 BD/5.5BA, Pool, Jacuzzi</center><center>North Shore Rd &amp; National Park</center><center>Views of Cinnamon and BVI</center><center><a href="https://www.caribbeanvilla.com/vacation-rentals/cinnamon-ridge-cinnamon-bay/#tab-id-2" target="_blank" rel="noopener">More Info and Booking Here</a></center></p>
</div>
		</aside><aside id="text-72" class="widget inner-padding widget_text"><h2 class="widget-title">American Paradise Real Estate</h2>			<div class="textwidget"><center><a href="http://www.americanparadise.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2014/11/APRE-small-display-ad-11-14-275x220-2.jpg" style="width:275px;" alt="American Paradise Real Estate" style="border:none;" /></a></center>

<center>Serving St. John Since 1987</center>
<center> Call us at 340-693-8352, email at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ea83848c85aa8b878f9883898b849a8b988b8e83998fc4898587">[email&#160;protected]</a> or visit our visit our website to view listings at</center>
<center><b><a href="http://www.AmericanParadise.com" target="_blank" rel="noopener">www.AmericanParadise.com</a></center></b>

</div>
		</aside><aside id="text-173" class="widget inner-padding widget_text"><h2 class="widget-title">Dream Life Properties</h2>			<div class="textwidget"><div id="metaslider-id-38854" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-38854 ml-slider">
    <div id="metaslider_container_38854">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_38854' class='nivoSlider'><a href="https://dreamlifepropertiesusvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/08/11882437-03FF-4F26-8025-0F349F5B74B3-scaled-600x450.jpg" height="450" width="600" title="11882437-03FF-4F26-8025-0F349F5B74B3" alt="" class="slider-38854 slide-38856" /></a><a href="https://dreamlifepropertiesusvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/08/IMG_2618-scaled-600x450.jpg" height="450" width="600" title="IMG_2618" alt="" class="slider-38854 slide-38858" /></a><a href="https://dreamlifepropertiesusvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/08/IMG_3284-scaled-600x450.jpg" height="450" width="600" title="IMG_3284" alt="" class="slider-38854 slide-38860" /></a><img src="https://newsofstjohn.com/wp-content/uploads/2022/08/IMG_4436-600x450.jpg" height="450" width="600" title="IMG_4436" alt="" class="slider-38854 slide-38862" /></div></div>
        
    </div>
</div>
<p><center>Luxury Cottage Vacation Rentals</center><center>Cruz Bay &#8211; Grande Bay</center><center>Coral Bay &#8211; Fish Bay</center><center>24/7 Concierge During Your Stay</center><center><a href="https://dreamlifepropertiesusvi.com/" target="_blank" rel="noopener">More Info Here</a></center></p>
</div>
		</aside><aside id="text-137" class="widget inner-padding widget_text"><h2 class="widget-title">Blue Line Yacht Charters</h2>			<div class="textwidget"><p><center><a href="https://bluelineyachtcharters.com/" target="_blank" rel="noopener"><img decoding="async" style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/08/Blue-Line-Boat.jpg" alt="Blue Line Yacht Charters" /></a></center><center>Explore the Virgin Islands</center><center>Customized boat charters</center><center>Up to 10 people</center><center>Book Today: (508) 259-2503</center></p>
</div>
		</aside><aside id="text-9" class="widget inner-padding widget_text"><h2 class="widget-title">Catered To Vacation Homes</h2>			<div class="textwidget"><center><a href="https://bit.ly/17zvgbw" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2013/09/Catered-To-Ad-July-2013.jpg" style="width:275px;" alt="Catered To" style="border:none;" /></a></center>

Spectacular private homes, beautifully furnished and landscaped, for 2 to 14. Call 1-800-424-6641.<center></div>
		</aside><aside id="text-127" class="widget inner-padding widget_text"><h2 class="widget-title">Shades of Blue Charters</h2>			<div class="textwidget"><p><center><a href="https://shadesofbluecharters.com/" target="_blank" rel="noopener"><img decoding="async" style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/12/fullsizeoutput_b539-scaled.jpeg" alt="Shades of Blue" /></a></center><center>Experience the beauty of the Virgin Islands with our knowledgeable captains</center><center>Offering private full &amp; half day charters in the USVI and a new &#8220;3 Hour Tour&#8221; group trip</center><center>Escape with us for a day!</center><center><center><a href="https://shadesofbluecharters.com/"><b>Click for booking and more information</b></a></center></center></p>
</div>
		</aside><aside id="text-172" class="widget inner-padding widget_text"><h2 class="widget-title">BoatTing VI</h2>			<div class="textwidget"><div id="metaslider-id-38714" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-38714 ml-slider">
    <div id="metaslider_container_38714">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_38714' class='nivoSlider'><a href="https://www.boattingvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/08/IMG_7707-600x450.jpeg" height="450" width="600" title="IMG_7707" alt="" class="slider-38714 slide-38716" /></a><a href="https://www.boattingvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/08/IMG_5487-600x450.jpeg" height="450" width="600" title="IMG_5487" alt="" class="slider-38714 slide-38718" /></a><a href="https://www.boattingvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/08/IMG_2923-600x450.jpg" height="450" width="600" title="IMG_2923" alt="" class="slider-38714 slide-38720" /></a><a href="https://www.boattingvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/08/IMG_2865-393x295.png" height="450" width="600" title="IMG_2865" alt="" class="slider-38714 slide-38722" /></a></div></div>
        
    </div>
</div>
<p><center>Explore with Captain Dan!</center><center>-BVI Charters NOW available-</center><center>Luxurious 40 Foot Intrepid</center><center>Custom BVI &amp; USVI Adventures</center><center><a href="https://www.boattingvi.com/" target="_blank" rel="noopener"> <b>www.boattingvi.com</b></a></center></p>
</div>
		</aside><aside id="text-157" class="widget inner-padding widget_text"><h2 class="widget-title">Voodoo Charters</h2>			<div class="textwidget"><div id="metaslider-id-36534" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-36534 ml-slider">
    <div id="metaslider_container_36534">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_36534' class='nivoSlider'><a href="https://voodoovi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/10/Voodoo-Charters-Ad-1-scaled-e1636988036805-467x350.jpg" height="450" width="600" data-caption="Check out Voodoo for your next boat day!" title="Voodoo-Charters-Ad-1" alt="" class="slider-36534 slide-36536" /></a><a href="https://voodoovi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/10/Voodoo-Charters-Ad-3-scaled-600x450.jpg" height="450" width="600" title="Voodoo Sneaks!" alt="" class="slider-36534 slide-36538" /></a><a href="https://voodoovi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/10/Voodoo-Charters-Ad-4-scaled-600x450.jpg" height="450" width="600" title="Voodoo-Charters-Ad-4" alt="" class="slider-36534 slide-36540" /></a><a href="https://voodoovi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/10/Voodoo-Charters-Ad-2-scaled-600x450.jpg" height="450" width="600" title="Voodoo Sneaks!" alt="" class="slider-36534 slide-36542" /></a></div></div>
        
    </div>
</div>
<p><center>Experience comfort &amp; luxury onboard</center><center>Spacious seating and room to relax</center><center>Open bar, snorkel gear, and more!</center><center><a href="https://voodoovi.com/" target="_blank" rel="noopener"><b>Book Now</b></a></center></p>
</div>
		</aside><aside id="text-45" class="widget inner-padding widget_text"><h2 class="widget-title">340 Real Estate Co.</h2>			<div class="textwidget"><center><a href="https://bit.ly/JzCEge" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/01/340_NOSJ_AD_UPDATE_2022-copy.png" style="width:275px;" alt="340 Real Estate Co" style="border:none;" /></a></center>

<center>On-island Experience Since 1978</center>
<center>Residential, condos, commercial & land</center> 
<center><a href="https://340realestateco.com/" target="_blank"<b>340RealEstateCo.com</b></a></center>
<center><a href="/cdn-cgi/l/email-protection#3a090e0a685f5b567f494e5b4e5f79557a5d575b53561459555705694f58505f594e077c4855571a745f4d491a555c1a694e141a70555254" target="_top" rel="noopener"><span class="__cf_email__" data-cfemail="261512167443474a635552475243654966414b474f4a0845494b">[email&#160;protected]</span></a></center</div>
		</aside><aside id="text-135" class="widget inner-padding widget_text"><h2 class="widget-title">Maho Crossroads</h2>			<div class="textwidget"><p><center><a href="https://mahocrossroads.com/" target="_blank" rel="noopener"><img decoding="async" style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/07/Maho-from-above.jpg" alt="Maho Crossroads" /></a></center><center>Across from Maho Beach</center><center>Tiki Bar, Rentals, Lunch, and Live Music</center><center><a href="https://mahocrossroads.com/" target="_blank" rel="noopener">Click Here to Learn More</a></center></p>
</div>
		</aside><aside id="text-177" class="widget inner-padding widget_text"><h2 class="widget-title">On the Sea Charters</h2>			<div class="textwidget"><div id="metaslider-id-39136" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-39136 ml-slider">
    <div id="metaslider_container_39136">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_39136' class='nivoSlider'><a href="https://www.ontheseacharters.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/10/image0-2-600x450.jpeg" height="450" width="600" alt="" class="slider-39136 slide-39138" /></a><a href="https://www.ontheseacharters.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/10/image1-2-600x450.jpeg" height="450" width="600" alt="" class="slider-39136 slide-39140" /></a><a href="https://www.ontheseacharters.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/10/image2-2-600x450.jpeg" height="450" width="600" alt="" class="slider-39136 slide-39142" /></a><a href="https://www.ontheseacharters.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/10/image3-2-600x450.jpeg" height="450" width="600" title="image3-2" alt="" class="slider-39136 slide-39144" /></a></div></div>
        
    </div>
</div>
<p><center>Best day of your vacation!</center><center>Private Up To 12 Guests</center><center>Tandem Up to 20 Guests</center><center>Full or Half Day-Sunset-Lime Out</center><center>Last Day Blues Cruise</center><center><a href="https://www.ontheseacharters.com/">Book Today!</a></center></p>
</div>
		</aside><aside id="text-77" class="widget inner-padding widget_text"><h2 class="widget-title">On a Clear Day &#8230;</h2>			<div class="textwidget"><div id="metaslider-id-31687" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-31687 ml-slider">
    <div id="metaslider_container_31687">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31687' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-4-275x220.jpg" height="220" width="275" title="News of St John 4" alt="" class="slider-31687 slide-31697" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-1-275x220.jpg" height="220" width="275" title="News of St John 1" alt="" class="slider-31687 slide-31693" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-2-275x220.jpg" height="220" width="275" title="News of St John 2" alt="" class="slider-31687 slide-31696" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-3-275x220.jpg" height="220" width="275" title="News of St John 3" alt="" class="slider-31687 slide-31694" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-5-275x220.jpg" height="220" width="275" title="News of St John 5" alt="" class="slider-31687 slide-31695" /></a></div></div>
        
    </div>
</div>

<center>Tranquility Within the Park<center>
<center>Overlooking Francis Bay</center>
<center> 4BR, 5 Star Island Green Villa </center>
<center><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_blank"<br> <b>Click to Learn More</b></a></center>




</div>
		</aside><aside id="text-160" class="widget inner-padding widget_text"><h2 class="widget-title">Dulce Vita Sails</h2>			<div class="textwidget"><div id="metaslider-id-36872" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-36872 ml-slider">
    <div id="metaslider_container_36872">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_36872' class='nivoSlider'><a href="https://www.dulcevitasails.net/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/12/DulceVitaSailsUSVI-132-1-600x450.jpg" height="450" width="600" title="Dulce Vita Sails - Final Gallery" alt="" class="slider-36872 slide-36874" /></a><a href="https://www.dulcevitasails.net/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/12/84473-600x450.jpg" height="450" width="600" title="84473" alt="" class="slider-36872 slide-36876" /></a><a href="https://www.dulcevitasails.net/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/12/78077-600x450.jpg" height="450" width="600" title="78077" alt="" class="slider-36872 slide-36878" /></a><a href="https://www.dulcevitasails.net/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/10/305902465_1475108339583474_693168132192608430_n-e1665167847777-600x450.jpg" height="450" width="600" title="305902465_1475108339583474_693168132192608430_n" alt="" class="slider-36872 slide-39146" /></a></div></div>
        
    </div>
</div>
<p><center>Soak Up the Sweet Life</center><center>Experience the Caribbean Beauty</center><center>Create Memories Aboard Vita</center><center>45’ Catamaran &#8211; St. John, USVI</center><center><b><a href="https://www.dulcevitasails.net/" target="_blank" rel="noopener">Click to Learn More</a></b></center></p>
</div>
		</aside><aside id="text-107" class="widget inner-padding widget_text"><h2 class="widget-title">The Tap Room</h2>			<div class="textwidget"><center><a href="https://stjohnbrewers.com/pages/st-john-brewers-tap-room" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/01/StJohnTapRoomAd.jpg" style="width:275px;" alt="St. John Brewers Tap Room" style="border:none;" /></a></center>

<center>Open Daily 11AM - 11PM</center>
<center>Happy Hour 4-6 PM $5 off Pizzas!</center>
<center>AC Restaurant & Patio Seating</center>
<center><a href="https://stjohnbrewers.com/pages/st-john-brewers-tap-room" target="_blank"<br> <b>VIEW OUR MENU</b></a> </center>


</div>
		</aside><aside id="text-152" class="widget inner-padding widget_text"><h2 class="widget-title">Caribbean Villas of St. John</h2>			<div class="textwidget"><p><center><a href="https://www.caribbeanvilla.com/" target="_blank" rel="noopener"><img decoding="async" style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2021/08/News-of-St-John-Advertisement-photo.jpg" alt="Caribbean Villas of St. John" /></a></center><center>Premier Vacation Rental Company</center><center>Over 35 Years of Experience on St. John</center><center>More than 80 Villas &amp; Condos<center><a href="https://www.caribbeanvilla.com/" target="_blank"<br /> <b>www.caribbeanvilla.com</b></a> </center></p>
</div>
		</aside><aside id="text-176" class="widget inner-padding widget_text"><h2 class="widget-title">VI Swag</h2>			<div class="textwidget"><div id="metaslider-id-39102" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-39102 ml-slider">
    <div id="metaslider_container_39102">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_39102' class='nivoSlider'><a href="https://viswag.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/09/DSC01756-284x213.jpeg" height="450" width="600" title="DSC01756" alt="" class="slider-39102 slide-39103" /></a><a href="https://viswag.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/09/DSC01622-284x213.jpeg" height="450" width="600" title="DSC01622" alt="" class="slider-39102 slide-39104" /></a><a href="https://viswag.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/09/DSC01600-284x213.jpeg" height="450" width="600" title="DSC01600" alt="" class="slider-39102 slide-39105" /></a><a href="https://viswag.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/09/DSC01722-284x213.jpeg" height="450" width="600" title="DSC01722" alt="" class="slider-39102 slide-39106" /></a></div></div>
        
    </div>
</div>
<p><center>Represent the USVI</center><center>All of Your Apparel Needs</center><center>Hats-Bags-Buffs-Straws</center><center>Toddler &amp; Pup Gear Too</center><center><b><a href="https://viswag.com/" target="_blank" rel="noopener">Order Online Today!</a></b></center></p>
</div>
		</aside><aside id="text-159" class="widget inner-padding widget_text"><h2 class="widget-title">Sailing Asante</h2>			<div class="textwidget"><div id="metaslider-id-36851" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-36851 ml-slider">
    <div id="metaslider_container_36851">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_36851' class='nivoSlider'><a href="https://sailingasante.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/12/Asante-1-scaled-e1640175983142-525x394.jpeg" height="450" width="600" title="Asante 1" alt="" class="slider-36851 slide-36853" /></a><a href="https://sailingasante.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/12/Asante-2-scaled-e1640225202270-498x374.jpeg" height="450" width="600" title="created by dji camera" alt="" class="slider-36851 slide-36855" /></a><a href="https://sailingasante.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/12/Asante-3-e1640225149357-600x450.jpeg" height="450" width="600" title="Asante 3" alt="" class="slider-36851 slide-36857" /></a><a href="https://sailingasante.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/12/Asante-4-600x450.jpeg" height="450" width="600" title="Asante 4" alt="" class="slider-36851 slide-36859" /></a></div></div>
        
    </div>
</div>
<p><center>Explore the USVI With Us!</center><center>Book Your Trip By 11/1/2022</center><center>And Receive 10% Off</center><center>Promo Code: EARLYBIRD22</center><center><b><a href="https://sailingasante.com/" target="_blank" rel="noopener">Book Now!</a></b></center></p>
</div>
		</aside><aside id="text-134" class="widget inner-padding widget_text"><h2 class="widget-title">Lovango Rum Bar</h2>			<div class="textwidget"><p><center><a href="https://lovangorum.com/" target="_blank" rel="noopener"><img decoding="async" style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/07/Lovango.jpg" alt="Lovango Rum Bar" /></a></center><center>Downtown Cruz Bay</center><center>Sunset Ocean Views</center><center>Neapolitan Pizza, Craft Cocktails, and Live Music</center><center><a href="https://lovangorum.com/" target="_blank" rel="noopener">Click to Learn More</a></center></p>
</div>
		</aside><aside id="text-57" class="widget inner-padding widget_text"><h2 class="widget-title">Miles Away</h2>			<div class="textwidget"><div id="metaslider-id-34863" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-34863 ml-slider">
    <div id="metaslider_container_34863">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34863' class='nivoSlider'><a href="https://www.milesawaystjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/03/miles-away-274x206.jpeg" height="450" width="600" title="miles-away" alt="" class="slider-34863 slide-34865" /></a><a href="https://www.milesawaystjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/03/5-lounge-scaled-600x450.jpg" height="450" width="600" title="5 - lounge" alt="" class="slider-34863 slide-34867" /></a><a href="https://www.milesawaystjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/03/Miles-Away-night-sky-scaled-600x450.jpg" height="450" width="600" title="Miles Away night sky" alt="" class="slider-34863 slide-34869" /></a></div></div>
        
    </div>
</div>
<center>Elegant, Two-Bedroom Pool Villa</center> 
<center>Private; Water Views; Close to Town</center> 
<center>Tesla Backup Battery System</center>
 <center><b><a href="https://www.milesawaystjohn.com/" target="_blank" rel="noopener">www.milesawaystjohn.com</a></b></center></div>
		</aside><aside id="text-49" class="widget inner-padding widget_text"><h2 class="widget-title">Andante By the Sea </h2>			<div class="textwidget"><center><a href="https://www.andantebythesea.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/04/andante-ad.jpg" style="width:275px;" alt="Andante By the Sea" style="border:none;" /></a></center>

<center>Oceanfront, Private, Close to Town</center>
<center>Sunrise to Sunset Views</center>
<center>3 Bedrooms, Pool & Hot Tub</center>
<center><a href="https://www.andantebythesea.com" target="_blank"<br> <b>www.andantebythesea.com</b></a></center></div>
		</aside><aside id="text-156" class="widget inner-padding widget_text"><h2 class="widget-title">Wharfside Village Hotel</h2>			<div class="textwidget"><p><center><a href="https://thewvhotel.com/" target="_blank" rel="noopener"><img decoding="async" style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2021/10/Wharfside-Village-Hotel.jpg" alt="Wharfside Village Hotel" /></a></center><center>-Stay &amp; Play in Cruz Bay-</center><center>Waterfront Boutique Hotel</center><center>Luxurious Accommodations</center><center>Full Service Concierge On-Site</center><center><a href="https://thewvhotel.com/" target="_blank" rel="noopener">Click To Learn More</a><center></center></center></p>
</div>
		</aside><aside id="text-165" class="widget inner-padding widget_text"><h2 class="widget-title">On A Whim</h2>			<div class="textwidget"><p><center><a href="https://www.vrbo.com/2400462?adultsCount=2&amp;arrival=2022-05-06&amp;departure=2022-05-13&amp;unitId=2968108" target="_blank" rel="noopener"><img decoding="async" style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2022/03/on-a-whim1.png" alt="On A Whim" /></a></center><center>2 bedroom and 2 bath</center><center>Located in Coral Bay</center><center><a href="https://www.vrbo.com/2400462?adultsCount=2&amp;arrival=2022-05-06&amp;departure=2022-05-13&amp;unitId=2968108" target="_blank" rel="noopener">Click for More Information</a></center></p>
</div>
		</aside><aside id="text-122" class="widget inner-padding widget_text"><h2 class="widget-title">Limetree at Peter Bay</h2>			<div class="textwidget"><div id="metaslider-id-34635" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-34635 ml-slider">
    <div id="metaslider_container_34635">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34635' class='nivoSlider'><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/5D3A2723-600x450.jpg" height="450" width="600" title="5D3A2723" alt="" class="slider-34635 slide-34637" /></a><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/5D3A2742-600x450.jpg" height="450" width="600" title="5D3A2742" alt="" class="slider-34635 slide-34639" /></a><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/5D3A2671-600x450.jpg" height="450" width="600" title="5D3A2671" alt="" class="slider-34635 slide-34641" /></a><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/DJI_0503-600x450.jpg" height="450" width="600" title="DJI_0503" alt="" class="slider-34635 slide-34643" /></a></div></div>
        
    </div>
</div>
<p><center>New 5 Bdrm Luxury Villa</center><center>Bordering the National Park in Upper Peter Bay</center><center>Gentle Breezes &#8211; Beautiful Views</center><center><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_blank" rel="noopener"><b>Learn More about Limetree</b></a></center></p>
</div>
		</aside><aside id="text-169" class="widget inner-padding widget_text"><h2 class="widget-title">WindSong Villa</h2>			<div class="textwidget"><div id="metaslider-id-38559" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-38559 ml-slider">
    <div id="metaslider_container_38559">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_38559' class='nivoSlider'><a href="https://windsongvilla.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/08/MhYN9Qsl-600x450.jpeg" height="450" width="600" title="MhYN9Qsl" alt="" class="slider-38559 slide-38561" /></a><a href="https://windsongvilla.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/08/ithCSXy5-600x450.jpg" height="450" width="600" title="ithCSXy5" alt="" class="slider-38559 slide-38563" /></a><a href="https://windsongvilla.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/08/SQ6q0aRl-600x450.jpg" height="450" width="600" title="SQ6q0aRl" alt="" class="slider-38559 slide-38565" /></a><a href="https://windsongvilla.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/08/ytdcDUAY-e1659977343802-600x450.jpeg" height="450" width="600" title="ytdcDUAY" alt="" class="slider-38559 slide-38567" /></a></div></div>
        
    </div>
</div>
<p><center>4 King Master Suites w/ ensuite bathrooms</center><center>4.5 Baths w/ 4 inside &amp; 2 outside showers</center><center>Jaw-dropping Caribbean and Ram Head views</center><center>Luxury, Privacy, Heated pool</center><center><b><a href="https://windsongvilla.com/" target="_blank" rel="noopener">Book @ WindSongVilla.com</a></b></center></p>
</div>
		</aside><aside id="text-99" class="widget inner-padding widget_text"><h2 class="widget-title">Sunshine Daydream Charters</h2>			<div class="textwidget"><div id="metaslider-id-37449" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-37449 ml-slider">
    <div id="metaslider_container_37449">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_37449' class='nivoSlider'><a href="https://sunshinedaydreamvi.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/03/image0-2-600x450.jpeg" height="450" width="600" title="image0-2" alt="" class="slider-37449 slide-37451" /></a><a href="https://sunshinedaydreamvi.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/11/dji_fly_20221126_132814_324_1669483704842_photo-scaled-600x450.jpg" height="450" width="600" alt="" class="slider-37449 slide-37453" /></a><a href="https://sunshinedaydreamvi.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/03/image1-2-600x450.jpeg" height="450" width="600" title="image1-2" alt="" class="slider-37449 slide-37455" /></a><a href="https://sunshinedaydreamvi.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/11/Sunshine-e1629814105984-560x420.jpeg" height="450" width="600" data-caption="For Sunshine Daydream gift certs, contact them directly!" title="Sunshine" alt="" class="slider-37449 slide-37467" /></a></div></div>
        
    </div>
</div>

<center>Private Full Day, Half Day, Lime Out Trips and Sunset Cruises</center>
<center>Two Beautiful New 32ft Luxury World Cat’s</center>
<center>Over 850 Five-Star Reviews on Trip Advisor and Google</center>
<center><a href="https://sunshinedaydreamvi.com/" target="_blank"<br> <b>Book Now</b></a></center>


</div>
		</aside><aside id="text-149" class="widget inner-padding widget_text"><h2 class="widget-title">Island Paradise Realtors</h2>			<div class="textwidget"><div id="metaslider-id-35132" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-35132 ml-slider">
    <div id="metaslider_container_35132">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_35132' class='nivoSlider'><a href="https://bit.ly/ipr-nosj" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/05/IPS-NOSJ-display_ad-image2.png" height="450" width="600" title="IPS-NOSJ-display_ad-image2" alt="" class="slider-35132 slide-35222" /></a><a href="https://bit.ly/ipr-nosj" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/05/IPS-NOSJ-display_ad-image4.png" height="450" width="600" title="IPS-NOSJ-display_ad-image4" alt="" class="slider-35132 slide-35224" /></a><a href="https://bit.ly/ipr-nosj" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/05/IPS-NOSJ-display_ad-image3.png" height="450" width="600" title="IPS-NOSJ-display_ad-image3" alt="" class="slider-35132 slide-35226" /></a><a href="https://bit.ly/ipr-nosj" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/05/IPS-NOSJ-display_ad-image1.png" height="450" width="600" title="IPS-NOSJ-display_ad-image1" alt="" class="slider-35132 slide-35228" /></a></div></div>
        
    </div>
</div>
<p><center>Voted “BEST REAL ESTATE AGENCY” for 10+ years</center><center>Let&#8217;s make your dreams a reality today: 340-775-0949</center><center><b><a href="https://bit.ly/ipr-nosj" target="_blank" rel="noopener">IslandParadiseRealtors.com</a></b></center></p>
</div>
		</aside><aside id="text-17" class="widget inner-padding widget_text"><h2 class="widget-title">Ardisia</h2>			<div class="textwidget"><div id="metaslider-id-34105" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-34105 ml-slider">
    <div id="metaslider_container_34105">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34105' class='nivoSlider'><a href="https://www.ardisiastjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/5D3B0921-600x450.jpg" height="450" width="600" title="5D3B0921" alt="" class="slider-34105 slide-34107" /></a><a href="https://www.ardisiastjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/5D4D8713-600x450.jpg" height="450" width="600" title="5D4D8713" alt="" class="slider-34105 slide-34109" /></a><a href="https://www.ardisiastjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/5D4D8783-600x450.jpg" height="450" width="600" title="5D4D8783" alt="" class="slider-34105 slide-34111" /></a><a href="https://www.ardisiastjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/DJI_0101-2-600x450.jpg" height="450" width="600" title="DJI_0101 (2)" alt="" class="slider-34105 slide-34113" /></a><a href="https://www.ardisiastjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/DJI_0129b-600x450.jpg" height="450" width="600" title="DJI_0129b" alt="" class="slider-34105 slide-34115" /></a></div></div>
        
    </div>
</div>

<center>Spectacular Waterfront Villa with</center>
<center>Private Beach on Great Cruz Bay</center>
<center>Snorkel or Boat Right from the Villa</center>
<center><a href="https://www.ardisiastjohn.com/" target="_blank"<br> <center><b>www.ardisiastjohn.com</b></a></center></div>
		</aside><aside id="text-42" class="widget inner-padding widget_text"><h2 class="widget-title">Meyer Electric and Solar</h2>			<div class="textwidget"><center>
<a href="https://www.meyerelectricandsolar.com/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/08/image-6.png"style="width:275px;" alt="Meyer Electric and Solar" style="border:none;" /></a>

<center>Underground Electrical Utilities</center>
<center>Transformers - Switchgear</center>
<center>Supplies – Call <a href="tel:+1-340-227-5212">340-227-5212</a></center>
<center><a href="https://www.meyerelectricandsolar.com/" target="_blank"<br> <b>meyerelectricandsolar.com</b></a></center>







</div>
		</aside><aside id="text-16" class="widget inner-padding widget_text"><h2 class="widget-title">Dave &#038; Jerry&#8217;s Island Steakhouse</h2>			<div class="textwidget"><center><a href="https://www.facebook.com/daveandjerrys" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/06/Dave-Jerrys-Logo.jpg" style="width:275px;" alt="Dave and Jerry's Island Steakhouse " style="border:none;" /></a></center>

<center>Now Open in Cruz Bay</center>
<center>Located on 1st Floor of Cruz Bay Hotel - Featuring 45-day Dry-Aged Prime Angus Beef & Local Seafood</center> </div>
		</aside><aside id="text-54" class="widget inner-padding widget_text"><h2 class="widget-title">Waterfall </h2>			<div class="textwidget"><center><a href="https://www.cateredto.com/#!/waterfall-villa" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/02/WATERFALL-VILLA.jpg" style="width:275px;" alt="Waterfall" style="border:none;" /></a></center>

<center>Spectacular 3 bedroom/ 3.5 bath luxury villa w/ stunning views of Fish Bay & beyond all the way to St. Croix. <a href="https://www.cateredto.com/#!/waterfall-villa" target="_blank"<br> <b>Contact Catered To to book.</b></a></center>
</div>
		</aside><aside id="text-158" class="widget inner-padding widget_text"><h2 class="widget-title">Villa Calypso</h2>			<div class="textwidget"><p><center><a href="https://villacalypso.com/" target="_blank" rel="noopener"><img decoding="async" style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2021/11/Villa-scaled.jpeg" alt="Villa Calypso" /></a></center><center>#1 SJ LUXURY VILLA w/ Full A/C</center><center>4 Master Suites + Kid&#8217;s Room</center><center>4.5 Baths w/ in &amp; outside showers</center><center>3-minute walk to a private beach</center><center>Concierge-Infinity pool-VIEWS!</center><center><a href="https://villacalypso.com/" target="_blank" rel="noopener"> <b>Book @ VillaCalypso.com</b></a></center></p>
</div>
		</aside><aside id="text-41" class="widget inner-padding widget_text"><h2 class="widget-title">Villa Bonita</h2>			<div class="textwidget"><center><a href="https://stjohn-villarentals.com/property/villa-bonita/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/06/0017.jpeg" style="width:275px;" alt="Villa Bonita" style="border:none;" /></a></center>

<center>3 bedroom/ 3.5 bathroom</center>
<center>Pool Villa All On One Level Accessibility</center>
<a href="https://stjohn-villarentals.com/property/villa-bonita/ " target="_blank"<br> <center><b>Click to Book</b></a></center>
</div>
		</aside>	</div><!-- .inside-left-sidebar -->
</div><!-- #secondary -->
<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="text-144" class="widget inner-padding widget_text"><h2 class="widget-title">Lovango Resort + Beach Club</h2>			<div class="textwidget"><div id="metaslider-id-39429" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-39429 ml-slider">
    <div id="metaslider_container_39429">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_39429' class='nivoSlider'><a href="https://www.lovangovi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/11/220605_Lovango-30-600x450.jpg" height="450" width="600" title="220605_Lovango-30" alt="Captain" class="slider-39429 slide-39431" /></a><a href="https://www.lovangovi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/11/DJI_0993-e1669736486524-600x450.jpg" height="450" width="600" data-caption="The Beach Club " title="Lovango January 2022" alt="" class="slider-39429 slide-39433" /></a><a href="https://www.lovangovi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/11/IMG_7518-e1669736328514-600x450.jpg" height="450" width="600" data-caption="Keep your dining options open!  Fast-Casual at the Sandpit or Leisurely and Elegant at the waterfront restaurant.   " title="Lovango January 2022" alt="" class="slider-39429 slide-39435" /></a><a href="https://www.lovangovi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/11/lovango_Cay_treehouse_NC-e1670360355407-600x450.png" height="450" width="600" title="lovango_Cay_treehouse_NC" alt="Captain" class="slider-39429 slide-39437" /></a></div></div>
        
    </div>
</div>
<p><center>&#8220;THE LOVANGO RESORT &amp; BEACH CLUB&#8230;<br />
THE USVI&#8217;S BUZZIEST NEW PRIVATE ISLAND RESORT&#8221;<br />
-VOGUE</center><center>VISIT FOR THE DAY OR OVERNIGHT</center><center>10 MINUTES BY BOAT FROM ST. JOHN AND ST. THOMAS</center></p>
</div>
		</aside><aside id="text-164" class="widget inner-padding widget_text"><h2 class="widget-title">Ocean Runner Powerboat Rentals</h2>			<div class="textwidget"><div id="metaslider-id-37531" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-37531 ml-slider">
    <div id="metaslider_container_37531">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_37531' class='nivoSlider'><a href="https://oceanrunnerusvi.com/?utm_source=newsofstjohn&amp;utm_medium=display&amp;utm_campaign=annualad" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/03/5D4D6812-scaled-600x450.jpg" height="450" width="600" title="5D4D6812" alt="" class="slider-37531 slide-37533" /></a><a href="https://oceanrunnerusvi.com/?utm_source=newsofstjohn&amp;utm_medium=display&amp;utm_campaign=annualad" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/03/5D4D7297-scaled-600x450.jpg" height="450" width="600" title="5D4D7297" alt="" class="slider-37531 slide-37535" /></a><a href="https://oceanrunnerusvi.com/?utm_source=newsofstjohn&amp;utm_medium=display&amp;utm_campaign=annualad" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/03/74-5K-export-scaled-600x450.jpg" height="450" width="600" title="74 5K export" alt="" class="slider-37531 slide-37537" /></a><a href="https://oceanrunnerusvi.com/?utm_source=newsofstjohn&amp;utm_medium=display&amp;utm_campaign=annualad" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/03/151-5K-export.jpg" height="450" width="600" title="151 5K export" alt="" class="slider-37531 slide-37539" /></a></div></div>
        
    </div>
</div>
<p><center>Custom Full-Day Boat Charters</center><center>Cruise, Snorkel, Or Island Hop</center><center>Professional, Skilled Captains</center><center>Bring Up To 12 Guests</center><center><a href="https://oceanrunnerusvi.com/?utm_source=newsofstjohn&amp;utm_medium=display&amp;utm_campaign=annualad" target="_blank" rel="noopener">Book Now</a><center></center></center></p>
</div>
		</aside><aside id="text-166" class="widget inner-padding widget_text"><h2 class="widget-title">Tropical Properties VI</h2>			<div class="textwidget"><div id="metaslider-id-37942" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-37942 ml-slider">
    <div id="metaslider_container_37942">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_37942' class='nivoSlider'><a href="https://www.tropicalpropertiesvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/05/MLS7-scaled-600x450.jpg" height="450" width="600" alt="" class="slider-37942 slide-37944" /></a><img src="https://newsofstjohn.com/wp-content/uploads/2022/05/MLS1-scaled-600x450.jpg" height="450" width="600" title="MLS1" alt="" class="slider-37942 slide-37946" /><img src="https://newsofstjohn.com/wp-content/uploads/2022/05/Tropical-Properties-1-600x450.png" height="450" width="600" title="Tropical Properties" alt="" class="slider-37942 slide-37948" /><img src="https://newsofstjohn.com/wp-content/uploads/2022/05/isla-vista-02-600x450.jpg" height="450" width="600" title="isla-vista-02" alt="" class="slider-37942 slide-37950" /></div></div>
        
    </div>
</div>
<p><center>Living &amp; Breathing</center><center>St. John Realty for 35+ years</center><center>Let us Guide You Home!</center><center>Call Today! 949-375-1878</center><center><a href="https://www.tropicalpropertiesvi.com/" target="_blank" rel="noopener">www.tropicalpropertiesvi.com</a></center></p>
</div>
		</aside><aside id="text-106" class="widget inner-padding widget_text"><h2 class="widget-title">St. John VI Massage </h2>			<div class="textwidget"><center><a href="http://www.stjohnvimassage.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/12/Krista-Massage-Ad-Image.jpg" style="width:275px;" alt="St John VI Massage" style="border:none;" /></a></center>

<center>Indulge in your very own personal spa experience in the comfort of your private home or villa, or at our office.</center>
<a href="http://www.stjohnvimassage.com" target="_blank"<br> <center><b>Click here to learn more</b></a><center>
</div>
		</aside><aside id="text-121" class="widget inner-padding widget_text"><h2 class="widget-title">Blue Water Charters</h2>			<div class="textwidget"><p><a href="https://www.bluewaterchartersvi.com" target="_blank" rel="noopener"><img decoding="async" loading="lazy" class="aligncenter size-full wp-image-31017" src="https://newsofstjohn.com/wp-content/uploads/2021/04/BLUE-WATER-CHARTERS-St.-John-Villas-Ad.png" alt="" width="275" height="275" /></a></p>
<p><center>Brand New 29ft Catamaran</center><center>Private Luxury Charter</center><center>Full Day, 1/2 Day, or Sunset Excursions</center><center>Snorkeling, Cruising, and Discovering the VI</center></p>
</div>
		</aside><aside id="text-64" class="widget inner-padding widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-31017" src="https://newsofstjohn.com/wp-content/uploads/2022/08/image-3.jpg" alt="" width="275" height="275" /></a>

<br>

<div id="metaslider-id-32227" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-32227 ml-slider">
    <div id="metaslider_container_32227">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_32227' class='nivoSlider'><a href="http://www.jamesmmillerpropertymanagement.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Sol-Inclination-275x200.jpeg" height="200" width="275" title="Sol Inclination" alt="" class="slider-32227 slide-32235" /></a><a href="http://www.jamesmmillerpropertymanagement.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-275x200.jpeg" height="200" width="275" title="Argonauta" alt="" class="slider-32227 slide-32236" /></a><a href="http://www.jamesmmillerpropertymanagement.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Villa-South-Palm-275x200.jpeg" height="200" width="275" title="Villa South Palm" alt="" class="slider-32227 slide-32237" /></a></div></div>
        
    </div>
</div>

<center>Beautiful Vacation Rentals</center>
<center>On-Island Service; Not Island Time</center>
<center>Excellence and Professionalism</center>
<center>(340) 473-8562</center>
</div>
		</aside><aside id="text-4" class="widget inner-padding widget_text"><h2 class="widget-title">Sapphire Sunrise </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1082452" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/08/sapphire-sunrises-view.jpg" style="width:275px;" alt="Sapphire Sunrise" style="border:none;" /></a></center>

<center>50 Mile Views of BVI & Beyond</center>
<center>Perfect location to enjoy all of STJ</center>
<center>Four Bedrooms, great reviews & pool</center>
<a href="https://www.vrbo.com/1082452" target="_blank"<br> <center><b>Click here to learn more</b></a><center>
</div>
		</aside><aside id="text-171" class="widget inner-padding widget_text"><h2 class="widget-title">Palms Property Services</h2>			<div class="textwidget"><p><center><a href="https://www.palmsvi.com/" target="_blank" rel="noopener"><img decoding="async" style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2022/08/postcard-jpeg.jpg" alt="Palms Property Services" /></a></center><center>Maintenance &amp; Construction Specialists</center><center>Available 24/7 on STT &amp; STJ</center><center>Commercial and Residential Services</center><center><a href="https://www.palmsvi.com/" target="_blank" rel="noopener"> <b>Palms Property Services</b></a></center></p>
</div>
		</aside><aside id="text-97" class="widget inner-padding widget_text"><h2 class="widget-title">The Other World</h2>			<div class="textwidget"><center><a href="http://www.TheOtherWorldVilla.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/09/Other-World-View-2.jpg" style="width:275px;" alt="The Other World" style="border:none;" /></a></center>

<center>Unique, Peaceful & Private, 3 Bdrm Guest House Set Amid Lush, Tropical Gardens. Great Views & Pool.</center>
<a href="http://TheOtherWorldVilla.com" target="_blank"<br> <center><b>Click Here to Visit Our Website</b></a><center></div>
		</aside><aside id="text-67" class="widget inner-padding widget_text"><h2 class="widget-title">ANTARES Property &#038; Hospitality</h2>			<div class="textwidget"><div id="metaslider-id-34540" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-34540 ml-slider">
    <div id="metaslider_container_34540">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34540' class='nivoSlider'><a href="https://www.antaresvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-05-at-11.45.24-AM-600x450.png" height="450" width="600" title="Screen Shot 2022-01-05 at 11.45.24 AM" alt="" class="slider-34540 slide-34542" /></a><a href="https://www.antaresvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-05-at-11.43.05-AM-600x450.png" height="450" width="600" title="Screen Shot 2022-01-05 at 11.43.05 AM" alt="" class="slider-34540 slide-34544" /></a><a href="https://www.antaresvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-05-at-11.44.11-AM-600x450.png" height="450" width="600" title="Screen Shot 2022-01-05 at 11.44.11 AM" alt="" class="slider-34540 slide-34546" /></a><a href="https://www.antaresvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/08/ReefMadness-227-600x450.jpg" height="450" width="600" title="ReefMadness-227" alt="" class="slider-34540 slide-38784" /></a><a href="https://www.antaresvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/08/Fortscove-5D3B2538-scaled-600x450.jpeg" height="450" width="600" title="Fortscove-5D3B2538" alt="" class="slider-34540 slide-38786" /></a></div></div>
        
    </div>
</div>
<center>Your island host!</center>
<center>St. John's newest collection</center>
<center>of "where to stay"</center>
<center>Villa rentals and concierge</center>
<center><a href="https://www.antares.vi">Antares.vi</a>321.421.0499</center>



</div>
		</aside><aside id="text-70" class="widget inner-padding widget_text"><h2 class="widget-title">Villa Luna Blu</h2>			<div class="textwidget"><center><a href="https://villalunablu.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/01/Villa-Luna-Blu.jpg" style="width:275px;" alt="Villa Luna Blu" style="border:none;" /></a></center>

<center>Coral Bay, Waterfront, 6 En Suites</center>
<center>Beautiful Versatile Property</center>
<center>Secluded, Private, & Spacious</center>
<center>2 Kitchens, 2 Pools, Hot Tub – Sleeps 16</center>
<center>Water Views from Every Room</center>
<center><a href="https://villalunablu.com" target="_blank"<br> <center><b>www.VillaLunaBlu.com</b></a></center>





</div>
		</aside><aside id="text-74" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Condos</h2>			<div class="textwidget"><center><a href="http://www.stjohncondos.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-9.22.59-AM.png" style="width:275px;" alt="St. John Condos" style="border:none;" /></a></center>

<center>We specialize in renting Westin</center>
<center>St. John villas on behalf of the</center>
<center>timeshare owners. Stay at this</center>
<center>world-class resort for less.</center></div>
		</aside><aside id="text-60" class="widget inner-padding widget_text"><h2 class="widget-title">Mare Blu Villa</h2>			<div class="textwidget"><div id="metaslider-id-31541" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-31541 ml-slider">
    <div id="metaslider_container_31541">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31541' class='nivoSlider'><a href="https://www.marebluvilla.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Mare-Blu-Overview-1-1-275x220.jpeg" height="220" width="275" title="Mare Blu Overview (1)" alt="" class="slider-31541 slide-31560" /></a><a href="https://www.marebluvilla.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Mare-Blu-Pool-Chairs-1-1-275x220.jpeg" height="220" width="275" title="Mare Blu Pool Chairs (1)" alt="" class="slider-31541 slide-31558" /></a><a href="https://www.marebluvilla.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Mare-Blu-Night-1-1-275x220.jpeg" height="220" width="275" title="Mare Blu Night (1)" alt="" class="slider-31541 slide-31559" /></a></div></div>
        
    </div>
</div>

<center>Luxurious, Yet Laid Back </center>
<center>6 Bedroom Ocean Retreat</center>
<center>Expansive Pool/ Outdoor Living</center>
<center><b><a href="https://www.marebluvilla.com/stjohn-webcam.asp" target="_blank" rel="noopener">Check Out Our Webcam</a></b></center>
</div>
		</aside><aside id="text-150" class="widget inner-padding widget_text"><h2 class="widget-title">Cimarron Yacht Charters</h2>			<div class="textwidget"><div id="metaslider-id-35574" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-35574 ml-slider">
    <div id="metaslider_container_35574">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_35574' class='nivoSlider'><a href="http://www.cimarronyachtcharter.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/06/Screenshot_20210611-133102_Messages-600x450.jpg" height="450" width="600" data-caption="A day sail on Cimarron" title="Screenshot_20210611-133102_Messages" alt="" class="slider-35574 slide-35575" /></a><a href="http://www.cimarronyachtcharter.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/06/Screenshot_20210611-133037_Messages-600x450.jpg" height="450" width="600" title="Screenshot_20210611-133037_Messages" alt="" class="slider-35574 slide-35576" /></a><a href="http://www.cimarronyachtcharter.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/06/Screenshot_20210611-133121_Messages-600x450.jpg" height="450" width="600" title="Screenshot_20210611-133121_Messages" alt="" class="slider-35574 slide-35577" /></a><a href="http://www.cimarronyachtcharter.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/06/Screenshot_20210611-133016_Messages-600x450.jpg" height="450" width="600" title="Screenshot_20210611-133016_Messages" alt="" class="slider-35574 slide-35578" /></a></div></div>
        
    </div>
</div>
<p><center>Cimarron &amp; Grace</center><center>Classic Wooden Yachts</center><center>Day Sails, Sunset Sails, Overnight Charters &amp; Term Charters</center></p>
</div>
		</aside><aside id="text-167" class="widget inner-padding widget_text"><h2 class="widget-title">Sapphire Peak</h2>			<div class="textwidget"><div id="metaslider-id-38424" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-38424 ml-slider">
    <div id="metaslider_container_38424">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_38424' class='nivoSlider'><a href="https://www.vrbo.com/2902077?adultsCount=2&amp;unitId=3474117" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/07/SP2-600x450.jpg" height="450" width="600" title="SP2" alt="" class="slider-38424 slide-38426" /></a><a href="https://www.vrbo.com/2902077?adultsCount=2&amp;unitId=3474117" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/07/SP6-600x450.jpg" height="450" width="600" title="SP6" alt="" class="slider-38424 slide-38428" /></a><a href="https://www.vrbo.com/2902077?adultsCount=2&amp;unitId=3474117" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/07/SP7-600x450.jpg" height="450" width="600" title="SP7" alt="" class="slider-38424 slide-38430" /></a></div></div>
        
    </div>
</div>
<p><center>Private Mamey Peak Location</center><center>Minutes To Beaches</center><center><a href="https://www.vrbo.com/2902077?adultsCount=2&amp;unitId=3474117" target="_blank" rel="noopener">More Info and Booking Here</a></center></p>
</div>
		</aside><aside id="text-39" class="widget inner-padding widget_text"><h2 class="widget-title">Lameshur Cottages </h2>			<div class="textwidget"><center><a href="http://www.lameshurcottages.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2017/11/lameshur-cottages-flowers.jpg" style="width:275px;" alt="The Beauty Lounge" style="border:none;" /></a></center>

<center>Quiet, Adorable & Affordable</center>
<center>Two Bedroom & Studio Cottages</center>
<center>No Hurricane Damage; Generator</center>
<center><a href="http://www.lameshurcottages.com" target="_blank"<br> <b>www.lameshurcottages.com</b></a> </center>

</div>
		</aside><aside id="text-175" class="widget inner-padding widget_text"><h2 class="widget-title">Villa De Vida</h2>			<div class="textwidget"><div id="metaslider-id-39089" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-39089 ml-slider">
    <div id="metaslider_container_39089">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_39089' class='nivoSlider'><a href="https://www.sunnydayspm.com/en/villa-de-vida" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/09/Sunset-Pool-Deck-600x450.jpg" height="450" width="600" title="Sunset Pool Deck" alt="" class="slider-39089 slide-39091" /></a><a href="https://www.sunnydayspm.com/en/villa-de-vida" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/09/Sunset-Deck-600x450.jpg" height="450" width="600" title="Sunset Deck" alt="" class="slider-39089 slide-39093" /></a><a href="https://www.sunnydayspm.com/en/villa-de-vida" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/09/Pool-Deck-600x450.jpg" height="450" width="600" title="Pool Deck" alt="" class="slider-39089 slide-39095" /></a><a href="https://www.sunnydayspm.com/en/villa-de-vida" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/09/Exterior--600x450.jpg" height="450" width="600" title="Exterior" alt="" class="slider-39089 slide-39097" /></a></div></div>
        
    </div>
</div>
<p><center>New to the Rental Market!</center><center>3BD/3BA Chocolate Hole Villa</center><center>Sweeping Sunset Views</center><center>Peace, Quiet and Serenity</center><center><b><a href="https://www.sunnydayspm.com/en/villa-de-vida" target="_blank" rel="noopener">More Information</a></b></center></p>
</div>
		</aside><aside id="text-111" class="widget inner-padding widget_text"><h2 class="widget-title">Argonauta</h2>			<div class="textwidget"><div id="metaslider-id-32069" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-flex metaslider-32069 ml-slider nav-hidden">
    <div id="metaslider_container_32069">
        <div id="metaslider_32069" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-32076 ms-image"><a href="https://www.vrbo.com/1544647" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-Outdoor-Dining-View--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32076" title="Argonauta Outdoor Dining View" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32077 ms-image"><a href="https://www.vrbo.com/1544647" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-pool-view--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32077" title="Argonauta pool view" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32075 ms-image"><a href="https://www.vrbo.com/1544647" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-blue-waters-275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32075" title="Argonauta blue waters" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32074 ms-image"><a href="https://www.vrbo.com/1544647" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-outdoor-bar--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32074" title="Argonauta outdoor bar" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32079 ms-image"><a href="https://www.vrbo.com/1544647" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-chairs--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32079" title="Argonauta chairs" /></a></li>
            </ul>
        </div>
        
    </div>
</div>

<center>Enjoy 270° Views in Privacy & Luxury</center>
<center>Pool, Hot Tub & Sunset Views</center>
<center>Five Bedrooms; Five Baths</center>
<center><a href="https://www.vrbo.com/1544647" target="_blank"<br> <center><b>Click Here to Learn More</b></a></center></div>
		</aside><aside id="text-161" class="widget inner-padding widget_text"><h2 class="widget-title">Grande Bay One Bedroom</h2>			<div class="textwidget"><div id="metaslider-id-37047" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-37047 ml-slider nav-hidden">
    <div id="metaslider_container_37047">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_37047' class='nivoSlider'><a href="https://www.vrbo.com/2593401?adultsCount=2&amp;arrival=2022-01-12&amp;departure=2022-01-19&amp;unitId=3163805" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/01/GB27-600x450.jpg" height="450" width="600" title="GB27" alt="" class="slider-37047 slide-37048" /></a><a href="https://www.vrbo.com/2593401?adultsCount=2&amp;arrival=2022-01-12&amp;departure=2022-01-19&amp;unitId=3163805" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/01/GB5-600x450.jpg" height="450" width="600" title="GB5" alt="" class="slider-37047 slide-37049" /></a><a href="https://www.vrbo.com/2593401?adultsCount=2&amp;arrival=2022-01-12&amp;departure=2022-01-19&amp;unitId=3163805" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/01/GB22-600x450.jpg" height="450" width="600" title="GB22" alt="" class="slider-37047 slide-37050" /></a></div></div>
        
    </div>
</div>
<p><center>One Bedroom Condo at Grande Bay Resort</center><center>Walk to Restaurants</center><center>In the Heart of Cruz Bay</center><center><b><a href="https://www.vrbo.com/2593401?adultsCount=2&amp;arrival=2022-01-12&amp;departure=2022-01-19&amp;unitId=3163805" target="_blank" rel="noopener">Click to Book</a></b></center></p>
</div>
		</aside><aside id="text-143" class="widget inner-padding widget_text"><h2 class="widget-title">Paradise Carest &#8211; 1W &#8211; Lavender Hill</h2>			<div class="textwidget"><div id="metaslider-id-36084" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-36084 ml-slider nav-hidden">
    <div id="metaslider_container_36084">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_36084' class='nivoSlider'><a href="https://www.vrbo.com/2109516?adultsCount=2&amp;arrival=2020-12-01&amp;departure=2020-12-05&amp;unitId=2674050" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/08/frank-1-600x450.jpg" height="450" width="600" title="frank 1" alt="" class="slider-36084 slide-36088" /></a><a href="https://www.vrbo.com/2109516?adultsCount=2&amp;arrival=2020-12-01&amp;departure=2020-12-05&amp;unitId=2674050" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/08/Frankdeck2-600x450.jpg" height="450" width="600" title="Frankdeck2" alt="" class="slider-36084 slide-36089" /></a><a href="https://www.vrbo.com/2109516?adultsCount=2&amp;arrival=2020-12-01&amp;departure=2020-12-05&amp;unitId=2674050" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/08/Frankliving4-600x450.jpeg" height="450" width="600" title="Frankliving4" alt="" class="slider-36084 slide-36090" /></a></div></div>
        
    </div>
</div>
<p><center>Beautiful One Bedroom Space</center><center>Convenient to Town, Shopping, and Restaurants</center></p>
</div>
		</aside><aside id="text-43" class="widget inner-padding widget_text"><h2 class="widget-title">Westin St. John Rentals </h2>			<div class="textwidget"><center><a href="https://bit.ly/1cw4w2b" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2013/11/Westin-St-John-Rentals-.jpg" style="width:275px;" alt="Westin St. John Rentals" style="border:none;" /></a></center>

<center>Rent Westin Villas from Owners</center>
<center>Studio, 1BR, 2BR and 3BR</center>
<center>Photos  *Requests*  Swaps</center>
<center>
<a href="https://www.twitter.com/westinstjrental" target="_blank" <b>Follow @westinstjrental for hot deals</b></a><center>

</div>
		</aside><aside id="text-180" class="widget inner-padding widget_text"><h2 class="widget-title">Go Sail Virgin Islands</h2>			<div class="textwidget"><p><div id="metaslider-id-39445" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-39445 ml-slider nav-hidden">
    <div id="metaslider_container_39445">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_39445' class='nivoSlider'><a href="https://www.gosailvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/11/1-600x450.png" height="450" width="600" title="1" alt="" class="slider-39445 slide-39447" /></a><a href="https://www.gosailvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/11/2-600x450.png" height="450" width="600" title="2" alt="" class="slider-39445 slide-39449" /></a><a href="https://www.gosailvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/11/3-600x450.png" height="450" width="600" title="3" alt="" class="slider-39445 slide-39451" /></a><a href="https://www.gosailvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/11/4-600x450.png" height="450" width="600" title="4" alt="" class="slider-39445 slide-39453" /></a></div></div>
        
    </div>
</div><br />
<center>ASA Sailing School</center><center>Bareboat Charters</center><center>Private Charters</center><center><b><a href="https://www.gosailvi.com/" target="_blank" rel="noopener">Book Now!</a></b></center></p>
</div>
		</aside><aside id="text-14" class="widget inner-padding widget_text"><h2 class="widget-title">Best of Both Worlds</h2>			<div class="textwidget"><center><a href="https://www.homeaway.com/vacation-rental/p7515758?uni_id=6928338" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/01/Grande-Bay-View.jpg" style="width:275px;" alt="Grande Bay View" style="border:none;" /></a></center>
<br>

<center>3 Bedroom, 2 Bath Luxury Condo</center>
<center>Unparalleled View, Close to Town</center>
<center>Pool, Spa & Gym</center>
<center><a href="https://www.homeaway.com/vacation-rental/p7515758?uni_id=6928338" target="_blank"<br><b>Click Here to Visit Our Website</b></a></center>



</div>
		</aside><aside id="text-71" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Vacation Villas </h2>			<div class="textwidget"><center><a href="https://www.stjohn-vacationvillas.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/01/banner-STJ.jpg" style="width:275px;" alt="St. John Vacation Villas " style="border:none;" /></a></center>



<center><a href="https://www.stjohn-vacationvillas.com" target="_blank" rel="noopener">www.stjohn-vacationvillas.com</a></center></div>
		</aside><aside id="text-100" class="widget inner-padding widget_text"><h2 class="widget-title">Flyaway Charters</h2>			<div class="textwidget"><center><a href="http://flyawaychartersvi.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/08/DSC_0514-scaled.jpeg" style="width:275px;" alt="Flyaway Charters" style="border:none;" /></a></center>

<center>23+ years local maritime experience / USVI or BVI</center>
<center>Private / Custom / Coral Bay / (3) 27 ft Powercats </center>
<center>6 Max Per Boat / Lime Out Trips!</center>
<center><a href="http://flyawaychartersvi.com" target="_blank"<br> <b>www.flyawaychartersvi.com</b></a></center>






</div>
		</aside><aside id="text-26" class="widget inner-padding widget_text"><h2 class="widget-title">Caravan Gallery</h2>			<div class="textwidget"><center><a href="http://www.caravangallery.com/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2014/08/Caravan-Gallery-ad.jpg" style="width:275px;" alt="Caravan Gallery" style="border:none;" /></a></center>

<center>A collection of exotic gifts, affordable & fine jewelry and authentic artifacts from around the world.</center>
<center><a href="http://www.caravangallery.com/" target="_blank"<br> <center><b>www.CaravanGallery.com</a></b></center>
</div>
		</aside><aside id="text-174" class="widget inner-padding widget_text"><h2 class="widget-title">Cruz Views Condominiums</h2>			<div class="textwidget"><div id="metaslider-id-38997" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-38997 ml-slider nav-hidden">
    <div id="metaslider_container_38997">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_38997' class='nivoSlider'><a href="https://www.caribbeanvilla.com/vacation-rentals/st-john-condos/cruz-views/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/09/1-Cruz-Views-600x450.jpg" height="450" width="600" title="1 - Cruz Views" alt="" class="slider-38997 slide-38999" /></a><a href="https://www.caribbeanvilla.com/vacation-rentals/st-john-condos/cruz-views/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/09/2-Cruz-Views-600x450.jpg" height="450" width="600" title="2 - Cruz Views" alt="" class="slider-38997 slide-39001" /></a><a href="https://www.caribbeanvilla.com/vacation-rentals/st-john-condos/cruz-views/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/09/3-Cruz-Views-600x450.jpg" height="450" width="600" title="3 - Cruz Views" alt="" class="slider-38997 slide-39003" /></a><a href="https://www.caribbeanvilla.com/vacation-rentals/st-john-condos/cruz-views/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/09/4-Cruz-Views-03--600x450.jpg" height="450" width="600" title="4 - Cruz Views #03" alt="" class="slider-38997 slide-39005" /></a></div></div>
        
    </div>
</div>
<p><center>Ten Units &#8211; One or Two Bedroom</center><center>Townhouse Style Private Condos</center><center>Great For Any Size Group</center><center>Poolside Sunset Views</center><center><b><a href="https://www.caribbeanvilla.com/vacation-rentals/st-john-condos/cruz-views/" target="_blank" rel="noopener">Click to Learn More</a></b></center></p>
</div>
		</aside><aside id="text-18" class="widget inner-padding widget_text"><h2 class="widget-title">Island Getaways Villas</h2>			<div class="textwidget"><center><a href="http://www.IslandGetawaysInc.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/ISLANDGTWZ-NOSJ-AD.jpg" style="width:275px;" alt="Island Getaways" style="border:none;" /></a></center>

<center>Call Toll Free <a href="tel:18886937676">1-888-693-7676</a></center>
<center><a href="http://www.IslandGetawaysInc.com" target="_blank"<br> <b>IslandGetawaysInc.com</b> </a></center>
<center><a href="http://www.IslandGetawaysInc.com" target="_blank"<br> <b>Browse St John
Villas</b> </a></center>

</div>
		</aside><aside id="text-132" class="widget inner-padding widget_text"><h2 class="widget-title">Salty Daze USVI/Salt Deck USVI</h2>			<div class="textwidget"><p><center><a href="https://saltydazeusvi.com/" target="_blank" rel="noopener"><img decoding="async" style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2021/07/3402042fc91b8abd29c17f54bda8eb530d6adba8-scaled.jpg" alt="Salty Daze" /></a></center><center>VETERAN OWNED<center>Private trips around Coral Bay/East End and LIMEOUT</center></center><center>SNORKEL.LOUNGE.WATERSLIDE</center><center>@saltydazeusvi (340) 690-SALT </center><center><a href="https://saltydazeusvi.com/" target="_blank" rel="noopener"> <b>Click for Booking and More Information</b></a></center></p>
</div>
		</aside><aside id="text-114" class="widget inner-padding widget_text"><h2 class="widget-title">Aqua Bistro, Coral Bay </h2>			<div class="textwidget"><center><a href="https://www.aquabistrostjohn.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/06/Aqua-Bistro-Aerial.jpg" style="width:275px;" alt="Aqua Bistro" style="border:none;" /></a></center>

<center>Seaside Restaurant & Bar</center>
<center>Beautiful Tropical Atmosphere</center>
<center>Open Daily from 11 a.m. to 9 p.m.</center>
<center><a href="http://www.aquabistrostjohn.com/media/2018/06/AQUA-BISTRO-ALL-DAY-MENU-2018.pdf" target="_blank"<br> <b>Click Here to View Our Menu</b></a> </center></div>
		</aside><aside id="text-2" class="widget inner-padding widget_text"><h2 class="widget-title">Love City Excursions</h2>			<div class="textwidget"><center><a href="http://www.lovecityexcursions.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/11/7A45F5B6-4502-436D-BFCE-E90026595038.jpeg" style="width:275px;" alt="Love City Excursions" style="border:none;" /></a></center>

<center>The Best Day of Your Vacation</center>
<center>Private Day Charters of up to 12 passengers</center>
<center>Private Luxury Charters for up to 12 Passengers</center>
<center><b><a href="http://www.lovecityexcursions.com" target="_blank" rel="noopener">BOOK Online now</a></b></center></div>
		</aside><aside id="text-147" class="widget inner-padding widget_text"><h2 class="widget-title">South Shore Villa</h2>			<div class="textwidget"><div id="metaslider-id-34569" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-34569 ml-slider nav-hidden">
    <div id="metaslider_container_34569">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34569' class='nivoSlider'><a href="https://www.vrbo.com/2159847?adultsCount=2&amp;unitId=2724383" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/Russ1-scaled-600x450.jpg" height="450" width="600" title="Russ1" alt="" class="slider-34569 slide-34571" /></a><a href="https://www.vrbo.com/2159847?adultsCount=2&amp;unitId=2724383" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/Russ44-scaled-600x450.jpg" height="450" width="600" title="Russ44" alt="" class="slider-34569 slide-34573" /></a><a href="https://www.vrbo.com/2159847?adultsCount=2&amp;unitId=2724383" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/Russ31-scaled-600x450.jpg" height="450" width="600" title="Russ31" alt="" class="slider-34569 slide-34575" /></a></div></div>
        
    </div>
</div>
<p><center>Fabulous 4 Bedroom 4 1/2 Bath</center><center>Immaculate Condition with World Class Views</center><center><a href="https://www.vrbo.com/2159847?adultsCount=2&amp;unitId=2724383" target="_blank" rel="noopener"> <b>Click Here to Book</b></a></center></p>
</div>
		</aside><aside id="text-179" class="widget inner-padding widget_text"><h2 class="widget-title">Sonic Charters</h2>			<div class="textwidget"><div id="metaslider-id-39324" style="width: 100%;" class="ml-slider-3-28-2 metaslider metaslider-nivo metaslider-39324 ml-slider nav-hidden">
    <div id="metaslider_container_39324">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_39324' class='nivoSlider'><a href="https://sonicchartersstthomas.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/11/7917B3E3-9D89-4BE0-9FC0-DD0F3C4E1192-1-1-600x450.jpg" height="450" width="600" title="7917B3E3-9D89-4BE0-9FC0-DD0F3C4E1192 (1) (1)" alt="" class="slider-39324 slide-39326" /></a><a href="https://sonicchartersstthomas.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/11/IMG_2275-600x450.jpg" height="450" width="600" title="IMG_2275" alt="" class="slider-39324 slide-39328" /></a><a href="https://sonicchartersstthomas.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/11/IMG_2645-600x450.jpg" height="450" width="600" title="IMG_2645" alt="" class="slider-39324 slide-39330" /></a><a href="https://sonicchartersstthomas.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2022/11/IMG_8979-1-600x450.jpg" height="450" width="600" title="IMG_8979 (1)" alt="" class="slider-39324 slide-39332" /></a></div></div>
        
    </div>
</div>
<p><center>BVI TRIPS NOW AVAILABLE</center><center>STT Family-Owned and Operated</center><center>Custom Day Charters &amp; Water Taxi</center><center>6 Boats to Choose From</center><center><a href="https://sonicchartersstthomas.com/" target="_blank"<center><b>www.soniccharters.com</b></center></center></p>
</div>
		</aside><aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="http://bayareafence.com" rel="external nofollow ugc" class="url">Michael Haynes</a></span> on <a href="https://newsofstjohn.com/vp-in-the-vis/#comment-396607">VP in the VI&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">jay</span> on <a href="https://newsofstjohn.com/love-city-fresh-vertical-hydroponic-farming-right-here-on-st-john/#comment-396568">Love City Fresh:  Vertical Hydroponic Farming, Right Here on St. John!</a></li><li class="recentcomments"><span class="comment-author-link"><a href="http://villacalypso.com" rel="external nofollow ugc" class="url">Gail</a></span> on <a href="https://newsofstjohn.com/love-city-fresh-vertical-hydroponic-farming-right-here-on-st-john/#comment-396494">Love City Fresh:  Vertical Hydroponic Farming, Right Here on St. John!</a></li><li class="recentcomments"><span class="comment-author-link"><a href="http://www.flexgrow.com" rel="external nofollow ugc" class="url">Mark Rockcastle</a></span> on <a href="https://newsofstjohn.com/love-city-fresh-vertical-hydroponic-farming-right-here-on-st-john/#comment-396477">Love City Fresh:  Vertical Hydroponic Farming, Right Here on St. John!</a></li><li class="recentcomments"><span class="comment-author-link">Claire</span> on <a href="https://newsofstjohn.com/love-city-fresh-vertical-hydroponic-farming-right-here-on-st-john/#comment-396468">Love City Fresh:  Vertical Hydroponic Farming, Right Here on St. John!</a></li></ul></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> var _ctct_m = "b2e313cb961c2d77e121b403b3a07be5"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div></aside>		</div>
						<div class="copyright-bar">
					<span class="copyright">&copy; 2022 News of St. John</span> &bull; Powered by <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='efa478009353d300d4b6e300aab71500af975b002d58e300fb0c7a0074c6cd00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://newsofstjohn.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			<!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
			<div class="pswp__bg"></div>

			<!-- Slides wrapper with overflow:hidden. -->
			<div class="pswp__scroll-wrap">

				<!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
				<div class="pswp__container">
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
				</div>

				<!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
				<div class="pswp__ui pswp__ui--hidden">

					<div class="pswp__top-bar">

						<!--  Controls are self-explanatory. Order can be changed. -->

						<div class="pswp__counter"></div>

						<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

						<button class="pswp__button pswp__button--share" title="Share"></button>

						<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

						<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

						<!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
						<!-- element will get class pswp__preloader-active when preloader is running -->
						<div class="pswp__preloader">
							<div class="pswp__preloader__icn">
								<div class="pswp__preloader__cut">
									<div class="pswp__preloader__donut"></div>
								</div>
							</div>
						</div>
					</div>

					<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
						<div class="pswp__share-tooltip"></div>
					</div>

					<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
					</button>

					<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
					</button>

					<div class="pswp__caption">
						<div class="pswp__caption__center"></div>
					</div>

				</div>

			</div>

		</div>
<link rel='stylesheet' id='metaslider-nivo-slider-css' href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css?ver=3.28.2' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css' href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.28.2' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css' href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css?ver=3.28.2' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-flex-slider-css' href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.28.2' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=2.0' id='jquery-validate-js'></script>
<script type='text/javascript' id='smuzformsjs-js-extra'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=2.0' id='smuzformsjs-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/imge-events-calendar-master/calendar-plugin/js/ec.js?ver=1' id='imge-ec-js-js'></script>
<script type='text/javascript' id='reviewer-front-end-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerReviewsOfSingleUser = {"ajax_nonce":"aca70a449b","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_of_single_user"};
var reviewerRatingObj = {"ajax_nonce":"a70c72431c","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"49d5ee4fd7","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"18858360d1","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
var reviewerQueryAllURs = {"ajax_nonce":"de7e350292","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-front-end.js?ver=3.23.0' id='reviewer-front-end-script-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.3.2' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.3.2' id='generate-menu-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.3.2' id='generate-a11y-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.3.2' id='generate-navigation-search-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.3' id='advadsTrackingHandle-js'></script>
<script defer type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669944842' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js?ver=3.28.2' id='metaslider-nivo-slider-js'></script>
<script type='text/javascript' id='metaslider-nivo-slider-js-after'>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</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.28.2' id='metaslider-flex-slider-js'></script>
<script type='text/javascript' id='metaslider-flex-slider-js-after'>
var metaslider_32069 = function($) {
            $('#metaslider_32069').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"Previous",
                nextText:"Next",
                fadeFirstSlide:false,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_32069');
        };
        var timer_metaslider_32069 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_32069, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_32069, 1) : metaslider_32069(window.jQuery);
        };
        timer_metaslider_32069();
</script>
<div class="newso-0e9ef6e174c49c3329cfff018e43c4de" id="newso-0e9ef6e174c49c3329cfff018e43c4de"></div><script>window.advads_has_ads = [["30048","ad",null],["32591","ad",null]];

window.advads_js_items = [{"output":"<div class=\"newso-header\" id=\"newso-1587487084\"><p style=\"text-align: center;\"><a href=\"https:\/\/newsofstjohn.com\/st-johnopoly-4th-edition\/\"><img decoding=\"async\" loading=\"lazy\" class=\"alignnone size-medium wp-image-39077\" src=\"https:\/\/newsofstjohn.com\/wp-content\/uploads\/2022\/09\/StJohn-Top-e1664542498935-300x210.png\" alt=\"\" width=\"300\" height=\"210\" srcset=\"https:\/\/newsofstjohn.com\/wp-content\/uploads\/2022\/09\/StJohn-Top-e1664542498935-300x210.png 300w, https:\/\/newsofstjohn.com\/wp-content\/uploads\/2022\/09\/StJohn-Top-e1664542498935-600x420.png 600w, https:\/\/newsofstjohn.com\/wp-content\/uploads\/2022\/09\/StJohn-Top-e1664542498935.png 700w\" sizes=\"(max-width: 300px) 100vw, 300px\" \/><\/a><\/p>\n<p style=\"text-align: center;\">St. Johnopoly is BACK!\u00a0 <a href=\"https:\/\/newsofstjohn.com\/st-johnopoly-4th-edition\/\" target=\"_blank\" rel=\"noopener\">Reserve your Fourth Edition copy<\/a> of everyone\u2019s favorite St. John centric, island style board game today.<\/p>\n<\/div>","elementid":"newso-0e9ef6e174c49c3329cfff018e43c4de","args":{"inject_by":"pro_custom_element","pro_custom_element":"#header-ad-content","pro_custom_position":"prependTo","container_id":"#c099fb995346f31c749f6e40db0f395e3","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"header","id":32838,"method":"id","url_parameter":"\/peace-hill-a-st-john-sunset\/","post":{"id":39797,"author":"17","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"placement_type":"custom_position","output":{"class":["newso-header"],"placement_id":"header"},"cache_busting_elementid":"newso-0e9ef6e174c49c3329cfff018e43c4de"},"has_js_items":[{"id":32838,"type":"ad","title":"St. Johnopoly","blog_id":1}],"inject_before":["<script>advads.move(\"#newso-0e9ef6e174c49c3329cfff018e43c4de\", \"#header-ad-content\", { method: \"prependTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202252.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'211460496',post:'39797',tz:'-5',srv:'newsofstjohn.com'} ]);
	_stq.push([ 'clickTrackerInit', '211460496', '39797' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/newsofstjohn.com\/linkout\/"};var advads_gatracking_allads = {"1":{"39230":{"title":"St. Johnopoly Ad","target":false},"32838":{"title":"St. Johnopoly","target":false},"32594":{"title":"Ad created on 2020-06-24 22:16:02","target":false},"32593":{"title":"Ad created on 2020-06-24 22:11:23","target":false},"32591":{"title":"Adsense Category View 2","target":false},"32590":{"title":"Adsense - Category View 1","target":false},"32471":{"title":"Ad created on 2020-06-15 17:10:03","target":"http:\/\/newsofstjohn.com"},"30048":{"title":"Ad Sense - Content Top","target":false}}};var advads_gatracking_anonym = true;</script>
</body>
</html>
