<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>St. Croix Fourth Grader Ranks High in Doodle for Google Contest | News of St. John</title>
<meta name="description" content="Hi all!  Here&#039;s a little feel good piece for you about an artistically talented fourth grade student from St. Croix.  Annually, Google hosts a competition"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://newsofstjohn.com/st-croix-fourth-grader-ranks-high-in-google-doodle-contest/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="St. Croix Fourth Grader Ranks High in Doodle for Google Contest | News of St. John">
<meta property="og:description" content="Hi all!  Here&#039;s a little feel good piece for you about an artistically talented fourth grade student from St. Croix.  Annually, Google hosts a competition">
<meta property="og:url" content="https://newsofstjohn.com/st-croix-fourth-grader-ranks-high-in-google-doodle-contest/">
<meta property="og:site_name" content="News of St. John">
<meta property="article:publisher" content="https://www.facebook.com/NewsofStJohn/">
<meta property="article:section" content="Local News">
<meta property="og:updated_time" content="2021-05-13T12:11:34-04:00">
<meta property="og:image" content="https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921576969-e1620922112154.jpg">
<meta property="og:image:secure_url" content="https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921576969-e1620922112154.jpg">
<meta property="og:image:width" content="618">
<meta property="og:image:height" content="342">
<meta property="og:image:alt" content="Google">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="St. Croix Fourth Grader Ranks High in Doodle for Google Contest | News of St. John">
<meta name="twitter:description" content="Hi all!  Here&#039;s a little feel good piece for you about an artistically talented fourth grade student from St. Croix.  Annually, Google hosts a competition">
<meta name="twitter:site" content="@NewsofStJohn">
<meta name="twitter:creator" content="@NewsofStJohn">
<meta name="twitter:image" content="https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921576969-e1620922112154.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Person"],"@id":"https://newsofstjohn.com/#person","name":"Ethan Eilon","url":"https://newsofstjohn.com","logo":{"@type":"ImageObject","@id":"https://newsofstjohn.com/#logo","url":"http://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.png","caption":"Ethan Eilon","inLanguage":"en-US","width":"2267","height":"2167"},"image":{"@id":"https://newsofstjohn.com/#logo"}},{"@type":"WebSite","@id":"https://newsofstjohn.com/#website","url":"https://newsofstjohn.com","name":"Ethan Eilon","publisher":{"@id":"https://newsofstjohn.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921576969-e1620922112154.jpg","url":"https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921576969-e1620922112154.jpg","width":"618","height":"342","inLanguage":"en-US"},{"@type":"Person","@id":"https://newsofstjohn.com/author/hillary/","name":"Hillary Bonner","url":"https://newsofstjohn.com/author/hillary/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/665face95afdf5de32c7e6770fc6e869?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/665face95afdf5de32c7e6770fc6e869?s=96&amp;d=mm&amp;r=g","caption":"Hillary Bonner","inLanguage":"en-US"}},{"@type":"WebPage","@id":"https://newsofstjohn.com/st-croix-fourth-grader-ranks-high-in-google-doodle-contest/#webpage","url":"https://newsofstjohn.com/st-croix-fourth-grader-ranks-high-in-google-doodle-contest/","name":"St. Croix Fourth Grader Ranks High in Doodle for Google Contest | News of St. John","datePublished":"2021-05-13T12:02:58-04:00","dateModified":"2021-05-13T12:11:34-04:00","author":{"@id":"https://newsofstjohn.com/author/hillary/"},"isPartOf":{"@id":"https://newsofstjohn.com/#website"},"primaryImageOfPage":{"@id":"https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921576969-e1620922112154.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"St. Croix Fourth Grader Ranks High in Doodle for Google Contest | News of St. John","keywords":"Google","datePublished":"2021-05-13T12:02:58-04:00","dateModified":"2021-05-13T12:11:34-04:00","author":{"@type":"Person","name":"Hillary Bonner"},"publisher":{"@id":"https://newsofstjohn.com/#person"},"description":"Hi all!\u00a0 Here&#039;s a little feel good piece for you about an artistically talented fourth grade student from St. Croix.\u00a0 Annually, Google hosts a competition","name":"St. Croix Fourth Grader Ranks High in Doodle for Google Contest | News of St. John","@id":"https://newsofstjohn.com/st-croix-fourth-grader-ranks-high-in-google-doodle-contest/#richSnippet","isPartOf":{"@id":"https://newsofstjohn.com/st-croix-fourth-grader-ranks-high-in-google-doodle-contest/#webpage"},"image":{"@id":"https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921576969-e1620922112154.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://newsofstjohn.com/st-croix-fourth-grader-ranks-high-in-google-doodle-contest/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="News of St. John &raquo; Feed" href="https://newsofstjohn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News of St. John &raquo; Comments Feed" href="https://newsofstjohn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News of St. John &raquo; St. Croix Fourth Grader Ranks High in Doodle for Google Contest Comments Feed" href="https://newsofstjohn.com/st-croix-fourth-grader-ranks-high-in-google-doodle-contest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsofstjohn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- newsofstjohn.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://newsofstjohn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='https://newsofstjohn.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css'  href='https://newsofstjohn.com/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://newsofstjohn.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.7.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://newsofstjohn.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.23.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://newsofstjohn.com/wp-includes/css/dashicons.min.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://newsofstjohn.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.23.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress/style.min.css?ver=2.3.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress-child/style.css?ver=1594843494' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://newsofstjohn.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='imge-ec-css-css'  href='https://newsofstjohn.com/wp-content/plugins/imge-events-calendar-master/calendar-plugin/scss/ec.css?ver=5.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://newsofstjohn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/newsofstjohn.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewsofstjohn.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/newsofstjohn.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/newsofstjohn.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.7.min.js?ver=5.6.3' id='yop-public-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.9' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.9' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://newsofstjohn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsofstjohn.com/wp-json/wp/v2/posts/35281" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsofstjohn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsofstjohn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newsofstjohn.com/?p=35281' />
<link rel="alternate" type="application/json+oembed" href="https://newsofstjohn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsofstjohn.com%2Fst-croix-fourth-grader-ranks-high-in-google-doodle-contest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsofstjohn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsofstjohn.com%2Fst-croix-fourth-grader-ranks-high-in-google-doodle-contest%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-42902825-1', 'auto');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	
<!-- WP Simple Shopping Cart plugin v4.5.4 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst)
	{
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";

	    for (i=0; i<obj1.length; i++)
	    {
	        // run entire form
	        obj = obj1.elements[i];           // a form element

	        if (obj.type == "select-one")
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="pingback" href="https://newsofstjohn.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2649924235028431', {}, {
    "agent": "wordpress-5.6.3-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2649924235028431&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script data-ad-client="ca-pub-2250657434581561" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.jpg" />
<meta name="msapplication-TileImage" content="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.jpg" />
</head>

<body class="post-template-default single single-post postid-35281 single-format-standard wp-custom-logo wp-embed-responsive both-sidebars nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active aa-prefix-newso-" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-branding-container"><div class="site-logo">
				<a href="https://newsofstjohn.com/" title="News of St. John" rel="home">
					<img  class="header-image" alt="News of St. John" src="https://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.png" title="News of St. John" />
				</a>
			</div><div class="site-branding">
                <p class="main-title" itemprop="headline">
            <a href="https://newsofstjohn.com/" rel="home">
                News of St. John
            </a>
        </p>
                <p class="site-description" itemprop="description">
            An Online Blog About the Daily Happenings of St. John, USVI
        </p>
            </div></div><!-- .site-branding-container --><div class="header-ad-container"><div id="header-ad-content"></div></div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://newsofstjohn.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
										<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-32519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32519"><a href="https://newsofstjohn.com">Home</a></li>
<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32521"><a href="https://newsofstjohn.com/category/bars-and-restaurants/">Bars &#038; Restaurants</a></li>
<li id="menu-item-32619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32619"><a href="https://newsofstjohn.com/category/vacation-rentals/">Vacation Rentals</a></li>
<li id="menu-item-32618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32618"><a href="https://newsofstjohn.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-32624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32624"><a href="https://newsofstjohn.com/category/boat-charters/">Boat Charters</a></li>
<li id="menu-item-32524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32524"><a href="https://newsofstjohn.com/category/local-livin/">Local Livin&#8217;</a></li>
<li id="menu-item-30895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30895"><a href="https://newsofstjohn.com/visit/">Visit St. John<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-30888" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30888"><a href="https://newsofstjohn.com/gettinghere/">St. John: How To Get Here</a></li>
	<li id="menu-item-30892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30892"><a href="https://newsofstjohn.com/airfaretips/">How to Get to St. John: The Best Airfare Tips &#038; Tricks</a></li>
	<li id="menu-item-33026" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33026"><a href="https://newsofstjohn.com/best-reef-safe-sunscreen-on-amazon/">USVI Reef Safe Sunscreen</a></li>
	<li id="menu-item-29048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29048"><a href="https://newsofstjohn.com/webcams/">Island Webcams</a></li>
</ul>
</li>
<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32520"><a href="https://newsofstjohn.com/category/things-to-do/">Things to do<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-21427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21427"><a href="https://newsofstjohn.com/islandtours/">St. John Island Tours</a></li>
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32523"><a href="https://newsofstjohn.com/category/hikes/">Hikes</a></li>
</ul>
</li>
<li id="menu-item-32526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32526"><a href="https://newsofstjohn.com/category/virus-updates/">Virus Updates</a></li>
<li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21298"><a href="https://newsofstjohn.com/about-us/">About Us<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-21304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21304"><a href="https://newsofstjohn.com/contact/">Contact</a></li>
	<li id="menu-item-34101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34101"><a href="https://newsofstjohn.com/st-johnopoly-3rd-edition/">St. Johnopoly, The Board Game</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32518"><a href="https://newsofstjohn.com/stj-media-advertising/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-32400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32400"><a href="https://newsofstjohn.com/subscribe/">Sign Up</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-25 grid-50 tablet-push-25 tablet-grid-50">
		<main id="main" class="site-main">
			
<article id="post-35281" class="post-35281 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
				<div class="page-header-image-single grid-container grid-parent">
			<img width="618" height="342" src="https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921576969-e1620922112154.jpg" class="attachment-full size-full wp-post-image" alt="St. Croix Fourth Grader Ranks High in Doodle for Google Contest" loading="lazy" itemprop="image" srcset="https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921576969-e1620922112154.jpg 618w, https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921576969-e1620922112154-300x166.jpg 300w, https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921576969-e1620922112154-600x332.jpg 600w" sizes="(max-width: 618px) 100vw, 618px" />		</div>
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">St. Croix Fourth Grader Ranks High in Doodle for Google Contest</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://newsofstjohn.com/st-croix-fourth-grader-ranks-high-in-google-doodle-contest/" title="12:02 pm" rel="bookmark"><time class="updated" datetime="2021-05-13T12:11:34-04:00" itemprop="dateModified">May 13, 2021</time><time class="entry-date published" datetime="2021-05-13T12:02:58-04:00" itemprop="datePublished">May 13, 2021</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://newsofstjohn.com/author/hillary/" title="View all posts by Hillary Bonner" rel="author" itemprop="url"><span class="author-name" itemprop="name">Hillary Bonner</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<div class="newso-before-content" id="newso-1175226167"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2250657434581561" 
data-ad-slot="5383466651" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>Hi all!  Here&#8217;s a little feel good piece for you about an artistically talented fourth grade student from St. Croix.  Annually, Google hosts a competition that challenges K-12 students to create artwork in line with a theme and a winner is selected from each of the 54 United States&#8217;, possessions and territories.  The grand prize for one of these aspiring young artists who makes it to the finals is the opportunity for their work to be featured on the Google landing page&#8230;.And a sizeable scholarship!  The winner of the USVI Doodle for Google Competition this year, with the theme being &#8220;I am strong, because&#8230;,&#8221; is fourth grader Armani Harvey from Pearl B.Larsen PreK-8 school on St. Croix.</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-35284" src="https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921322178-366x450.jpg" alt="St. Croix Fourth Grader Ranks High in Doodle for Google Contest 1" width="366" height="450"></p>
<p>So, by the time he  hits the fifth grade, Armani may be a world famous artist!  But, he needs your help 🙂</p>
<p><span id="more-35281"></span></p>
<p>Armani&#8217;s mother announced her son as the Virgin Islands Winner for the 2021 Doodle for Google Contest on Sunday via her personal Facebook page.  Google flew their team to St. Croix in order to personally award the young man with his award and a few gifts from Google.</p>
<p>&#8220;He&#8217;s so happy and excited!&#8221; she wrote.</p>
<p>Now that the finalists from each state and territory have been selected, the young artists enter into the second round of the competition.  The &#8220;Peoples&#8217; Choice&#8221;  (That&#8217;s You!).</p>
<p>You can go <a href="https://doodles.google.com/d4g/" target="_blank" rel="noopener">online to vote on your favorite doodle</a> and check out these kiddos amazing artwork and creative customization of the Google name.  But, don&#8217;t get too distracted!  To find Armani&#8217;s design, go to the Grades 4-5 tab and click on the following image under US Virgin Islands 🙂</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-35283" src="https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921322224-600x289.jpg" alt="St. Croix Fourth Grader Ranks High in Doodle for Google Contest 2" width="600" height="289"></p>
<p>The top five National Finalists will be announced later this month and each will receive a $5000 scholarship, Google hardware and some other special swag from the internet searching superpower.  One of the finalists will go on to win the grand prize!  If Armani takes the crown, his art will be featured (and animated!) on the Google landing page, he receives a $30,000 scholarship AND a $50k technology package for his school!  What a cool thing for a kid to experience!</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-35282" src="https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921322233-590x450.jpg" alt="St. Croix Fourth Grader Ranks High in Doodle for Google Contest 3" width="590" height="450" srcset="https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921322233-590x450.jpg 590w, https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921322233-300x229.jpg 300w, https://newsofstjohn.com/wp-content/uploads/2021/05/wp-1620921322233.jpg 628w" sizes="(max-width: 590px) 100vw, 590px"></p>
<p>The voting ends at 11:59PM tomorrow, Friday, May 14.  So, head on over to the Doddle for Google page and <a href="https://doodles.google.com/d4g/vote/" target="_blank" rel="noopener">VOTE for Armani</a>!  Thank you in advance for your support in bringing the Doodle for Google crown to Armani in the USVI 🙂</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="newso-after-content" id="newso-605368951"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2250657434581561" 
data-ad-slot="9089436705" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://newsofstjohn.com/category/local-news/" rel="category tag">Local News</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://newsofstjohn.com/love-city-car-ferries-has-an-app/" rel="prev">Love City Car Ferries Has an App!</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/st-croix-fourth-grader-ranks-high-in-google-doodle-contest/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsofstjohn.com/wp-comments-post.php?wpe-comment-post=newsofstjohn" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea autocomplete="new-password"  id="d9d01a047b"  name="d9d01a047b"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ad86a42d18423129d865b3508512e3b8" );document.getElementById("d9d01a047b").setAttribute( "id", "comment" );</script></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35281' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a7add8fe9a" /></p><input type="hidden" id="ak_js" name="ak_js" value="86"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="left-sidebar" class="widget-area grid-25 tablet-grid-25 mobile-grid-100 grid-parent sidebar pull-50 tablet-pull-50" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="text-141" class="widget inner-padding widget_text"><h2 class="widget-title">Cruz Bay Vista</h2>			<div class="textwidget"><p><center><a href="https://www.vrbo.com/2106805?adultsCount=2&amp;arrival=2020-12-01&amp;departure=2020-12-05&amp;unitId=2671338" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2021/01/Villa.png" alt="Cruz Bay Vista" /></a></center><center>One Bedroom Condo</center><center>Short Walk to Restaurants and Town</center><center><a href="https://www.vrbo.com/2106805?adultsCount=2&amp;arrival=2020-12-01&amp;departure=2020-12-05&amp;unitId=2671338" target="_blank" rel="noopener"> <b>Book Now</b></a></center></p>
</div>
		</aside><aside id="text-18" class="widget inner-padding widget_text"><h2 class="widget-title">Island Getaways Villas</h2>			<div class="textwidget"><center><a href="http://www.IslandGetawaysInc.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/ISLANDGTWZ-NOSJ-AD.jpg" style="width:275px;" alt="Island Getaways" style="border:none;" /></a></center>

<center>Call Toll Free <a href="tel:18886937676">1-888-693-7676</a></center>
<center><a href="http://www.IslandGetawaysInc.com" target="_blank"<br> <b>IslandGetawaysInc.com</b> </a></center>
<center><a href="http://www.IslandGetawaysInc.com" target="_blank"<br> <b>Browse St John
Villas</b> </a></center>

</div>
		</aside><aside id="text-130" class="widget inner-padding widget_text"><h2 class="widget-title">Cafe Roma</h2>			<div class="textwidget"><p><center><a href="http://www.stjohn-caferoma.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/06/Cafe-Roma.png" alt="Cafe Roma" /></a></center><center>Award Winning Italian Cuisine</center><center>Located in Cruz Bay for 32 Years</center><center>Dine In, Take Out or Curbside Pickup</center><center><center><a href="http://www.stjohn-caferoma.com/" target="_blank"<b>Click Here to View Our Menu</b></center></center></p>
</div>
		</aside><aside id="text-132" class="widget inner-padding widget_text"><h2 class="widget-title">Salty Daze USVI</h2>			<div class="textwidget"><p><center><a href="https://saltydazeusvi.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/06/Salty-Daze.jpg" alt="Salty Daze" /></a></center><center>VETERAN owned-Explore USVI/BVI or try a COMBO of fishing/island hopping.</center><center>5 Star TRIPADVISOR.</center><center>@saltydazeusvi (340) 690-SALT </center><center>Stay Salty!</center></p>
</div>
		</aside><aside id="text-114" class="widget inner-padding widget_text"><h2 class="widget-title">Aqua Bistro, Coral Bay </h2>			<div class="textwidget"><center><a href="https://www.aquabistrostjohn.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/06/Aqua-Bistro-Aerial.jpg" style="width:275px;" alt="Aqua Bistro" style="border:none;" /></a></center>

<center>Seaside Restaurant & Bar</center>
<center>Beautiful Tropical Atmosphere</center>
<center>Open Daily from 11 a.m. to 9 p.m.</center>
<center><a href="http://www.aquabistrostjohn.com/media/2018/06/AQUA-BISTRO-ALL-DAY-MENU-2018.pdf" target="_blank"<br> <b>Click Here to View Our Menu</b></a> </center></div>
		</aside><aside id="text-147" class="widget inner-padding widget_text"><h2 class="widget-title">South Shore Villa</h2>			<div class="textwidget"><div id="metaslider-id-34569" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-34569 ml-slider">
    <div id="metaslider_container_34569">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34569' class='nivoSlider'><a href="https://www.vrbo.com/2159847?adultsCount=2&amp;unitId=2724383" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/Russ1-scaled-600x450.jpg" height="450" width="600" title="Russ1" alt="" class="slider-34569 slide-34571" /></a><a href="https://www.vrbo.com/2159847?adultsCount=2&amp;unitId=2724383" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/Russ44-scaled-600x450.jpg" height="450" width="600" title="Russ44" alt="" class="slider-34569 slide-34573" /></a><a href="https://www.vrbo.com/2159847?adultsCount=2&amp;unitId=2724383" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/Russ31-scaled-600x450.jpg" height="450" width="600" title="Russ31" alt="" class="slider-34569 slide-34575" /></a></div></div>
        
    </div>
</div>
<p><center>Fabulous 4 Bedroom 4 1/2 Bath</center><center>Immaculate Condition with World Class Views</center><center><a href="https://www.vrbo.com/2159847?adultsCount=2&amp;unitId=2724383" target="_blank" rel="noopener"> <b>Click Here to Book</b></a></center></p>
</div>
		</aside><aside id="text-126" class="widget inner-padding widget_text"><h2 class="widget-title">Cara Mia</h2>			<div class="textwidget"><div id="metaslider-id-32484" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-32484 ml-slider">
    <div id="metaslider_container_32484">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_32484' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/06/Cara-Mia-275x220.jpg" height="220" width="275" title="Cara Mia" alt="" class="slider-32484 slide-32486" /></a><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/06/Cara-Mia-2-275x220.jpg" height="220" width="275" title="Cara Mia 2" alt="" class="slider-32484 slide-32488" /></a><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/06/Cara-Mia-3-275x220.jpg" height="220" width="275" title="Cara Mia 3" alt="" class="slider-32484 slide-32490" /></a></div></div>
        
    </div>
</div>
<p><center>Located in exclusive Pt. Rendezvous</center><center>Crafted by local artisans from island stone</center><center>Fully air-conditioned home (bedrooms and living room)</center><center></center><center><b><a href="https://stjohn-villarentals.com/property/cara-mia-villa-st-john/" target="_blank" rel="noopener">Click Here to Book</a></b></center></p>
</div>
		</aside><aside id="text-140" class="widget inner-padding widget_text"><h2 class="widget-title">Born to Rhumb Charters</h2>			<div class="textwidget"><p><center><a href="http://borntorhumb.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/10/IMG_4439.jpeg" alt="Born to Rumb Charters" /></a></center><center>“Best Ride in the VI”</center><center>Private Charter Can Carry up to 15 in USVI and 12 in BVI</center><center>Bottomless Painkillers, Beer, Sodas, Water and Fuel<br />
are Included</center><center>Call Captain Jed at (340) 473-1440</center><center>More Information<b>: </b><a href="http://borntorhumb.com/" target="_blank" rel="noopener"><b>www.borntorhumb.com</b></a></center></p>
</div>
		</aside><aside id="text-84" class="widget inner-padding widget_text"><h2 class="widget-title">Villa Ixora</h2>			<div class="textwidget"><div id="metaslider-id-33013" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-33013 ml-slider">
    <div id="metaslider_container_33013">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_33013' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/ixora-villa-st-john-us-virgin-islands/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/08/Ixora-1-1-275x220.jpg" height="220" width="275" title="Ixora 1" alt="" class="slider-33013 slide-33015" /></a><a href="https://stjohn-villarentals.com/property/ixora-villa-st-john-us-virgin-islands/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/08/Ixora-35-275x220.jpg" height="220" width="275" title="Ixora 35" alt="" class="slider-33013 slide-33017" /></a></div></div>
        
    </div>
</div>

<center>Completely Renovated in 2019</center>
<center>Amazing Views; Dramatic Pool</center>
<center>Very Private; Sleeps 2-10</center>
<center><a href="https://stjohn-villarentals.com/property/ixora-villa-st-john-us-virgin-islands/" target="_blank"<br> <b>Click Here to Learn More</b></a> </center></div>
		</aside><aside id="text-139" class="widget inner-padding widget_text"><h2 class="widget-title">Storage On Site</h2>			<div class="textwidget"><p><a href="http://storageonsitevi.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/10/Storage-On-Site.jpg" alt="Storage On Site" /></a></p>
</div>
		</aside><aside id="text-2" class="widget inner-padding widget_text"><h2 class="widget-title">Love City Excursions</h2>			<div class="textwidget"><center><a href="http://www.lovecityexcursions.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/10/LoveCityExcursions228-1.jpg" style="width:275px;" alt="Love City Excursions" style="border:none;" /></a></center>

<center>The Best Day of Your Vacation</center>
<center>Private Day Charters in the USVI and BVI</center>
<center>Legally Rated to take up to 12 passengers</center>
<center><b><a href="http://www.lovecityexcursions.com" target="_blank" rel="noopener">Click here for booking and more information</a></b></center></div>
		</aside><aside id="text-72" class="widget inner-padding widget_text"><h2 class="widget-title">American Paradise Real Estate</h2>			<div class="textwidget"><center><a href="http://www.americanparadise.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2014/11/APRE-small-display-ad-11-14-275x220-2.jpg" style="width:275px;" alt="American Paradise Real Estate" style="border:none;" /></a></center>

<center>Serving St. John Since 1987</center>
<center> Call us at 340-693-8352, email at <span class="__cf_email__" data-cfemail="d2bbbcb4bd92b3bfb7a0bbb1b3bca2b3a0b3b6bba1b7fcb1bdbf">[email&#160;protected]</span> or visit our visit our website to view listings at</center>
<center><b><a href="http://www.AmericanParadise.com" target="_blank" rel="noopener">www.AmericanParadise.com</a></center></b>

</div>
		</aside><aside id="text-137" class="widget inner-padding widget_text"><h2 class="widget-title">Blue Line Yacht Charters</h2>			<div class="textwidget"><p><center><a href="https://bluelineyachtcharters.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/08/Blue-Line-Boat.jpg" alt="Blue Line Yacht Charters" /></a></center><center>Explore the Virgin Islands</center><center>Customized boat charters</center><center>Up to 10 people</center><center>Book Today: (508) 259-2503</center></p>
</div>
		</aside><aside id="text-6" class="widget inner-padding widget_text"><h2 class="widget-title">Explore STJ Island Tours</h2>			<div class="textwidget"><div id="metaslider-id-34068" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-34068 ml-slider">
    <div id="metaslider_container_34068">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34068' class='nivoSlider'><a href="http://www.explorestj.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/Hawksnest-Bay.jpeg" height="450" width="600" title="Hawksnest Bay" alt="" class="slider-34068 slide-34077" /></a><a href="http://www.explorestj.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/lameshur-ruin-1.jpeg" height="450" width="600" title="lameshur ruin" alt="" class="slider-34068 slide-34079" /></a><a href="http://www.explorestj.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/Lameshur.jpeg" height="450" width="600" title="Lameshur" alt="" class="slider-34068 slide-34078" /></a><a href="http://www.explorestj.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/Road-to-East-End-Oct-2019-1.jpeg" height="450" width="600" title="Road to East End Oct 2019" alt="" class="slider-34068 slide-34076" /></a><a href="http://www.explorestj.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/Maho-mirror.jpeg" height="450" width="600" title="Maho mirror" alt="" class="slider-34068 slide-34081" /></a></div></div>
        
    </div>
</div>
<center><b>The Best Way to See STJ</b></center>
<center>Full & Half Day Island Tours</center>

<center>Rated "Excellent" on TripAdvisor</center>
<center><a href="http://www.ExploreSTJ.com" target="_blank"<br> <b>www.ExploreSTJ.com</b></a></center>







</div>
		</aside><aside id="text-125" class="widget inner-padding widget_text"><h2 class="widget-title">Seaview Homes, Est. 1986</h2>			<div class="textwidget"><p><a href="https://www.seaviewhomes.com" target="_blank" rel="noopener"><img class="aligncenter" src="https://newsofstjohn.com/wp-content/uploads/2020/05/Villa-Brezza-Di-Mare-pool-.jpg" alt="" width="275" /></a></p>
<p><center>From Affordable Two Bedrooms</center><center>to Luxurious Five Bedroom Villas.</center><center><a href="https://www.seaviewhomes.com" target="_blank" rel="noopener">www.SeaviewHomes.com</a></center><center>Call <a href="tel:3407766805">340-776-6805</a></center><center>Email <a href="/cdn-cgi/l/email-protection#3e575058517e4d5b5f48575b495651535b4d105d5153" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="3c55525a537c4f595d4a55594b545351594f125f5351">[email&#160;protected]</span></a></center></p>
</div>
		</aside><aside id="text-105" class="widget inner-padding widget_text"><h2 class="widget-title">Blue Bay View </h2>			<div class="textwidget"><a href="https://www.vrbo.com/1760503?unitId=2322010" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/09/blue-bay-view-1.jpg" style="width:275px;" alt="Blue Bay View" style="border:none;" /></a>

<center>Rates Start at $199 a Night!</center>
<center>Beautiful Ocean & BVI Views</center>
<center>Newly Renovated; Pool & AC</center>
<center><b><a href="https://www.vrbo.com/1760503?unitId=2322010" target="_blank" rel="noopener">Check Out Our VRBO Page</a></b></center>
</div>
		</aside><aside id="text-104" class="widget inner-padding widget_text"><h2 class="widget-title">Beija Flor </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1314502" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/09/beija-flor.jpg" style="width:275px;" alt="Beija Flor" style="border:none;" /></a></center>

<center>Beautiful Views & Great Breezes</center>
<center>Watch Sunrise & Dazzling Night Sky</center>
<center>Large Balcony, Pool & Close to Town</center>
<center><a href="https://www.vrbo.com/1314502" target="_blank"<br> <b>Learn More About Beija Flor</b></a></center></div>
		</aside><aside id="text-101" class="widget inner-padding widget_text"><h2 class="widget-title">Seaside Properties at Grande Bay Resort </h2>			<div class="textwidget"><center><a href="http://www.GrandeBaySTJ.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/07/Grande-Bay-STJ.jpg" style="width:275px;" alt="Grande Bay STJ" style="border:none;" /></a></center>

<center>3 suites to suit your vacation needs. Located in Cruz Bay. Ocean & sunset views. Pool. Hot tub. A/C. Parking. </center>
<center><a href="http://www.GrandeBaySTJ.com" target="_blank"<br> <b>www.GrandeBaySTJ.com</b></a></center></div>
		</aside><aside id="text-34" class="widget inner-padding widget_text"><h2 class="widget-title">Palm Tree Charters</h2>			<div class="textwidget"><center><a href="https://bit.ly/138hzwV" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/06/Palm-Tree-Charters-June-2019.jpg" style="width:275px;" alt="Palm Tree Charters" style="border:none;" /></a></center>

<center>Rated #1 on TripAdvisor</center>
<center>Over 1,000 5-Star Reviews</center>
<center>You Choose the Cruise!</center>
<center>Call (340) 642-8522 to book!</center></div>
		</aside><aside id="text-80" class="widget inner-padding widget_text"><h2 class="widget-title">Sol Inclination</h2>			<div class="textwidget"><div id="metaslider-id-31476" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-31476 ml-slider">
    <div id="metaslider_container_31476">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31476' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/sol-inclination-vacation-rental-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Sol-Inclination-View-230x184.jpeg" height="220" width="275" title="Sol Inclination View" alt="" class="slider-31476 slide-31480" /></a><a href="https://stjohn-villarentals.com/property/sol-inclination-vacation-rental-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Sol-Inclination-Aerial-230x184.jpeg" height="220" width="275" title="Sol Inclination Aerial" alt="" class="slider-31476 slide-31478" /></a><a href="https://stjohn-villarentals.com/property/sol-inclination-vacation-rental-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Sol-Inclination-Exterior-230x184.jpeg" height="220" width="275" title="Sol Inclination Exterior" alt="" class="slider-31476 slide-31479" /></a><a href="https://stjohn-villarentals.com/property/sol-inclination-vacation-rental-st-john/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Sol-Inclination-Lounge-Chairs-230x184.jpeg" height="220" width="275" title="Sol Inclination Lounge Chairs" alt="" class="slider-31476 slide-31477" /></a></div></div>
        
    </div>
</div>

<center>Best Views on South Shore!</center>
<center>4 Bdrms, Pool & Hot Tub</center>
<center>Private & Secluded - Near Town</center>
<center><a href="https://stjohn-villarentals.com/property/sol-inclination-vacation-rental-st-john/" target="_blank"<br> <b>Click for More Info</b></a></center></div>
		</aside><aside id="text-146" class="widget inner-padding widget_text"><h2 class="widget-title">STJ To Go: Restaurant Delivery</h2>			<div class="textwidget"><p><center><a href="http://www.stjtogo.com/?utm_source=nosj&amp;utm_medium=display&amp;utm_campaign=Jan2021" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2021/01/STJ-To-Go-Dinner-Delivery.jpg" alt="STJ To Go" /></a></center><center><em>St. John&#8217;s Version of Uber Eats!</em></center><center>Get Dinner, Wine &amp; Locally Made Brews Delivered to Your Villa, Condo or Resort. </center><center>*Fast, Efficient &amp; Professional Delivery!*</center><center><strong>Learn more at  <a href="http://www.stjtogo.com/?utm_source=nosj&amp;amp;utm_medium=display&amp;amp;utm_campaign=Jan2021">STJToGo.com</a> </strong></center><center></center></p>
</div>
		</aside><aside id="text-45" class="widget inner-padding widget_text"><h2 class="widget-title">340 Real Estate Co. </h2>			<div class="textwidget"><center><a href="https://bit.ly/JzCEge" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/06/340_NOSJ_AD_UPDATE_2018-3.jpg" style="width:275px;" alt="340 Real Estate Co" style="border:none;" /></a></center>

<center>On-island Experience Since 1978</center>
<center>Residential, condos, commercial & land</center> 
<center><a href="/cdn-cgi/l/email-protection#625156523007030e271116031607210d22050f030b0e4c010d0f5d311700080701165f24100d0f422c071511420d044231164c42280d0a0c" target="_top" rel="noopener"><span class="__cf_email__" data-cfemail="fdcec9cdaf989c91b88e899c8998be92bd9a909c9491d39e9290">[email&#160;protected]</span></a></center></div>
		</aside><aside id="text-135" class="widget inner-padding widget_text"><h2 class="widget-title">Maho Crossroads</h2>			<div class="textwidget"><p><center><a href="https://mahocrossroads.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/07/Maho-from-above.jpg" alt="Maho Crossroads" /></a></center><center>Across from Maho Beach</center><center>Tiki Bar, Rentals, Lunch, and Live Music</center><center><a href="https://mahocrossroads.com/" target="_blank" rel="noopener">Click Here to Learn More</a></center></p>
</div>
		</aside><aside id="text-92" class="widget inner-padding widget_text"><h2 class="widget-title">Ami La Vita, Klein Bay </h2>			<div class="textwidget"><center><a href="https://www.cateredto.com/index.php#!/ami-la-vita" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/01/Ami-La-Vita-pool-view-.jpg" style="width:275px;" alt="Ami La Vita Villa" style="border:none;" /></a></center>

<center>Great Views; Walk to Pebble Beach</center>
<center>Located 10 Minutes from Cruz Bay</center>
<center>Four Bedroom, 3.5 Bath Home</center>
<center><a href="https://www.cateredto.com/index.php#!/ami-la-vita" target="_blank"<br> <b>Click Here to Learn More</b></a> </center></div>
		</aside><aside id="text-77" class="widget inner-padding widget_text"><h2 class="widget-title">On a Clear Day &#8230;</h2>			<div class="textwidget"><div id="metaslider-id-31687" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-31687 ml-slider">
    <div id="metaslider_container_31687">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31687' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-4-275x220.jpg" height="220" width="275" title="News of St John 4" alt="" class="slider-31687 slide-31697" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-1-275x220.jpg" height="220" width="275" title="News of St John 1" alt="" class="slider-31687 slide-31693" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-2-275x220.jpg" height="220" width="275" title="News of St John 2" alt="" class="slider-31687 slide-31696" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-3-275x220.jpg" height="220" width="275" title="News of St John 3" alt="" class="slider-31687 slide-31694" /></a><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/News-of-St-John-5-275x220.jpg" height="220" width="275" title="News of St John 5" alt="" class="slider-31687 slide-31695" /></a></div></div>
        
    </div>
</div>

<center>Tranquility Within the Park<center>
<center>Overlooking Francis Bay</center>
<center> 4BR, 5 Star Island Green Villa </center>
<center><a href="https://stjohn-villarentals.com/property/on-a-clear-day/" target="_blank"<br> <b>Click to Learn More</b></a></center>




</div>
		</aside><aside id="text-107" class="widget inner-padding widget_text"><h2 class="widget-title">The Tap Room</h2>			<div class="textwidget"><center><a href="https://stjohnbrewers.com/pages/st-john-brewers-tap-room" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/01/StJohnTapRoomAd.jpg" style="width:275px;" alt="St. John Brewers Tap Room" style="border:none;" /></a></center>

<center>Open Daily 11AM - 11PM</center>
<center>Happy Hour 4-6 PM $5 off Pizzas!</center>
<center>AC Restaurant & Patio Seating</center>
<center><a href="https://stjohnbrewers.com/pages/st-john-brewers-tap-room" target="_blank"<br> <b>VIEW OUR MENU</b></a> </center>


</div>
		</aside><aside id="text-134" class="widget inner-padding widget_text"><h2 class="widget-title">Lovango Rum Bar</h2>			<div class="textwidget"><p><center><a href="https://lovangorum.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/07/Lovango.jpg" alt="Lovango Rum Bar" /></a></center><center>Downtown Cruz Bay</center><center>Sunset Ocean Views</center><center>Neapolitan Pizza, Craft Cocktails, and Live Music</center><center><a href="https://lovangorum.com/" target="_blank" rel="noopener">Click to Learn More</a></center></p>
</div>
		</aside><aside id="text-100" class="widget inner-padding widget_text"><h2 class="widget-title">Flyaway Charters </h2>			<div class="textwidget"><center><a href="http://flyawaychartersvi.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/04/flyaway-ad-image.jpg" style="width:275px;" alt="Flyaway Charters" style="border:none;" /></a></center>

<center>1 of STJ's Longest Running Charters</center>
<center>Experienced & Knowledgeable</center>
<center>Snorkeling is Our Specialty!</center>
<center><a href="http://flyawaychartersvi.com" target="_blank"<br> <b>www.flyawaychartersvi.com</b></a></center>






</div>
		</aside><aside id="text-37" class="widget inner-padding widget_text"><h2 class="widget-title">Waterlemon Villa </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/115306" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2017/03/waterlemon-Villa-View-1.jpg" style="width:275px;" alt="Waterlemon Villa" style="border:none;" /></a></center>

<center>Stunning Coral Bay & Ocean Views</center>
<center>3 Bedrooms, 3 Baths w/ Pool</center> 
<center>Ample Indoor/Outdoor Living Space</center> 
<center><a href="https://www.vrbo.com/115306" target="_blank"<br> <b>Click Here to Learn More</b></a> </center></div>
		</aside><aside id="text-57" class="widget inner-padding widget_text"><h2 class="widget-title">Miles Away</h2>			<div class="textwidget"><div id="metaslider-id-34863" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-34863 ml-slider">
    <div id="metaslider_container_34863">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34863' class='nivoSlider'><a href="https://www.milesawaystjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/03/miles-away-274x206.jpeg" height="450" width="600" title="miles-away" alt="" class="slider-34863 slide-34865" /></a><a href="https://www.milesawaystjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/03/5-lounge-scaled-600x450.jpg" height="450" width="600" title="5 - lounge" alt="" class="slider-34863 slide-34867" /></a><a href="https://www.milesawaystjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/03/Miles-Away-night-sky-scaled-600x450.jpg" height="450" width="600" title="Miles Away night sky" alt="" class="slider-34863 slide-34869" /></a></div></div>
        
    </div>
</div>
<center>Elegant, Two-Bedroom Pool Villa</center> 
<center>Private; Water Views; Close to Town</center> 
<center>Tesla Backup Battery System</center>
 <center><b><a href="https://www.milesawaystjohn.com/" target="_blank" rel="noopener">www.milesawaystjohn.com</a></b></center></div>
		</aside><aside id="text-49" class="widget inner-padding widget_text"><h2 class="widget-title">Andante By the Sea </h2>			<div class="textwidget"><center><a href="https://www.andantebythesea.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/04/andante-ad.jpg" style="width:275px;" alt="Andante By the Sea" style="border:none;" /></a></center>

<center>Oceanfront, Private, Close to Town</center>
<center>Sunrise to Sunset Views</center>
<center>3 Bedrooms, Pool & Hot Tub</center>
<center><a href="https://www.andantebythesea.com" target="_blank"<br> <b>www.andantebythesea.com</b></a></center></div>
		</aside><aside id="text-63" class="widget inner-padding widget_text"><h2 class="widget-title">Bogie&#8217;s Villa</h2>			<div class="textwidget"><center><a href="https://bogiesvilla.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/10/Bogies-sunset.jpg" style="width:275px;" alt="Bogies Villa" style="border:none;" /></a></center>

<center>4 Unique Vacation Rentals</center>
<center>Pool - Sunsets - Solar Backup</center><center>Rates Start at $125 a Night</center>
<center><a href="https://bogiesvilla.com" target="_blank"<br> <b>bogiesvilla.com</b></a></center></div>
		</aside><aside id="text-122" class="widget inner-padding widget_text"><h2 class="widget-title">Limetree at Peter Bay</h2>			<div class="textwidget"><div id="metaslider-id-34635" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-34635 ml-slider">
    <div id="metaslider_container_34635">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34635' class='nivoSlider'><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/5D3A2723-600x450.jpg" height="450" width="600" title="5D3A2723" alt="" class="slider-34635 slide-34637" /></a><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/5D3A2742-600x450.jpg" height="450" width="600" title="5D3A2742" alt="" class="slider-34635 slide-34639" /></a><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/5D3A2671-600x450.jpg" height="450" width="600" title="5D3A2671" alt="" class="slider-34635 slide-34641" /></a><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/DJI_0503-600x450.jpg" height="450" width="600" title="DJI_0503" alt="" class="slider-34635 slide-34643" /></a></div></div>
        
    </div>
</div>
<p><center>New 5 Bdrm Luxury Villa</center><center>Perched High Above Peter Bay</center><center>Gentle Breezes &#8211; Beautiful Views</center><center><a href="https://cateredto.com/#!/lime-tree-at-peter-bay" target="_blank" rel="noopener"><b>Learn More about Limetree</b></a></center></p>
</div>
		</aside><aside id="text-142" class="widget inner-padding widget_text"><h2 class="widget-title">Holiday Homes of St. John</h2>			<div class="textwidget"><div id="metaslider-id-33695" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-33695 ml-slider">
    <div id="metaslider_container_33695">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_33695' class='nivoSlider'><a href="https://holidayhomesvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/11/News-Of-St.John-Ad-300x300.jpg" height="300" width="300" title="News Of St.John Ad" alt="" class="slider-33695 slide-33696" /></a><a href="https://holidayhomesvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/11/2-300x300.jpg" height="300" width="300" title="2" alt="" class="slider-33695 slide-33698" /></a><a href="https://holidayhomesvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/11/4-300x300.jpg" height="300" width="300" title="4" alt="" class="slider-33695 slide-33700" /></a><a href="https://holidayhomesvi.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/11/3-300x300.jpg" height="300" width="300" title="3" alt="" class="slider-33695 slide-33702" /></a></div></div>
        
    </div>
</div>
<p><center>Selling St. John Real Estate for</center><center>Over 60 Years</center><center><b><a href="https://holidayhomesvi.com/" target="_blank" rel="noopener">HolidayHomesVi.com</a></b></center><center>Give Us A Call Today 340.776.6776</center></p>
</div>
		</aside><aside id="text-99" class="widget inner-padding widget_text"><h2 class="widget-title">Sunshine Daydream Charters</h2>			<div class="textwidget"><center><a href="http://sunshinedaydreamvi.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/11/Sunshine.jpeg" style="width:275px;" alt="Sunshine Daydream" style="border:none;" /></a></center>

<center>Private Day Charters in the USVI and BVI</center>
<center>World Cat Comfort and Stability-Two Boats to Choose From </center>
<center>Over 500 Five-Star Reviews on Trip Advisor </center>
<center><a href="https://sunshinedaydreamvi.com/" target="_blank"<br> <b>Click for Booking and More Information</b></a></center>


</div>
		</aside>	</div><!-- .inside-left-sidebar -->
</div><!-- #secondary -->
<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="text-129" class="widget inner-padding widget_text"><h2 class="widget-title">Kindred Spirit Charters</h2>			<div class="textwidget"><p><center><a href="https://sailkindredspirit.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/06/Kindred-Spirit-600x400-600x400-1.jpg" alt="Starstruck Villa" /></a></center><center>Day Trips, Overnight Cruises and Sunset Sails Available</center><center><a href="https://sailkindredspirit.com/" target="_blank" rel="noopener">Click for Booking and More Information</a></center></p>
</div>
		</aside><aside id="text-149" class="widget inner-padding widget_text"><h2 class="widget-title">Island Paradise Realtors</h2>			<div class="textwidget"><div id="metaslider-id-35132" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-35132 ml-slider">
    <div id="metaslider_container_35132">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_35132' class='nivoSlider'><a href="https://bit.ly/ipr-villacarlota" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/05/IPS-NOSJ-display_ad-image2.png" height="450" width="600" title="IPS-NOSJ-display_ad-image2" alt="" class="slider-35132 slide-35222" /></a><a href="https://bit.ly/ipr-villacarlota" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/05/IPS-NOSJ-display_ad-image4.png" height="450" width="600" title="IPS-NOSJ-display_ad-image4" alt="" class="slider-35132 slide-35224" /></a><a href="https://bit.ly/ipr-villacarlota" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/05/IPS-NOSJ-display_ad-image3.png" height="450" width="600" title="IPS-NOSJ-display_ad-image3" alt="" class="slider-35132 slide-35226" /></a><a href="https://bit.ly/ipr-villacarlota" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/05/IPS-NOSJ-display_ad-image1.png" height="450" width="600" title="IPS-NOSJ-display_ad-image1" alt="" class="slider-35132 slide-35228" /></a></div></div>
        
    </div>
</div>
<p><center>Voted &#8220;Best Real Estate Agency&#8221; for 10+ years</center><center>Give us a call to make your dreams a reality: 340-775-0949</center><center><b><a href="https://bit.ly/ipr-nosj" target="_blank" rel="noopener">IslandParadiseRealtors.com</a></b></center></p>
</div>
		</aside><aside id="text-17" class="widget inner-padding widget_text"><h2 class="widget-title">Ardisia</h2>			<div class="textwidget"><div id="metaslider-id-34105" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-34105 ml-slider">
    <div id="metaslider_container_34105">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34105' class='nivoSlider'><a href="https://www.ardisiastjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/5D3B0921-600x450.jpg" height="450" width="600" title="5D3B0921" alt="" class="slider-34105 slide-34107" /></a><a href="https://www.ardisiastjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/5D4D8713-600x450.jpg" height="450" width="600" title="5D4D8713" alt="" class="slider-34105 slide-34109" /></a><a href="https://www.ardisiastjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/5D4D8783-600x450.jpg" height="450" width="600" title="5D4D8783" alt="" class="slider-34105 slide-34111" /></a><a href="https://www.ardisiastjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/DJI_0101-2-600x450.jpg" height="450" width="600" title="DJI_0101 (2)" alt="" class="slider-34105 slide-34113" /></a><a href="https://www.ardisiastjohn.com/" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/12/DJI_0129b-600x450.jpg" height="450" width="600" title="DJI_0129b" alt="" class="slider-34105 slide-34115" /></a></div></div>
        
    </div>
</div>

<center>Spectacular Waterfront Villa with</center>
<center>Private Beach on Great Cruz Bay</center>
<center>Snorkel or Boat Right from the Villa</center>
<center><a href="https://www.ardisiastjohn.com/" target="_blank"<br> <center><b>www.ardisiastjohn.com</b></a></center></div>
		</aside><aside id="text-127" class="widget inner-padding widget_text"><h2 class="widget-title">Shades of Blue Charters</h2>			<div class="textwidget"><p><center><a href="https://shadesofbluecharters.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/12/fullsizeoutput_b539-scaled.jpeg" alt="Shades of Blue" /></a></center><center>The USVI’s newest charter boat is here!</center><center>Now Accepting Bookings for Private Charters for up to 10 People</center><center>Take Advantage of Our Affordable &#8220;1st Season&#8221; Rates!</center><center><center><a href="https://shadesofbluecharters.com/"><b>Click to Learn More</b></a></center></center></p>
</div>
		</aside><aside id="text-42" class="widget inner-padding widget_text"><h2 class="widget-title">Meyer Electric and Solar</h2>			<div class="textwidget"><center>
<a href="https://www.meyerelectricandsolar.com/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/08/image-6.png"style="width:275px;" alt="Meyer Electric and Solar" style="border:none;" /></a>

<center>Underground Electrical Utilities</center>
<center>Transformers - Switchgear</center>
<center>Supplies – Call <a href="tel:+1-340-227-5212">340-227-5212</a></center>
<center><a href="https://www.meyerelectricandsolar.com/" target="_blank"<br> <b>meyerelectricandsolar.com</b></a></center>







</div>
		</aside><aside id="text-16" class="widget inner-padding widget_text"><h2 class="widget-title">Dave &#038; Jerry&#8217;s Island Steakhouse</h2>			<div class="textwidget"><center><a href="https://www.facebook.com/daveandjerrys" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/06/Dave-Jerrys-Logo.jpg" style="width:275px;" alt="Dave and Jerry's Island Steakhouse " style="border:none;" /></a></center>

<center>Now Open in Cruz Bay</center>
<center>Located on 1st Floor of Cruz Bay Hotel - Featuring 45-day Dry-Aged Prime Angus Beef & Local Seafood</center> </div>
		</aside><aside id="text-54" class="widget inner-padding widget_text"><h2 class="widget-title">Waterfall </h2>			<div class="textwidget"><center><a href="https://www.cateredto.com/#!/waterfall-villa" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/02/WATERFALL-VILLA.jpg" style="width:275px;" alt="Waterfall" style="border:none;" /></a></center>

<center>Spectacular 3 bedroom/ 3.5 bath luxury villa w/ stunning views of Fish Bay & beyond all the way to St. Croix. <a href="https://www.cateredto.com/#!/waterfall-villa" target="_blank"<br> <b>Contact Catered To to book.</b></a></center>
</div>
		</aside><aside id="text-7" class="widget inner-padding widget_text"><h2 class="widget-title">Esprit Villa</h2>			<div class="textwidget"><center><a href="https://cateredto.com/#!/esprit" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2013/11/Esprit-ad-11.1.13.jpg" style="width:275px;" alt="Esprit Villa" style="border:none;" /></a></center>

<center><font color="red">Up to $500 Jeep Rental Credit</font></center>
<center>Incredible views atop Bordeaux Mtn. 3BR 3.5 BA, AC, Pool</center>
<a href="https://cateredto.com/#!/esprit" target="_blank"<br> <center><b>Contact Catered To to Book </b></a></center>





</div>
		</aside><aside id="text-41" class="widget inner-padding widget_text"><h2 class="widget-title">Bismarkia </h2>			<div class="textwidget"><center><a href="https://bit.ly/16ynN9K" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2015/09/bismarkia3.jpg" style="width:275px;" alt="Bismarkia" style="border:none;" /></a></center>

<center>Luxury Fish Bay Villa</center>
<center>Gourmet Kitchen, Pool & Spa</center>
<center>Central AC Throughout</center></div>
		</aside><aside id="text-144" class="widget inner-padding widget_text"><h2 class="widget-title">Lovango Resort + Beach Club</h2>			<div class="textwidget"><p><center><a href="https://www.lovangovi.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/12/Lovango-Ad.png" alt="Lovango Resort" /></a></center><center>The newest day destination in the USVI</center><center>Beach Club, Restaurant, Hiking &amp; Snorkeling</center></p>
</div>
		</aside><aside id="text-68" class="widget inner-padding widget_text"><h2 class="widget-title">Customized Private Day Charters in US &#038; BVI</h2>			<div class="textwidget"><center><a href="http://www.islandrootscharters.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/11/Island-Roots.jpg" style="width:275px;" alt="Island Roots Boat Charters" style="border:none;" /></a></center>

<center>Capacity for 12 Passengers</center>
<center>Knowledgable Local Captains</center>
<center><a href="https://www.tripadvisor.com/Attraction_Review-g147410-d2043945-Reviews-Island_Roots_Charters-Cruz_Bay_St_John_U_S_Virgin_Islands.html" target="_blank"<br>Top Ranked Activity in the VI</a></center>
<center><a href="https://www.instagram.com/islandrootscharters/" target="_blank"<br>#InThePursuitOfFun </a></center>
</div>
		</aside><aside id="text-40" class="widget inner-padding widget_text"><h2 class="widget-title">Coconuts &#038; Plumeria</h2>			<div class="textwidget"><center><a href="https://bit.ly/13CENB3" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2014/02/Coconuts-ad-feb-2014.jpg" style="width:275px;" alt="Coconuts and Plumeria" style="border:none;" /></a></center>

<center>Panoramic Ocean Views</center>
<center>Spectacular Sunsets</center>
<center>Heated Pool and Spa</center>
<center>Billiard Porch</center>
<center>Outdoor Kitchen</center>
<center>Fully Air Conditioned</center>
<a href="https://bit.ly/13CENB3" target="_blank" <br> <center><b>www.cocoplum.vi</b></a><center>
</div>
		</aside><aside id="text-106" class="widget inner-padding widget_text"><h2 class="widget-title">St. John VI Massage </h2>			<div class="textwidget"><center><a href="http://www.stjohnvimassage.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/12/Krista-Massage-Ad-Image.jpg" style="width:275px;" alt="St John VI Massage" style="border:none;" /></a></center>

<center>Indulge in your very own personal spa experience in the comfort of your private home or villa, or at our office.</center>
<a href="http://www.stjohnvimassage.com" target="_blank"<br> <center><b>Click here to learn more</b></a><center>
</div>
		</aside><aside id="text-121" class="widget inner-padding widget_text"><h2 class="widget-title">Blue Water Charters</h2>			<div class="textwidget"><p><a href="https://www.bluewaterchartersvi.com" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter size-full wp-image-31017" src="https://newsofstjohn.com/wp-content/uploads/2021/04/BLUE-WATER-CHARTERS-St.-John-Villas-Ad.png" alt="" width="275" height="275" /></a></p>
<p><center>Brand New 29ft Catamaran</center><center>Private Luxury Charter</center><center>Full Day, 1/2 Day, or Sunset Excursions</center><center>Snorkeling, Cruising, and Discovering the VI</center></p>
</div>
		</aside><aside id="text-131" class="widget inner-padding widget_text"><h2 class="widget-title">Island Roots Charters</h2>			<div class="textwidget"><p><center><a href="https://www.tripadvisor.com/Attraction_Review-g147410-d2043945-Reviews-Island_Roots_Charters-Cruz_Bay_St_John_U_S_Virgin_Islands.html" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/06/roots.jpg" alt="Island Roots Charters" /></a></center><center>Private, High Quality, Custom</center><center>Day Trips to US and BVI</center><center>Top Ranked Activity in the VI</center><center>Affordable and FUN!</center></p>
</div>
		</aside><aside id="text-133" class="widget inner-padding widget_text"><h2 class="widget-title">Virgin Islands Ecotours</h2>			<div class="textwidget"><p><center><a href="https://shopviecotours.com/" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/07/VI-Ecotours.png" alt="VI Ecotours" /></a></center><center><a href="https://shopviecotours.com/" target="_blank" rel="noopener"> <b>Click Here to Shop Now</b></a></center></p>
</div>
		</aside><aside id="text-138" class="widget inner-padding widget_text"><h2 class="widget-title">St. Thomas &#8211; St. John Underground Utilities</h2>			<div class="textwidget"><p><center><img loading="lazy" class="alignnone size-medium wp-image-33424" src="https://newsofstjohn.com/wp-content/uploads/2020/10/Screenshot-2018-2-24-dec_2017c-1-232x300.png" alt="" width="232" height="300" srcset="https://newsofstjohn.com/wp-content/uploads/2020/10/Screenshot-2018-2-24-dec_2017c-1-232x300.png 232w, https://newsofstjohn.com/wp-content/uploads/2020/10/Screenshot-2018-2-24-dec_2017c-1-348x450.png 348w, https://newsofstjohn.com/wp-content/uploads/2020/10/Screenshot-2018-2-24-dec_2017c-1.png 643w" sizes="(max-width: 232px) 100vw, 232px" /></center><center>Electrical Contractor</center><center>Electrical Supplier / Equipment</center></p>
</div>
		</aside><aside id="text-64" class="widget inner-padding widget_text"><h2 class="widget-title">James M. Miller Property Management</h2>			<div class="textwidget"><div id="metaslider-id-32227" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-32227 ml-slider">
    <div id="metaslider_container_32227">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_32227' class='nivoSlider'><a href="http://www.jamesmmillerpropertymanagement.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Sol-Inclination-275x200.jpeg" height="200" width="275" title="Sol Inclination" alt="" class="slider-32227 slide-32235" /></a><a href="http://www.jamesmmillerpropertymanagement.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-275x200.jpeg" height="200" width="275" title="Argonauta" alt="" class="slider-32227 slide-32236" /></a><a href="http://www.jamesmmillerpropertymanagement.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Villa-South-Palm-275x200.jpeg" height="200" width="275" title="Villa South Palm" alt="" class="slider-32227 slide-32237" /></a></div></div>
        
    </div>
</div>

<center>Beautiful Vacation Rentals</center>
<center>On-Island Service; Not Island Time</center>
<center>Excellence and Professionalism</center>
<center>(340) 473-8562</center>
</div>
		</aside><aside id="text-50" class="widget inner-padding widget_text"><h2 class="widget-title">Samba Azul </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1056951"
><img src="https://newsofstjohn.com/wp-content/uploads/2019/04/74dfcebc-b013-4db0-ac64-874e62b22501.c6.jpg" style="width:275px;" alt="Samba Azul" style="border:none;" /></a></center>

<center>2 En-Suite Bdrms w/ Private Decks</center>
<center>Villa Features Large Cook's Kitchen</center>
<center>Pool, Close to Town & Views</center> 
 <center><a href="https://www.vrbo.com/1056951" target="_blank" rel="noopener">Check Out Our VRBO Page</a></center></div>
		</aside><aside id="text-4" class="widget inner-padding widget_text"><h2 class="widget-title">Sapphire Sunrise </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1082452" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/08/sapphire-sunrises-view.jpg" style="width:275px;" alt="Sapphire Sunrise" style="border:none;" /></a></center>

<center>50 Mile Views of BVI & Beyond</center>
<center>Perfect location to enjoy all of STJ</center>
<center>Four Bedrooms, great reviews & pool</center>
<a href="https://www.vrbo.com/1082452" target="_blank"<br> <center><b>Click here to learn more</b></a><center>
</div>
		</aside><aside id="text-97" class="widget inner-padding widget_text"><h2 class="widget-title">The Other World</h2>			<div class="textwidget"><center><a href="http://www.TheOtherWorldVilla.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/09/Other-World-View-2.jpg" style="width:275px;" alt="The Other World" style="border:none;" /></a></center>

<center>Unique, Peaceful & Private, 3 Bdrm Guest House Set Amid Lush, Tropical Gardens. Great Views & Pool.</center>
<a href="http://TheOtherWorldVilla.com" target="_blank"<br> <center><b>Click Here to Visit Our Website</b></a><center></div>
		</aside><aside id="text-23" class="widget inner-padding widget_text"><h2 class="widget-title">Tropical Manor</h2>			<div class="textwidget"><div id="metaslider-id-31814" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-31814 ml-slider">
    <div id="metaslider_container_31814">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31814' class='nivoSlider'><a href="https://www.vrbo.com/1975952" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Tropical-Manor-Pool-View--275x220.jpg" height="220" width="275" title="Tropical Manor Pool View" alt="" class="slider-31814 slide-31820" /></a><a href="https://www.vrbo.com/1975952" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Tropical-Manor-Outdoor-Seating--275x220.jpg" height="220" width="275" title="Tropical Manor Outdoor Seating" alt="" class="slider-31814 slide-31819" /></a><a href="https://www.vrbo.com/1975952" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Tropical-Manor--275x220.jpg" height="220" width="275" title="Tropical Manor" alt="" class="slider-31814 slide-31818" /></a></div></div>
        
    </div>
</div>

<center> New to the Market in 2020</center>
<center>Custom-built 4 Bdrm, 4 Bath Villa</center>
<center>Private - Great Views - Pool</center>
<center><a href="https://www.vrbo.com/1975952" target="_blank" <br> <center><b>Click Here to Learn More</b></a></center></div>
		</aside><aside id="text-66" class="widget inner-padding widget_text"><h2 class="widget-title">Vacation VI</h2>			<div class="textwidget"><center><a href="https://bit.ly/YSyQzf" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2016/12/VacationVI_Ad-1.jpg" style="width:275px;" alt="Vacation VI" style="border:none;" /></a></center>


</div>
		</aside><aside id="text-3" class="widget inner-padding widget_text"><h2 class="widget-title">Aquamare at Grande Bay </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1024638" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/05/AQUAMARE-GRANDE-BAY-AD-IMAGE.jpg" style="width:275px;" alt="Aquamare at Grande Bay" style="border:none;" /></a></center>

<center>Luxury, 2 Bedroom Cruz Bay Condo</center>
<center>Unobstructed Ocean Views</center>
<center>Pool, Hot Tub & Gym Onsite</center>
<center><a href="https://www.vrbo.com/1024638" target="_blank"<br> <b>Click Here to Visit Our VRBO Page</b></a></center>

</div>
		</aside><aside id="text-67" class="widget inner-padding widget_text"><h2 class="widget-title">Kiddel Bay Cottage // ANTARES</h2>			<div class="textwidget"><div id="metaslider-id-34540" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-34540 ml-slider">
    <div id="metaslider_container_34540">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_34540' class='nivoSlider'><a href="https://www.antares.vi/en/2166310/kiddel-bay-cottage" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/KBC_ad1-scaled-600x450.jpg" height="450" width="600" title="KBC_ad1" alt="" class="slider-34540 slide-34542" /></a><a href="https://www.antares.vi/en/2166310/kiddel-bay-cottage" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/KBC_ad2-scaled-600x450.jpg" height="450" width="600" title="KBC_ad2" alt="" class="slider-34540 slide-34544" /></a><a href="https://www.antares.vi/en/2166310/kiddel-bay-cottage" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2021/02/KBC_ad3-scaled-600x450.jpg" height="450" width="600" title="KBC_ad3" alt="" class="slider-34540 slide-34546" /></a></div></div>
        
    </div>
</div>
<center>Views & Tranquility for Nature Lovers</center>
<center>Walk to Kiddel Bay Snorkeling</center>
<center>4 Bdr 4 Bath 2 Kit Family Retreat</center>
<center>Water Views from Every Room</center>
<center><a href="https://www.antares.vi/en/2166310/kiddel-bay-cottage">Click Here to Learn More</a></center>



</div>
		</aside><aside id="text-70" class="widget inner-padding widget_text"><h2 class="widget-title">Villa Luna Blu</h2>			<div class="textwidget"><center><a href="https://villalunablu.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/01/Villa-Luna-Blu.jpg" style="width:275px;" alt="Villa Luna Blu" style="border:none;" /></a></center>

<center>Coral Bay, Waterfront, 6 En Suites</center>
<center>Beautiful Versatile Property</center>
<center>Families, Weddings & Retreats</center>
<center>Sleeps 16</center>
<center>Water Views from Every Room</center>
<center><a href="https://villalunablu.com" target="_blank"<br> <center><b>www.VillaLunaBlu.com</b></a></center>





</div>
		</aside><aside id="text-74" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Condos</h2>			<div class="textwidget"><center><a href="http://www.stjohncondos.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/08/SJC.png" style="width:275px;" alt="St. John Condos" style="border:none;" /></a></center>

<center>We specialize in Westin St. John </center>
<center>villa rentals. Stay at this 47 </center>
<center>acre paradise and enjoy all the </center>
<center>world class amenities for less.</center></div>
		</aside><aside id="text-60" class="widget inner-padding widget_text"><h2 class="widget-title">Mare Blu Villa</h2>			<div class="textwidget"><div id="metaslider-id-31541" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-31541 ml-slider">
    <div id="metaslider_container_31541">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31541' class='nivoSlider'><a href="https://www.marebluvilla.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Mare-Blu-Overview-1-1-275x220.jpeg" height="220" width="275" title="Mare Blu Overview (1)" alt="" class="slider-31541 slide-31560" /></a><a href="https://www.marebluvilla.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Mare-Blu-Pool-Chairs-1-1-275x220.jpeg" height="220" width="275" title="Mare Blu Pool Chairs (1)" alt="" class="slider-31541 slide-31558" /></a><a href="https://www.marebluvilla.com" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/04/Mare-Blu-Night-1-1-275x220.jpeg" height="220" width="275" title="Mare Blu Night (1)" alt="" class="slider-31541 slide-31559" /></a></div></div>
        
    </div>
</div>

<center>Luxurious, Yet Laid Back </center>
<center>6 Bedroom Ocean Retreat</center>
<center>Expansive Pool/ Outdoor Living</center>
<center><b><a href="https://www.marebluvilla.com/stjohn-webcam.asp" target="_blank" rel="noopener">Check Out Our Webcam</a></b></center>
</div>
		</aside><aside id="text-39" class="widget inner-padding widget_text"><h2 class="widget-title">Lameshur Cottages </h2>			<div class="textwidget"><center><a href="http://www.lameshurcottages.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2017/11/lameshur-cottages-flowers.jpg" style="width:275px;" alt="The Beauty Lounge" style="border:none;" /></a></center>

<center>Quiet, Adorable & Affordable</center>
<center>Two Bedroom & Studio Cottages</center>
<center>No Hurricane Damage; Generator</center>
<center><a href="http://www.lameshurcottages.com" target="_blank"<br> <b>www.lameshurcottages.com</b></a> </center>

</div>
		</aside><aside id="text-111" class="widget inner-padding widget_text"><h2 class="widget-title">Argonauta</h2>			<div class="textwidget"><div id="metaslider-id-32069" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-flex metaslider-32069 ml-slider nav-hidden">
    <div id="metaslider_container_32069">
        <div id="metaslider_32069" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-32076 ms-image"><a href="https://www.vrbo.com/1544647" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-Outdoor-Dining-View--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32076" title="Argonauta Outdoor Dining View" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32077 ms-image"><a href="https://www.vrbo.com/1544647" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-pool-view--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32077" title="Argonauta pool view" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32075 ms-image"><a href="https://www.vrbo.com/1544647" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-blue-waters-275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32075" title="Argonauta blue waters" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32074 ms-image"><a href="https://www.vrbo.com/1544647" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-outdoor-bar--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32074" title="Argonauta outdoor bar" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32079 ms-image"><a href="https://www.vrbo.com/1544647" target="_self" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Argonauta-chairs--275x220.jpg" height="220" width="275" alt="" class="slider-32069 slide-32079" title="Argonauta chairs" /></a></li>
            </ul>
        </div>
        
    </div>
</div>

<center>Enjoy 270° Views in Privacy & Luxury</center>
<center>Pool, Hot Tub & Sunset Views</center>
<center>Five Bedrooms; Five Baths</center>
<center><a href="https://www.vrbo.com/1544647" target="_blank"<br> <center><b>Click Here to Learn More</b></a></center></div>
		</aside><aside id="text-120" class="widget inner-padding widget_text"><h2 class="widget-title">New to the Market: Bayview Villa</h2>			<div class="textwidget"><div id="metaslider-id-31719" style="width: 100%;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-31719 ml-slider nav-hidden">
    <div id="metaslider_container_31719">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_31719' class='nivoSlider'><a href="https://stjohn-villarentals.com/property/bayview-villa-st-john/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Bayview-1-1-275x220.jpg" height="220" width="275" title="Bayview" alt="" class="slider-31719 slide-31724" /></a><a href="https://stjohn-villarentals.com/property/bayview-villa-st-john/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Bayview-pool-1-275x220.jpg" height="220" width="275" title="Bayview pool" alt="" class="slider-31719 slide-31726" /></a><a href="https://stjohn-villarentals.com/property/bayview-villa-st-john/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Bayview-kitchen-1-275x220.jpg" height="220" width="275" title="Bayview kitchen" alt="" class="slider-31719 slide-31725" /></a><a href="https://stjohn-villarentals.com/property/bayview-villa-st-john/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/05/Bayview-outdoor-living-1-275x220.jpg" height="220" width="275" title="Bayview outdoor living" alt="" class="slider-31719 slide-31727" /></a></div></div>
        
    </div>
</div>
<p><center>New to the Market! Panoramic Views over Maho Bay, the North Shore, Coral Bay, BVI &amp; Beyond</center><center><a href="https://stjohn-villarentals.com/property/bayview-villa-st-john/" target="_blank" rel="noopener">Click Here to Learn More</a></center></p>
</div>
		</aside><aside id="text-143" class="widget inner-padding widget_text"><h2 class="widget-title">Paradise Carest &#8211; 1W &#8211; Lavender Hill</h2>			<div class="textwidget"><p><center><a href="https://www.vrbo.com/2109516?adultsCount=2&amp;arrival=2020-12-01&amp;departure=2020-12-05&amp;unitId=2674050" target="_blank" rel="noopener"><img style="border: none;" src="https://newsofstjohn.com/wp-content/uploads/2020/11/Frankliving4.jpg" alt="Paradise Carest" /></a></center><center>Beautiful One Bedroom Space</center><center>Convenient to Town, Shopping, and Restaurants</center></p>
</div>
		</aside><aside id="text-43" class="widget inner-padding widget_text"><h2 class="widget-title">Westin St. John Rentals </h2>			<div class="textwidget"><center><a href="https://bit.ly/1cw4w2b" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2013/11/Westin-St-John-Rentals-.jpg" style="width:275px;" alt="Westin St. John Rentals" style="border:none;" /></a></center>

<center>Rent Westin Villas from Owners</center>
<center>Studio, 1BR, 2BR and 3BR</center>
<center>Photos  *Requests*  Swaps</center>
<center>
<a href="https://www.twitter.com/westinstjrental" target="_blank" <b>Follow @westinstjrental for hot deals</b></a><center>

</div>
		</aside><aside id="text-14" class="widget inner-padding widget_text"><h2 class="widget-title">Best of Both Worlds</h2>			<div class="textwidget"><center><a href="https://www.homeaway.com/vacation-rental/p7515758?uni_id=6928338" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2020/01/Grande-Bay-View.jpg" style="width:275px;" alt="Grande Bay View" style="border:none;" /></a></center>
<br>

<center>3 Bedroom, 2 Bath Luxury Condo</center>
<center>Unparalleled View, Close to Town</center>
<center>Pool, Spa & Gym</center>
<center><a href="https://www.homeaway.com/vacation-rental/p7515758?uni_id=6928338" target="_blank"<br><b>Click Here to Visit Our Website</b></a></center>



</div>
		</aside><aside id="text-71" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Vacation Villas </h2>			<div class="textwidget"><center><a href="https://www.stjohn-vacationvillas.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2018/01/banner-STJ.jpg" style="width:275px;" alt="St. John Vacation Villas " style="border:none;" /></a></center>



<center><a href="https://www.stjohn-vacationvillas.com" target="_blank" rel="noopener">www.stjohn-vacationvillas.com</a></center></div>
		</aside><aside id="text-118" class="widget inner-padding widget_text"><h2 class="widget-title">Starstruck Villa </h2>			<div class="textwidget"><center><a href="https://starstruckstjohn.com" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2019/10/Starstruck-Villa.jpg" style="width:275px;" alt="Starstruck Villa" style="border:none;" /></a></center>

<center>Unparalleled Views of Stunning Sunsets, Rolling Emerald Hills & Sparkling Azure Waters - 4 Bedrooms</center>
<a href="https://starstruckstjohn.com" target="_blank"<br> <center><b>Click Here to Visit Our Website</b></a><center>


</div>
		</aside><aside id="text-26" class="widget inner-padding widget_text"><h2 class="widget-title">Caravan Gallery</h2>			<div class="textwidget"><center><a href="http://www.caravangallery.com/" target="_blank" rel="noopener"><img src="https://newsofstjohn.com/wp-content/uploads/2014/08/Caravan-Gallery-ad.jpg" style="width:275px;" alt="Caravan Gallery" style="border:none;" /></a></center>

<center>A collection of exotic gifts, affordable & fine jewelry and authentic artifacts from around the world.</center>
<center><a href="http://www.caravangallery.com/" target="_blank"<br> <center><b>www.CaravanGallery.com</a></b></center>
</div>
		</aside><aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ricki Robinson</span> on <a href="https://newsofstjohn.com/love-city-legends-the-donkeys/#comment-351558">Love City Legends &#8211; The Donkeys</a></li><li class="recentcomments"><span class="comment-author-link">George Zimmer</span> on <a href="https://newsofstjohn.com/another-chance-to-win-in-support-of-the-animal-care-center/#comment-351555">Enter to Win in Support of the Animal Care Center!</a></li><li class="recentcomments"><span class="comment-author-link">Susan Hooks</span> on <a href="https://newsofstjohn.com/new-business-alert-midway-grocery-is-open/#comment-351499">New Business Alert!  Midway Grocery is OPEN!</a></li><li class="recentcomments"><span class="comment-author-link">phillip a neff</span> on <a href="https://newsofstjohn.com/the-inside-scoop-on-kenny-chesneys-knowing-you-video/#comment-351477">The Inside Scoop on Kenny Chesney&#8217;s &#8220;Knowing You&#8221; Video</a></li><li class="recentcomments"><span class="comment-author-link">Pam Evans</span> on <a href="https://newsofstjohn.com/love-city-legends-the-donkeys/#comment-351476">Love City Legends &#8211; The Donkeys</a></li></ul></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> var _ctct_m = "b2e313cb961c2d77e121b403b3a07be5"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div></aside>		</div>
						<div class="copyright-bar">
					<span class="copyright">&copy; 2021 News of St. John</span> &bull; Powered by <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='efa478009353d300d4b6e300aab71500af975b002d58e300fb0c7a0074c6cd00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://newsofstjohn.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			<!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
			<div class="pswp__bg"></div>

			<!-- Slides wrapper with overflow:hidden. -->
			<div class="pswp__scroll-wrap">

				<!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
				<div class="pswp__container">
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
				</div>

				<!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
				<div class="pswp__ui pswp__ui--hidden">

					<div class="pswp__top-bar">

						<!--  Controls are self-explanatory. Order can be changed. -->

						<div class="pswp__counter"></div>

						<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

						<button class="pswp__button pswp__button--share" title="Share"></button>

						<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

						<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

						<!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
						<!-- element will get class pswp__preloader-active when preloader is running -->
						<div class="pswp__preloader">
							<div class="pswp__preloader__icn">
								<div class="pswp__preloader__cut">
									<div class="pswp__preloader__donut"></div>
								</div>
							</div>
						</div>
					</div>

					<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
						<div class="pswp__share-tooltip"></div>
					</div>

					<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
					</button>

					<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
					</button>

					<div class="pswp__caption">
						<div class="pswp__caption__center"></div>
					</div>

				</div>

			</div>

		</div>
<link rel='stylesheet' id='metaslider-nivo-slider-css'  href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css?ver=3.20.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.20.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css?ver=3.20.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.20.3' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=2.0' id='jquery-validate-js'></script>
<script type='text/javascript' id='smuzformsjs-js-extra'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=2.0' id='smuzformsjs-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/imge-events-calendar-master/calendar-plugin/js/ec.js?ver=1' id='imge-ec-js-js'></script>
<script type='text/javascript' id='reviewer-front-end-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerReviewsOfSingleUser = {"ajax_nonce":"ac3df6a518","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_of_single_user"};
var reviewerRatingObj = {"ajax_nonce":"74059f0f22","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"d16c60e599","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"43a978259c","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
var reviewerQueryAllURs = {"ajax_nonce":"20a9e28d24","ajax_url":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-front-end.js?ver=3.23.0' id='reviewer-front-end-script-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.3.2' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.3.2' id='generate-menu-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.3.2' id='generate-a11y-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.3.2' id='generate-navigation-search-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-includes/js/comment-reply.min.js?ver=5.6.3' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.3' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-includes/js/wp-embed.min.js?ver=5.6.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js?ver=3.20.3' id='metaslider-nivo-slider-js'></script>
<script type='text/javascript' id='metaslider-nivo-slider-js-after'>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</script>
<script type='text/javascript' src='https://newsofstjohn.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.20.3' id='metaslider-flex-slider-js'></script>
<script type='text/javascript' id='metaslider-flex-slider-js-after'>
var metaslider_32069 = function($) {
            $('#metaslider_32069').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"Previous",
                nextText:"Next",
                fadeFirstSlide:false,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_32069');
        };
        var timer_metaslider_32069 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_32069, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_32069, 1) : metaslider_32069(window.jQuery);
        };
        timer_metaslider_32069();
</script>
<div class="newso-279dbbc9f2a26dadfd02982656532e24" id="newso-279dbbc9f2a26dadfd02982656532e24"></div><script>window.advads_has_ads = [["30048","ad",null],["32591","ad",null]];

window.advads_js_items = [{"output":"<div class=\"newso-header\" id=\"newso-799625726\"><p style=\"text-align: center;\"><a href=\"https:\/\/stjohn.deals\/?utm_campaign=nosj-header\"><img loading=\"lazy\" class=\"alignnone wp-image-32839\" src=\"https:\/\/newsofstjohn.com\/wp-content\/uploads\/2020\/07\/StJohn.Deals_LOGO-300x300.png\" alt=\"\" width=\"152\" height=\"152\" srcset=\"https:\/\/newsofstjohn.com\/wp-content\/uploads\/2020\/07\/StJohn.Deals_LOGO-300x300.png 300w, https:\/\/newsofstjohn.com\/wp-content\/uploads\/2020\/07\/StJohn.Deals_LOGO-150x150.png 150w, https:\/\/newsofstjohn.com\/wp-content\/uploads\/2020\/07\/StJohn.Deals_LOGO-768x770.png 768w, https:\/\/newsofstjohn.com\/wp-content\/uploads\/2020\/07\/StJohn.Deals_LOGO-449x450.png 449w, https:\/\/newsofstjohn.com\/wp-content\/uploads\/2020\/07\/StJohn.Deals_LOGO.png 1201w\" sizes=\"(max-width: 152px) 100vw, 152px\" \/><\/a><\/p>\n<p style=\"text-align: center;\">The Best Deals on the Island Offered Exclusively on <span style=\"text-decoration: underline;\"><strong><a href=\"https:\/\/stjohn.deals?utm_campaign=nosj-header\">StJohn.Deals.<\/a><\/strong><\/span><\/p>\n<\/div>","elementid":"newso-279dbbc9f2a26dadfd02982656532e24","args":{"inject_by":"pro_custom_element","pro_custom_element":"#header-ad-content","pro_custom_position":"prependTo","container_id":"#c099fb995346f31c749f6e40db0f395e3","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"header","id":32838,"method":"id","post":{"id":35281,"author":"8","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/st-croix-fourth-grader-ranks-high-in-google-doodle-contest\/","placement_type":"custom_position","output":{"class":["newso-header"],"placement_id":"header"},"cache_busting_elementid":"newso-279dbbc9f2a26dadfd02982656532e24"},"has_js_items":[{"id":32838,"type":"ad","title":"StJohn.Deals","blog_id":1}],"inject_before":["<script>advads.move(\"#newso-279dbbc9f2a26dadfd02982656532e24\", \"#header-ad-content\", { method: \"prependTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/newsofstjohn.com\/linkout\/"};var advads_gatracking_allads = {"1":{"32838":{"title":"StJohn.Deals","target":false},"32594":{"title":"Ad created on 2020-06-24 22:16:02","target":false},"32593":{"title":"Ad created on 2020-06-24 22:11:23","target":false},"32591":{"title":"Adsense Category View 2","target":false},"32590":{"title":"Adsense - Category View 1","target":false},"32471":{"title":"Ad created on 2020-06-15 17:10:03","target":"http:\/\/newsofstjohn.com"},"30048":{"title":"Ad Sense - Content Top","target":false}}};var advads_gatracking_anonym = true;</script>
</body>
</html>
