<!DOCTYPE html>
<html  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>The Beach Bar Will Reopen Soon!! &#8211; News of St. John</title>

<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Beach Bar on St. John will reopen soon. Pics, video &amp; more!"/>
<link rel="canonical" href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Beach Bar Will Reopen Soon!! - News of St. John" />
<meta property="og:description" content="The Beach Bar on St. John will reopen soon. Pics, video &amp; more!" />
<meta property="og:url" content="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/" />
<meta property="og:site_name" content="News of St. John" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2019-12-23T06:57:53-05:00" />
<meta property="article:modified_time" content="2019-12-23T07:07:13-05:00" />
<meta property="og:updated_time" content="2019-12-23T07:07:13-05:00" />
<meta property="og:image" content="http://newsofstjohn.com/wp-content/uploads/2019/12/The-Beach-Bar-View.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.mailerlite.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="News of St. John &raquo; Feed" href="http://newsofstjohn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News of St. John &raquo; Comments Feed" href="http://newsofstjohn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News of St. John &raquo; The Beach Bar Will Reopen Soon!! Comments Feed" href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-42902825-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-42902825-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsofstjohn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://newsofstjohn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='http://newsofstjohn.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://newsofstjohn.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='http://newsofstjohn.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://newsofstjohn.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://newsofstjohn.com/wp-content/themes/generatepress/style.min.css?ver=2.3.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://newsofstjohn.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://newsofstjohn.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/newsofstjohn.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsofstjohn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='http://newsofstjohn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newsofstjohn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='http://newsofstjohn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsofstjohn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsofstjohn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='http://newsofstjohn.com/?p=30486' />
<link rel="alternate" type="application/json+oembed" href="http://newsofstjohn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsofstjohn.com%2Fthe-beach-bar-will-reopen-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsofstjohn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsofstjohn.com%2Fthe-beach-bar-will-reopen-soon%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://newsofstjohn.com/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css" />

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + "(" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.product.value = val_total;
	}
	//-->
	</script><!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="News of St. John" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Beach Bar Will Reopen Soon!!" />
<meta property="og:url" content="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/" />
<meta property="og:description" content="The Beach Bar on St. John will reopen soon. Pics, video &amp; more!" />
<meta property="og:image" content="http://newsofstjohn.com/wp-content/uploads/2019/12/Bowery-Garage-Door-150x150.jpg" />
<meta prefix="fb: http://ogp.me/ns/fb#" property="fb:app_id" content="503595753002055" />
<meta property="fb:admins" content="573200045" />
<!-- /Open Graph Meta Data -->
	<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script>
<link rel="pingback" href="http://newsofstjohn.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.jpg" />
<meta name="msapplication-TileImage" content="http://newsofstjohn.com/wp-content/uploads/2019/11/News-of-St-John-logo.jpg" />
<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script data-ad-client="ca-pub-2250657434581561" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<div style="margin: 8px auto 30px; text-align: center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Desktop&Mobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2250657434581561"
     data-ad-slot="7106172473"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></head>

<body class="post-template-default single single-post postid-30486 single-format-standard wp-custom-logo wp-embed-responsive both-sidebars nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-branding-container"><div class="site-logo">
				<a href="http://newsofstjohn.com/" title="News of St. John" rel="home">
					<img  class="header-image" alt="News of St. John" src="http://newsofstjohn.com/wp-content/uploads/2019/11/cropped-News-of-St-John-logo-1.jpg" title="News of St. John" />
				</a>
			</div><div class="site-branding">
					<p class="main-title" itemprop="headline">
				<a href="http://newsofstjohn.com/" rel="home">
					News of St. John
				</a>
			</p>
					<p class="site-description" itemprop="description">
				An Online Blog About the Daily Happenings of St. John, USVI 
			</p>
				</div></div><!-- .site-branding-container -->			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="http://newsofstjohn.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
										<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-21298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21298"><a href="http://newsofstjohn.com/about-us/">About Us</a></li>
<li id="menu-item-21427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21427"><a href="http://newsofstjohn.com/islandtours/">St. John Island Tours</a></li>
<li id="menu-item-29048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29048"><a href="http://newsofstjohn.com/webcams/">Island Webcams</a></li>
<li id="menu-item-30240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30240"><a href="http://newsofstjohn.com/islandimages/">Island Images</a></li>
<li id="menu-item-21300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21300"><a href="http://newsofstjohn.com/island-videos/">Island Videos</a></li>
<li id="menu-item-21304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21304"><a href="http://newsofstjohn.com/contact/">Contact</a></li>
<li id="menu-item-30355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30355"><a href="http://newsofstjohn.com/signup/">Sign Up</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-25 grid-50 tablet-push-25 tablet-grid-50">
		<main id="main" class="site-main">
			
<article id="post-30486" class="post-30486 post type-post status-publish format-standard hentry category-local-news" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">The Beach Bar Will Reopen Soon!!</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/" title="6:57 am" rel="bookmark"><time class="updated" datetime="2019-12-23T07:07:13-05:00" itemprop="dateModified">December 23, 2019</time><time class="entry-date published" datetime="2019-12-23T06:57:53-05:00" itemprop="datePublished">December 23, 2019</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="http://newsofstjohn.com/author/news-of-st-john-2/" title="View all posts by News of St. John" rel="author" itemprop="url"><span class="author-name" itemprop="name">News of St. John</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<figure id="attachment_30487" aria-describedby="caption-attachment-30487" style="width: 590px" class="wp-caption aligncenter"><a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/the-beach-bar-view/#main" rel="attachment wp-att-30487"><img class="size-full wp-image-30487" src="http://newsofstjohn.com/wp-content/uploads/2019/12/The-Beach-Bar-View.jpg" alt="" width="600" height="450" srcset="http://newsofstjohn.com/wp-content/uploads/2019/12/The-Beach-Bar-View.jpg 600w, http://newsofstjohn.com/wp-content/uploads/2019/12/The-Beach-Bar-View-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><figcaption id="caption-attachment-30487" class="wp-caption-text">The Beach Bar is getting super close to reopening!</figcaption></figure>
<p>We have amazing news to start the week with&#8230; The Beach Bar is expected to reopen very soon! It&#8217;s a Christmas miracle! Ok, it&#8217;s not really a Christmas miracle, but it&#8217;s pretty darn exciting!</p>
<p>It&#8217;s been 840 days since The Beach Bar has officially been open (not counting the popup parties or happy hours on the beach which happened every then and again over the past two or so years), but who&#8217;s counting? Well I am, and I know many of you are too!</p>
<p>So here is what we know&#8230;</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2250657434581561"
     data-ad-slot="9008625120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>The Beach Bar will be open on New Year&#8217;s Eve for its annual bash. If all goes as planned (hoped) for owners Reed and Sherry Compton, they will open at 3 p.m. for happy hour at the bar. The party will continue onto the beach with live music starting at 6 p.m. It will be a drinks only night, which is perfectly fine by me!</p>
<p>Erin Hart starts singing at 6 p.m. followed by Lourdes and the Switch at 7 p.m. Live Bait will begin playing at 9:30 p.m. and will continue until&#8230; well they will continue until they are done. 🙂</p>
<p>And then if all goes as planned (or if all goes as hoped), The Beach Bar will be open regularly beginning on January 1st. But again, it will be bar only at first. The kitchen will begin serving food shortly after the New Year&#8217;s Day opening. How exciting is all of this??!!</p>
<p>I don&#8217;t know about you, but I desperately miss The Beach Bar. And I am super excited that it&#8217;s going to reopen soon.</p>
<p>So just to let you all know, The Beach Bar has a bit of a different look, but it will still be the good ole&#8217; beach bar that we all know and love. It&#8217;s been rebuilt stronger and now has a concrete ceiling. There&#8217;s some pretty wood paneling throughout and a new stone wall beside the bar. The old Beach Bar stools were spared from the wrath of Irma and Maria, and the owners are pretty pumped to put them to good use once again. The chalkboard which had some great one liners &#8211; I got 99 problems but a beach ain&#8217;t one &#8211; has also been saved, and so has the shirt shack doors that were covered in stickers (although those doors now lead to a bathroom as opposed to the shirt shack). Oh and the Bowery has a new look too! Garage doors have been installed to create a better, open air space for guests of The Beach Bar.</p>
<p>I stopped by Sunday afternoon and took a few pics and a video. Please know that these were taken in the midst of construction, but they definitely show the progress. Enjoy!</p>
<p><a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/beach-bar-from-street/#main" rel="attachment wp-att-30497"><img class="aligncenter size-full wp-image-30497" src="http://newsofstjohn.com/wp-content/uploads/2019/12/Beach-Bar-from-Street.jpg" alt="" width="600" height="450" srcset="http://newsofstjohn.com/wp-content/uploads/2019/12/Beach-Bar-from-Street.jpg 600w, http://newsofstjohn.com/wp-content/uploads/2019/12/Beach-Bar-from-Street-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/new-bar/#main" rel="attachment wp-att-30501"><img class="aligncenter size-full wp-image-30501" src="http://newsofstjohn.com/wp-content/uploads/2019/12/New-Bar.jpg" alt="" width="600" height="450" srcset="http://newsofstjohn.com/wp-content/uploads/2019/12/New-Bar.jpg 600w, http://newsofstjohn.com/wp-content/uploads/2019/12/New-Bar-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/sticker-door/#main" rel="attachment wp-att-30502"><img class="aligncenter wp-image-30502" src="http://newsofstjohn.com/wp-content/uploads/2019/12/Sticker-Door.jpg" alt="" width="450" height="600" srcset="http://newsofstjohn.com/wp-content/uploads/2019/12/Sticker-Door.jpg 600w, http://newsofstjohn.com/wp-content/uploads/2019/12/Sticker-Door-225x300.jpg 225w, http://newsofstjohn.com/wp-content/uploads/2019/12/Sticker-Door-338x450.jpg 338w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p><a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/bowery-garage-door/#main" rel="attachment wp-att-30503"><img class="aligncenter size-full wp-image-30503" src="http://newsofstjohn.com/wp-content/uploads/2019/12/Bowery-Garage-Door.jpg" alt="" width="600" height="450" srcset="http://newsofstjohn.com/wp-content/uploads/2019/12/Bowery-Garage-Door.jpg 600w, http://newsofstjohn.com/wp-content/uploads/2019/12/Bowery-Garage-Door-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/stage-area/#main" rel="attachment wp-att-30498"><img class="aligncenter size-full wp-image-30498" src="http://newsofstjohn.com/wp-content/uploads/2019/12/Stage-Area.jpg" alt="" width="600" height="450" srcset="http://newsofstjohn.com/wp-content/uploads/2019/12/Stage-Area.jpg 600w, http://newsofstjohn.com/wp-content/uploads/2019/12/Stage-Area-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/beach-bar-bar/#main" rel="attachment wp-att-30495"><img class="aligncenter size-full wp-image-30495" src="http://newsofstjohn.com/wp-content/uploads/2019/12/Beach-Bar-bar.jpg" alt="" width="600" height="450" srcset="http://newsofstjohn.com/wp-content/uploads/2019/12/Beach-Bar-bar.jpg 600w, http://newsofstjohn.com/wp-content/uploads/2019/12/Beach-Bar-bar-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/beach-bar-view/#main" rel="attachment wp-att-30500"><img class="aligncenter size-full wp-image-30500" src="http://newsofstjohn.com/wp-content/uploads/2019/12/Beach-Bar-View.jpg" alt="" width="600" height="450" srcset="http://newsofstjohn.com/wp-content/uploads/2019/12/Beach-Bar-View.jpg 600w, http://newsofstjohn.com/wp-content/uploads/2019/12/Beach-Bar-View-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/beach-bar-wall/#main" rel="attachment wp-att-30496"><img class="aligncenter size-full wp-image-30496" src="http://newsofstjohn.com/wp-content/uploads/2019/12/Beach-Bar-Wall.jpg" alt="" width="600" height="450" srcset="http://newsofstjohn.com/wp-content/uploads/2019/12/Beach-Bar-Wall.jpg 600w, http://newsofstjohn.com/wp-content/uploads/2019/12/Beach-Bar-Wall-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/beach-bar-toward-beach/#main" rel="attachment wp-att-30499"><img class="aligncenter size-full wp-image-30499" src="http://newsofstjohn.com/wp-content/uploads/2019/12/Beach-Bar-Toward-Beach.jpg" alt="" width="600" height="450" srcset="http://newsofstjohn.com/wp-content/uploads/2019/12/Beach-Bar-Toward-Beach.jpg 600w, http://newsofstjohn.com/wp-content/uploads/2019/12/Beach-Bar-Toward-Beach-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><iframe width="900" height="506" src="https://www.youtube.com/embed/PGYrGchJDVc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Ahh, Beach Bar Bushwacker soon come&#8230;</p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad Inserter - After Content - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2250657434581561"
     data-ad-slot="6277454349"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://newsofstjohn.com/category/local-news/" rel="category tag">Local News</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="http://newsofstjohn.com/see-st-john-east-end-to-princess-bay/" rel="prev">See St. John: East End to Princess Bay</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						<div id="comments">

			<h3 class="comments-title">
			4 thoughts on &ldquo;The Beach Bar Will Reopen Soon!!&rdquo;		</h3>

		
		<ol class="comment-list">
			<li>
<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad Inserter - Before Comments - responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2250657434581561"
     data-ad-slot="7832927212"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li>

		<li id="comment-322250" class="comment even thread-even depth-1">
			<article id="div-comment-322250" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta">
					<img alt='' src='http://1.gravatar.com/avatar/a9dacaccf5080a00ec0a4ebd405aac71?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a9dacaccf5080a00ec0a4ebd405aac71?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Shannon</cite>						</div><!-- .comment-author -->

						<div class="entry-meta comment-metadata">
							<a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/#comment-322250">
								<time datetime="2019-12-23T08:27:16-05:00" itemprop="datePublished">
									December 23, 2019 at 8:27 am								</time>
							</a>
														<span class="reply">| <a rel='nofollow' class='comment-reply-link' href='/the-beach-bar-will-reopen-soon/?replytocom=322250#respond' data-commentid="322250" data-postid="30486" data-belowelement="div-comment-322250" data-respondelement="respond" aria-label='Reply to Shannon'>Reply</a></span>						</div><!-- .comment-metadata -->
					</div><!-- .comment-author-info -->

									</footer><!-- .comment-meta -->

				<div class="comment-content" itemprop="text">
					<p>Jenn,<br />
Thanks for the update. I saw all the construction when we were there in October. Happy to hear I will be able to have a drink When I get back in July! Cheers! I’ll buy you a drink!</p>
				</div><!-- .comment-content -->
			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
<li>
</li>

		<li id="comment-322252" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-322252" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta">
					<img alt='' src='http://2.gravatar.com/avatar/2eadb81c4ca82ec6ab9f7fd9f69b05ed?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2eadb81c4ca82ec6ab9f7fd9f69b05ed?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn">Dave Cascio</cite>						</div><!-- .comment-author -->

						<div class="entry-meta comment-metadata">
							<a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/#comment-322252">
								<time datetime="2019-12-23T08:44:16-05:00" itemprop="datePublished">
									December 23, 2019 at 8:44 am								</time>
							</a>
														<span class="reply">| <a rel='nofollow' class='comment-reply-link' href='/the-beach-bar-will-reopen-soon/?replytocom=322252#respond' data-commentid="322252" data-postid="30486" data-belowelement="div-comment-322252" data-respondelement="respond" aria-label='Reply to Dave Cascio'>Reply</a></span>						</div><!-- .comment-metadata -->
					</div><!-- .comment-author-info -->

									</footer><!-- .comment-meta -->

				<div class="comment-content" itemprop="text">
					<p>This great news!  We won&#8217;t be back until May, but looking forward to those Bushwackers!!</p>
				</div><!-- .comment-content -->
			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
<li>
</li>

		<li id="comment-322254" class="comment even thread-even depth-1">
			<article id="div-comment-322254" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta">
					<img alt='' src='http://2.gravatar.com/avatar/2841ce38b304c36dc73f7e4dbad05b30?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2841ce38b304c36dc73f7e4dbad05b30?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn"><a href='http://www.lynnezart.com' rel='external nofollow' class='url'>Lynne from Delaware</a></cite>						</div><!-- .comment-author -->

						<div class="entry-meta comment-metadata">
							<a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/#comment-322254">
								<time datetime="2019-12-23T09:05:23-05:00" itemprop="datePublished">
									December 23, 2019 at 9:05 am								</time>
							</a>
														<span class="reply">| <a rel='nofollow' class='comment-reply-link' href='/the-beach-bar-will-reopen-soon/?replytocom=322254#respond' data-commentid="322254" data-postid="30486" data-belowelement="div-comment-322254" data-respondelement="respond" aria-label='Reply to Lynne from Delaware'>Reply</a></span>						</div><!-- .comment-metadata -->
					</div><!-- .comment-author-info -->

									</footer><!-- .comment-meta -->

				<div class="comment-content" itemprop="text">
					<p>So happy to hear this news! What a great start to the New Year!</p>
				</div><!-- .comment-content -->
			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
<li>
</li>

		<li id="comment-322255" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-322255" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
				<footer class="comment-meta">
					<img alt='' src='http://0.gravatar.com/avatar/f5ae3c8519c4a102e087974a2ffb15d0?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f5ae3c8519c4a102e087974a2ffb15d0?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					<div class="comment-author-info">
						<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
							<cite itemprop="name" class="fn"><a href='http://www.gardenbythesea.com' rel='external nofollow' class='url'>Eileen Cullen</a></cite>						</div><!-- .comment-author -->

						<div class="entry-meta comment-metadata">
							<a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/#comment-322255">
								<time datetime="2019-12-23T09:07:28-05:00" itemprop="datePublished">
									December 23, 2019 at 9:07 am								</time>
							</a>
														<span class="reply">| <a rel='nofollow' class='comment-reply-link' href='/the-beach-bar-will-reopen-soon/?replytocom=322255#respond' data-commentid="322255" data-postid="30486" data-belowelement="div-comment-322255" data-respondelement="respond" aria-label='Reply to Eileen Cullen'>Reply</a></span>						</div><!-- .comment-metadata -->
					</div><!-- .comment-author-info -->

									</footer><!-- .comment-meta -->

				<div class="comment-content" itemprop="text">
					<p>Yeah!!!!!! Cheers to a great new beginning!!! Best wishes!!!</p>
				</div><!-- .comment-content -->
			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
<li>
</li>
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-beach-bar-will-reopen-soon/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://newsofstjohn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30486' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fddc9db84a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="left-sidebar" class="widget-area grid-25 tablet-grid-25 mobile-grid-100 grid-parent sidebar pull-50 tablet-pull-50" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="text-89" class="widget inner-padding widget_text"><h2 class="widget-title">The News of St. John Webcam</h2>			<div class="textwidget"><center><a href="http://www.newsofstjohn.com/webcam" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/09/news-of-st-john-tours-webcam-11.jpg" style="width:275px;" alt="New of St. John webcam" style="border:none;" /></a></center>

<center>Perched Above the Westin</center>
<center>In HD & Real Time</center>
<center>Views of Great Cruz Bay & Caribbean</center>
<center><a href="http://www.newsofstjohn.com/webcam" target="_blank"<br> <b>newsofstjohn.com/webcam</b></a></center></div>
		</aside><aside id="text-7" class="widget inner-padding widget_text"><h2 class="widget-title">Esprit Villa</h2>			<div class="textwidget"><center><a href="https://cateredto.com/#!/esprit" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2013/11/Esprit-ad-11.1.13.jpg" style="width:275px;" alt="Esprit Villa" style="border:none;" /></a></center>

<center><font color="red">Up to $500 Jeep Rental Credit</font></center>
<center>Incredible views atop Bordeaux Mtn. 3BR 3.5 BA, AC, Pool</center>
<a href="https://cateredto.com/#!/esprit" target="_blank"<br> <center><b>Contact Catered To to Book </b></a></center>





</div>
		</aside><aside id="text-15" class="widget inner-padding widget_text"><h2 class="widget-title">Villa Promises Kept </h2>			<div class="textwidget"><center><a href="https://www.homeaway.com/vacation-rental/p7374850?uni_id=6737554" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/11/Villa-Promises-Kept-November-2018.jpg" style="width:275px;" alt="St. John Valet Waste " style="border:none;" /></a></center>

<center>Luxurious, Four King Bedroom Suites</center>
<center>Views of South Shore & Caribbean</center>
<center>Beautiful Sunrises & Cool Breezes</center>
<center><b><a href="https://www.homeaway.com/vacation-rental/p7374850?uni_id=6737554" target="_blank">Learn More About Promises Kept</a></b></center>

</div>
		</aside><aside id="text-41" class="widget inner-padding widget_text"><h2 class="widget-title">Bismarkia </h2>			<div class="textwidget"><center><a href="http://bit.ly/16ynN9K" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2015/09/bismarkia3.jpg" style="width:275px;" alt="Bismarkia" style="border:none;" /></a></center>

<center>Luxury Fish Bay Villa</center>
<center>Gourmet Kitchen, Pool & Spa</center>
<center>Central AC Throughout</center></div>
		</aside><aside id="text-75" class="widget inner-padding widget_text"><h2 class="widget-title">Skyflower Villa </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/182267" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/11/skyflower-ad-november-2018-1.jpg" style="width:275px;" alt="Skyflower Villa" style="border:none;" /></a></center>

<center>Panoramic 50-Mile Views</center>
<center>2 Bdrms; Sleeps 4; Expansive Decks</center>
<center>Indoor/Outdoor Living & Hot Tub</center>
<center><b><a href="https://www.vrbo.com/182267" target="_blank">Clear Here for More on Skyflower</a></b></center></div>
		</aside><aside id="text-68" class="widget inner-padding widget_text"><h2 class="widget-title">Customized Private Day Charters in US &#038; BVI</h2>			<div class="textwidget"><center><a href="http://www.islandrootscharters.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/11/Island-Roots.jpg" style="width:275px;" alt="Island Roots Boat Charters" style="border:none;" /></a></center>

<center>Capacity for 12 Passengers</center>
<center>Knowledgable Local Captains</center>
<center><a href="https://www.tripadvisor.com/Attraction_Review-g147410-d2043945-Reviews-Island_Roots_Charters-Cruz_Bay_St_John_U_S_Virgin_Islands.html" target="_blank"<br>Top Ranked Activity in the VI</a></center>
<center><a href="https://www.instagram.com/islandrootscharters/" target="_blank"<br>#InThePursuitOfFun </a></center>
</div>
		</aside><aside id="text-40" class="widget inner-padding widget_text"><h2 class="widget-title">Coconuts &#038; Plumeria </h2>			<div class="textwidget"><center><a href="http://bit.ly/13CENB3" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2014/02/Coconuts-ad-feb-2014.jpg" style="width:275px;" alt="Coconuts and Plumeria" style="border:none;" /></a></center>

<center>Panoramic Ocean Views</center>
<center>Spectacular Sunsets</center>
<center>Heated Pool and Spa</center>
<a href="http://bit.ly/13CENB3" target="_blank"<br> <center><b>www.cocoplum.vi</b></a><center>
</div>
		</aside><aside id="text-61" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Car Rental </h2>			<div class="textwidget"><center><a href="http://www.stjohncarrental.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2017/10/st-john.jpg" style="width:275px;" alt="Skyridge" style="border:none;" /></a></center>


<center>Brand New Jeeps & SUVs</center>
<center>New Convertible Tops</center>
<center>Conveniently Located</center>
<center><a href="http://www.stjohncarrental.com" target="_blank"<br> <b>www.stjohncarrental.com</b></a></center></div>
		</aside><aside id="text-106" class="widget inner-padding widget_text"><h2 class="widget-title">St. John VI Massage </h2>			<div class="textwidget"><center><a href="http://www.stjohnvimassage.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/12/Krista-Massage-Ad-Image.jpg" style="width:275px;" alt="St John VI Massage" style="border:none;" /></a></center>

<center>Indulge in your very own personal spa experience in the comfort of your private home or villa, or at our office.</center>
<a href="http://www.stjohnvimassage.com" target="_blank"<br> <center><b>Click here to learn more</b></a><center>
</div>
		</aside><aside id="text-72" class="widget inner-padding widget_text"><h2 class="widget-title">American Paradise Real Estate</h2>			<div class="textwidget"><center><a href="http://www.americanparadise.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2014/11/APRE-small-display-ad-11-14-275x220-2.jpg" style="width:275px;" alt="American Paradise Real Estate" style="border:none;" /></a></center>

<center>Serving St. John Since 1987</center>
<center> Call us toll-free at 1-888-757-7325</center>
<center> Or Visit Our Website to View Listings</center>
<center><b><a href="http://www.AmericanParadise.com" target="_blank">www.AmericanParadise.com</a></center></b>

</div>
		</aside><aside id="text-9" class="widget inner-padding widget_text"><h2 class="widget-title">Catered To Vacation Homes</h2>			<div class="textwidget"><center><a href="http://bit.ly/17zvgbw" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2013/09/Catered-To-Ad-July-2013.jpg" style="width:275px;" alt="Catered To" style="border:none;" /></a></center>

Spectacular private homes, beautifully furnished and landscaped, for 2 to 14. Call 1-800-424-6641.<center></div>
		</aside><aside id="text-10" class="widget inner-padding widget_text"><h2 class="widget-title">Blue Palm Villa</h2>			<div class="textwidget"><center><a href="http://bit.ly/18zq0cG" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2013/10/Blue-Palm-Villa-10.23.13.jpg" style="width:275px;" alt="Blue Palm Villa" style="border:none;" /></a></center>

New 3 A/C BR, 3 BA home in Coral Bay. Convenient to beaches and town, covered decks, private pool, wifi, awesome views. </div>
		</aside><aside id="text-85" class="widget inner-padding widget_text"><h2 class="widget-title">Mongoose Junction </h2>			<div class="textwidget"><center><a href="http://www.mongoosejunctionstjohn.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2017/07/mongoose-july-2017-1.jpg" style="width:275px;" alt="Mongoose Junction" style="border:none;" /></a></center>

<center>St. John’s premiere shopping &</center>
<center>dining destination - unique Caribbean</center>
<center>architecture in a tropical setting.</center></div>
		</aside><aside id="text-3" class="widget inner-padding widget_text"><h2 class="widget-title">Aquamare at Grande Bay </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1024638" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/05/AQUAMARE-GRANDE-BAY-AD-IMAGE.jpg" style="width:275px;" alt="Aquamare at Grande Bay" style="border:none;" /></a></center>

<center>Luxury, 2 Bedroom Cruz Bay Condo</center>
<center>Unobstructed Ocean Views</center>
<center>Pool, Hot Tub & Gym Onsite</center>
<center><a href="https://www.vrbo.com/1024638" target="_blank"<br> <b>Click Here to Visit Our VRBO Page</b></a></center>

</div>
		</aside><aside id="text-64" class="widget inner-padding widget_text"><h2 class="widget-title">James M. Miller Property Management </h2>			<div class="textwidget"><center><a href="http://www.jamesmmillerpropertymanagement.com/  " target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/05/2019-James-M-Miller-Property-Management.jpg" style="width:275px;" alt="James M. Miller Property Management" style="border:none;" /></a></center>

<center>Beautiful Vacation Rentals</center>
<center>On-Island Service; Not Island Time</center>
<center>Excellence and Professionalism</center>
<center>(340) 473-8562</center>
</div>
		</aside><aside id="text-50" class="widget inner-padding widget_text"><h2 class="widget-title">Samba Azul </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1056951"
><img src="http://newsofstjohn.com/wp-content/uploads/2019/04/74dfcebc-b013-4db0-ac64-874e62b22501.c6.jpg" style="width:275px;" alt="Samba Azul" style="border:none;" /></a></center>

<center>2 En-Suite Bdrms w/ Private Decks</center>
<center>Villa Features Large Cook's Kitchen</center>
<center>Pool, Close to Town & Views</center> 
 <center><a href="https://www.vrbo.com/1056951" target="_blank">Check Out Our VRBO Page</a></center></div>
		</aside><aside id="text-2" class="widget inner-padding widget_text"><h2 class="widget-title">Love City Excursions</h2>			<div class="textwidget"><center><a href="http://www.lovecityexcursions.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/02/Catzilla-Feb-2019-1.jpg" style="width:275px;" alt="Love City Excursions" style="border:none;" /></a></center>

<center>The Best Day of Your Vacation!</center>
<center>100% Customizable USVI & BVI Day Charters, Sunset & All Inclusive Trips</center>
<center><b><a href="http://www.lovecityexcursions.com" target="_blank">www.lovecityexcursions.com</a></b></center></div>
		</aside><aside id="text-4" class="widget inner-padding widget_text"><h2 class="widget-title">Sapphire Sunrise </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1082452" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/08/sapphire-sunrises-view.jpg" style="width:275px;" alt="Sapphire Sunrise" style="border:none;" /></a></center>

<center>50 Mile Views of BVI & Beyond</center>
<center>Perfect location to enjoy all of STJ</center>
<center>Four Bedrooms, great reviews & pool</center>
<a href="https://www.vrbo.com/1082452" target="_blank"<br> <center><b>Click here to learn more</b></a><center>
</div>
		</aside><aside id="text-26" class="widget inner-padding widget_text"><h2 class="widget-title">Caravan Gallery</h2>			<div class="textwidget"><center><a href="http://www.caravangallery.com/" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2014/08/Caravan-Gallery-ad.jpg" style="width:275px;" alt="Caravan Gallery" style="border:none;" /></a></center>

<center>A collection of exotic gifts, affordable & fine jewelry and authentic artifacts from around the world.</center>
<center><a href="http://www.caravangallery.com/" target="_blank"<br> <center><b>www.CaravanGallery.com</a></b></center>
</div>
		</aside><aside id="text-97" class="widget inner-padding widget_text"><h2 class="widget-title">The Other World</h2>			<div class="textwidget"><center><a href="http://www.TheOtherWorldVilla.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/09/Other-World-View-2.jpg" style="width:275px;" alt="The Other World" style="border:none;" /></a></center>

<center>Unique, Peaceful & Private, 3 Bdrm Guest House Set Amid Lush, Tropical Gardens. Great Views & Pool.</center>
<a href="http://TheOtherWorldVilla.com" target="_blank"<br> <center><b>Click Here to Visit Our Website</b></a><center></div>
		</aside><aside id="text-66" class="widget inner-padding widget_text"><h2 class="widget-title">Vacation VI</h2>			<div class="textwidget"><center><a href="http://bit.ly/YSyQzf" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2016/12/VacationVI_Ad-1.jpg" style="width:275px;" alt="Vacation VI" style="border:none;" /></a></center>


</div>
		</aside><aside id="text-113" class="widget inner-padding widget_text"><h2 class="widget-title">Westin Vacation Villas </h2>			<div class="textwidget"><center><a href="http://www.jetsetstjohn.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/03/jetset.jpg" style="width:275px;" alt="Jet Set St. John " style="border:none;" /></a></center>

<center>Villa rentals & concierge service</center><center>The Westin St. John</center>
<center>Perfect for your family</center>
<center><b><A HREF="mailto: info@jetsetstjohn.com">Email info@jetsetstjohn.com</A></b></center>



</div>
		</aside><aside id="text-38" class="widget inner-padding widget_text"><h2 class="widget-title">Casa Mare </h2>			<div class="textwidget"><center><a href="http://bit.ly/2gfAtCX" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2016/11/casa-mare-1.jpg" style="width:275px;" alt="Casa Mare Villa" style="border:none;" /></a></center>

<center>Very Private South Shore Home</center>
<center>Great for Couples or Large Groups</center>
<center>Beautiful Pool & Views</center>
<a href="http://bit.ly/2gfAtCX" target="_blank"<br> <center><b>www.casamarestj.com</b></a></center>




</div>
		</aside><aside id="text-47" class="widget inner-padding widget_text"><h2 class="widget-title">Cruz Bay Boutique Hotel </h2>			<div class="textwidget"><center><a href="http://bit.ly/17jpUlz" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2013/09/Cruz-Bay-Boutique-Hotel.jpg" style="width:275px;" alt="Cruz Bay Boutique Hotel" style="border:none;" /></a></center>

<center>Affordable, clean and stylish</center>
<center>in the heart of Cruz Bay.</center>
<center>Continental breakfast included daily</center>




</div>
		</aside><aside id="text-96" class="widget inner-padding widget_text"><h2 class="widget-title">The Longboard </h2>			<div class="textwidget"><a href="http://thelongboardstjohn.com"><img src="http://newsofstjohn.com/wp-content/uploads/2018/02/longboard-feb-2018-ad-.png" style="width:275px;" alt="The Longboard" style="border:none;" /></a>

<center>Caribbean-inspired coastal cantina</center> <center>Fresh local ingredients + house-crafted cocktails, like our famous Frozen Painkiller. Happy Hour 3-6PM</center></div>
		</aside><aside id="text-67" class="widget inner-padding widget_text"><h2 class="widget-title">Affordable Accommodations for Nature Lovers</h2>			<div class="textwidget"><center><a href="http://www.antares.vi/rentals/allrentals/kiddelbaycottage/" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/07/kiddle-bay-house.jpg" style="width:275px;" alt="Kiddel Bay Vacation Rental" style="border:none;" /></a></center>

<center>Spectacular Caribbean Views</center>
<center>Walkable Right Down to Kiddel Bay</center>
<center>Rates Start at $245 a Night</center>
<center><a href="http://www.antares.vi/rentals/allrentals/kiddelbaycottage/">Click Here to Learn More</a></center>



</div>
		</aside><aside id="text-74" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Condos</h2>			<div class="textwidget"><center><a href="http://www.stjohncondos.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/03/St-John-Condos-Feb-2019.jpg" style="width:275px;" alt="St. John Condos" style="border:none;" /></a></center>

<center>Stay at the newly renovated Westin Resort for less. Enjoy ALL resort amenities & Heavenly beds at this tropical paradise.</center></div>
		</aside><aside id="text-39" class="widget inner-padding widget_text"><h2 class="widget-title">Lameshur Cottages </h2>			<div class="textwidget"><center><a href="http://www.lameshurcottages.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2017/11/lameshur-cottages-flowers.jpg" style="width:275px;" alt="The Beauty Lounge" style="border:none;" /></a></center>

<center>Quiet, Adorable & Affordable</center>
<center>Two Bedroom & Studio Cottages</center>
<center>No Hurricane Damage; Generator</center>
<center><a href="http://www.lameshurcottages.com" target="_blank"<br> <b>www.lameshurcottages.com</b></a> </center>

</div>
		</aside><aside id="text-111" class="widget inner-padding widget_text"><h2 class="widget-title">Argonauta</h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1544647" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/03/Argonauta.jpg" style="width:275px;;" alt="Argonauta" style="border:none;" /></a></center>

<center>Enjoy 270° Views in Privacy & Luxury</center>
<center>Pool, Hot Tub & Sunset Views</center>
<center>Five Bedrooms; Five Baths</center>
<center><a href="https://www.vrbo.com/1544647" target="_blank"<br> <center><b>Click Here to Learn More</b></a></center></div>
		</aside><aside id="text-102" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Fitness </h2>			<div class="textwidget"><center><a href="http://www.stjohnfitness.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/10/St-John-Fitness.jpg" style="width:275px;" alt="St John Fitness" style="border:none;" /></a></center>

<center>Air conditioned ~ 5am - 10pm</center>
<center>$20/day, $49/week, $99/month</center>
<center>Palm Plaza, near The Westin</center>
<center><a href="https://my.rhinofit.ca/store/index/4c317f9d" target="_blank"<br> <b>Click for door access key code</b></a></center></div>
		</aside><aside id="text-112" class="widget inner-padding widget_text"><h2 class="widget-title">Arco Iris </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1561937" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/03/Arco-Iris.jpg" style="width:225px;" alt="ResidenSea" style="border:none;" /></a></center>

<center>Panoramic Views of Caribbean Sea</center>
<center>3 Bdrms; Pool; Close to Town</center>
<center>Very Private & Featured on HGTV </center>
<a href="https://www.vrbo.com/1561937" target="_blank"<br> <center><b>Click Here to Learn More</b></a></center></div>
		</aside><aside id="text-48" class="widget inner-padding widget_text"><h2 class="widget-title">Hillcrest Guest House </h2>			<div class="textwidget"><center><a href="http://bit.ly/1wNh0ME" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2014/08/hillcrest-guest-house-.jpg" style="width:275px;" alt="Hillcrest Guest House" style="border:none;" /></a></center>

<center>Vacation Suites in Cruz Bay</center>
<center>Rates Starting at $195 a Night</center>
<center>Call (340) 998-8388 or visit</center>
<center><a href="http://www.hillcreststjohn.com" target="_blank"<br> <center><b>hillcreststjohn.com</b></a></center></div>
		</aside><aside id="text-43" class="widget inner-padding widget_text"><h2 class="widget-title">Westin St. John Rentals </h2>			<div class="textwidget"><center><a href="http://bit.ly/1cw4w2b" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2013/11/Westin-St-John-Rentals-.jpg" style="width:275px;" alt="Westin St. John Rentals" style="border:none;" /></a></center>

<center>Rent Westin Villas from Owners</center>
<center>Studio, 1BR, 2BR and 3BR</center>
<center>Photos  *Requests*  Swaps</center>
<center>
<a href="http://www.twitter.com/westinstjrental" target="_blank"<b>Follow @westinstjrental for hot deals</b></a><center>

</div>
		</aside><aside id="text-71" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Vacation Villas </h2>			<div class="textwidget"><center><a href="https://www.stjohn-vacationvillas.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/01/banner-STJ.jpg" style="width:275px;" alt="St. John Vacation Villas " style="border:none;" /></a></center>



<center><a href="https://www.stjohn-vacationvillas.com" target="_blank">www.stjohn-vacationvillas.com</a></center></div>
		</aside><aside id="text-118" class="widget inner-padding widget_text"><h2 class="widget-title">Starstruck Villa </h2>			<div class="textwidget"><center><a href="https://starstruckstjohn.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/10/Starstruck-Villa.jpg" style="width:275px;" alt="Starstruck Villa" style="border:none;" /></a></center>

<center>Unparalleled Views of Stunning Sunsets, Rolling Emerald Hills & Sparkling Azure Waters - 4 Bedrooms</center>
<a href="https://starstruckstjohn.com" target="_blank"<br> <center><b>Click Here to Visit Our Website</b></a><center>


</div>
		</aside><aside id="text-117" class="widget inner-padding widget_text"><h2 class="widget-title">St. John Pool and Spa </h2>			<div class="textwidget"><center><a href="http://www.stjohnpoolandspa.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2017/06/pool-1.jpg" style="width:275px;" alt="St. John Pool and Spa" style="border:none;" /></a></center>

<center>Servicing Swimming Pools & Spas</center>
<center>Throughout St. John; CPO Certified.</center>
<center>Call <a href="tel:6784272722">678-427-2722</a> or Visit: </center>
<a href="http://www.stjohnpoolandspa.com" target="_blank"<br> <center><b>www.stjohnpoolandspa.com</b></a><center></div>
		</aside><aside id="text-114" class="widget inner-padding widget_text"><h2 class="widget-title">Aqua Bistro, Coral Bay </h2>			<div class="textwidget"><center><a href="https://www.aquabistrostjohn.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/06/Aqua-Bistro-Aerial.jpg" style="width:275px;" alt="Aqua Bistro" style="border:none;" /></a></center>

<center>Seaside Restaurant & Bar</center>
<center>Beautiful Tropical Atmosphere</center>
<center>Open Daily from 11 a.m. to 9 p.m.</center>
<center><a href="http://www.aquabistrostjohn.com/media/2018/06/AQUA-BISTRO-ALL-DAY-MENU-2018.pdf" target="_blank"<br> <b>Click Here to View Our Menu</b></a> </center></div>
		</aside><aside id="text-86" class="widget inner-padding widget_text"><h2 class="widget-title">Paradise Lumber </h2>			<div class="textwidget"><center><a href="http://paradiselumber.net/st-john-lumber/" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2017/05/IMG_10152AB3BDB1-1.jpg" style="width:275px;" alt="Paradise Lumber" style="border:none;" /></a></center>

<center>Build faster, smarter, easier.</center>
<center>Your one stop shop for all your</center>
<center>construction, remodeling, and </center>
<center>maintenance needs on St John.</center></div>
		</aside><aside id="text-110" class="widget inner-padding widget_text"><h2 class="widget-title">Maid It Clean Cleaners </h2>			<div class="textwidget"><center><a href="https://www.maiditcleancleaners.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/02/Maid-It-Clean-Front.jpg" style="width:225px;" alt="Made It Clean Cleaners" style="border:none;" /></a></center>

<center>Insured * Weekly * Monthly</center>
<center>Vacation Rentals, Residential, Move In/Out, Offices & Post-Construction</center>
<a href="https://www.maiditcleancleaners.com" target="_blank"<br> <center><b>Click Here to Visit Our Website</b></a></center>
</div>
		</aside><aside id="text-53" class="widget inner-padding widget_text"><h2 class="widget-title">Sunset Cruz</h2>			<div class="textwidget"><center><a href="https://www.villasunsetcruz.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/02/Sunset-Cruz.jpg" style="width:275px;" alt="St. John Boat Tours" style="border:none;" /></a></center>

<center>Perched High Above Great Cruz Bay<center>
<center>Stunning Ocean & Sunset Views</center>
<center><a href="https://www.villasunsetcruz.com" target="_blank"<br> <center><b>www.villasunsetcruz.com</b></a></center></div>
		</aside><aside id="text-45" class="widget inner-padding widget_text"><h2 class="widget-title">340 Real Estate Co. </h2>			<div class="textwidget"><center><a href="http://bit.ly/JzCEge" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/06/340_NOSJ_AD_UPDATE_2018-3.jpg" style="width:275px;" alt="340 Real Estate Co" style="border:none;" /></a></center>

<center>On-island Experience Since 1978</center>
<center>Residential, condos, commercial & land</center> 
<center><a href="mailto:340RealEstateCo@gmail.com?Subject=From News of St. John" target="_top">340RealEstateCo@gmail.com</a></center></div>
		</aside><aside id="text-109" class="widget inner-padding widget_text"><h2 class="widget-title">Cafe Roma </h2>			<div class="textwidget"><center><a href="http://www.stjohn-caferoma.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/02/Cafe-Roma.jpg" style="width:225px;" alt="Cafe Roma" style="border:none;" /></a></center>

<center>Award Winning Italian Cuisine</center>
<center>Located in Cruz Bay for 32 Years</center>
<center>Dine In, Take Out or Curbside Pickup.</center>
<a href="http://www.stjohn-caferoma.com/cafe-roma-dinner-menu-st-john-usvi.php" target="_blank"<br> <center><b>Click Here to View Our Menu</b></a></center>
</div>
		</aside><aside id="text-36" class="widget inner-padding widget_text"><h2 class="widget-title">Dog House Pub St. John </h2>			<div class="textwidget"><center><a href="https://www.facebook.com/doghousestj/" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2015/11/new-dhp-ad-nov-2015.jpg" style="width:275px;" alt="Dog House Pub" style="border:none;" /></a></center>

<center>Located in the Heart of Cruz Bay</center>
<center>Watch NFL, MLB, NBA & NHL</center>
<center>Photo Booth, Jello Shots, </center>
<center>Cold Drinks, Food Specials & More</center>
</div>
		</aside><aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.gardenbythesea.com' rel='external nofollow' class='url'>Eileen Cullen</a></span> on <a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/#comment-322255">The Beach Bar Will Reopen Soon!!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.lynnezart.com' rel='external nofollow' class='url'>Lynne from Delaware</a></span> on <a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/#comment-322254">The Beach Bar Will Reopen Soon!!</a></li><li class="recentcomments"><span class="comment-author-link">Dave Cascio</span> on <a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/#comment-322252">The Beach Bar Will Reopen Soon!!</a></li><li class="recentcomments"><span class="comment-author-link">Shannon</span> on <a href="http://newsofstjohn.com/the-beach-bar-will-reopen-soon/#comment-322250">The Beach Bar Will Reopen Soon!!</a></li><li class="recentcomments"><span class="comment-author-link">Bill Hoffman</span> on <a href="http://newsofstjohn.com/see-st-john-east-end-to-princess-bay/#comment-322249">See St. John: East End to Princess Bay</a></li></ul></aside>	</div><!-- .inside-left-sidebar -->
</div><!-- #secondary -->
<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="text-33" class="widget inner-padding widget_text"><h2 class="widget-title">St. Johnopoly: Free Holiday Shipping!</h2>			<div class="textwidget"><center><a href="http://www.newsofstjohn.com/stjohnopoly" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/11/St-Johnopoly-Blue-Friday-1.jpg" style="width:275px;" alt="St. Johnopoly" style="border:none;" /></a></center>

<center>Free Holiday Shipping!</center>
<center>It's Monopoly, But For St. John!</center>
<center>Customized Board, Cards, Tokens, Money & More</center>
<center><b><a href="http://www.newsofstjohn.com/stjohnopoly">Get Yours Today!</b></a></center>

</div>
		</aside><aside id="text-88" class="widget inner-padding widget_text"><h2 class="widget-title">SUP ST. JOHN </h2>			<div class="textwidget"><center><a href="http://www.sup-stjohn.com/paddleboard/sup-paddleboard-lessons-rental-stjohn/" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2016/11/supstjohn-paddleboard-stjohn-usvi.jpg" style="width:275px;" alt="SUP St John" style="border:none;" /></a></center>

<center>Paddleboard Lessons, SUP Rental and SUP Yoga.</center>
<center>Complimentary Board Delivery</center>
<center><a href="http://www.sup-stjohn.com/paddleboard/sup-paddleboard-lessons-rental-stjohn/" target="_blank"<br> <b>www.sup-stjohn.com </b></a></center></div>
		</aside><aside id="text-6" class="widget inner-padding widget_text"><h2 class="widget-title">News of St. John Island Tours</h2>			<div class="textwidget"><center><a href="http://newsofstjohn.com/islandtours/" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2017/04/News-of-St.-John-Tours.jpg" style="width:275px;" alt="News of St. John Island Tours" style="border:none;" /></a></center>

<center><b>STJ's Only Personalized Tours</b></center><center>Get an Insider's Look of St. John</center>
<center>Half Day, Full Island or Land/Sea Combination Tours Available <center>
<center><a href="http://www.newsofstjohn.com/islandtours" target="_blank"<br> <b>Click here to learn more.</b></a></center>



</div>
		</aside><aside id="text-90" class="widget inner-padding widget_text"><h2 class="widget-title">Windspree Vacation Rentals &#038; Property Mgmt. </h2>			<div class="textwidget"><center><a href="http://www.windspree.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/09/Windspree-September-2019.jpg" style="width:225px;" alt="Windspree" style="border:none;" /></a></center>

<center>Our friendly on-island staff can</center>
<center>help you find the perfect home</center>
<center>& activities for your vacation.</center>
<center> 
<a href="http://www.windspree.com" target="_blank"<br> <center><b>Book on-line www.windspree.com</b></a></center></div>
		</aside><aside id="text-119" class="widget inner-padding widget_text"><h2 class="widget-title">Jolly Dog &#8211; Stuff You Want!</h2>			<div class="textwidget"><p><center><a href="http://www.thejollydog.com" target="_blank" rel="noopener"><img style="border: none;" src="http://newsofstjohn.com/wp-content/uploads/2019/12/Jolly-Dog-.jpg" alt="The Jolly Dog" /></a></center><center>STUFF YOU WANT!</center><center>IN CORAL BAY</center><center>St. John&#8217;s best source for</center><center>Island souvenirs + more!</center></p>
</div>
		</aside><aside id="text-20" class="widget inner-padding widget_text"><h2 class="widget-title">ROCKHOPPIN&#8217; CHARTERS </h2>			<div class="textwidget"><center><a href="http://www.rockhoppin.com/stjohn-usvi-boat-charter/" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2015/12/rockhopping-ad-dec-2015.jpg" style="width:275px;" alt="Standup Paddleboard St John" style="border:none;" /></a></center>

<center>Explore the USVI & BVI</center>
<center>Day trips, half day trips, snorkeling</center>
<center>Call 340-626-2859 or visit</center>
<center><a href="http://www.rockhoppin.com/stjohn-usvi-boat-charter/" target="_blank"<br> <b>www.rockhoppin.com</b></a></center>
















</div>
		</aside><aside id="text-79" class="widget inner-padding widget_text"><h2 class="widget-title">Sunset Ridge Villas </h2>			<div class="textwidget"><center><a href="https://cimmaronstjohn.com/Sunset-Ridge-Villa-C-St-John/" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/09/Drone-View-3-19-1.jpg" style="width:275px;;" alt="Sunset Ridge Villas" style="border:none;" /></a></center>

<center>Lovely Villas High Above Cruz Bay</center>
<center>Huge Pool, Amazing Sunset Views</center><center>Up to 8 Guests in 1600 Sq Ft</center>
<center><a href="https://cimmaronstjohn.com/Sunset-Ridge-Villa-C-St-John/" target="_blank"<br> <center><b>Click for More Info or to Book</b></a></center></div>
		</aside><aside id="text-24" class="widget inner-padding widget_text"><h2 class="widget-title">Garden By the Sea B&#038;B</h2>			<div class="textwidget"><center><a href="https://gardenbythesea.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/12/Garden-By-the-Sea.jpg" style="width:250px;" alt="Garden By the Sea" style="border:none;" /></a></center>

<center>STJ's Only True Bed & Breakfast</center><center>Located in Cruz Bay; Walk to Town</center>
<center>Rates Start at $195 a Night</center>
<center><a href="https://gardenbythesea.com" target="_blank"<br> <b>Visit GardenBytheSea.com</b> </a></center>







</div>
		</aside><aside id="text-84" class="widget inner-padding widget_text"><h2 class="widget-title">Villa Ixora</h2>			<div class="textwidget"><center><a href="https://stjohn-villarentals.com/property/ixora-villa-st-john-us-virgin-islands/" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/12/Villa-Ixora-1.jpg" style="width:275px;" alt="Villa Ixora" style="border:none;" /></a></center>

<center>Completely Renovated in 2019</center>
<center>Amazing Views; Dramatic Pool</center>
<center>Very Private; Sleeps 2-10</center>
<center><a href="https://stjohn-villarentals.com/property/ixora-villa-st-john-us-virgin-islands/" target="_blank"<br> <b>Click Here to Learn More</b></a> </center></div>
		</aside><aside id="text-46" class="widget inner-padding widget_text"><h2 class="widget-title">The Love Palace Villa </h2>			<div class="textwidget"><center><a href="http://www.vacationrentalstjohn.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/01/love-palace.jpg" style="width:275px;" alt="The Love Palace" style="border:none;" /></a></center>

<center>3 bed/2 bath Cruz Bay villa</center>
<center>Walk to restaurants/bars & ferry dock</center>
<center><a href="http://www.vacationrentalstjohn.com" target="_blank"<b>www.vacationrentalstjohn.com</b></a></center></div>
		</aside><aside id="text-82" class="widget inner-padding widget_text"><h2 class="widget-title">Big Blue Excursions </h2>			<div class="textwidget"><center><a href="http://www.bigblue-usvi.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/05/Big-Blue-May-2019.jpg" style="width:275px;" alt="Big Blue Powerboat and Sail Excursions" style="border:none;" /></a></center>

<center>Private Sailing & Powerboat Charters in the US & British Virgin Islands</center>
<center>Call 340.201.3045</center>
<center><a href="http://www.bigblue-usvi.com" target="_blank"<br> <b>bigblue-usvi.com</b></a></center></div>
		</aside><aside id="text-94" class="widget inner-padding widget_text"><h2 class="widget-title">Alice By the Sea </h2>			<div class="textwidget"><center><a href="http://www.alicebytheseastj.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2015/07/alice-main-pic.jpg" style="width:275px;" alt="Alice By the Sea" style="border:none;" /></a></center>

<center>Completely renovated, 4 bedroom,</center>
<center>4 bath villa overlooking Friis Bay.</center>
<center>Large pool, outdoor kitchen & stunning Caribbean views.</center></div>
		</aside><aside id="text-91" class="widget inner-padding widget_text"><h2 class="widget-title">Mango Bliss Spa</h2>			<div class="textwidget"><a href="http://www.mangoblissspa.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/07/mango-bliss-spa-ad-pic-1.jpg" style="width:275px;" alt="Mango Bliss Spa" style="border:none;" /></a>

<center>Located in Cruz Bay</center>
<center>Villa Services Available</center>
<center><b><a href="https://www.tripadvisor.com/Attraction_Review-g147409-d11739377-Reviews-Mango_Bliss_Spa_of_St_John-St_John_U_S_Virgin_Islands.html" target="_blank">Read Our Reviews on TripAdvisor</a></b></center>
<center><b><a href="http://www.mangoblissspa.com" target="_blank">www.mangoblissspa.com</a></b></center>

</div>
		</aside><aside id="text-105" class="widget inner-padding widget_text"><h2 class="widget-title">Blue Bay View </h2>			<div class="textwidget"><a href="https://www.vrbo.com/1760503?unitId=2322010" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/09/blue-bay-view-1.jpg" style="width:275px;" alt="Blue Bay View" style="border:none;" /></a>

<center>Rates Start at $199 a Night!</center>
<center>Beautiful Ocean & BVI Views</center>
<center>Newly Renovated; Pool & AC</center>
<center><b><a href="https://www.vrbo.com/1760503?unitId=2322010" target="_blank">Check Out Our VRBO Page</a></b></center>
</div>
		</aside><aside id="text-8" class="widget inner-padding widget_text"><h2 class="widget-title">Sol Cottage </h2>			<div class="textwidget"><center><a href="http://bit.ly/1NlzRYC" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/05/sol-cottage-may-2018.jpg" style="width:275px;" alt="Sol Cottage" style="border:none;" /></a></center>

<center>Style-Value-Great Reviews!</center>
<center>$136 Per Night</center>
<center>Three Night Minimum Stay</center>
<center><a href="http://bit.ly/1NlzRYC" target="_blank"<br> <b>Check Out Our VRBO Page</b></a></center></div>
		</aside><aside id="text-87" class="widget inner-padding widget_text"><h2 class="widget-title">Alta Vista </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1542083" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/01/Alta-Vista.jpg" style="height:200px;" alt="Alta Vista" style="border:none;" /></a></center>

<center>Stunning, 50 Mile Views</center>
<center>3 Bedrooms w/ Hot Tub & Pool</center>
<center>Located Atop Bordeaux Mountain</center>
<center><a href="https://www.vrbo.com/1542083 " target="_blank"<br><center><b>Click to Learn More</b></a></center></div>
		</aside><aside id="text-42" class="widget inner-padding widget_text"><h2 class="widget-title">St. John High Voltage </h2>			<div class="textwidget"><a href="https://www.StJohnHighVoltage.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/08/St-John-High-Voltage.jpg" style="width:275px;" alt="St. John High Voltage Villa " style="border:none;" /></a>

<center>Underground Electrical Utilities</center>
<center>Transformers - Switchgear</center>
<center>Supplies – Call <a href="tel:+1-340-227-5212">340-227-5212</a></center>
<center><a href="https://www.StJohnHighVoltage.com" target="_blank"<br> <b>www.StJohnHighVoltage.com</b></a></center>







</div>
		</aside><aside id="text-108" class="widget inner-padding widget_text"><h2 class="widget-title">Crystal Seaview </h2>			<div class="textwidget"><center><a href="https://cateredto.com/#!/crystal-seaview" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/08/Crystal-Seaview-2.jpg" style="width:225px;" alt="Crystal Seaview" style="border:none;" /></a></center>

<center>Beautiful 5 Bedroom, 5.5 Bath Home</center>
<center>Large Pool & Caribbean Views</center>
<center>Located in Quiet Neighborhood</center>
<center><a href="https://cateredto.com/#!/crystal-seaview" target="_blank"<br> <b>Click Here to Learn More</b></a></center></div>
		</aside><aside id="text-60" class="widget inner-padding widget_text"><h2 class="widget-title">Mare Blu Villa</h2>			<div class="textwidget"><center><a href="http://bit.ly/1oArrtz" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/10/mare-blue-oct-2018.jpg" style="width:275px;" alt="Mare Blu Villa" style="border:none;" /></a></center>

<center>Experience Sophisticated Elegance</center>
<center>Ocean Vistas from All Master Suites</center>
<center>Expansive Pool/ Outdoor Living</center>
<center><b><a href="https://www.marebluvilla.com/stjohn-webcam.asp" target="_blank">Check Out Our Webcam</a></b></center>
</div>
		</aside><aside id="text-104" class="widget inner-padding widget_text"><h2 class="widget-title">Beija Flor </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/1314502" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/09/beija-flor.jpg" style="width:275px;" alt="Beija Flor" style="border:none;" /></a></center>

<center>Beautiful Views & Great Breezes</center>
<center>Watch Sunrise & Dazzling Night Sky</center>
<center>Large Balcony, Pool & Close to Town</center>
<center><a href="https://www.vrbo.com/1314502" target="_blank"<br> <b>Learn More About Beija Flor</b></a></center></div>
		</aside><aside id="text-101" class="widget inner-padding widget_text"><h2 class="widget-title">Seaside Properties at Grande Bay Resort </h2>			<div class="textwidget"><center><a href="http://www.GrandeBaySTJ.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/07/Grande-Bay-STJ.jpg" style="width:275px;" alt="Grande Bay STJ" style="border:none;" /></a></center>

<center>3 suites to suit your vacation needs. Located in Cruz Bay. Ocean & sunset views. Pool. Hot tub. A/C. Parking. </center>
<center><a href="http://www.GrandeBaySTJ.com" target="_blank"<br> <b>www.GrandeBaySTJ.com</b></a></center></div>
		</aside><aside id="text-103" class="widget inner-padding widget_text"><h2 class="widget-title">SpaLaLa Wellness Beauty Healing Salon &#038; Spa</h2>			<div class="textwidget"><center><a href="http://spalalavi.com/" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/11/SpaLaLa.jpg" style="width:275px;" alt="St. John Pool and Spa" style="border:none;" /></a></center>

<center>Now open 7 Days from 10am - 6pm</center>
<center>Now offering In-Villa Visits</center>
<center>Call: 340.693.3341</center>
<center>Isola Shoppes Coral Bay St. John</center>


</div>
		</aside><aside id="text-65" class="widget inner-padding widget_text"><h2 class="widget-title">Coral Bay Views </h2>			<div class="textwidget"><center><a href="https://www.coralbayviews.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/05/coconut-hill-cottage-2.jpg" style="width:275px;" alt="Coral Bay Views" style="border:none;" /></a></center>

<center>Coconut Hill & Tropical Tree House</center>
<center>40 Mile Views Above Coral Bay<center>
<center>Rates Starting at $125 a Night <center>
<center><a href="https://www.coralbayviews.com" target="_blank"<br> <center><b>Check Out Our  Live HD Webcam</b></a></center>



</div>
		</aside><aside id="text-34" class="widget inner-padding widget_text"><h2 class="widget-title">Palm Tree Charters</h2>			<div class="textwidget"><center><a href="http://bit.ly/138hzwV" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/06/Palm-Tree-Charters-June-2019.jpg" style="width:275px;" alt="Palm Tree Charters" style="border:none;" /></a></center>

<center>Rated #1 on TripAdvisor</center>
<center>Over 1,000 5-Star Reviews</center>
<center>You Choose the Cruise!</center>
<center>Call (340) 642-8522 to book!</center></div>
		</aside><aside id="text-92" class="widget inner-padding widget_text"><h2 class="widget-title">Ami La Vita, Klein Bay </h2>			<div class="textwidget"><center><a href="https://www.cateredto.com/index.php#!/ami-la-vita" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/01/Ami-La-Vita-pool-view-.jpg" style="width:275px;" alt="Ami La Vita Villa" style="border:none;" /></a></center>

<center>Great Views; Walk to Pebble Beach</center>
<center>Located 10 Minutes from Cruz Bay</center>
<center>Four Bedroom, 3.5 Bath Home</center>
<center><a href="https://www.cateredto.com/index.php#!/ami-la-vita" target="_blank"<br> <b>Click Here to Learn More</b></a> </center></div>
		</aside><aside id="text-107" class="widget inner-padding widget_text"><h2 class="widget-title">The Tap Room </h2>			<div class="textwidget"><center><a href="https://stjohnbrewers.com/wp-content/uploads/2018/08/st-john-tap-room-menu.pdf" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/01/StJohnTapRoomAd.jpg" style="width:275px;" alt="St. John Brewers Tap Room" style="border:none;" /></a></center>

<center>Open Daily 11AM - 11PM</center>
<center>Happy Hour 4-6 PM $5 off Pizzas!</center>
<center>AC Restaurant & Patio Seating</center>
<center><a href="https://stjohnbrewers.com/wp-content/uploads/2018/08/st-john-tap-room-menu.pdf" target="_blank"<br> <b>CHECK OUT OUR DINING MENU  </b></a> </center>


</div>
		</aside><aside id="text-73" class="widget inner-padding widget_text"><h2 class="widget-title">Hawksnest Villa  </h2>			<div class="textwidget"><center><a href="https://stjohn-villarentals.com/property/hawksnest-villa-st-john/" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/10/Hawksnest-Estate.jpg" style="width:275px;" alt="Eco Serendib" style="border:none;" /></a></center>

<center>Brand New, Luxurious Villa</center>
<center>Overlooking Hawksnest Bay</center>
<center>Breathtaking Ocean & Beach Views</center>
<center><a href="https://stjohn-villarentals.com/property/hawksnest-villa-st-john/" target="_blank"<br> <b>Click Here For More Information</b> </a></center></div>
		</aside><aside id="text-58" class="widget inner-padding widget_text"><h2 class="widget-title">Salty Daze </h2>			<div class="textwidget"><center><a href="saltydazeusvi.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/03/salty-daze.jpg" style="width:275px;" alt="Salty Daze" style="border:none;" /></a></center>

<center>Salty Daze USVI *Veteran Owned*</center><center>Private USVI/BVI Boat Charters </center>
<center>Family friendly, comfy & ready 4 you!</center>
<center>(340) 690-7258  <a href="http://www.saltydazeusvi.com" target="_blank"<br> <b>saltydazeusvi.com</b></a></center>

</div>
		</aside><aside id="text-100" class="widget inner-padding widget_text"><h2 class="widget-title">Flyaway Charters </h2>			<div class="textwidget"><center><a href="http://flyawaychartersvi.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/04/flyaway-ad-image.jpg" style="width:275px;" alt="Flyaway Charters" style="border:none;" /></a></center>

<center>1 of STJ's Longest Running Charters</center>
<center>Experienced & Knowledgeable</center>
<center>Snorkeling is Our Specialty!</center>
<center><a href="http://flyawaychartersvi.com" target="_blank"<br> <b>www.flyawaychartersvi.com</b></a></center>






</div>
		</aside><aside id="text-37" class="widget inner-padding widget_text"><h2 class="widget-title">Waterlemon Villa </h2>			<div class="textwidget"><center><a href="https://www.vrbo.com/115306" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2017/03/waterlemon-Villa-View-1.jpg" style="width:275px;" alt="Waterlemon Villa" style="border:none;" /></a></center>

<center>Stunning Coral Bay & Ocean Views</center>
<center>3 Bedrooms, 3 Baths w/ Pool</center> 
<center>Ample Indoor/Outdoor Living Space</center> 
<center><a href="https://www.vrbo.com/115306" target="_blank"<br> <b>Click Here to Learn More</b></a> </center></div>
		</aside><aside id="text-57" class="widget inner-padding widget_text"><h2 class="widget-title">Miles Away </h2>			<div class="textwidget"><center><a href="https://www.milesawaystjohn.com/" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/08/miles-away.jpg" style="width:275px;" alt="Miles Away" style="border:none;" /></a></center>

<center>Elegant, Two-Bedroom Pool Villa</center> 
<center>Private; Water Views; Close to Town</center> 
<center>Tesla Backup Battery System</center>
 <center><b><a href="https://www.milesawaystjohn.com/" target="_blank">www.milesawaystjohn.com</a></b></center></div>
		</aside><aside id="text-49" class="widget inner-padding widget_text"><h2 class="widget-title">Andante By the Sea </h2>			<div class="textwidget"><center><a href="https://www.andantebythesea.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/04/andante-ad.jpg" style="width:275px;" alt="Andante By the Sea" style="border:none;" /></a></center>

<center>Oceanfront, Private, Close to Town</center>
<center>Sunrise to Sunset Views</center>
<center>3 Bedrooms, Pool & Hot Tub</center>
<center><a href="https://www.andantebythesea.com" target="_blank"<br> <b>www.andantebythesea.com</b></a></center></div>
		</aside><aside id="text-63" class="widget inner-padding widget_text"><h2 class="widget-title">Bogie&#8217;s Villa, Vacation Rentals </h2>			<div class="textwidget"><center><a href="https://bogiesvilla.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/10/Bogies-sunset.jpg" style="width:275px;" alt="Bogies Villa" style="border:none;" /></a></center>

<center>4 New, Unique Vacation Rentals</center>
<center>Shared Pool - Beautiful Sunsets</center><center>Rates Start at $100 a Night </center>
<center><a href="https://bogiesvilla.com" target="_blank"<br> <center><b>Visit Our Website & Webcam</b></a></center></div>
		</aside><aside id="text-18" class="widget inner-padding widget_text"><h2 class="widget-title">Island Getaways Vacation Villas</h2>			<div class="textwidget"><center><a href="http://www.IslandGetawaysInc.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/10/islandgetaways-gray-background.jpg" style="width:275px;" alt="Island Getaways" style="border:none;" /></a></center>

<center>Creating Unforgettable Vacations</center>
<center>Since 1996</center>
Call Toll Free <a href="tel:18886937676">1-888-693-7676</a>
<center><a href="http://www.IslandGetawaysInc.com" target="_blank"<br> <b>www.IslandGetawaysInc.com</b> </a></center>

</div>
		</aside><aside id="text-19" class="widget inner-padding widget_text"><h2 class="widget-title">High Tide </h2>			<div class="textwidget"><center><a href="http://www.hightidevi.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/11/High-Tide-Ad.jpg" style="width:275px;" alt="High Tide" style="border:none;" /></a></center>

<center>Located Steps from Ferry Dock</center>
<center>On the Water in Cruz Bay</center>
<center>Open for Breakfast, Lunch & Dinner</center>
<center>Happy Hour Daily from 3 pm to 7pm</center></div>
		</aside><aside id="text-17" class="widget inner-padding widget_text"><h2 class="widget-title">Ardisia </h2>			<div class="textwidget"><center><a href="http://www.ardisiastjohn.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/12/Ardisia-Ad-Image.jpg" style="width:275px;" alt="Ardisia" style="border:none;" /></a></center>

<center>Spectacular Waterfront Villa with</center>
<center>Private Beach on Great Cruz Bay</center>
<center>Snorkel or Boat Right from the Villa</center>
<center><a href="https://www.ardisiastjohn.com/" target="_blank"<br> <center><b>www.ardisiastjohn.com</b></a></center></div>
		</aside><aside id="text-80" class="widget inner-padding widget_text"><h2 class="widget-title">Island Abodes: Affordable Luxury </h2>			<div class="textwidget"><center><a href="http://www.islandabodes.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/07/island-abodes-view.jpg" style="width:275px;" alt="" style="border:none;" /></a></center>

<center>Now Open! 
Awesome Vacation Rentals for Independent Travelers.</center>
<center>Book directly for the best rates.</center>
<center><a href="http://www.islandabodes.com" target="_blank"<br> <b>www.islandabodes.com</b></a></center></div>
		</aside><aside id="text-99" class="widget inner-padding widget_text"><h2 class="widget-title">Sunshine Daydream Charters</h2>			<div class="textwidget"><center><a href="http://sunshinedaydreamvi.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/12/Sunshine-Daydream-2-Starboard-1.jpg" style="width:275px;" alt="Sunshine Daydream" style="border:none;" /></a></center>

<center>Fully Customizable, Private Full & Half Day Charters - US and BVI</center>
<center>Five-Star Rating on <a href="https://www.tripadvisor.com/Attraction_Review-g147410-d9589435-Reviews-Sunshine_Daydream_Boat_Charters-Cruz_Bay_St_John_U_S_Virgin_Islands.html" target="_blank"<br> <b>TripAdvisor</b></a></center>
<center>Call <a href="tel:3407760928">340-776-0928</a> to book your day!</center>


</div>
		</aside><aside id="text-13" class="widget inner-padding widget_text"><h2 class="widget-title">Casa La Famiglia </h2>			<div class="textwidget"><center><a href="http://www.casalafamiglia.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/08/casa-la-famiglia-pool-hot-tub.jpg" style="width:275px;" alt="Casa la Famiglia" style="border:none;" /></a></center>

<center>Luxury Family & Couples Villa</center>
<center>4 Identical King Master Suites - 5th Bdrm for Kids - Walk to Private Beach </center>
<center><a href="http://www.casalafamiglia.com" target="_blank"<br> <b>www.CasaLaFamiglia.com</b></a></center></div>
		</aside><aside id="text-16" class="widget inner-padding widget_text"><h2 class="widget-title">Dave &#038; Jerry&#8217;s Island Steakhouse </h2>			<div class="textwidget"><center><a href="https://www.facebook.com/daveandjerrys" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/06/Dave-Jerrys-Logo.jpg" style="width:275px;" alt="Dave and Jerry's Island Steakhouse " style="border:none;" /></a></center>

<center>Coming Soon to Cruz Bay</center>
<center>Located on 1st Floor of Cruz Bay Hotel - Featuring 45-day Dry-Aged Prime Angus Beef & Local Seafood</center> </div>
		</aside><aside id="text-62" class="widget inner-padding widget_text"><h2 class="widget-title">Hale Lani </h2>			<div class="textwidget"><center><a href="http://bit.ly/2gRZ3uv" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2016/11/hale-lani-1-1.jpg" style="width:275px;" alt="Hale Lani Villa" style="border:none;" /></a></center>

<center>Where Sea Meets Luxury</center>
<center>Panoramic Water & Sunset Views</center>
<center>4 Bdrms w/ Authentic Caribbean Flair</center>
<a href="http://bit.ly/2gRZ3uv" target="_blank"<br> <center><b>www.halelanistj.com</b></a></center></div>
		</aside><aside id="text-12" class="widget inner-padding widget_text"><h2 class="widget-title">Gallows Point Resort &#038; Ocean 362 Restaurant</h2>			<div class="textwidget"><center><a href="http://www.gallowspointresort.com" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2019/02/Gallows-Point-Aerial-2019.jpg" style="width:275px;" alt="Gallows Point Resort" style="border:none;" /></a></center>

<center>A Distinctive Oceanfront Resort</center>
<center>Impressive Island to Table Cuisine</center>
<center><b><a href="http://www.GallowsPointResort.com" target="_blank">GallowsPointResort.com</a></center></b> 
<center>and <b><a href="http://www.ocean362.com" target="_blank">Ocean362.com</a></center></b>

</div>
		</aside><aside id="text-54" class="widget inner-padding widget_text"><h2 class="widget-title">Waterfall </h2>			<div class="textwidget"><center><a href="https://www.cateredto.com/#!/waterfall-villa" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/02/WATERFALL-VILLA.jpg" style="width:275px;" alt="Waterfall" style="border:none;" /></a></center>

<center>Spectacular 3 bedroom/ 3.5 bath luxury villa w/ stunning views of Fish Bay & beyond all the way to St. Croix. <a href="https://www.cateredto.com/#!/waterfall-villa" target="_blank"<br> <b>Contact Catered To to book.</b></a></center>
</div>
		</aside><aside id="text-23" class="widget inner-padding widget_text"><h2 class="widget-title">Seaview Homes</h2>			<div class="textwidget"><center><a href="http://bit.ly/13ytKGF" target="_blank"><img src="http://newsofstjohn.com/wp-content/uploads/2018/10/seaview-ad-image.jpg" style="width:275px;" alt="Seaview Homes" style="border:none;" /></a></center>

<center>Operating on St. John Since 1985</center>
<center>1 to 5 Bedroom Villas with Ocean Views, Pool, AC & More</center>
<center><a href="http://www.seaviewhomes.com/index.html" target="_blank"<br> <b>www.SeaviewHomes.com</b></a></center>
</div>
		</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "b2e313cb961c2d77e121b403b3a07be5"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div></aside>		</div>
						<div class="copyright-bar">
					<span class="copyright">&copy; 2019 News of St. John</span> &bull; Powered by <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<script type='text/javascript' src='http://newsofstjohn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://newsofstjohn.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"http:\/\/newsofstjohn.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsofstjohn.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=2.0'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='http://newsofstjohn.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.3.2'></script>
<![endif]-->
<script type='text/javascript' src='http://newsofstjohn.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://newsofstjohn.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://newsofstjohn.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://newsofstjohn.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://newsofstjohn.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>

</body>
</html>
